<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=191-2&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=191-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=191-2&cb=2', false, [], true, false, true, false);</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>LAST UPDATED: 3:00 a.m. &#8212; The Sentencing of Keith Alan Raniere &#8211; With Frequent Updates as the Hearing Proceeds &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; LAST UPDATED: 3:00 a.m. &#8212; The Sentencing of Keith Alan Raniere &#8211; With Frequent Updates as the Hearing Proceeds Comments Feed" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='bne-testimonials-css-css'  href='https://frankreport.com/wp-content/plugins/bne-testimonials/assets/css/bne-testimonials.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-102321608-1&#038;ver=5.5.1' id='wk-analytics-script-js'></script>
<script type='text/javascript' id='wk-analytics-script-js-after'>
		function shouldTrack(){
		var trackLoggedIn = true;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
				if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
					gtag('config', 'UA-102321608-1');
				}
		
</script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/154332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Remember Rhiannon, Who Said Raniere Raped Her 60 Times When She Was 12' href='https://frankreport.com/2020/10/27/remember-rhiannon-who-said-raniere-raped-her-60-times-when-she-was-12/' />

<link rel="canonical" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/" />
<link rel='shortlink' href='https://wp.me/p703zd-E9e' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&#038;format=xml" />
	    	<script type="text/javascript">
	    	    var ajaxurl = 'https://frankreport.com/wp-admin/admin-ajax.php';
	    	</script>
				<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LAST UPDATED: 3:00 a.m. &#8212; The Sentencing of Keith Alan Raniere &#8211; With Frequent Updates as the Hearing Proceeds" />
<meta property="og:url" content="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/" />
<meta property="og:description" content="3:00 a.m. Frank Report is covering the sentencing of Keith Alan Raniere. Our method will be similar to what we did during the sentencing of Clare Webb Bronfman. We will report with updates througho…" />
<meta property="article:published_time" content="2020-10-27T07:07:12+00:00" />
<meta property="article:modified_time" content="2020-10-27T07:07:12+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=1019%2C653&amp;ssl=1" />
<meta property="og:image:width" content="1019" />
<meta property="og:image:height" content="653" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>			<style type="text/css" id="wp-custom-css">
				/* Removes the right border on TDs on Select Acknowledgements page 24590717hc */ 
.page-id-151487 td {
    border-right: none;
}

/* Removes left border from tables on Select Acknowledgements page 24590717hc */ 
.page-id-151487 table {
    border-left: none;
}			</style>
		
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-131140854-9', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"domain_test_group":20200410,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f69509de-fc4c-4985-4675-7478862e7b69","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"3.93.9.239:7603","state":"VA","t_epoch":1603783568,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/","user_id":0,"visit_uuid":"b4a44654-f0c4-404f-60c8-15b17a691717","word_count":1435,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=191-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f69509de-fc4c-4985-4675-7478862e7b69", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-154332 single-format-standard unknown">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-151526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151526"><a href="https://frankreport.com/index-of-stories/">Story Index</a>
<ul class="sub-menu">
	<li id="menu-item-151533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151533"><a href="https://frankreport.com/index-of-stories/">All Years</a>	<li id="menu-item-151527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151527"><a href="https://frankreport.com/2020/">2020</a>	<li id="menu-item-151528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151528"><a href="https://frankreport.com/2019/">2019</a>	<li id="menu-item-151529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151529"><a href="https://frankreport.com/2018/">2018</a>	<li id="menu-item-151530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151530"><a href="https://frankreport.com/2017/">2017</a>	<li id="menu-item-151531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151531"><a href="https://frankreport.com/2016/">2016</a>	<li id="menu-item-151532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151532"><a href="https://frankreport.com/2015/">2015</a></ul>
<li id="menu-item-151609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151609"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a><li id="menu-item-152775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a><li id="menu-item-150631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150631"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a><li id="menu-item-151518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151526"><a href="https://frankreport.com/index-of-stories/">Story Index</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151533"><a href="https://frankreport.com/index-of-stories/">All Years</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151527"><a href="https://frankreport.com/2020/">2020</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151528"><a href="https://frankreport.com/2019/">2019</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151529"><a href="https://frankreport.com/2018/">2018</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151530"><a href="https://frankreport.com/2017/">2017</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151531"><a href="https://frankreport.com/2016/">2016</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151532"><a href="https://frankreport.com/2015/">2015</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151609"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150631"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151526"><a href="https://frankreport.com/index-of-stories/">Story Index</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151533"><a href="https://frankreport.com/index-of-stories/">All Years</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151527"><a href="https://frankreport.com/2020/">2020</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151528"><a href="https://frankreport.com/2019/">2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151529"><a href="https://frankreport.com/2018/">2018</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151530"><a href="https://frankreport.com/2017/">2017</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151531"><a href="https://frankreport.com/2016/">2016</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151532"><a href="https://frankreport.com/2015/">2015</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151609"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150631"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-154332" class="herald-single post-154332 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1019" height="653" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=1019%2C653&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?w=1019&amp;ssl=1 1019w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=300%2C192&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=768%2C492&amp;ssl=1 768w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=990%2C634&amp;ssl=1 990w" sizes="(max-width: 1019px) 100vw, 1019px" data-attachment-id="154300" data-permalink="https://frankreport.com/montage-kr/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=1019%2C653&amp;ssl=1" data-orig-size="1019,653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="montage KR" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=1019%2C653&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">2:07 am</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;t=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;text=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F10%2Fmontage-KR.png%3Ffit%3D1019%252C653%26amp%3Bssl%3D1&amp;description=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;title=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">LAST UPDATED: 3:00 a.m. &#8212; The Sentencing of Keith Alan Raniere &#8211; With Frequent Updates as the Hearing Proceeds</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">October 27, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<h2>3:00 a.m.</h2>
<p>Frank Report is covering the sentencing of Keith Alan Raniere. Our method will be similar to what we did during <a href="https://frankreport.com/2020/09/30/clare-coverage-of-her-sentencing-with-updates/">the sentencing of Clare Webb Bronfman.</a></p>
<p>We will report with updates throughout the hearing as we get new information.  It will all go on this post and we will change the headline by posting the time after the word Last Updated.</p>
<p>The newest information will be at the top of the page. Scroll down for older information.</p>
<p>The sentencing begins at 11 a.m. The place in the Brooklyn Federal Courthouse.</p>
<figure id="attachment_151037" aria-describedby="caption-attachment-151037" style="width: 439px" class="wp-caption alignnone"><img data-attachment-id="151037" data-permalink="https://frankreport.com/2020/09/30/clare-coverage-of-her-sentencing-with-updates/courthouse-brooklyn-clares-sentencing/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="courthouse brooklyn clare&#8217;s sentencing" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?fit=1024%2C768&amp;ssl=1" loading="lazy" class=" wp-image-151037" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=439%2C328&#038;ssl=1" alt="" width="439" height="328" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=990%2C743&amp;ssl=1 990w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?resize=1320%2C990&amp;ssl=1 1320w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/09/courthouse-brooklyn-clares-sentencing.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 439px) 100vw, 439px" data-recalc-dims="1" /><figcaption id="caption-attachment-151037" class="wp-caption-text">Brooklyn Federal Courthouse</figcaption></figure>
<p>The judge is Nicholas G. Garaufis.</p>
<figure id="attachment_101398" aria-describedby="caption-attachment-101398" style="width: 299px" class="wp-caption alignnone"><img data-attachment-id="101398" data-permalink="https://frankreport.com/2018/06/20/judge-garaufis-issues-order-denying-raniere-bail-package-complete-memo-order-here/garaufis-300x300/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/06/garaufis-300x300.jpg?fit=299%2C300&amp;ssl=1" data-orig-size="299,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garaufis-300&#215;300" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/06/garaufis-300x300.jpg?fit=299%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/06/garaufis-300x300.jpg?fit=299%2C300&amp;ssl=1" loading="lazy" class="size-medium wp-image-101398" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/06/garaufis-300x300.jpg?resize=299%2C300&#038;ssl=1" alt="" width="299" height="300" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/06/garaufis-300x300.jpg?w=299&amp;ssl=1 299w, https://i2.wp.com/frankreport.com/wp-content/uploads/2018/06/garaufis-300x300.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/frankreport.com/wp-content/uploads/2018/06/garaufis-300x300.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 299px) 100vw, 299px" data-recalc-dims="1" /><figcaption id="caption-attachment-101398" class="wp-caption-text">Judge Nicholas G. Garaufis, the sentencing judge for Keith Raniere</figcaption></figure>
<p>Frank Report plans to be there early in order to see who is attending the hearing.</p>
<p>Presently, there are at least 10 victims scheduled to speak. This number could change at any time.</p>
<p>During the sentencing of Clare Bronfman each victim was allotted 10 minutes, though one woman was given a few extra minutes to tell her story.</p>
<p>The victims expected to speak at Raniere&#8217;s sentencing include:</p>
<p>Barbara Bouchey, a former girlfriend who left in 2009 only to be attacked by him, civilly and criminally, for a decade.</p>
<p>Susan Dones, who left in 2009 and was attacked by him civilly for years.</p>
<p>Toni Natalie, who left him in 1998 and was attacked by him civilly and criminally for about 20 years.</p>
<p>Kristin Keeffe, the mother of his oldest known child, who fled with her son in 2014. He hunted her for years.</p>
<p>India Oxenberg, who publicly announced <a href="https://youtu.be/Efbtah78PD4">she will make a statement at his sentencing,</a> was a DOS slave who was abused by him.</p>
<p>Mark Vicente, who testified at Raniere&#8217;s trial and will appear via video. He left the cult in 2017 and became a major whistleblower.</p>
<p>Four members of the same Mexican family &#8211;sisters, Camila and Daniela, their brother Adrian &#8220;Fluffy,&#8221; and their mother Adriana are expected to make victim statements.  Together they will tell a compelling story of how Raniere abused an entire family.</p>
<p>Daniela testified at his trial that Raniere had her placed in solitary confinement in a room for nearly two years because she had romantic feelings for another man.</p>
<p>Her sister, Camila&#8217;s story is probably the most important of all &#8211; since she is making her first public statement and is expected to tell how Raniere sexually abused her when she was 15.  This is especially important since Raniere&#8217;s followers have presented to the court, held press conference and made media appearances presenting evidence that the child porn pictures of Camila used as evidence in the trial, were tampered with by the FBI.</p>
<p>Her coming to say that the photos were real will do a lot to debunk the notion that there was a miscarriage of justice.</p>
<p>There will be at least one more woman testifying, whose identity cannot be revealed until she arrives safely in the courtroom.</p>
<p>Following the victim statements there will probably be a recess.</p>
<p>When court reconvenes the prosecution and the defense will argue for sentencing. Raniere himself will be permitted to speak.</p>
<p>He told me last Friday that he intends to speak and proclaim his innocence.</p>
<p>After this he will be sentenced by the judge.</p>
<p>We will fill in the details as we go.</p>
<div class="mceTemp"></div>
<p>&nbsp;</p>
<div></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-154332" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-154332" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-154332" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-154332-5f97cb8fee7d9' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=154332&amp;origin=frankreport.com&amp;obj_id=103448067-154332-5f97cb8fee7d9' data-name='like-post-frame-103448067-154332-5f97cb8fee7d9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ld-3066-9436"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13053108074796390,size:[0, 0],id:"ld-3066-9436"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br>
</div>
<!-- AI CONTENT END 2 -->

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-154296 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/26/publishing-ranieres-last-words-and-the-desperate-efforts-of-his-followers-is-not-selling-out-they-should-be-heard/" title="Publishing Raniere&#8217;s Last Words and the Desperate Efforts of His Followers Is Not &#8216;Selling Out&#8217;"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="154214" data-permalink="https://frankreport.com/psx_20201025_210200/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?fit=1494%2C1080&amp;ssl=1" data-orig-size="1494,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ELE-L29&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603643565&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith Raniere" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?fit=1024%2C740&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/10/26/publishing-ranieres-last-words-and-the-desperate-efforts-of-his-followers-is-not-selling-out-they-should-be-heard/">Publishing Raniere&#8217;s Last Words and the Desperate Efforts of His Followers Is Not &#8216;Selling Out&#8217;</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 26, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/10/26/publishing-ranieres-last-words-and-the-desperate-efforts-of-his-followers-is-not-selling-out-they-should-be-heard/#comments">9 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-154264 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/26/ivy-nevares-wants-ranieres-podcast-banned-but-this-is-what-raniere-is-talking-about-his-rights-i-e-first-amendment/" title="Ivy Nevares Wants Raniere&#8217;s Podcast Banned &#8212; but Is This What Raniere Is Talking About &#8211; His Right of Free Speech?"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="146315" data-permalink="https://frankreport.com/2020/07/17/former-nxivm-member-ivy-nevares-comes-out-against-nxivm-and-dancers-on-twitter/ivy-nevares-4/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivy Nevares" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?fit=400%2C400&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/10/26/ivy-nevares-wants-ranieres-podcast-banned-but-this-is-what-raniere-is-talking-about-his-rights-i-e-first-amendment/">Ivy Nevares Wants Raniere&#8217;s Podcast Banned &#8212; but Is This What Raniere Is Talking About &#8211; His Right of Free Speech?</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 26, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/10/26/ivy-nevares-wants-ranieres-podcast-banned-but-this-is-what-raniere-is-talking-about-his-rights-i-e-first-amendment/#comments">41 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-154246 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/26/keith-raniere-releases-podcast-part-1-the-devil-hitler-and-lady-justice/" title="Keith Raniere Releases Podcast Part 1: The Devil, Hitler, and Lady Justice"><img width="300" height="200" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="154274" data-permalink="https://frankreport.com/behind-bars/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?fit=827%2C472&amp;ssl=1" data-orig-size="827,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith Raniere montage behind bars" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?fit=827%2C472&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/10/26/keith-raniere-releases-podcast-part-1-the-devil-hitler-and-lady-justice/">Keith Raniere Releases Podcast Part 1: The Devil, Hitler, and Lady Justice</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">October 26, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/10/26/keith-raniere-releases-podcast-part-1-the-devil-hitler-and-lady-justice/#comments">41 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=154332&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d34e810411680e0a4281e65eb69d150e69d22b23#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/10/27/remember-rhiannon-who-said-raniere-raped-her-60-times-when-she-was-12/" rel="prev">Remember Rhiannon, Who Said Raniere Raped Her 60 Times When She Was 12</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;t=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;text=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F10%2Fmontage-KR.png%3Ffit%3D1019%252C653%26amp%3Bssl%3D1&amp;description=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F&amp;title=LAST+UPDATED%3A+3%3A00+a.m.+%26%238212%3B+The+Sentencing+of+Keith+Alan+Raniere+%26%238211%3B+With+Frequent+Updates+as+the+Hearing+Proceeds"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>Frank Parlato Investigates</span></h4><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/" target="_blank" class="widget_sp_image-image-link" title="Frank Parlato Investigates"><img width="2947" height="1756" alt="Frank Parlato Investigates" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /></a><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in hundreds of news outlets, like The New York Times, The Daily Mail, VICE News, CBS News, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, The Times of London, CBS Inside Edition, among many, many others in all five continents.</p>
<p>His work helping take down NXIVM is featured in books like “Captive” by Catherine Oxenberg; “Scarred”  by Sarah Edmonson;  “The Program” by Toni Natalie, and “NXIVM. La secta que sedujo al poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been featured prominently on HBO’s documentary “The Vow” and acted as lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.”</p>
<p>Parlato will be featured in an upcoming episode of American Greed.</p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/10/'> October 2020 </option>
	<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-154332 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/" title="LAST UPDATED: 3:00 a.m. &#8212; The Sentencing of Keith Alan Raniere &#8211; With Frequent Updates as the Hearing Proceeds">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="154300" data-permalink="https://frankreport.com/montage-kr/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=1019%2C653&amp;ssl=1" data-orig-size="1019,653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="montage KR" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/montage-KR.png?fit=1019%2C653&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/">LAST UPDATED: 3:00 a.m. &#8212; The Sentencing of Keith Alan Raniere &#8211; With Frequent Updates as the Hearing Proceeds</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 27, 2020 2:07 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154122 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/27/remember-rhiannon-who-said-raniere-raped-her-60-times-when-she-was-12/" title="Remember Rhiannon, Who Said Raniere Raped Her 60 Times When She Was 12">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/02/1024x1024-42.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="18287" data-permalink="https://frankreport.com/2016/02/19/police-report-of-underage-girl-accuses-raniere/1024x1024-4-5/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/02/1024x1024-42.jpg?fit=694%2C1024&amp;ssl=1" data-orig-size="694,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024&#215;1024 (4)" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/02/1024x1024-42.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/02/1024x1024-42.jpg?fit=694%2C1024&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/10/27/remember-rhiannon-who-said-raniere-raped-her-60-times-when-she-was-12/">Remember Rhiannon, Who Said Raniere Raped Her 60 Times When She Was 12</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 27, 2020 1:09 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154296 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/26/publishing-ranieres-last-words-and-the-desperate-efforts-of-his-followers-is-not-selling-out-they-should-be-heard/" title="Publishing Raniere&#8217;s Last Words and the Desperate Efforts of His Followers Is Not &#8216;Selling Out&#8217;">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?resize=990%2C716&amp;ssl=1 990w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="154214" data-permalink="https://frankreport.com/psx_20201025_210200/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?fit=1494%2C1080&amp;ssl=1" data-orig-size="1494,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ELE-L29&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603643565&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith Raniere" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/10/PSX_20201025_210200.jpg?fit=1024%2C740&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/10/26/publishing-ranieres-last-words-and-the-desperate-efforts-of-his-followers-is-not-selling-out-they-should-be-heard/">Publishing Raniere&#8217;s Last Words and the Desperate Efforts of His Followers Is Not &#8216;Selling Out&#8217;</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 26, 2020 11:57 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154264 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/26/ivy-nevares-wants-ranieres-podcast-banned-but-this-is-what-raniere-is-talking-about-his-rights-i-e-first-amendment/" title="Ivy Nevares Wants Raniere&#8217;s Podcast Banned &#8212; but Is This What Raniere Is Talking About &#8211; His Right of Free Speech?">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="146315" data-permalink="https://frankreport.com/2020/07/17/former-nxivm-member-ivy-nevares-comes-out-against-nxivm-and-dancers-on-twitter/ivy-nevares-4/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivy Nevares" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/Ivy-Nevares.jpg?fit=400%2C400&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/10/26/ivy-nevares-wants-ranieres-podcast-banned-but-this-is-what-raniere-is-talking-about-his-rights-i-e-first-amendment/">Ivy Nevares Wants Raniere&#8217;s Podcast Banned &#8212; but Is This What Raniere Is Talking About &#8211; His Right of Free Speech?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 26, 2020 1:14 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-154246 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/10/26/keith-raniere-releases-podcast-part-1-the-devil-hitler-and-lady-justice/" title="Keith Raniere Releases Podcast Part 1: The Devil, Hitler, and Lady Justice">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="154274" data-permalink="https://frankreport.com/behind-bars/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?fit=827%2C472&amp;ssl=1" data-orig-size="827,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith Raniere montage behind bars" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/behind-bars.jpg?fit=827%2C472&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/10/26/keith-raniere-releases-podcast-part-1-the-devil-hitler-and-lady-justice/">Keith Raniere Releases Podcast Part 1: The Devil, Hitler, and Lady Justice</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 26, 2020 1:04 pm</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p>If you’re looking for true, unfiltered, hard-hitting journalism, then the Frank Report is one of the Internet’s best destinations for you.</p>
<p>Ever since 2015, the articles published by Frank Parlato on the Frank Report have exposed major scandals and uncovered disturbing criminal enterprises such as the sex-slavery, branding cult of NXIVM.</p>
<p>Frank Parlato’s work has been cited in hundreds of news outlets, like the New York Times, The Daily Mail, VICE News, The Times of London, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, CBS Inside Edition, among many, <a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/"><strong>many others in all five continents.</strong></a></p>
<p>His work helping take down NXIVM is featured in books like “Captive” by Catherine Oxenberg; “Scarred”  by Sarah Edmonson;  “The Program” by Toni Natalie, and “NXIVM. La secta que sedujo al poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been featured prominently on HBO’s documentary “The Vow” and acted as lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.”</p>
<p>Parlato will be featured in an upcoming episode of American Greed.</p>
<p>&nbsp;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2020 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202044'></script>
	<div style="display:none">
	<div class="grofile-hash-map-4d9dd93b1ebf3c3c5a3912cf0d1329b3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/10\/27\/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds\/":154332};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/27/last-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202044' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7' id='herald-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"187e082d44","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202044#ver=202044' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=154332&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d34e810411680e0a4281e65eb69d150e69d22b23#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=154332&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d34e810411680e0a4281e65eb69d150e69d22b23#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F10%2F27%2Flast-updated-300-a-m-the-sentencing-of-keith-alan-raniere-with-frequent-updates-as-the-hearing-proceeds%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'103448067',post:'154332',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '154332' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>