<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=191-2&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=191-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=191-2&cb=2', false, [], true, false, true, false);</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>Another Tapped Prison Phone Call Between Keith Raniere and Suneel &#8212; Denies Cami Child Porn, Wants to Prove He Is Physically Ill &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Another Tapped Prison Phone Call Between Keith Raniere and Suneel &#8212; Denies Cami Child Porn, Wants to Prove He Is Physically Ill Comments Feed" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='wk-analytics-script-js-after'>
		function shouldTrack(){
		var trackLoggedIn = true;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		
		if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Analytics
		(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		ga('create', 'UA-102321608-1', 'auto');

		
		ga('send', 'pageview');
		}

		
</script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/149953" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Consumers&#8217; Buyline &#8211; A Revisionist View by Raniere&#8217;s Attorneys &#8211; &#8216;Keith Was a Victim&#8217; of Walmart' href='https://frankreport.com/2020/09/22/consumers-buyline-a-revisionist-view-by-ranieres-attorneys-keith-was-a-victim-of-walmart/' />
<link rel='next' title='Bertha Bernal, a Prisoner of California Probate Courts, Deserves to Be Reunited With Her Family' href='https://frankreport.com/2020/09/22/bertha-bernal-a-prisoner-of-california-probate-courts-deserves-to-be-reunited-with-her-family/' />

<link rel="canonical" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/" />
<link rel='shortlink' href='https://wp.me/p703zd-D0B' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Tapped Prison Phone Call Between Keith Raniere and Suneel &#8212; Denies Cami Child Porn, Wants to Prove He Is Physically Ill" />
<meta property="og:url" content="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/" />
<meta property="og:description" content="Keith Alan Raniere has been incarcerated at the Metropolitan Detention Center since April 2018. His prison phone calls have been monitored and recorded and his emails intercepted and copied by pris…" />
<meta property="article:published_time" content="2020-09-22T19:44:30+00:00" />
<meta property="article:modified_time" content="2020-09-22T19:44:30+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=1024%2C607&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="607" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-131140854-9', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"domain_test_group":20200410,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5607cd3a-e7d8-47e8-7d04-45a2cd2cee8e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"3.235.240.230:1538","state":"VA","t_epoch":1600814719,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/","user_id":0,"visit_uuid":"9a1c6961-40fa-4020-47dc-209a19a91a9c","word_count":4384,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=191-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["5607cd3a-e7d8-47e8-7d04-45a2cd2cee8e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-149953 single-format-standard unknown">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-131669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-149953" class="herald-single post-149953 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1024" height="607" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=1024%2C607&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=300%2C178&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=768%2C455&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=990%2C587&amp;ssl=1 990w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="126594" data-permalink="https://frankreport.com/2019/10/17/toni-natalies-keith-hypnotized-me-into-quitting-smoking-story-disputed-by-ex-husband-rusty/raniere-books/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=1024%2C607&amp;ssl=1" data-orig-size="1024,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere books" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=1024%2C607&amp;ssl=1" /></span>
					<figure class="wp-caption-text">Keith Raniere in his library where the hard drive with Cami's nude photos when she was 15 were found, </figure>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">2:44 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/#comments">1 Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;t=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;text=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F10%2Franiere-books.jpg%3Ffit%3D1024%252C607%26amp%3Bssl%3D1&amp;description=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;title=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">Another Tapped Prison Phone Call Between Keith Raniere and Suneel &#8212; Denies Cami Child Porn, Wants to Prove He Is Physically Ill</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">September 22, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>Keith Alan Raniere has been incarcerated at the Metropolitan Detention Center since April 2018. His prison phone calls have been monitored and recorded and his emails intercepted and copied by prison officials.</p>
<p>The prosecution is keeping an eye on the rascal, possibly to gather more evidence and to ensure that he does not harm others or commit new crimes from prison.  And also I assume to use against him at his sentencing.</p>
<p>Raniere has obliged the feds nicely in his recorded phone calls.</p>
<p>Not all of his calls from prison were recorded however.</p>
<p>Raniere got hold of several burner phones to avoid being tapped so he could run his organization but he’s also been caught several times and lost the phones. Whether he is presently using a burner phone is not known.</p>
<p>In any event, the government shared a number of phone conversations between Raniere and his disciple Suneel Chakravorty, which occurred on the regular prisoner&#8217;s phone.</p>
<p><strong>Frank Report</strong> has the honor to be publishing them first.</p>
<p><a href="https://frankreport.com/2020/09/17/part-1-amazing-tapped-phone-conversation-between-prisoner-raniere-and-suneel-branding-the-room-and-my-sex-polyamory-type-thing/">Part 1: Amazing Tapped Phone Conversation Between Prisoner Raniere and Suneel: ‘Branding, the Room, and My Sex Polyamory Type Thing’</a></p>
<p>My comments are <strong>[in bold and brackets]</strong></p>
<figure id="attachment_148900" class="wp-caption alignnone" aria-describedby="caption-attachment-148900"><img data-attachment-id="148900" data-permalink="https://frankreport.com/2020/09/01/say-what-suneel-to-judge-i-brought-clare-bronfman-to-and-from-the-bathroom-lowering-her-down-onto-and-raising-her-up-from-the-toilet-seat/suneel-chakravorty/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?fit=445%2C399&amp;ssl=1" data-orig-size="445,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598960385&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suneel chakravorty" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?fit=300%2C269&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?fit=445%2C399&amp;ssl=1" loading="lazy" class=" wp-image-148900" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?resize=401%2C360&amp;ssl=1" sizes="(max-width: 401px) 100vw, 401px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?resize=300%2C269&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?w=445&amp;ssl=1 445w" alt="" width="401" height="359" data-attachment-id="148900" data-permalink="https://frankreport.com/2020/09/01/say-what-suneel-to-judge-i-brought-clare-bronfman-to-and-from-the-bathroom-lowering-her-down-onto-and-raising-her-up-from-the-toilet-seat/suneel-chakravorty/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?fit=445%2C399&amp;ssl=1" data-orig-size="445,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598960385&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suneel chakravorty" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?fit=300%2C269&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/suneel-chakravorty.jpg?fit=445%2C399&amp;ssl=1" /><figcaption id="caption-attachment-148900" class="wp-caption-text"><strong>Suneel Chakravorty looks skyward to see his glorious Vanguard</strong></figcaption></figure>
<p>&nbsp;</p>
<p>RECORDING: 57005177 <strong>[Keith&#8217;s prisoner number]</strong></p>
<p>Apr 06 2020<br />
13:32:30 PM<br />
PARTICIPANTS: Keith Raniere [RANIERE]<br />
Suneel Chakravorty [CHAKRAVORTY]</p>
<p><strong>[Keep in mind that this is during the coronavirus lockdown. Keith apparently got some phone time and called Suneel]</strong></p>
<p>CHAKRAVORTY: Hey, Keith.<br />
RANIERE: Hey, how is it going?<br />
CHAKRAVORTY: It’s good, how are you?<br />
RANIERE: Okay. Did I wake you? [Laughs]<br />
CHAKRAVORTY: [Laughs] No, no.<br />
RANIERE: So, uh, anything new on your side?<br />
CHAKRAVORTY: Uh, yeah. So the judges, uh, we have, uh, more calls this week. Uh, David Williams is helping me figure out, um, you know, what kind of…  uh, what compensation options, like what’s the value of ads on iHeart, maybe that would be attractive to some of the judges.</p>
<p><strong>[I don&#8217;t think he is referring to actual members of the judiciary, but it seems judges of something else. iHeartRadio is an American free broadcast, podcast and streaming radio platform.]</strong></p>
<p>RANIERE: Uh-huh.<br />
CHAKRAVORTY: The, the one thing with judges that we’re kind of a little bit hitting up against the wall is that a lot of them seem to get the impression that it’s like a lot of time and effort, and you know…<br />
RANIERE: Uh-huh.<br />
CHAKRAVORTY: …it’s [U/I] how do we get them to see this is so bogus <strong>[Raniere&#8217;s unjust conviction]</strong> and, so, uh, one thing we are going to try is to have them take the challenge or look at the challenge like not from the brief, but…<br />
RANIERE: Okay.<br />
CHAKRAVORTY: …as a participant, um…</p>
<p>RANIERE: Or you can also have triage people. In other words, you guys can look if you have a bunch of applications, uh, if they can’t… if they don’t meet certain basic standards, the judges don’t have to read them.</p>
<p>[I believe Raniere had a plan to have a contest with a significant cash award for the best briefs or essays that show why Raniere&#8217;s conviction was unjust. It seems the judges were to judge the winners]</p>
<p>CHAKRAVORTY: Got it.<br />
RANIERE: And judges can set those standards, so that they can say, “Well, that we set these standards,” if you know, if, if you know, if there is no intrastate commerce, period, gone, you know.<br />
CHAKRAVORTY: Yeah.<br />
RANIERE: So they’ll have people working for them to do this.<br />
CHAKRAVORTY: Understood. Um, cool. Uh, I also had on the podcast that, uh, on monetization we’ve been trying to get a hold of Fritz [ph] but he responded once, but he thinks he can help, but then he disappeared again, so we’ll have to hunt him down and, and get… but, um, David says that iHeart, um, that there is another show that it’s like similarly a hated person, maybe, maybe not as, as big as you…<br />
RANIERE: Yeah.<br />
CHAKRAVORTY: …but, uh, they, their ad networks weren’t interested, so he ended up doing like, uh, selling vitamins and monetizing that way, <strong>[on the podcast]</strong> so just the thought of that, maybe if we can merchandise or something else as, as an option.<br />
RANIERE: Uh-huh. Sell, sell T-shirts.<br />
CHAKRAVORTY: [Laughs] Oh, yeah, or like, you know, make your own like brand, like a tattoo, you know.<br />
RANIERE: Yeah, yeah.</p>
<p><strong>[Gee you would think Keith would want to be done with anything like a tattoo.]</strong></p>
<p>CHAKRAVORTY: Something. [Laughs] Uh, and then, uh, I, I remember that [U/I] a while ago, uh, you told me some stuff about the hard drive location and I took some notes.<br />
RANIERE: Right.<br />
[Voices overlap]<br />
CHAKRAVORTY: So I talked to the, uh, there were like very specific notes that you get… you know, told me a while back, so…<br />
RANIERE: Right, right, [U/I].<br />
CHAKRAVORTY: Anything else that you want me to send there?<br />
RANIERE: The pages and all that, yeah.<br />
CHAKRAVORTY: Yeah.<br />
RANIERE: Good, excellent. Uh, also I have, uh, you know, I haven’t been able to speak to the attorneys at all.<br />
CHAKRAVORTY: Uh-huh.</p>
<p><figure id="attachment_102003" aria-describedby="caption-attachment-102003" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="102003" data-permalink="https://frankreport.com/2018/07/25/raniere-bronfman-nancy-salzman-mack-appear-in-brooklyn-trial-set-for-january-7-2019/agnifilo-and-derohannesian/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/07/agnifilo-and-derohannesian.jpg?fit=700%2C420&amp;ssl=1" data-orig-size="700,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="agnifilo and derohannesian" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/07/agnifilo-and-derohannesian.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/07/agnifilo-and-derohannesian.jpg?fit=700%2C420&amp;ssl=1" loading="lazy" class="wp-image-102003 size-medium" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/07/agnifilo-and-derohannesian.jpg?resize=300%2C180&#038;ssl=1" alt="" width="300" height="180" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2018/07/agnifilo-and-derohannesian.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2018/07/agnifilo-and-derohannesian.jpg?w=700&amp;ssl=1 700w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-102003" class="wp-caption-text">Marc Agnifilo [l] and Paul DerOhanessian [r]</figcaption></figure>RANIERE: And then, you know, I mean, some of this stuff, like, I, I would like… and I don’t know if you can take permissions over the phone, but I would like you guys to be able to get to my phone and get data off of it. They have a mirror of the phone, I believe, from uh, you know, a security agency that did the custody, so, you should be able to go on the phone and take off my WhatsApp chats, my Telegram chats, things like that. Um, so, I, I give you guys, you, you know, Nicki <strong>[Clyne}</strong>, uh, permission to do that. And I want them to enable you to do that because some of the things on those chats show, you know, that I, I wasn’t not using the phone, you know, and things along those lines.</p>
<p><strong>[Raniere is saying that some of the chats on his phone was not him.}</strong></p>
<p>CHAKRAVORTY: Got it.<br />
RANIERE: Um, also, I, I was trying to figure out for the, uh, uh, the affidavit…<br />
CHAKRAVORTY: Mhmm.<br />
RANIERE: …if there is any problem, I want you and Nicki also to be able to get like my visa records and passport stuff.<br />
CHAKRAVORTY: Got it.<br />
RANIERE: Because that will go in one of the, the things, and also the, uh, if Marc <strong>[Agnifilo, his lawyer]</strong> has a thing of the prosecutorial abuse, a draft of it, I also give my permission for you guys to see that.<br />
CHAKRAVORTY: Got it.<br />
RANIERE: Um, and also, you know, if they… if you could get all the curriculum videos like the Jness downloads and things like that where I do the downloads <strong>[where Raniere appears in a film that was shown to students in class]</strong>, uh, you know, I know they, they’re trying to work a thing with my medical condition.</p>
<p>I have this asthmatic cough, that I’ve never talk to anyone per se about, because I, you know, I didn’t want to treat it that way, but it is a dangerous thing for me and I’m coughing all over the place in these things. So you may, you may want to [chuckles] make a cough compendium, uh, and also if you could get the computer guy to get a summary to me, and also, please, tell Marc and Paul <strong>[DerOhanessian, his lawyer]</strong> it is vitally important as far as I’m concerned to get a mirror, the, the mirrored data from that drive. We have to get more granular. This report isn’t granular enough.<br />
There are so many things that can’t be seen, and there are pictures on that, that backup that were never… backed up. There’s pictures of like a tree and things like that. I think that even came off the phone, not necessarily the SD card. Uh, it’s, this seems so outlandish, so tampered with this disk, this, uh, drive, you know?</p>
<p><strong>[Raniere is suggesting that the prosecution tampered with evidence found on the hard drive and he wants his attorneys to get a copy or mirror of it.]</strong></p>
<p>CHAKRAVORTY: Yeah, absolutely.<br />
RANIERE: I would also like to know from Marc how, how long until that new motion <strong>[probably for a new trial]</strong> is ready to go, even if he doesn’t file it, I want to know when it’s ready. I would love to see it if I could and then, of course, there’s the jurisdictional motion and, uh, a, a motion for new evidence, which I think this motion that he’s doing now might open the door for that and I wanted to know, because I don’t speak to him, so I’m gonna, I guess I have to speak to him through you.<br />
CHAKRAVORTY: Okay. Is it okay if I, I just share this recording with, with Paul, Marc and Teny <strong>[Geragos, another lawyer for Raniere. Evidently Suneel is recording the conversation.]</strong>?<br />
RANIERE: Yeah, yeah.<br />
CHAKRAVORTY: Okay.</p>
<p>RANIERE: At least it’s part of it.<br />
CHAKRAVORTY: Yeah.<br />
RANIERE: With my, my permissions, my hearty permissions. <strong>[for his lawyers to share all info with Suneel and Nicki]</strong><br />
CHAKRAVORTY: Yeah, of course.<br />
RANIERE: So, um, anything else needed, let’s say, for podcast and stuff like that?<br />
CHAKRAVORTY: Um, I, I don’t… uh, I don’t think so, for this, uh, um, yes, actually there is, uh… I don’t think we need it, but right now we’re, we’re putting together the, the better, ideally better first episode and, uh, there, we have it as you with the social repugnance intro, where you say “be prepared.”</p>
<p><strong>[They are planning a podcast premised on Raniere being much reviled and hated but that he is actually innocent.]</strong><br />
RANIERE: Yeah.<br />
CHAKRAVORTY: And then going and, and some scripts and then going into your talking about the challenge and then we’re trying to figure out a way to end it. We have a couple of options, uh, the appeal to reason, uh, also Lady Justice being blind. Uh, we have a few things like that.<br />
RANIERE: Yeah.<br />
CHAKRAVORTY: I don’t know if there is another option, or way that you want to end the first episode that, um, could be interesting, but, uh, nothing else comes to mind right now.<br />
RANIERE: Uh, I’ll have to think about that. Maybe for next time if I can call you.</p>
<p>CHAKRAVORTY: Okay.<br />
RANIERE: Um, yeah, you know, uh, uh, you… you… how many of these 10 points do you have now documented and done, you know, here’s the evidence?<br />
CHAKRAVORTY: Uh, six out of ten that, the things are collected. Today I’m going to put those together so it’s documented and done.<br />
RANIERE: Done, done… yeah.<br />
CHAKRAVORTY: Yeah. Uh, and then you…<br />
RANIERE: And where you have some, but not enou… not…<br />
CHAKRAVORTY: So, for two of them is, uh, Marc’s motion.<br />
RANIERE: His new motion or his old one?<br />
CHAKRAVORTY: The new motion, like the wit… how witnesses were handled and stuff like that. <strong>[Raniere claims the prosecution threatened potential defense witnesses]</strong><br />
RANIERE: Oh, I see, yeah.<br />
CHAKRAVORTY: So that would us to eight and then, uh, the fear for your life and uh, the flight risk <strong>[his bail application was denied based on the judge believing he was a flight risk]</strong> … I’m tracking down those documents and, and using some videos from [U/I], uh, Diego and, uh, some people coming up with videos of like the peace movement, the peace statement, V-week and stuff like that.<br />
RANIERE: As far as… I’ve done, I’ve done that in Forums too, you know. There are Forums, <strong>[where his students would gather to hear him speak]</strong> if they have them by key words that can find stuff with non- violence and…</p>
<p>CHAKRAVORTY: Yeah.<br />
RANIERE: So, yeah, it’s interesting, the whole fear for my life is such a lie. <strong>[He means that when he was denied bail because some ex-Nxivm members said they feared for their life is he was free.]</strong><br />
CHAKRAVORTY: It’s [U/I], it’s like the most absurd lie if they actually knew you.<br />
RANIERE: Uh, Sahajo <strong>[Haertel, a DOS slave from Germany living in the US]</strong> actually has some experience with that, Sahajo’s ex-boyfriend…</p>
<figure id="attachment_27618" aria-describedby="caption-attachment-27618" style="width: 353px" class="wp-caption alignnone"><img data-attachment-id="27618" data-permalink="https://frankreport.com/2017/06/30/members-of-dos-revealed-refresh-frequently-as-we-update/sahajo-haertel-kozak/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/sahajo-haertel-kozak.jpg?fit=960%2C959&amp;ssl=1" data-orig-size="960,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sahajo haertel -kozak" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/sahajo-haertel-kozak.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/sahajo-haertel-kozak.jpg?fit=960%2C959&amp;ssl=1" loading="lazy" class=" wp-image-27618" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/sahajo-haertel-kozak.jpg?resize=353%2C353&#038;ssl=1" alt="" width="353" height="353" data-recalc-dims="1" /><figcaption id="caption-attachment-27618" class="wp-caption-text">Sahajo Haertel was a Rainbow nanny, a DOS slave and a member of Keith Raniere&#8217;s harem.</figcaption></figure>
<p>CHAKRAVORTY: Uh-huh.<br />
RANIERE: …um, he said at one point, he said, uh, you know, “I’m scared for my life,” and then he did an arbitration with Nancy and that basically turned out to be just nothing, he was just saying that. [Laughs] You know, [U/I], you get her testimonial that he did that. So, you know, this whole drumming of “I’m scared for my life, I’m scared for my life, I’m scared for my life” is crazy.</p>
<p><strong>[Apparently Sahajo&#8217;s ex-boyfriend claimed to be afraid for his life with Keith. He wants Sahajo to sign an affidavit claiming he made it up, or the threat was not real to him.] </strong><br />
CHAKRAVORTY: Okay, I’ll, I’ll follow up with her.<br />
RANIERE: Yeah, at some point, I was thinking of addressing also the Cami, <strong>[Camilia Fernandez]</strong> uh, charges <strong>[that Raniere had nude photos of her on his hard drive taken when she was 15 years old, child porn.]</strong> without going too far, without splitting up her family <strong>[the family is already split with half still supporting Keith and the other half defected]</strong>, without hurting appeal, without, because, you know, no matter how I address it, it, uh… you know,[chuckles]. It, it doesn’t… they… no one will believe me, but that’s not the issue, the issue is, it actually doesn’t matter as… uh, you know, it’s just like if I were a murderer and I’m being charged with arson, you can say “he’s a murderer, he’s a murderer, he’s a murderer” all you want and even prove that, but if I’m not charged with it, it’s not relevant, you know.</p>
<p><strong>{Raniere was not directly charged with child porn, or sexual exploitation of a minor, but it was part of the overt racketeering acts. The actual charges were referred to the DOJ Northern District of NY and to date they have not pressed charges.]</strong></p>
<p>CHAKRAVORTY: Yeah.</p>
<p>RANIERE: And the prosecution loves this, and then in the press release they try to say, you know, they say somehow showed I had sex with her <strong>[Cami when she was under the age of consent]</strong> and I didn’t, it’s just not, you know.</p>
<p>CHAKRAVORTY: Yeah.<br />
RANIERE: So, but then, uh, you know, when it comes down to the technical things, the absurdity of a computer that isn’t yours, being backed-up on a drive you could never access and that you wouldn’t even known about, that wasn’t yours, and that somehow gets possession. It’s crazy, because to possess something, you have to be able to control it, [U/I] access it, you have to at least know where it is, you know.</p>
<p><strong>[Keith is claiming that the hard drive that contained the nude photos of Cami when she was 15 was not his and that he did not know about it and couldn&#8217;t access it if he did &#8211; does not equal possession. It is a finer point &#8211; if he can prove he did not own the hard drive found in his library. Though I doubt he will be able to deny he took the photos.]</strong></p>
<p>CHAKRAVORTY: Uh, yeah, it’s insane. So, uh, do you, do you have any sense of how much longer your modified lockdown is going to be or&#8230;<br />
RANIERE: Um, at least another, uh, eight days.<br />
CHAKRAVORTY: Okay.<br />
RANIERE: It’s a 14-day thing.<br />
CHAKRAVORTY: Okay.<br />
[Voices overlap]<br />
RANIERE: So, yeah, did, did you get, did you get to speak to the computer guy about those, uh, notes that I’ve given you, anytime…<br />
CHAKRAVORTY: Uh.<br />
RANIERE: …did he have them when he wrote this report or…?</p>
<p>CHAKRAVORTY: Uh, he didn’t have them, I, I forgot that I, I had those notes, those specific ones…<br />
RANIERE: Oh.<br />
CHAKRAVORTY: …but I’m gonna, uh, but I’m gonna speak with him today and, uh, and, uh, give, give those to him.<br />
RANIERE: Yeah, okay, because hopefully he can look through, because there is… uh, if I remember, they are based on the report that I had written on while I was in the middle of trial and I had to, you know, I only had it for a few minutes and the, uh, the judge <strong>[Nicholas Garaufis]</strong> didn’t want me, and uh, nor did my team want me looking through the voluminous report, so I, you know, sort of thumbed through it quickly to try to grab some things.<br />
CHAKRAVORTY: Uh-hum. He said he had an..<br />
RANIERE: What?<br />
CHAKRAVORTY: …[U/I], no, he said he had an, an email that Paul wrote, I think, maybe it’s like a written version of those notes and not the originals, so I’ll ask, uh, I’ll ask him.<br />
RANIERE: Oh, okay.<br />
CHAKRAVORTY: Yeah.<br />
RANIERE: All right, yeah, the important things are, of course, the rotated picture or pictures and the things…<br />
CHAKRAVORTY: Uh-huh.</p>
<p>RANIERE: …that are in the wrong directories.<br />
CHAKRAVORTY: Yeah… Got it.<br />
RANIERE: So, and wrong directories. And also pictures that shouldn’t even be anywhere, like pictures of me in someone’s directory, pictures of a tree or, you know… stuff like that.</p>
<p><strong>{He&#8217;s trying to prove tampering of evidence]</strong><br />
CHAKRAVORTY: Uh-huh. Got it.<br />
RANIERE: All right, uh, I can’t think of anything else at the, the moment. Anything else on your… because we only have a few minutes left.<br />
CHAKRAVORTY: Um, it’s just the update on, on your health stuff, uh, we’re looking into um, apparently a, a doctor that you’ve seen, [U/I] 2003, uh, I guess the, the term is called cardiomegaly, I don’t know if that’s the term, but so Brandon <strong>[Porter, a Nxivm member who was a medical doctor until he lost his license]</strong> told me, so we’re trying to find those records. Uh, no luck on, on, uh, anything to do with the asthmatic stuff yet, but the pharma… you know, but the pharmacy…<br />
[Voices overlap]</p>
<p><strong>[Keith is trying to prove he is sick for some advantage in prison or final placement. He wants to show he has had this illness for a long time.]</strong><br />
RANIERE: [U/I] is all over pharmacies…<br />
CHAKRAVORTY: Yeah.<br />
RANIERE: [U/I] or Clifton Park, but it’s also possible there is a place in Watervliet we got it, I don’t know, but I think it was just Clifton Park or Latham, probably Latham at that time period.<br />
CHAKRAVORTY: So we called all the ones in Latham and Clifton Park and, uh, CVS and Rite Aid don’t keep records past two years, but CDPHP didn’t have it, so, um, maybe they don’t.<br />
RANIERE: Is there another HMO besides CDPHP in the Albany area?<br />
CHAKRAVORTY: I’m not sure, but I’ll, I’ll ask them and find out, I’ll speak with Brandon and Danielle <strong>[Roberts D.O. who did the actual branding of women and is going to have a state hearing on whether she should lose her license.]</strong><br />
RANIERE: Okay.<br />
CHAKRAVORTY: [U/I].<br />
RANIERE: All right, well, hopefully we figure it out at some point. Ay.<br />
CHAKRAVORTY: Uh.<br />
RANIERE: …uh, you know, because I don’t carry my ailments with me, as a suffering thing, now I get hurt for it. [Laughs]</p>
<p><strong>[Keith is so brave. He is sick, but he never told anyone and now he has to pay for it since no one believes him. In fact our source in prison told us that the medical team thinks he is a hypochondriac.]</strong><br />
CHAKRAVORTY: [Laughs]<br />
RANIERE: If I [U/I] I suffered all my life, it would have been…<br />
CHAKRAVORTY: It would have been different.<br />
RANIERE: Yeah.<br />
CHAKRAVORTY: I mean, I, I, I, I guess, well, [U/I].<br />
RANIERE: Yeah.<br />
CHAKRAVORTY: Uh, um…</p>
<p>RANIERE: I wonder if my childhood physicians, probably not alive or whatever, if they would have any… I don’t think he diagnosed it as an asthmatic cough back then, though.</p>
<p><strong>[So this is the disease he wants authorities to acknowledge he has &#8211; asthmatic cough]</strong><br />
CHAKRAVORTY: Huh.<br />
RANIERE: But I definitely had a hard cough.<br />
CHAKRAVORTY: Uh-hum.<br />
RANIERE: He was, he was a guy in Rockland County named Dr. Demarco. D-e-m-a-r-c-o.<br />
CHAKRAVORTY: Do you remember his first name… or not?<br />
RANIERE: No.<br />
CHAKRAVORTY: Okay.<br />
RANIERE: But he was in Suffern, Suffern, New York.<br />
CHAKRAVORTY: Okay.</p>
<p><strong>[So he wants Chakravorty to try to find out his doctor when Keith was a child  &#8211; some 45 years ago &#8211; and see if he has the records of his bad cough.]</strong><br />
RANIERE: So… all right, yeah, I don’t know, if they would just have that I have this, these coughs and these high fevers and sinus infections probably.<br />
CHAKRAVORTY: Uh-huh. Okay, we’ll try to run down that lead as well.<br />
RANIERE: Yeah, and I think it was a Dr. Shore [ph] in Brooklyn when I was a little, little kid, but that was like, you know, 55 years ago or something, so.</p>
<p>CHAKRAVORTY: Uh-huh.<br />
RANIERE: All right, well, we only have about 15 seconds left, so say hello to everyone for me [chuckles] I guess I’ll speak to you guys Wednesday or something.<br />
CHAKRAVORTY: Okay, be well, I will.<br />
RANIERE: Yeah, yeah, and then try to move on these things, if possible, I know it’s hard.<br />
CHAKRAVORTY: Yeah, we will, we will, we’ll do our best.<br />
RANIERE: Okay, all right.<br />
[END OF CALL]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-149953" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-149953" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-149953" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-149953-5f6a7e7f64ee3' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=149953&amp;origin=frankreport.com&amp;obj_id=103448067-149953-5f6a7e7f64ee3' data-name='like-post-frame-103448067-149953-5f6a7e7f64ee3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="ld-3066-9436"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13053108074796390,size:[0, 0],id:"ld-3066-9436"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<br>
</div>
<!-- AI CONTENT END 2 -->

	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-150202 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/21/did-clare-bronfman-get-set-up-by-her-attorney-mark-geragos/" title="Did Clare Bronfman Get Set Up by Her Attorney Mark Geragos?"><img width="192" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?resize=192%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" data-attachment-id="108784" data-permalink="https://frankreport.com/2019/02/28/famed-celebrity-lawyer-mark-geragos-joins-clare-bronfmans-defense-team/geragos/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?fit=192%2C262&amp;ssl=1" data-orig-size="192,262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geragos" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?fit=192%2C262&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?fit=192%2C262&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/09/21/did-clare-bronfman-get-set-up-by-her-attorney-mark-geragos/">Did Clare Bronfman Get Set Up by Her Attorney Mark Geragos?</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 21, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/09/21/did-clare-bronfman-get-set-up-by-her-attorney-mark-geragos/#comments">11 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/krclaviger/">K.R. Claviger</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-150178 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/20/del-negros-letter-supporting-clare-fails-to-mention-his-role-in-nxivm/" title="Del Negro&#8217;s Letter Supporting Clare Fails to Mention His Role in Nxivm"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="124370" data-permalink="https://frankreport.com/?attachment_id=124370" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?fit=1152%2C1498&amp;ssl=1" data-orig-size="1152,1498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568671077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GX 17 Del Negro" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?fit=787%2C1024&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/09/20/del-negros-letter-supporting-clare-fails-to-mention-his-role-in-nxivm/">Del Negro&#8217;s Letter Supporting Clare Fails to Mention His Role in Nxivm</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 20, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/09/20/del-negros-letter-supporting-clare-fails-to-mention-his-role-in-nxivm/#comments">12 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-150167 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/19/ranieres-childhood-as-told-by-his-lawyers-its-so-sad-it-will-make-you-cry/" title="Raniere&#8217;s Childhood as Told By His Lawyers &#8212; It&#8217;s so Sad It Will Make You Cry"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="149519" data-permalink="https://frankreport.com/?attachment_id=149519" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?fit=1828%2C1613&amp;ssl=1" data-orig-size="1828,1613" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599684243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KeithGeniusKid2" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/09/KeithGeniusKid2.jpg?fit=1024%2C904&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/09/19/ranieres-childhood-as-told-by-his-lawyers-its-so-sad-it-will-make-you-cry/">Raniere&#8217;s Childhood as Told By His Lawyers &#8212; It&#8217;s so Sad It Will Make You Cry</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 19, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/09/19/ranieres-childhood-as-told-by-his-lawyers-its-so-sad-it-will-make-you-cry/#comments">26 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
			<p>Frank Report’s founder and lead writer Frank Parlato is one of the internet’s most acclaimed investigative journalists. His writing and investigations have helped expose major criminal organizations and scandals.</p>
<p>Frank’s work has been cited in major publications all over the world, including The New York Times, New York Post, The Daily Mail, VICE News, CNN, Rolling Stone, and more. </p>
<p>He is also the publisher and editor-in-chief of Artvoice, The Niagara Falls Reporter, Front Page and the South Buffalo News.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">1 Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=149953&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=92399f184eab9607ab259fd9940607e828f891a6#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-141863" class="comment even thread-even depth-1">
			<article id="div-comment-141863" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3a1a132e1d3cf03168af37470fb1c2ce?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a1a132e1d3cf03168af37470fb1c2ce?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">ADK DREAMER</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/#comment-141863">
							<time datetime="2020-09-22T16:28:21-05:00">
								September 22, 2020 at 4:28 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sorry Keith, your baby doctor died over a year ago&#8230;&#8230;.<a href="https://www.dignitymemorial.com/obituaries/suffern-ny/peter-demarco-8133056" rel="nofollow ugc">https://www.dignitymemorial.com/obituaries/suffern-ny/peter-demarco-8133056</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/?replytocom=141863#respond' data-commentid="141863" data-postid="149953" data-belowelement="div-comment-141863" data-respondelement="respond" data-replyto="Reply to ADK DREAMER" aria-label='Reply to ADK DREAMER'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://frankreport.com/2020/09/22/bertha-bernal-a-prisoner-of-california-probate-courts-deserves-to-be-reunited-with-her-family/" rel="next">Bertha Bernal, a Prisoner of California Probate Courts, Deserves to Be Reunited With Her Family</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/09/22/consumers-buyline-a-revisionist-view-by-ranieres-attorneys-keith-was-a-victim-of-walmart/" rel="prev">Consumers&#8217; Buyline &#8211; A Revisionist View by Raniere&#8217;s Attorneys &#8211; &#8216;Keith Was a Victim&#8217; of Walmart</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;t=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;text=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;media=https%3A%2F%2Fi1.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F10%2Franiere-books.jpg%3Ffit%3D1024%252C607%26amp%3Bssl%3D1&amp;description=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F&amp;title=Another+Tapped+Prison+Phone+Call+Between+Keith+Raniere+and+Suneel+%26%238212%3B+Denies+Cami+Child+Porn%2C+Wants+to+Prove+He+Is+Physically+Ill"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery's 2 hour blockbuster special 'The Lost Women of NXIVM.'</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-149871 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/22/bertha-bernal-a-prisoner-of-california-probate-courts-deserves-to-be-reunited-with-her-family/" title="Bertha Bernal, a Prisoner of California Probate Courts, Deserves to Be Reunited With Her Family">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="149797" data-permalink="https://frankreport.com/2020/09/17/we-want-to-see-our-mom-before-she-dies-california-probate-court-and-abusive-conservatorship-system-denies-children-of-93-year-old-visitation/bertha-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?fit=736%2C462&amp;ssl=1" data-orig-size="736,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600185784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bertha" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/09/bertha.jpg?fit=736%2C462&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/09/22/bertha-bernal-a-prisoner-of-california-probate-courts-deserves-to-be-reunited-with-her-family/">Bertha Bernal, a Prisoner of California Probate Courts, Deserves to Be Reunited With Her Family</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 22, 2020 2:58 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-149953 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/" title="Another Tapped Prison Phone Call Between Keith Raniere and Suneel &#8212; Denies Cami Child Porn, Wants to Prove He Is Physically Ill">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="126594" data-permalink="https://frankreport.com/2019/10/17/toni-natalies-keith-hypnotized-me-into-quitting-smoking-story-disputed-by-ex-husband-rusty/raniere-books/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=1024%2C607&amp;ssl=1" data-orig-size="1024,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere books" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/raniere-books.jpg?fit=1024%2C607&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/">Another Tapped Prison Phone Call Between Keith Raniere and Suneel &#8212; Denies Cami Child Porn, Wants to Prove He Is Physically Ill</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 22, 2020 2:44 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-150198 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/22/consumers-buyline-a-revisionist-view-by-ranieres-attorneys-keith-was-a-victim-of-walmart/" title="Consumers&#8217; Buyline &#8211; A Revisionist View by Raniere&#8217;s Attorneys &#8211; &#8216;Keith Was a Victim&#8217; of Walmart">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/01/1990-raniere-consumers-buy-line.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" data-attachment-id="5671" data-permalink="https://frankreport.com/2016/01/09/raniere-debunked-whoppers-challenged-100-yard-dash-results-of-take-home-iq-test-questioned/1990-raniere-consumers-buy-line/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/01/1990-raniere-consumers-buy-line.jpg?fit=1574%2C935&amp;ssl=1" data-orig-size="1574,935" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1990 raniere consumers buy line" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/01/1990-raniere-consumers-buy-line.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2016/01/1990-raniere-consumers-buy-line.jpg?fit=1024%2C608&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/09/22/consumers-buyline-a-revisionist-view-by-ranieres-attorneys-keith-was-a-victim-of-walmart/">Consumers&#8217; Buyline &#8211; A Revisionist View by Raniere&#8217;s Attorneys &#8211; &#8216;Keith Was a Victim&#8217; of Walmart</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 22, 2020 9:48 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-150202 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/21/did-clare-bronfman-get-set-up-by-her-attorney-mark-geragos/" title="Did Clare Bronfman Get Set Up by Her Attorney Mark Geragos?">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?resize=111%2C83&amp;ssl=1 111w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="108784" data-permalink="https://frankreport.com/2019/02/28/famed-celebrity-lawyer-mark-geragos-joins-clare-bronfmans-defense-team/geragos/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?fit=192%2C262&amp;ssl=1" data-orig-size="192,262" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geragos" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?fit=192%2C262&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/02/geragos.jpg?fit=192%2C262&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/09/21/did-clare-bronfman-get-set-up-by-her-attorney-mark-geragos/">Did Clare Bronfman Get Set Up by Her Attorney Mark Geragos?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 21, 2020 7:13 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-150178 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/09/20/del-negros-letter-supporting-clare-fails-to-mention-his-role-in-nxivm/" title="Del Negro&#8217;s Letter Supporting Clare Fails to Mention His Role in Nxivm">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="124370" data-permalink="https://frankreport.com/?attachment_id=124370" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?fit=1152%2C1498&amp;ssl=1" data-orig-size="1152,1498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1568671077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GX 17 Del Negro" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/09/GX-17.jpg?fit=787%2C1024&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/09/20/del-negros-letter-supporting-clare-fails-to-mention-his-role-in-nxivm/">Del Negro&#8217;s Letter Supporting Clare Fails to Mention His Role in Nxivm</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 20, 2020 6:56 pm</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery&#8217;s 2 hour blockbuster special &#8216;The Lost Women of NXIVM.&#8217;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-4d9dd93b1ebf3c3c5a3912cf0d1329b3">
	</div>
	<div class="grofile-hash-map-3a1a132e1d3cf03168af37470fb1c2ce">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/09\/22\/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill\/":149953};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/09/22/another-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202039' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='herald-main-js-extra'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7' id='herald-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"7cd7d22a1d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=149953&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92399f184eab9607ab259fd9940607e828f891a6#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=149953&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92399f184eab9607ab259fd9940607e828f891a6#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F09%2F22%2Fanother-tapped-prison-phone-call-between-keith-raniere-and-suneel-denies-cami-child-porn-wants-to-prove-he-is-physically-ill%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'103448067',post:'149953',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '149953' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>