<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="l6NHsVbzdFK5pLLe4Zgz_U2068QF7fYZ1dYncxdWz3I" />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 Reasons Why CT Family Court Is Most Vile - Frank Report</title>
	<link rel="canonical" href="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 Reasons Why CT Family Court Is Most Vile - Frank Report" />
	<meta property="og:description" content="FacebookTwitterRedditLinkedInEmailWhat&#8217;s wrong with Family Court in CT? 1. CT family court is a &#8220;brawl for hire.&#8221; A racketeering operation. A system of legalized plunder.  Craft, not conscience, is the golden rule. Falsehood, not truth, is a golden means to get money. 2. State statute §46b-56(b) requires the &#8216;active &amp; consistent&#8217; involvement of both parents in the [&hellip;]" />
	<meta property="og:url" content="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/" />
	<meta property="og:site_name" content="Frank Report" />
	<meta property="article:published_time" content="2022-10-17T10:46:27+00:00" />
	<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg" />
	<meta property="og:image:width" content="835" />
	<meta property="og:image:height" content="555" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Frank Parlato" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Frank Parlato" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/","url":"https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/","name":"10 Reasons Why CT Family Court Is Most Vile - Frank Report","isPartOf":{"@id":"https://frankreport.com/#website"},"primaryImageOfPage":{"@id":"https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#primaryimage"},"image":{"@id":"https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?fit=835%2C555&ssl=1","datePublished":"2022-10-17T10:46:27+00:00","dateModified":"2022-10-17T10:46:27+00:00","author":{"@id":"https://frankreport.com/#/schema/person/8e84869a9f02771b2f51457a0101fc7f"},"breadcrumb":{"@id":"https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#primaryimage","url":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?fit=835%2C555&ssl=1","contentUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?fit=835%2C555&ssl=1","width":835,"height":555},{"@type":"BreadcrumbList","@id":"https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frankreport.com/"},{"@type":"ListItem","position":2,"name":"10 Reasons Why CT Family Court Is Most Vile"}]},{"@type":"WebSite","@id":"https://frankreport.com/#website","url":"https://frankreport.com/","name":"Frank Report","description":"The truth is always fair.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frankreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://frankreport.com/#/schema/person/8e84869a9f02771b2f51457a0101fc7f","name":"Frank Parlato","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=96&d=identicon&r=g","caption":"Frank Parlato"},"url":"https://frankreport.com/author/frankparlato/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; 10 Reasons Why CT Family Court Is Most Vile Comments Feed" href="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-bdd4086090c3622a0fac55ab7115c538' href='https://frankreport.com/_static/??-eJyNUlty2zAMvFAZTNPGnX5kcpQMRMISbZDUEGAU3b7Uq7Uby8kPhwCxi8WCQ29sikpRoefS+ijQlho2lFtoimcHDSd7NuybjHkE0ZHpwYp8Gz5CGcdU1LTZu+tCHy0XRwIngUDOIzGFCXkZ9BVO2TC1aMeH4OOn6Pp2GV9iNmmhmE3d0NsUpIM3ii5lwKIpoKq3oPSuC5MZvGtJzaxeoJLBmplq9uaeYrRqjikH8wv+6p3gC9Me8r7ZllHE2z1wTWkyOnhVynOz9W6ORG4PdSLt0Z4hJFemGdmfSW7vVbvqq0BHGau2qoV0GeqG0Rt9oLMYCZiricl65NXSf2bcRRLKuAGlw0xXbXG/rxBm29UH9m9k8ITvZkltBOtK70pQbJj6TLL0c3TEwjf/1UeEqUefokzt5+zCcbPgHuP/+7GYUxFikMH3dbdNiW5/gl30+mC2xFcJ5iU4dG6crz62nyFf6/+HdYWc2iRXwVdGn3xb71PpS3j+fjg8PR1+PP7++QcyWM2v' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='herald-main-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #000000 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #000000 !important;
                }
                body .meks_ess.outline a::before {
                    color: #000000 !important;
                }
                body .meks_ess.outline a {
                    border-color: #000000 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #000000 !important;
                }
            
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' media='all' />
<script src='https://www.googletagmanager.com/gtag/js?id=UA-102321608-1&#038;ver=6.0.2' id='wk-analytics-script-js'></script>
<script id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-102321608-1');
}
</script>
<script src='https://frankreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/208677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p703zd-ShL' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;} .herald-logo-mini { margin-bottom: 20px; }</style><style type="text/css" id="wp-custom-css">/* Removes the right border on TDs on Select Acknowledgements page 24590717hc */ 
.page-id-151487 td {
    border-right: none;
}

/* Removes left border from tables on Select Acknowledgements page 24590717hc */ 
.page-id-151487 table {
    border-left: none;
}

.comment-reply-title {
	font-size: 20px;
	margin-bottom: 10px;
}

.header-top a {
    color: #b28e4d;
	
}

.herald-mobile-nav li a {
    color: #b28e4d;
}

.herald-responsive-header, .herald-mobile-nav, .herald-responsive-header .herald-menu-popup-search .fa {
    color: #b28e4d;
}

.herald-site-header .header-top, .header-top .herald-in-popup, .header-top .herald-menu ul {
    color: #b28e4d;
}

.herald-search-input {
	color: #b28e4d;
	background-color: black;
}


.header-middle .sub-menu > li > a, .header-middle .herald-search-submit, .header-middle li.herald-mega-menu .col-lg-3 a {
    color: #b28e4d;
}

input[type="text"], input[type="email"], input[type="url"], input[type="tel"], input[type="number"], input[type="date"], input[type="password"], select, textarea, .herald-single-sticky, td, th, table, .mks_author_widget .mks_autor_link_wrap a, .mks_read_more a, .herald-read-more {
    border-color: #b28e4d;
}
.header-middle .herald-search-input {
    color: #FFF;
}

.wp-caption-text {
text-align:left;
}

input[type="submit"], .spinner > div {
    background-color: #000;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-71092828-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-208677 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-menu-desktop" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Frank Report</a></li>
<li id="menu-item-156454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156454"><a href="https://frankreport.com/the-lost-women-of-nxivm/">The Lost Women of Nxivm</a></li>
<li id="menu-item-152775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-177841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177841"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-156249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156249"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-151518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
								
			</div>
		</div>
	</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mobile-menu" class="herald-mob-nav"><li id="menu-item-177678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177678"><a href="/">Home</a></li>
<li id="menu-item-156175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156175"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-154844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154844"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-152282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152282"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-177679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177679"><a href="/contact">Contact</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-119160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119160"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-151513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151513"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Mainstream Mentions</a></li>
<li id="menu-item-151589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151589"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a></li>
</ul>	
					</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-208677" class="herald-single post-208677 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">10 Reasons Why CT Family Court Is Most Vile</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">October 17, 2022</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="835" height="555" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?fit=835%2C555&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?w=835&amp;ssl=1 835w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 835px) 100vw, 835px" data-attachment-id="208719" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/ct-family-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?fit=835%2C555&amp;ssl=1" data-orig-size="835,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ct family courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/ct-family-courthouse.jpg?fit=835%2C555&amp;ssl=1" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-112 photo sab-custom-avatar' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">5:46 am</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#respond">Add Comment</a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<div class="meks_ess layout-3-2 circle no-labels outline"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&amp;t=10%20Reasons%20Why%20CT%20Family%20Court%20Is%20Most%20Vile"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&amp;text=10%20Reasons%20Why%20CT%20Family%20Court%20Is%20Most%20Vile"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&amp;title=10%20Reasons%20Why%20CT%20Family%20Court%20Is%20Most%20Vile"><span>Reddit</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F"><span>LinkedIn</span></a><a href="mailto:?subject=10%20Reasons%20Why%20CT%20Family%20Court%20Is%20Most%20Vile&amp;body=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div><p data-pm-slice="1 1 []">What&#8217;s wrong with Family Court in CT?</p>
<p data-pm-slice="1 1 []">1.</p>
<p>CT family court is a &#8220;brawl for hire.&#8221; A racketeering operation. A system of legalized plunder.  Craft, not conscience, is the golden rule.</p>
<p>Falsehood, not truth, is a golden means to get money.</p>
<p><img loading="lazy" class="" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/den-of-thieves-2.jpg?fit=990%2C722&amp;ssl=1" width="369" height="269" /></p>
<p>2.</p>
<p>State statute §46b-56(b) requires the &#8216;active &amp; consistent&#8217; involvement of both parents in the lives of children incidental to no-fault divorce.</p>
<p>Judges ignore the law.</p>
<p>Judges sever parent-child bonds. This increases billings and prolongs fighting, since the deprived parent often continues to fight to be with their children until they spent their last dollar and are homeless.</p>
<p>3.</p>
<p>CT grants blanket immunity to court-appointed, private-pay court actors. This frees sinister actors from the standard of care and duty otherwise required in their profession.</p>
<p>4.</p>
<p>Family court judges rely on the opinions of privately paid psychologists.</p>
<p><img data-attachment-id="200286" data-permalink="https://frankreport.com/2022/10/10/three-women-comment-on-worst-abuses-in-ct-family-court/screen-shot-2022-07-01-at-12-46-49-am/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.46.49-AM.png?fit=366%2C312&amp;ssl=1" data-orig-size="366,312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr. Robert A. Horwitz, psychologist" data-image-description="" data-image-caption="&lt;p&gt;Dr. Robert A. Horwitz, psychologist&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.46.49-AM.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.46.49-AM.png?fit=366%2C312&amp;ssl=1" loading="lazy" class="size-medium wp-image-200286" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.46.49-AM.png?resize=300%2C256&#038;ssl=1" alt="" width="300" height="256" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.46.49-AM.png?resize=300%2C256&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.46.49-AM.png?w=366&amp;ssl=1 366w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>Their private pay opinions include character assassination, lack of professional protocol, and no standard of care.</p>
<p>This increases billings and prolongs the fight.</p>
<p><img data-attachment-id="189240" data-permalink="https://frankreport.com/2022/04/06/fr-seeking-victims-of-dr-jessica-biren-caverly-ct-family-courts-notorious-custody-evaluator/download-3-9/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/download-3-1.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jessica Biren-Caverly" data-image-description="" data-image-caption="&lt;p&gt;Dr. Jessica Biren-Caverly wrote a custody report just as the father wanted.. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/download-3-1.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/download-3-1.jpg?fit=200%2C200&amp;ssl=1" loading="lazy" class="size-full wp-image-189240" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/download-3-1.jpg?resize=200%2C200&#038;ssl=1" alt="" width="200" height="200" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/download-3-1.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/download-3-1.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></p>
<p><em>Custody Evaluator Jessica Biren-Caverly can find out if there is parental alienation. She only needs to know who&#8217;s paying. </em></p>
<p>5.</p>
<p>The court actors promote conflict, prolong litigation, and maximize billable hours.</p>
<p>Often the most successful ways is to generate recommendations for mother-child separation and dissolve parent-child bonds.</p>
<p><img data-attachment-id="204825" data-permalink="https://frankreport.com/2022/08/18/children-abused-mothers-destroyed-in-ugliest-greed-of-family-court/hurwitz-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/hurwitz.jpg?fit=672%2C810&amp;ssl=1" data-orig-size="672,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hurwitz" data-image-description="" data-image-caption="&lt;p&gt;GAL Jocelyn Hurwitz smiles at every recommendation of parental alienation she makes. Why? Because she has expensive teeth.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/hurwitz.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/hurwitz.jpg?fit=672%2C810&amp;ssl=1" loading="lazy" class="size-medium wp-image-204825" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/hurwitz.jpg?resize=249%2C300&#038;ssl=1" alt="" width="249" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/hurwitz.jpg?resize=249%2C300&amp;ssl=1 249w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/hurwitz.jpg?w=672&amp;ssl=1 672w" sizes="(max-width: 249px) 100vw, 249px" data-recalc-dims="1" /></p>
<div class="mceTemp"></div>
<p><em>GAL Jocelyn Hurwitz smiles at every recommendation of parental alienation she makes. Why? Because she has fine teeth.</em></p>
<p>6.</p>
<p>There is no database by which people can scrutinize decisions in family court. No index is available. No master list of family court files is available on the E-file system.</p>
<p>Court personnel direct citizens to visit each courthouse to manually review case listings.</p>
<p><img data-attachment-id="208717" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/courts-in-ct/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?fit=1637%2C1130&amp;ssl=1" data-orig-size="1637,1130" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="courts in ct" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?fit=1024%2C707&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208717" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?resize=300%2C207&#038;ssl=1" alt="" width="300" height="207" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?resize=300%2C207&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?resize=1024%2C707&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?resize=768%2C530&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?resize=1536%2C1060&amp;ssl=1 1536w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?resize=990%2C683&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?resize=1320%2C911&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courts-in-ct.jpg?w=1637&amp;ssl=1 1637w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><em>If you want to prove or disprove this, it is easy. Just go to each courthouse in CT and manually look at every case. Once you determine which ones are family court cases, just study the dockets for each one.</em></p>
<p><img data-attachment-id="208713" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/harftford-ct-family-court-house/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?fit=922%2C680&amp;ssl=1" data-orig-size="922,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harftford ct family court house" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?fit=922%2C680&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208713" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?resize=300%2C221&#038;ssl=1" alt="" width="300" height="221" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?resize=768%2C566&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftford-ct-family-court-house.jpg?w=922&amp;ssl=1 922w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><img data-attachment-id="208711" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/danbury-ct/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/danbury-ct.jpg?fit=622%2C917&amp;ssl=1" data-orig-size="622,917" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="danbury ct" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/danbury-ct.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/danbury-ct.jpg?fit=622%2C917&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208711" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/danbury-ct.jpg?resize=203%2C300&#038;ssl=1" alt="" width="203" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/danbury-ct.jpg?resize=203%2C300&amp;ssl=1 203w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/danbury-ct.jpg?w=622&amp;ssl=1 622w" sizes="(max-width: 203px) 100vw, 203px" data-recalc-dims="1" /> <img data-attachment-id="208712" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courthouse-.jpg?fit=802%2C615&amp;ssl=1" data-orig-size="802,615" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courthouse-.jpg?fit=300%2C230&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courthouse-.jpg?fit=802%2C615&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208712" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courthouse-.jpg?resize=300%2C230&#038;ssl=1" alt="" width="300" height="230" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courthouse-.jpg?resize=300%2C230&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courthouse-.jpg?resize=768%2C589&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/courthouse-.jpg?w=802&amp;ssl=1 802w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208710" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/fairfield-courthouse-ct/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/fairfield-courthouse-ct.jpg?fit=632%2C862&amp;ssl=1" data-orig-size="632,862" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fairfield courthouse ct" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/fairfield-courthouse-ct.jpg?fit=220%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/fairfield-courthouse-ct.jpg?fit=632%2C862&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208710" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/fairfield-courthouse-ct.jpg?resize=220%2C300&#038;ssl=1" alt="" width="220" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/fairfield-courthouse-ct.jpg?resize=220%2C300&amp;ssl=1 220w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/fairfield-courthouse-ct.jpg?w=632&amp;ssl=1 632w" sizes="(max-width: 220px) 100vw, 220px" data-recalc-dims="1" /> <img data-attachment-id="208709" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/harftord-ct-court/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftord-ct-court.jpg?fit=820%2C580&amp;ssl=1" data-orig-size="820,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harftord ct court" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftord-ct-court.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftord-ct-court.jpg?fit=820%2C580&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208709" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftord-ct-court.jpg?resize=300%2C212&#038;ssl=1" alt="" width="300" height="212" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftord-ct-court.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftord-ct-court.jpg?resize=768%2C543&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/harftord-ct-court.jpg?w=820&amp;ssl=1 820w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208708" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/litchfield-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/litchfield-ct-courthouse.jpg?fit=830%2C417&amp;ssl=1" data-orig-size="830,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="litchfield ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/litchfield-ct-courthouse.jpg?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/litchfield-ct-courthouse.jpg?fit=830%2C417&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208708" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/litchfield-ct-courthouse.jpg?resize=300%2C151&#038;ssl=1" alt="" width="300" height="151" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/litchfield-ct-courthouse.jpg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/litchfield-ct-courthouse.jpg?resize=768%2C386&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/litchfield-ct-courthouse.jpg?w=830&amp;ssl=1 830w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208707" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/meridian-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/meridian-ct-courthouse.jpg?fit=827%2C577&amp;ssl=1" data-orig-size="827,577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meridian ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/meridian-ct-courthouse.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/meridian-ct-courthouse.jpg?fit=827%2C577&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208707" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/meridian-ct-courthouse.jpg?resize=300%2C209&#038;ssl=1" alt="" width="300" height="209" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/meridian-ct-courthouse.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/meridian-ct-courthouse.jpg?resize=768%2C536&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/meridian-ct-courthouse.jpg?w=827&amp;ssl=1 827w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208706" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/middlesex-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/middlesex-ct-courthouse.jpg?fit=712%2C990&amp;ssl=1" data-orig-size="712,990" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="middlesex ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/middlesex-ct-courthouse.jpg?fit=216%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/middlesex-ct-courthouse.jpg?fit=712%2C990&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208706" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/middlesex-ct-courthouse.jpg?resize=216%2C300&#038;ssl=1" alt="" width="216" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/middlesex-ct-courthouse.jpg?resize=216%2C300&amp;ssl=1 216w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/middlesex-ct-courthouse.jpg?w=712&amp;ssl=1 712w" sizes="(max-width: 216px) 100vw, 216px" data-recalc-dims="1" /> <img data-attachment-id="208705" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/new-britain-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-britain-ct-courthouse.jpg?fit=942%2C665&amp;ssl=1" data-orig-size="942,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new britain ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-britain-ct-courthouse.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-britain-ct-courthouse.jpg?fit=942%2C665&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208705" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-britain-ct-courthouse.jpg?resize=300%2C212&#038;ssl=1" alt="" width="300" height="212" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-britain-ct-courthouse.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-britain-ct-courthouse.jpg?resize=768%2C542&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-britain-ct-courthouse.jpg?w=942&amp;ssl=1 942w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208704" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/new-haven-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-haven-ct-courthouse.jpg?fit=660%2C930&amp;ssl=1" data-orig-size="660,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new haven ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-haven-ct-courthouse.jpg?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-haven-ct-courthouse.jpg?fit=660%2C930&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208704" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-haven-ct-courthouse.jpg?resize=213%2C300&#038;ssl=1" alt="" width="213" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-haven-ct-courthouse.jpg?resize=213%2C300&amp;ssl=1 213w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-haven-ct-courthouse.jpg?w=660&amp;ssl=1 660w" sizes="(max-width: 213px) 100vw, 213px" data-recalc-dims="1" /> <img data-attachment-id="208703" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/new-london-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-london-ct-courthouse.jpg?fit=717%2C595&amp;ssl=1" data-orig-size="717,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new london ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-london-ct-courthouse.jpg?fit=300%2C249&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-london-ct-courthouse.jpg?fit=717%2C595&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208703" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-london-ct-courthouse.jpg?resize=300%2C249&#038;ssl=1" alt="" width="300" height="249" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-london-ct-courthouse.jpg?resize=300%2C249&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/new-london-ct-courthouse.jpg?w=717&amp;ssl=1 717w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208702" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/norwich-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/norwich-ct-courthouse.jpg?fit=945%2C657&amp;ssl=1" data-orig-size="945,657" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norwich ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/norwich-ct-courthouse.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/norwich-ct-courthouse.jpg?fit=945%2C657&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208702" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/norwich-ct-courthouse.jpg?resize=300%2C209&#038;ssl=1" alt="" width="300" height="209" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/norwich-ct-courthouse.jpg?resize=300%2C209&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/norwich-ct-courthouse.jpg?resize=768%2C534&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/norwich-ct-courthouse.jpg?w=945&amp;ssl=1 945w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208701" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/stamford-norwalk-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/stamford-norwalk-ct-courthouse.jpg?fit=640%2C932&amp;ssl=1" data-orig-size="640,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stamford norwalk ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/stamford-norwalk-ct-courthouse.jpg?fit=206%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/stamford-norwalk-ct-courthouse.jpg?fit=640%2C932&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208701" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/stamford-norwalk-ct-courthouse.jpg?resize=206%2C300&#038;ssl=1" alt="" width="206" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/stamford-norwalk-ct-courthouse.jpg?resize=206%2C300&amp;ssl=1 206w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/stamford-norwalk-ct-courthouse.jpg?w=640&amp;ssl=1 640w" sizes="(max-width: 206px) 100vw, 206px" data-recalc-dims="1" /> <img data-attachment-id="208700" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/tolland-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/tolland-ct-courthouse.jpg?fit=895%2C547&amp;ssl=1" data-orig-size="895,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tolland ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/tolland-ct-courthouse.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/tolland-ct-courthouse.jpg?fit=895%2C547&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208700" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/tolland-ct-courthouse.jpg?resize=300%2C183&#038;ssl=1" alt="" width="300" height="183" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/tolland-ct-courthouse.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/tolland-ct-courthouse.jpg?resize=768%2C469&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/tolland-ct-courthouse.jpg?w=895&amp;ssl=1 895w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="208699" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/waterbury-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/waterbury-ct-courthouse.jpg?fit=532%2C777&amp;ssl=1" data-orig-size="532,777" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waterbury ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/waterbury-ct-courthouse.jpg?fit=205%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/waterbury-ct-courthouse.jpg?fit=532%2C777&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208699" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/waterbury-ct-courthouse.jpg?resize=205%2C300&#038;ssl=1" alt="" width="205" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/waterbury-ct-courthouse.jpg?resize=205%2C300&amp;ssl=1 205w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/waterbury-ct-courthouse.jpg?w=532&amp;ssl=1 532w" sizes="(max-width: 205px) 100vw, 205px" data-recalc-dims="1" /> <img data-attachment-id="208698" data-permalink="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/windham-ct-courthouse/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?fit=822%2C625&amp;ssl=1" data-orig-size="822,625" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windham ct courthouse" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?fit=822%2C625&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-208698" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?resize=300%2C228&#038;ssl=1" alt="" width="300" height="228" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?resize=300%2C228&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?resize=768%2C584&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/windham-ct-courthouse.jpg?w=822&amp;ssl=1 822w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>7.</p>
<p>Family court judges order family court litigants to use a private company, Our Family Wizard, to communicate.</p>
<p>This allows court actors to monitor their speech. This profits the court actors.</p>
<p>8.</p>
<p>The <a href="https://www.jud.ct.gov/external/super/spsess.htm">Regional Family Trial Docket</a> is &#8220;a special docket, which handles contested custody and visitation matters, referred to it from any Judicial District in the state.&#8221;</p>
<p>CT created it in 1990 to relieve the caseload on regional districts. One judge manages the docket.</p>
<p>The goal is to handle contested cases involving children quickly and without interruption. The presiding family judge is supposed to refer cases to the Regional Docket when they meet the criteria:</p>
<ol>
<li>Child-focused issue</li>
<li>Ready for trial</li>
<li>Family relations case study completed</li>
<li>Not more than nine months old</li>
<li>The court appointed a GAL for the children.</li>
</ol>
<p>In reality:</p>
<ol>
<li>There is no rule for referrals other than judicial discretion.</li>
<li>Cases are not resolved &#8216;quickly and without interruption&#8217;</li>
<li>Litigation is prolonged</li>
<li>It has become a form of judge shopping</li>
<li>Usually, judges refer only families with money</li>
</ol>
<p>9.</p>
<p>Opposing attorneys appear to collaborate to prolong litigation and seek a particular decision. The collaboration seems to focus on what brings the most billings, not children&#8217;s welfare.</p>
<div class="mceTemp"></div>
<p>10.</p>
<p>It is a racketeering operation. It is not based on race, creed, gender or age.</p>
<p>Greed and a lack of checks and balances is the common denominator.</p>
<p><img data-attachment-id="192123" data-permalink="https://frankreport.com/2022/04/27/nine-anonymous-critics-condemn-raniere-expert-for-anti-fbi-bias/acton-power-corrupts/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?fit=2042%2C1207&amp;ssl=1" data-orig-size="2042,1207" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acton power corrupts" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?fit=1024%2C605&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-192123" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?resize=300%2C177&#038;ssl=1" alt="" width="300" height="177" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?resize=300%2C177&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?resize=1024%2C605&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?resize=768%2C454&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?resize=1536%2C908&amp;ssl=1 1536w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?resize=990%2C585&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?resize=1320%2C780&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/04/acton-power-corrupts.jpg?w=2042&amp;ssl=1 2042w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>CT operates without understanding Acton&#8217;s &#8220;Power corrupts, and absolute power corrupts absolutely.&#8221;</p>
<p>Judges have absolute power.</p>
<p>They delegate that power to the Guardian Ad Litem.</p>
<p>The GAL is usually an attorney who also practices family law and is part of the racketeering enterprise.</p>
<p>The GAL has absolute power in a given case, but is dependent on referrals from other family lawyers in her enterprise.</p>
<p>Family lawyers have absolute power, since they will not recommend GALS to their clients who don&#8217;t support maximizing billings.</p>
<p>The GAL assigns her absolute power to Custody Evaluators, who then decide who gets custody of the children in the case.</p>
<p>The Custody Evaluator depends on the GAL and other family attorneys for referrals.</p>
<p>She must take her cues from the GAL. None of this conspiracy is discussed aloud.</p>
<p>The checks and balances favor the family attorneys and therapists working to ensure high billings.</p>
<p>Parents have no checks and balances.</p>
<p>Wise parents with more money than their spouse can game the system by paying the top dollar to the court actors, and taking it out of the other spouse&#8217;s share of the marital support.</p>
<h3>Some excellent actors:</h3>
<p><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/02/adelman-.jpg?resize=300%2C233&amp;ssl=1" /></p>
<p><img data-attachment-id="187282" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/heller/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?fit=1080%2C975&amp;ssl=1" data-orig-size="1080,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heller" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?fit=1024%2C924&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-187282" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?resize=300%2C271&amp;ssl=1" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?resize=300%2C271&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?resize=1024%2C924&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?resize=768%2C693&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?resize=990%2C894&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?w=1080&amp;ssl=1 1080w" alt="" width="300" height="271" data-attachment-id="187282" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/heller/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?fit=1080%2C975&amp;ssl=1" data-orig-size="1080,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heller" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?fit=300%2C271&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/heller.jpg?fit=1024%2C924&amp;ssl=1" data-recalc-dims="1" /></p>
<p>Judge Donna Heller</p>
<p><img data-attachment-id="187283" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/katz/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?fit=628%2C560&amp;ssl=1" data-orig-size="628,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="katz" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?fit=300%2C268&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?fit=628%2C560&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-187283" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?resize=300%2C268&amp;ssl=1" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?resize=300%2C268&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?w=628&amp;ssl=1 628w" alt="" width="300" height="268" data-attachment-id="187283" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/katz/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?fit=628%2C560&amp;ssl=1" data-orig-size="628,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="katz" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?fit=300%2C268&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/katz.jpg?fit=628%2C560&amp;ssl=1" data-recalc-dims="1" /></p>
<p>Joette Katz</p>
<p><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?resize=318%2C423&amp;ssl=1" /></p>
<p>Jocelyn Hurwitz</p>
<p><img data-attachment-id="187273" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/sue-cousineau/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?fit=762%2C690&amp;ssl=1" data-orig-size="762,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sue-Cousineau" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?fit=300%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?fit=762%2C690&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-187273" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?resize=300%2C272&amp;ssl=1" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?resize=300%2C272&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?w=762&amp;ssl=1 762w" alt="" width="300" height="272" data-attachment-id="187273" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/sue-cousineau/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?fit=762%2C690&amp;ssl=1" data-orig-size="762,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sue-Cousineau" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?fit=300%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Sue-Cousineau.png?fit=762%2C690&amp;ssl=1" data-recalc-dims="1" /></p>
<p>Sue Cousineau</p>
<figure id="attachment_179427" class="wp-caption alignnone" aria-describedby="caption-attachment-179427"><img data-attachment-id="179427" data-permalink="https://frankreport.com/2021/12/10/judge-moukawsher-says-connecticut-family-court-is-rotten-to-the-core/img_0066-3/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?fit=930%2C499&amp;ssl=1" data-orig-size="930,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638405089&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nancy aldrich Nan the Man" data-image-description="" data-image-caption="&lt;p&gt;Nancy Aldrich ensured that allegations of sexual abuse were not investigated too thoroughly.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?fit=930%2C499&amp;ssl=1" loading="lazy" class="size-medium wp-image-179427" style="box-sizing: border-box; height: auto; max-width: 100%; vertical-align: middle; border: 0px none; background: none; margin: 0px; width: auto;" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?resize=300%2C161&amp;ssl=1" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?resize=768%2C412&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?w=930&amp;ssl=1 930w" alt="" width="300" height="161" data-attachment-id="179427" data-permalink="https://frankreport.com/2021/12/10/judge-moukawsher-says-connecticut-family-court-is-rotten-to-the-core/img_0066-3/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?fit=930%2C499&amp;ssl=1" data-orig-size="930,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638405089&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nancy aldrich Nan the Man" data-image-description="" data-image-caption="&lt;p&gt;Nancy Aldrich ensured that allegations of sexual abuse were not investigated too thoroughly.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/IMG_0066-3.jpg?fit=930%2C499&amp;ssl=1" data-recalc-dims="1" /><figcaption id="caption-attachment-179427" class="wp-caption-text">Nancy Aldrich</figcaption></figure>
<figure id="attachment_185336" class="wp-caption alignnone" aria-describedby="caption-attachment-185336"><img data-attachment-id="185336" data-permalink="https://frankreport.com/2022/03/02/father-stole-marital-assets-mother-lost-kids-standard-procedure-ct-family-court/screen-shot-2022-03-02-at-1-13-05-am/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?fit=1436%2C1237&amp;ssl=1" data-orig-size="1436,1237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judge Jane Grossman" data-image-description="" data-image-caption="&lt;p&gt;Judge Jane Grossman ordered the children out of their mother&#8217;s house and not to contact the woman who had raised them since they were infants&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?fit=300%2C258&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?fit=1024%2C882&amp;ssl=1" loading="lazy" class="size-medium wp-image-185336" style="box-sizing: border-box; height: auto; max-width: 100%; vertical-align: middle; border: 0px none; background: none; margin: 0px; width: auto;" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?resize=300%2C258&amp;ssl=1" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?resize=300%2C258&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?resize=1024%2C882&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?resize=768%2C662&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?resize=990%2C853&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?resize=1320%2C1137&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?w=1436&amp;ssl=1 1436w" alt="" width="300" height="258" data-attachment-id="185336" data-permalink="https://frankreport.com/2022/03/02/father-stole-marital-assets-mother-lost-kids-standard-procedure-ct-family-court/screen-shot-2022-03-02-at-1-13-05-am/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?fit=1436%2C1237&amp;ssl=1" data-orig-size="1436,1237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judge Jane Grossman" data-image-description="" data-image-caption="&lt;p&gt;Judge Jane Grossman ordered the children out of their mother’s house and not to contact the woman who had raised them since they were infants&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?fit=300%2C258&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-02-at-1.13.05-AM.png?fit=1024%2C882&amp;ssl=1" data-recalc-dims="1" /><figcaption id="caption-attachment-185336" class="wp-caption-text">Judge Jane Grossman</figcaption></figure>
<p><img data-attachment-id="175453" data-permalink="https://frankreport.com/2021/10/10/the-ambrose-papers-5-longtime-abc-reporter-wayne-dolcefino-investigating-says-children-reached-out-to-him-alleging-abuse-by-father/caverly-2-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?fit=869%2C1027&amp;ssl=1" data-orig-size="869,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caverly 2" data-image-description="" data-image-caption="&lt;p&gt;Jessicca Biren-Caverly&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?fit=254%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?fit=866%2C1024&amp;ssl=1" loading="lazy" class="size-medium wp-image-175453" style="box-sizing: border-box; height: auto; max-width: 100%; vertical-align: middle; border: 0px;" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?resize=254%2C300&amp;ssl=1" sizes="(max-width: 254px) 100vw, 254px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?resize=254%2C300&amp;ssl=1 254w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?resize=866%2C1024&amp;ssl=1 866w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?resize=768%2C908&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?resize=600%2C709&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?w=869&amp;ssl=1 869w" alt="" width="254" height="300" data-attachment-id="175453" data-permalink="https://frankreport.com/2021/10/10/the-ambrose-papers-5-longtime-abc-reporter-wayne-dolcefino-investigating-says-children-reached-out-to-him-alleging-abuse-by-father/caverly-2-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?fit=869%2C1027&amp;ssl=1" data-orig-size="869,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caverly 2" data-image-description="" data-image-caption="&lt;p&gt;Jessicca Biren-Caverly&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?fit=254%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/caverly-2-1.jpg?fit=866%2C1024&amp;ssl=1" data-recalc-dims="1" /></p>
<p>Jessic Biren-Caverly</p>
<p><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/candace-fay-1.jpg?resize=247%2C332&amp;ssl=1" /></p>
<p>Candace Fay</p>
<p><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/12/mary-brigham.jpeg?resize=287%2C399&amp;ssl=1" /></p>
<p>Mary Piscitelli Brigham.</p>
<p><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-10-at-8.15.33-PM.png?resize=300%2C229&amp;ssl=1" /></p>
<p>Janis Laliberte</p>
<p><img data-attachment-id="187278" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/maria-mckeon-esq/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?fit=191%2C190&amp;ssl=1" data-orig-size="191,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;LT[&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;LT PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maria-mckeon-esq" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?fit=191%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?fit=191%2C190&amp;ssl=1" loading="lazy" class="alignnone wp-image-187278" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?resize=251%2C250&amp;ssl=1" sizes="(max-width: 251px) 100vw, 251px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?w=191&amp;ssl=1 191w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?resize=150%2C150&amp;ssl=1 150w" alt="" width="251" height="250" data-attachment-id="187278" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/maria-mckeon-esq/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?fit=191%2C190&amp;ssl=1" data-orig-size="191,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;LT[&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;LT PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maria-mckeon-esq" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?fit=191%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/maria-mckeon-esq.jpg?fit=191%2C190&amp;ssl=1" data-recalc-dims="1" /></p>
<p>Maria McKeon</p>
<p><img data-attachment-id="187279" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/j-elizabeth-stewart/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?fit=321%2C321&amp;ssl=1" data-orig-size="321,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="J-Elizabeth-Stewart" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?fit=321%2C321&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-187279" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?resize=300%2C300&amp;ssl=1" sizes="(max-width: 300px) 100vw, 300px" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?w=321&amp;ssl=1 321w" alt="" width="300" height="300" data-attachment-id="187279" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/j-elizabeth-stewart/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?fit=321%2C321&amp;ssl=1" data-orig-size="321,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="J-Elizabeth-Stewart" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/J-Elizabeth-Stewart.jpg?fit=321%2C321&amp;ssl=1" data-recalc-dims="1" /></p>
<p>Judge Elizabeth Stewart</p>
<p><img data-attachment-id="187280" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/lisa-knopf/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/lisa-knopf-e1648690365378.png?fit=222%2C233&amp;ssl=1" data-orig-size="222,233" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Attorney Lisa Knopf Tiberi" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/lisa-knopf-e1648690365378.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/lisa-knopf-e1648690365378.png?fit=222%2C233&amp;ssl=1" loading="lazy" class="alignnone size-medium wp-image-187280" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/lisa-knopf-300x200.png?resize=300%2C200&amp;ssl=1" alt="" width="300" height="200" data-attachment-id="187280" data-permalink="https://frankreport.com/2022/03/18/interview-buying-custody-of-children-in-ct-family-court/lisa-knopf/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/lisa-knopf-e1648690365378.png?fit=222%2C233&amp;ssl=1" data-orig-size="222,233" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Attorney Lisa Knopf Tiberi" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/lisa-knopf-e1648690365378.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/lisa-knopf-e1648690365378.png?fit=222%2C233&amp;ssl=1" data-recalc-dims="1" /></p>
<p>Lisa Knopf</p>
<p><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/03/download-1.jpg?resize=339%2C339&amp;ssl=1" /></p>
<p>Jill Plancher</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg?resize=100%2C100&#038;ssl=1" width="100"  height="100" alt="" itemprop="image" data-recalc-dims="1"></div><div class="saboxplugin-authorname"><a href="https://frankreport.com/author/frankparlato/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Frank Parlato</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-208677" class="share-twitter sd-button share-icon" href="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-208677" class="share-facebook sd-button share-icon" href="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%2010%20Reasons%20Why%20CT%20Family%20Court%20Is%20Most%20Vile&body=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3670e860ca" data-email-share-track-url="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				
	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-140 photo sab-custom-avatar' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please leave a comment: Your opinion is important to us! (Email &amp; username are optional)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=208677&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&#038;jetpack_comments_nonce=7e44483b7c&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.5-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b431bd202acc447d8be1f5e3b0c0f26ead326b02#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://frankreport.com/2022/10/17/swami-not-selling-anything-on-his-path-to-wealth/" rel="next">Swami &#8216;Not Selling Anything&#8217; on His Path to Wealth</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2022/10/16/missing-4-years-was-ben-szemkus-a-victim-of-clinton-or-biggest-liar/" rel="prev">Missing 4 Years, Was Ben Szemkus a Victim of Clinton or Biggest Liar?</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2022/10/17/10-reasons-why-ct-family-court-is-most-vile/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&amp;t=10+Reasons+Why+CT+Family+Court+Is+Most+Vile"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&amp;text=10+Reasons+Why+CT+Family+Court+Is+Most+Vile"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2022%2F10%2Fct-family-courthouse.jpg%3Ffit%3D835%252C555%26amp%3Bssl%3D1&amp;description=10+Reasons+Why+CT+Family+Court+Is+Most+Vile"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F&amp;title=10+Reasons+Why+CT+Family+Court+Is+Most+Vile"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="176" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=300%2C176&amp;ssl=1" class="image wp-image-205119  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?w=1460&amp;ssl=1 1460w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=768%2C450&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=990%2C580&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=1320%2C773&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205119" data-permalink="https://frankreport.com/frank-parlato-final/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=1460%2C855&amp;ssl=1" data-orig-size="1460,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank parlato final" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=1024%2C600&amp;ssl=1" /></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>About the Author</span></h4>			<div class="textwidget"><p>Frank Parlato is an investigative journalist.</p>
<p>His work has been cited in hundreds of news outlets, like The New York Times, The Daily Mail, VICE News, CBS News, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, The Times of London, CBS Inside Edition, among many others in all five continents.</p>
<p>His work to expose and take down NXIVM is featured in books like “Captive” by Catherine Oxenberg, “Scarred” by Sarah Edmonson, “The Program” by Toni Natalie, and “NXIVM. La Secta Que Sedujo al Poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been prominently featured on HBO’s docuseries “The Vow” and was the lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.” In addition, he was credited in the Starz docuseries 'Seduced' for saving 'slave' women from being branded and escaping the sex-slave cult known as DOS.</p>
<p>Parlato appeared on the Nancy Grace Show, Beyond the Headlines with Gretchen Carlson, Dr. Oz, American Greed, Dateline NBC, and NBC Nightly News with Lester Holt, where Parlato conducted the first-ever interview with Keith Raniere after his arrest. This was ironic, as many credit Parlato as one of the primary architects of his arrest and the cratering of the cult he founded.</p>
<p>Parlato is a consulting producer and appears in TNT's The Heiress and the Sex Cult, which premieres on May 22, 2022.</p>
<p>IMDb — Frank Parlato</p>
<p>https://en.wikipedia.org/wiki/Frank_Parlato,_Jr.</p>
<p>Contact Frank with tips or for help.<br />
Phone / Text: (305) 783-7083<br />
Email: frankparlato@gmail.com</p>
</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2022/10/'> October 2022 </option>
	<option value='https://frankreport.com/2022/09/'> September 2022 </option>
	<option value='https://frankreport.com/2022/08/'> August 2022 </option>
	<option value='https://frankreport.com/2022/07/'> July 2022 </option>
	<option value='https://frankreport.com/2022/06/'> June 2022 </option>
	<option value='https://frankreport.com/2022/05/'> May 2022 </option>
	<option value='https://frankreport.com/2022/04/'> April 2022 </option>
	<option value='https://frankreport.com/2022/03/'> March 2022 </option>
	<option value='https://frankreport.com/2022/02/'> February 2022 </option>
	<option value='https://frankreport.com/2022/01/'> January 2022 </option>
	<option value='https://frankreport.com/2021/12/'> December 2021 </option>
	<option value='https://frankreport.com/2021/11/'> November 2021 </option>
	<option value='https://frankreport.com/2021/10/'> October 2021 </option>
	<option value='https://frankreport.com/2021/09/'> September 2021 </option>
	<option value='https://frankreport.com/2021/08/'> August 2021 </option>
	<option value='https://frankreport.com/2021/07/'> July 2021 </option>
	<option value='https://frankreport.com/2021/06/'> June 2021 </option>
	<option value='https://frankreport.com/2021/05/'> May 2021 </option>
	<option value='https://frankreport.com/2021/04/'> April 2021 </option>
	<option value='https://frankreport.com/2021/03/'> March 2021 </option>
	<option value='https://frankreport.com/2021/02/'> February 2021 </option>
	<option value='https://frankreport.com/2021/01/'> January 2021 </option>
	<option value='https://frankreport.com/2020/12/'> December 2020 </option>
	<option value='https://frankreport.com/2020/11/'> November 2020 </option>
	<option value='https://frankreport.com/2020/10/'> October 2020 </option>
	<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-9" class="widget widget_block"><h4 class="widget-title h6"><span>Connect</span></h4><div class="wp-widget-group__inner-blocks">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<ul class="is-content-justification-left is-layout-flex wp-container-3 wp-block-social-links has-icon-color has-icon-background-color is-style-default"><li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/frank_report"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/Frank-Report-113322427466889"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-chain wp-block-social-link"><a href="https://parler.com/profile/FrankReport/posts"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Link</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/frank-parlato-ba8722136/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="wp-block-social-link-label screen-reader-text">LinkedIn</span></a></li></ul>
</div></div>
</div></div><div id="author_grid-2" class="widget widget_author_grid"><h4 class="widget-title h6"><span>Authors</span></h4><ul><li><a href="https://frankreport.com/author/annamercury/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg' srcset='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/dorian-mcclintock/"> <img alt='' src='https://secure.gravatar.com/avatar/a5c20ec85e31eb3f60308242ef6379c7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5c20ec85e31eb3f60308242ef6379c7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/frank/"> <img alt='' src='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/frankparlato/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/guest-view/"> <img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/heidih/"> <img alt='' src='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/joejohara/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png' srcset='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/krclaviger/"> <img alt='' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/nxivmart/"> <img alt='' src='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/paulserran/"> <img alt='' src='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/roger-stone/"> <img alt='' src='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/suneel-chakravorty/"> <img alt='' src='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li></ul></div>		
					<div class="herald-sticky">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2020 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202242"></script>
        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2022\/10\/17\/10-reasons-why-ct-family-court-is-most-vile\/":208677};
	</script>
				<link rel='stylesheet' id='all-css-f0bb275ee3eacfd866084538f92efeb9' href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/widgets/author-grid/author-grid.css?m=1662658856' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-block-social-links.wp-container-1,.wp-block-social-links.wp-container-3{justify-content:flex-start;}
</style>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/frankreport.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='herald-main-js-extra'>
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"200","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","smooth_scroll":"","trending_columns":"6"};
</script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","origin_id":208677,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/frankreport.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"5716dcc8f8","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJyVkd1uwjAMhV9oxpqYCjfTHmXyEkPS5k+x28LbL6OA0AZIu0rOsb8jO5kLmJyUk2IJ494nwZ61kBnw0yeDX6MPFovLmtP5WEWfVr28zH/RH01GYZdrhA22gDBaFpR5wl6atnz4J/oLu/VNjrFFQOUSjnemUsexdTqu1HYgEdYT93j+yIMAkxxBsvEUQBxVvkXpIStM1bhWCH5ioJ4OsFhXnCYSU31RtF4Ul/uT17zzEYZqHoXDpQYX40kMDV4i6xJzFrCrpy7bmI/4/tp1b+vNdrvuvgF9PMdK'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=208677&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=7e44483b7c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b431bd202acc447d8be1f5e3b0c0f26ead326b02#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=208677&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=7e44483b7c&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.5-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b431bd202acc447d8be1f5e3b0c0f26ead326b02#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F10%2F17%2F10-reasons-why-ct-family-court-is-most-vile%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202242.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'103448067',post:'208677',tz:'-5',srv:'frankreport.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.5-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '103448067', '208677' ]);
	</script>
</body>
</html>
<!--
	generated in 0.620 seconds
	185991 bytes batcached for 300 seconds
-->
