<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License - Frank Report</title>
	<link rel="canonical" href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License - Frank Report" />
	<meta property="og:description" content="FacebookTwitterRedditLinkedInEmail When they&#8217;re with you, they are with you. The seven other founding sister of the Dossier Project &#8211; not to be confused with the eight founding sisters of DOS &#8211; are standing behind Dr. Danielle Roberts who had her hard earned medical license revoked in September. The remaining eight, which includes Dr. Roberts say [&hellip;]" />
	<meta property="og:url" content="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/" />
	<meta property="og:site_name" content="Frank Report" />
	<meta property="article:published_time" content="2021-11-10T23:29:22+00:00" />
	<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg" />
	<meta property="og:image:width" content="1221" />
	<meta property="og:image:height" content="1221" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Guest View" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://frankreport.com/#website","url":"https://frankreport.com/","name":"Frank Report","description":"The truth is always fair.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frankreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=1221%2C1221&ssl=1","contentUrl":"https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=1221%2C1221&ssl=1","width":1221,"height":1221},{"@type":"WebPage","@id":"https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#webpage","url":"https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/","name":"The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License - Frank Report","isPartOf":{"@id":"https://frankreport.com/#website"},"primaryImageOfPage":{"@id":"https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#primaryimage"},"datePublished":"2021-11-10T23:29:22+00:00","dateModified":"2021-11-10T23:29:22+00:00","author":{"@id":"https://frankreport.com/#/schema/person/2b51a80470acfd5d73f1871a627b7a63"},"breadcrumb":{"@id":"https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/"]}]},{"@type":"BreadcrumbList","@id":"https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frankreport.com/"},{"@type":"ListItem","position":2,"name":"The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License"}]},{"@type":"Person","@id":"https://frankreport.com/#/schema/person/2b51a80470acfd5d73f1871a627b7a63","name":"Guest View","image":{"@type":"ImageObject","@id":"https://frankreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=96&d=identicon&r=g","caption":"Guest View"},"url":"https://frankreport.com/author/guest-view/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License Comments Feed" href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-c5b867901fe3804dfb591d26ca958069' href='https://frankreport.com/_static/??-eJydU9tu2zAM/aGx6gXtsIehnzLQEiMr0cUQ6br++8qW1zlZ7AZ9EUSK55A8pIYOdIpCUVTne+siK9sXs6FsVdM7b1Tjkz6Bd03GPCqW0dOdZv4x/A/1OKZewGZnzgNd1L43xOrIKpBxSJ7ChFwbXYFTBk8W9XgXXPwSXd7W9hpzWdqQkk4hUNakOtQntHTmhLlNXnoe9GLDG0WTMsNu398lv0oaevjk7QoDt6oWobCXFFDEaSX0LrV3GJyxJJWLVSFTi2eK2aq4iVTeWVxI0aFnhcwkFX75tifrZKMWOKQc4Kf6nNTEUyu6RbNV8rVqdZ2+T7CJ7EASyOBEKM+g5Q4HIrOFOpJMs1UhmX5S2rsT8fX/IG3ZR1YtZSzzXhV3RcnN2OqBG/oJVHaJkEfgpMvEgFvMZ6IE3B4hE2bdlgfv3gjwiO9QXX8Jls3a/QGCjacuE9d8hg7Y+90P+Q8B5ehS5Cn97K0cVwP2GC8HNKtg0Jhxvrpov0L+KfurFg19sonPjFtyT4Uv9yn0Nfx+eHl6eX68//V4/wF+4hZl' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='herald-main-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #000000 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #000000 !important;
                }
                body .meks_ess.outline a::before {
                    color: #000000 !important;
                }
                body .meks_ess.outline a {
                    border-color: #000000 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #000000 !important;
                }
            
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-f4cbe2bcea0998f853461f0eacac84a7' href='https://frankreport.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.4' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-102321608-1&#038;ver=5.8.2' id='wk-analytics-script-js'></script>
<script id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-102321608-1');
}
</script>
<script src='https://frankreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<script defer src='https://stats.wp.com/s-202145.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/177498" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p703zd-KaS' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/amp/"><link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;} .herald-logo-mini { margin-bottom: 20px; }</style><style type="text/css" id="wp-custom-css">/* Removes the right border on TDs on Select Acknowledgements page 24590717hc */ 
.page-id-151487 td {
    border-right: none;
}

/* Removes left border from tables on Select Acknowledgements page 24590717hc */ 
.page-id-151487 table {
    border-left: none;
}

.comment-reply-title {
	font-size: 20px;
	margin-bottom: 10px;
}

.header-top a {
    color: #b28e4d;
	
}

.herald-mobile-nav li a {
    color: #b28e4d;
}

.herald-responsive-header, .herald-mobile-nav, .herald-responsive-header .herald-menu-popup-search .fa {
    color: #b28e4d;
}

.herald-site-header .header-top, .header-top .herald-in-popup, .header-top .herald-menu ul {
    color: #b28e4d;
}

.herald-search-input {
	color: #b28e4d;
	background-color: black;
}


.header-middle .sub-menu > li > a, .header-middle .herald-search-submit, .header-middle li.herald-mega-menu .col-lg-3 a {
    color: #b28e4d;
}

input[type="text"], input[type="email"], input[type="url"], input[type="tel"], input[type="number"], input[type="date"], input[type="password"], select, textarea, .herald-single-sticky, td, th, table, .mks_author_widget .mks_autor_link_wrap a, .mks_read_more a, .herald-read-more {
    border-color: #b28e4d;
}
.header-middle .herald-search-input {
    color: #FFF;
}

.wp-caption-text {
text-align:left;
}</style></head>

<body class="post-template-default single single-post postid-177498 single-format-standard theme-herald woocommerce-no-js unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-menu-desktop" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Frank Report</a></li>
<li id="menu-item-156454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156454"><a href="https://frankreport.com/the-lost-women-of-nxivm/">The Lost Women of Nxivm</a></li>
<li id="menu-item-152775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-177841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177841"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-156249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156249"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-151518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											<span class="herald-calendar"><i class="fa fa-calendar"></i>November 10, 2021</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mobile-menu" class="herald-mob-nav"><li id="menu-item-177678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177678"><a href="/">Home</a></li>
<li id="menu-item-156175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156175"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-154844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154844"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-152282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152282"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-177679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177679"><a href="/contact">Contact</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-119160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119160"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-151513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151513"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Mainstream Mentions</a></li>
<li id="menu-item-151589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151589"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a></li>
</ul>	
					</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-177498" class="herald-single post-177498 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">November 10, 2021</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="990" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=990%2C990&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?w=1221&amp;ssl=1 1221w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=990%2C990&amp;ssl=1 990w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="178023" data-permalink="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/dr-roberts-copy/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=1221%2C1221&amp;ssl=1" data-orig-size="1221,1221" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dr-roberts copy" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=1024%2C1024&amp;ssl=1" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>				
				<a class="herald-author-name" href="https://frankreport.com/author/guest-view/">Guest View</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">6:29 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#respond">Add Comment</a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<div class="meks_ess layout-3-2 circle no-labels outline"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&amp;t=The%20DOS%20Women%20Stand%20Behind%20Dr.%20Danielle%20Roberts%20on%20Loss%20of%20Medical%20License"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&amp;text=The%20DOS%20Women%20Stand%20Behind%20Dr.%20Danielle%20Roberts%20on%20Loss%20of%20Medical%20License"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&amp;title=The%20DOS%20Women%20Stand%20Behind%20Dr.%20Danielle%20Roberts%20on%20Loss%20of%20Medical%20License"><span>Reddit</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F"><span>LinkedIn</span></a><a href="mailto:?subject=The%20DOS%20Women%20Stand%20Behind%20Dr.%20Danielle%20Roberts%20on%20Loss%20of%20Medical%20License&amp;body=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div><div id="block-yui_3_17_2_1_1619990073872_15521" class="sqs-block html-block sqs-block-html" data-block-type="2">
<div class="sqs-block-content">
<div id="block-yui_3_17_2_1_1620670304370_3262" class="sqs-block html-block sqs-block-html" data-block-type="2">
<div class="sqs-block-content">
<p class="">When they&#8217;re with you, they are with you.</p>
<p>The seven other founding sister of <a href="https://www.thedossierproject.com/">the Dossier Project</a> &#8211; not to be confused with the eight founding sisters of DOS &#8211; are standing behind Dr. Danielle Roberts who had her hard earned<a href="https://frankreport.com/wp-content/uploads/2021/11/2021-09-30-Roberts-OPMC-Decision.pdf"> medical license revoked</a> in September.</p>
<figure id="attachment_118476" aria-describedby="caption-attachment-118476" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="118476" data-permalink="https://frankreport.com/2019/05/21/lauren-salzman-group-blow-job-for-keith-and-danielas-horrific-story/firstlineslaves-govt/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?fit=2172%2C1639&amp;ssl=1" data-orig-size="2172,1639" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558633504&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FirstLineSlaves Govt" data-image-description="" data-image-caption="&lt;p&gt;I have been wondering whether to blank out the face of Camila and as I ponder it I think I will blank it out on this post. After all if it is true &#8211; and I think it is &#8211; that Raniere got this woman when she was a child and held her essentially captive until she escaped after his arrest &#8211; she is a bona fide and true victim. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?fit=1024%2C773&amp;ssl=1" loading="lazy" class="size-medium wp-image-118476" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=300%2C226&#038;ssl=1" alt="" width="300" height="226" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=768%2C580&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=1024%2C773&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=990%2C747&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/05/FirstLineSlaves-Govt-1.jpg?resize=1320%2C996&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-118476" class="wp-caption-text">The first line masers and founding sisters of DOS with their master in the middle.</figcaption></figure>
<p class="">The remaining eight, which includes Dr. Roberts say &#8220;DOS was a profound experience of trust, vulnerability, character-building, and personal transformation.&#8221;</p>
<p class="">They also state about their master, Keith Raniere, &#8220;We recognize that the allegations against the organization and its conceptual founder are very serious and deserving of a rigorous investigation. We support this and have dedicated ourselves to understanding the complexities and nuances of the situation. We do not condone any type of abuse, coercion, or emotional manipulation, and we most certainly denounce illicit activity. We also do not condone trial by media and character defamation without due process.&#8221;</p>
<figure id="attachment_154165" aria-describedby="caption-attachment-154165" style="width: 656px" class="wp-caption alignnone"><img data-attachment-id="154165" data-permalink="https://frankreport.com/2020/10/26/breaking-news-eight-happy-dos-slaves-come-out-publicly-and-tell-their-stories-on-website-the-dossier-project/dossier-project-q/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/dossier-project-q.jpg?fit=530%2C447&amp;ssl=1" data-orig-size="530,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603679703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dossier project q" data-image-description="" data-image-caption="&lt;p&gt;Eight DOS women from the website DOSsierproject.com.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/dossier-project-q.jpg?fit=300%2C253&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/dossier-project-q.jpg?fit=530%2C447&amp;ssl=1" loading="lazy" class=" wp-image-154165" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/dossier-project-q.jpg?resize=656%2C553&#038;ssl=1" alt="" width="656" height="553" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/dossier-project-q.jpg?resize=300%2C253&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/10/dossier-project-q.jpg?w=530&amp;ssl=1 530w" sizes="(max-width: 656px) 100vw, 656px" data-recalc-dims="1" /><figcaption id="caption-attachment-154165" class="wp-caption-text">Eight DOS women from the website DOSsierproject.com.</figcaption></figure>
</div>
</div>
<div id="block-b67a1f1b98c427f4f0a0" class="sqs-block button-block sqs-block-button" data-block-type="53"></div>
</div>
</div>
<div id="block-d054d321a61b9c36f428" class="sqs-block image-block sqs-block-image sqs-col-6 span-6 float float-left sqs-text-ready" data-aspect-ratio="76.905311778291" data-block-type="5">
<div id="yui_3_17_2_1_1636585731779_69" class="sqs-block-content">
<div id="yui_3_17_2_1_1636585731779_68" class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-site-default individual-animation-site-default individual-text-animation-site-default animation-loaded" data-test="image-block-inline-outer-wrapper">
<figure id="yui_3_17_2_1_1636585731779_67" class="
              sqs-block-image-figure
              intrinsic
            "></p>
<div id="yui_3_17_2_1_1636585731779_65" class="image-block-wrapper" data-animation-role="image">
<div id="yui_3_17_2_1_1636585731779_64" class="sqs-image-shape-container-element

              has-aspect-ratio
            "></p>
<figure style="width: 610px" class="wp-caption alignnone"><img loading="lazy" class="thumb-image loaded" src="https://i0.wp.com/images.squarespace-cdn.com/content/v1/5f691ab79cfd7a5a0f1d29fd/1614045421241-QZ1XEMGEUQO5N12HXA03/Dossier+Women+-+Times+Union.jpg?resize=610%2C406&#038;ssl=1" alt="Dossier Women - Times Union.jpg" width="610" height="406" data-src="https://images.squarespace-cdn.com/content/v1/5f691ab79cfd7a5a0f1d29fd/1614045421241-QZ1XEMGEUQO5N12HXA03/Dossier+Women+-+Times+Union.jpg" data-image="https://images.squarespace-cdn.com/content/v1/5f691ab79cfd7a5a0f1d29fd/1614045421241-QZ1XEMGEUQO5N12HXA03/Dossier+Women+-+Times+Union.jpg" data-image-dimensions="1200x800" data-image-focal-point="0.5293358310362983,1.0" data-load="false" data-image-id="608eafb38a421213d860f82c" data-type="image" data-image-resolution="500w" data-recalc-dims="1" /><figcaption class="wp-caption-text">Dossier women speak out in front of the courthouse after the sentencing of Keith Alan Rsniere. They are Nicki Clyne, MIchele Hatchette, Linda Chung, Samantha LeBaron and Dr. Danielle Roberts</figcaption></figure>
</div>
</div>
</figure>
</div>
</div>
</div>
<div id="block-yui_3_17_2_1_1620670304370_3262" class="sqs-block html-block sqs-block-html" data-block-type="2">
<div class="sqs-block-content">
<p class="">Recenrly and in response to the revocation of Dr. Roberts&#8217; license, the Dossier Project released this statement:</p>
</div>
</div>
<div id="block-b67a1f1b98c427f4f0a0" class="sqs-block button-block sqs-block-button" data-block-type="53">
<h2 id="yui_3_17_2_1_1636585731779_139" class="sqs-block-content"><a href="https://www.thedossierproject.com/articles/we-stand-with-dr-roberts">We Stand With Dr. Roberts</a></h2>
</div>
<div class="blog-item-top-wrapper">
<div class="blog-item-meta-wrapper">
<div data-animation-role="date"></div>
</div>
</div>
<div class="blog-item-content-wrapper">
<div class="blog-item-content e-content">
<div id="item-6170eff29321a0079a0774a1" class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item">
<div class="row sqs-row">
<div class="col sqs-col-12 span-12">
<div id="block-d6d5dee40f0c5828c668" class="sqs-block html-block sqs-block-html" data-block-type="2">
<div class="sqs-block-content">
<p class="">On September 30, the NYS Office of Professional Medical Conduct (OPMC) revoked Dr. Danielle Roberts’ medical license for a lifestyle choice that was completely separate from the practice of medicine. Dr. Roberts was a practicing physician for 10 years. She received a dual degree in Osteopathic Medicine and Clinical Nutrition, and went on to work as a medical director, hospitalist, and entrepreneur. Dr. Roberts has always been a proponent of therapies that maximize the body’s own ability to heal, in concert with modern medicine. She has never had any complaints or grievances from her patients; in fact, the opposite.</p>
<figure id="attachment_164629" aria-describedby="caption-attachment-164629" style="width: 399px" class="wp-caption alignnone"><img data-attachment-id="164629" data-permalink="https://frankreport.com/2021/03/25/dr-danielle-roberts-thank-you-dos-and-all-of-the-deeply-committed-women-i-have-been-privileged-to-meet-on-this-journey/danielle-roberts-3/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?fit=477%2C477&amp;ssl=1" data-orig-size="477,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616698817&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="danielle roberts" data-image-description="" data-image-caption="&lt;p&gt;Dr. Danielle Roberts &lt;/p&gt;
" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?fit=477%2C477&amp;ssl=1" loading="lazy" class=" wp-image-164629" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500-300x300.jpg?resize=399%2C399&#038;ssl=1" alt="Nxivm Danielle Roberts 477x477" width="399" height="399" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/03/danielle-roberts-e1616725357500.jpg?w=477&amp;ssl=1 477w" sizes="(max-width: 399px) 100vw, 399px" data-recalc-dims="1" /><figcaption id="caption-attachment-164629" class="wp-caption-text">Dr. Danielle Roberts</figcaption></figure>
<p class="">In addition to being a successful and sought after doctor in her own right, Dr. Roberts is also a close personal friend of ours and a member of the Dossier Project. She was accused of practicing medicine negligently because she performed a brand, similar in procedure to a tattoo, on consenting adults within the context of her personal, private life. People who practice tattooing or branding are not required to have a medical license because it is not the practice of medicine. Dr. Roberts was also deemed negligent by the medical board for not reporting a flu virus that affected a number of people at a public event, which she attended as a participant and not in an official or medical capacity. The precedents set in her case should be a warning sign to all physicians who wish to make decisions in their personal lives without state interference, especially those who make choices that may appear outside the societal norm.</p>
</div>
<figure id="attachment_148425" aria-describedby="caption-attachment-148425" style="width: 495px" class="wp-caption alignnone"><img data-attachment-id="148425" data-permalink="https://frankreport.com/2020/08/25/brigid-review-of-the-vow-episode-1-mark-vicentes-pain-and-keith-and-nancys-mendacity/vow-group/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?fit=1500%2C844&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vow- group" data-image-description="" data-image-caption="&lt;p&gt;Vanguard Week Celebrants&lt;/p&gt;
" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?fit=1024%2C576&amp;ssl=1" loading="lazy" class=" wp-image-148425" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=495%2C279&#038;ssl=1" alt="" width="495" height="279" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=990%2C557&amp;ssl=1 990w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=1320%2C743&amp;ssl=1 1320w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/08/Vow-group.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 495px) 100vw, 495px" data-recalc-dims="1" /><figcaption id="caption-attachment-148425" class="wp-caption-text">Vanguard Week Celebrants, where a number of people got an illness.</figcaption></figure>
<div class="sqs-block-content">
<p class="">We, as members of the Dossier Project and as professional women, stand firmly against this gross overstep by the OPMC. We do not condone the policing of people’s personal and private lives by state agencies. We believe a professional should be accountable for her conduct while working in her chosen profession; we also support freedom of choice in one&#8217;s personal life. It should not be ignored that a media campaign around NXIVM and the highly prejudicial articles about the choice women made to get a brand factored highly in the OPMC’s decision to take Dr. Roberts’ license.</p>
<figure id="attachment_120013" aria-describedby="caption-attachment-120013" style="width: 353px" class="wp-caption alignnone"><img data-attachment-id="120013" data-permalink="https://frankreport.com/2019/06/28/bizarre-nxivm-black-woman-fights-to-be-called-slave-of-white-man-keith-raniere/michelle-hatchette-india-roberts/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/06/michelle-hatchette-india-roberts.jpg?fit=383%2C463&amp;ssl=1" data-orig-size="383,463" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="michelle hatchette india roberts" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/06/michelle-hatchette-india-roberts.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/06/michelle-hatchette-india-roberts.jpg?fit=383%2C463&amp;ssl=1" loading="lazy" class="wp-image-120013" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/06/michelle-hatchette-india-roberts.jpg?resize=353%2C427&#038;ssl=1" alt="" width="353" height="427" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/06/michelle-hatchette-india-roberts.jpg?resize=248%2C300&amp;ssl=1 248w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/06/michelle-hatchette-india-roberts.jpg?w=383&amp;ssl=1 383w" sizes="(max-width: 353px) 100vw, 353px" data-recalc-dims="1" /><figcaption id="caption-attachment-120013" class="wp-caption-text">India Oxenberg, former member of DO, with Michele Hatchette and Danielle Roberts.</figcaption></figure>
<p class="">Hearsay and political pressure appear to rate higher than the facts and testimony raised by Dr. Roberts, expert and fact witnesses, and Dr. Roberts’ attorney. Despite extensive testimony from women who either received the brand or were about to receive the brand from Dr. Roberts, who said they were not her patients and never once considered Dr. Roberts to be acting as a physician, the panel of three judges chose to side with the one woman who launched the complaint and claimed the opposite. It is our belief that the board members succumbed to media and political pressure to choose the popular side of a salacious narrative over doing what is ethical and right within the purview of their authority.</p>
<p class="">We stand with Dr. Roberts and against the government overreach that seeks to take away our rights and the privileges of our accomplishments.</p>
<p>&nbsp;</p>
<figure id="attachment_136568" aria-describedby="caption-attachment-136568" style="width: 399px" class="wp-caption alignnone"><img data-attachment-id="136568" data-permalink="https://frankreport.com/2020/02/18/did-the-branding-doctor-danielle-roberts-suddenly-get-fat/dr-roberts-excercise/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?fit=960%2C641&amp;ssl=1" data-orig-size="960,641" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr roberts excercise" data-image-description="" data-image-caption="&lt;p&gt;Dr. Roberts was an entrepreneur who, along with Keith Raniere, founded exo/eso.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?fit=960%2C641&amp;ssl=1" loading="lazy" class=" wp-image-136568" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise-300x200.jpg?resize=399%2C266&#038;ssl=1" alt="" width="399" height="266" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/dr-roberts-excercise.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 399px) 100vw, 399px" data-recalc-dims="1" /><figcaption id="caption-attachment-136568" class="wp-caption-text">Dr. Roberts was an entrepreneur who, along with Keith Raniere, founded exo/eso, a combination of athletic endeavors and the tools of NXIVM.</figcaption></figure>
<p class="">If you would like to help Dr. Roberts fight her license revocation please contact her:</p>
<p class=""><a href="mailto:danielle@drdanielleroberts.com">danielle@drdanielleroberts.com</a><br />
<a href="http://www.drdanielleroberts.com/">www.drdanielleroberts.com</a></p>
<p class="">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p><object data="https://frankreport.com/wp-content/uploads/2021/11/2021-09-30-Roberts-OPMC-Decision.pdf" type="application/pdf" width="100%" height="800" style="height: 800px;"><p><a href="https://frankreport.com/wp-content/uploads/2021/11/2021-09-30-Roberts-OPMC-Decision.pdf">Click to access 2021-09-30-Roberts-OPMC-Decision.pdf</a></p></object></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-177498" class="share-twitter sd-button share-icon" href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-177498" class="share-facebook sd-button share-icon" href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				
	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/guest-view/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Guest View</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please leave a comment:  Your opinion is important to us!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=177498&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Please+leave+a+comment%3A++Your+opinion+is+important+to+us%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cc52fa149359a26ea24a129836f397d0b2e9dd61#parent=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2021/11/09/dr-danielle-roberts-issues-statement-in-response-to-revocation-of-medical-license/" rel="prev">Dr. Danielle Roberts Issues Statement in Response to Revocation of Medical License</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&amp;t=The+DOS+Women+Stand+Behind+Dr.+Danielle+Roberts+on+Loss+of+Medical+License"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&amp;text=The+DOS+Women+Stand+Behind+Dr.+Danielle+Roberts+on+Loss+of+Medical+License"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2021%2F11%2Fdr-roberts-copy.jpg%3Ffit%3D1221%252C1221%26amp%3Bssl%3D1&amp;description=The+DOS+Women+Stand+Behind+Dr.+Danielle+Roberts+on+Loss+of+Medical+License"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F&amp;title=The+DOS+Women+Stand+Behind+Dr.+Danielle+Roberts+on+Loss+of+Medical+License"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/" target="_blank" class="widget_sp_image-image-link" title="About Frank Parlato"><img width="2947" height="1756" alt="Frank Parlato Investigates" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /></a><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in hundreds of news outlets, like The New York Times, The Daily Mail, VICE News, CBS News, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, The Times of London, CBS Inside Edition, among many others in all five continents.</p>
<p>His work to expose and take down NXIVM is featured in books like “Captive” by Catherine Oxenberg; “Scarred”  by Sarah Edmonson;  “The Program” by Toni Natalie, and “NXIVM. La Secta Que Sedujo al Poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been featured prominently on HBO’s docuseries “The Vow” and acted as lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.” He was credited in the Starz docuseries, 'Seduced,' for saving 'slave' women from being branded and escaping the sex-slave cult known as DOS. </p>
<p>Parlato has appeared on the Nancy Grace Show, Beyond the Headlines with Gretchen Carlson, Dr. Oz, American Greed, Dateline NBC and NBC Nightly News with Lester Holt, where Parlato conducted the first-ever interview with Keith Raniere after his arrest, which was ironic since many credit Parlato as being one of the primary architects of his arrest and the cratering of the cult he founded. </p>
<p><a href="https://www.imdb.com/name/nm11802178/" target="_blank">IMDb — Frank Parlato</a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-image-caption="&lt;p&gt;If the whole world stands against you sword in hand, would you still dare to do what you think is right?&lt;/p&gt;
" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(305) 783-7083</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2021/11/'> November 2021 </option>
	<option value='https://frankreport.com/2021/10/'> October 2021 </option>
	<option value='https://frankreport.com/2021/09/'> September 2021 </option>
	<option value='https://frankreport.com/2021/08/'> August 2021 </option>
	<option value='https://frankreport.com/2021/07/'> July 2021 </option>
	<option value='https://frankreport.com/2021/06/'> June 2021 </option>
	<option value='https://frankreport.com/2021/05/'> May 2021 </option>
	<option value='https://frankreport.com/2021/04/'> April 2021 </option>
	<option value='https://frankreport.com/2021/03/'> March 2021 </option>
	<option value='https://frankreport.com/2021/02/'> February 2021 </option>
	<option value='https://frankreport.com/2021/01/'> January 2021 </option>
	<option value='https://frankreport.com/2020/12/'> December 2020 </option>
	<option value='https://frankreport.com/2020/11/'> November 2020 </option>
	<option value='https://frankreport.com/2020/10/'> October 2020 </option>
	<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-9" class="widget widget_block"><h4 class="widget-title h6"><span>Connect</span></h4><div class="wp-widget-group__inner-blocks">
<div class="wp-container-618c69e85c7b2 wp-block-group"><div class="wp-block-group__inner-container">
<ul class="wp-container-618c69e85c73e wp-block-social-links has-icon-color has-icon-background-color is-style-default"><li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/frank_report" aria-label="Twitter: https://twitter.com/frank_report"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/Frank-Report-113322427466889" aria-label="Facebook: https://www.facebook.com/Frank-Report-113322427466889"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-chain wp-block-social-link"><a href="https://parler.com/profile/FrankReport/posts" aria-label="Link: https://parler.com/profile/FrankReport/posts"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"></path></svg></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/frank-parlato-ba8722136/" aria-label="LinkedIn: https://www.linkedin.com/in/frank-parlato-ba8722136/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li></ul>
</div></div>
</div></div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-177498 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/" title="The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="178023" data-permalink="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/dr-roberts-copy/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=1221%2C1221&amp;ssl=1" data-orig-size="1221,1221" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dr-roberts copy" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2021/11/dr-roberts-copy.jpg?fit=1024%2C1024&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/">The DOS Women Stand Behind Dr. Danielle Roberts on Loss of Medical License</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 10, 2021 6:29 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-177938 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2021/11/09/dr-danielle-roberts-issues-statement-in-response-to-revocation-of-medical-license/" title="Dr. Danielle Roberts Issues Statement in Response to Revocation of Medical License">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="177580" data-permalink="https://frankreport.com/2021/11/05/nxivm-news-ranieres-new-attorney-nurse-nancy-fails-to-reregister-ghislaine-hit-with-raniere-precedent-dr-roberts-anti-vax-tweets/roberts-danielle-twitter/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="roberts danielle twitter" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/roberts-danielle-twitter.jpg?fit=400%2C400&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2021/11/09/dr-danielle-roberts-issues-statement-in-response-to-revocation-of-medical-license/">Dr. Danielle Roberts Issues Statement in Response to Revocation of Medical License</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 9, 2021 1:55 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-177913 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2021/11/09/ambrose-12-hurwitz-the-wolf-of-cohen-and-wolf-im-the-guardian-ad-litem-my-name-is-jocelyn-smite-em/" title="Ambrose #12: Hurwitz &#8211; the Wolf of Cohen and Wolf &#8212; &#8216;I&#8217;m the Guardian ad Litem; My Name Is Jocelyn Smite-em&#8217;">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?resize=111%2C83&amp;ssl=1 111w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="177969" data-permalink="https://frankreport.com/hurwitz-jocelyn-b/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?fit=200%2C266&amp;ssl=1" data-orig-size="200,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hurwitz-jocelyn-ambrose" data-image-description="" data-image-caption="&lt;p&gt;Beware of that smile: The wolf of Cohen and Wolf &#8211; Jocelyn Hurwitz &#8211; she&#8217;ll eat your children for breakfast, fully masticating them and you too. Think thrice before you agree to appoint her as guardian ad litem.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?fit=200%2C266&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/hurwitz-jocelyn-b.jpg?fit=200%2C266&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2021/11/09/ambrose-12-hurwitz-the-wolf-of-cohen-and-wolf-im-the-guardian-ad-litem-my-name-is-jocelyn-smite-em/">Ambrose #12: Hurwitz &#8211; the Wolf of Cohen and Wolf &#8212; &#8216;I&#8217;m the Guardian ad Litem; My Name Is Jocelyn Smite-em&#8217;</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 9, 2021 1:50 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-177893 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2021/11/08/is-vacatur-the-remedy-if-fbi-tampered-with-raniere-child-porn-photos/" title="Is Vacatur the Remedy if FBI Tampered With Raniere Child Porn Photos?">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?resize=556%2C420&amp;ssl=1 556w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="167093" data-permalink="https://frankreport.com/2021/05/07/suneel-smacks-back-at-bangkok-presses-allegations-of-fbi-tampering-with-cami-child-porn-pics/fbi-logo/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?fit=556%2C512&amp;ssl=1" data-orig-size="556,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620350098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fbi logo" data-image-description="" data-image-caption="&lt;p&gt;The motto of the FBI is Fidelity, Bravery, and Integrity.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?fit=300%2C276&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/fbi-logo.jpg?fit=556%2C512&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2021/11/08/is-vacatur-the-remedy-if-fbi-tampered-with-raniere-child-porn-photos/">Is Vacatur the Remedy if FBI Tampered With Raniere Child Porn Photos?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 8, 2021 9:10 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-177844 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2021/11/07/the-ambrose-papers-11-what-connecticut-family-court-did-to-the-children-is-a-travesty/" title="The Ambrose Papers #11: What Connecticut Family Court Did to the Children is a Travesty">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?w=2856&amp;ssl=1 2856w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=990%2C743&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=1320%2C990&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?resize=600%2C450&amp;ssl=1 600w, https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="177874" data-permalink="https://frankreport.com/2021/11/07/the-ambrose-papers-11-what-connecticut-family-court-did-to-the-children-is-a-travesty/img_3434_hq/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?fit=2856%2C2142&amp;ssl=1" data-orig-size="2856,2142" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492354632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ambrose karen" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2021/11/IMG_3434_hq-rotated.jpeg?fit=1024%2C768&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2021/11/07/the-ambrose-papers-11-what-connecticut-family-court-did-to-the-children-is-a-travesty/">The Ambrose Papers #11: What Connecticut Family Court Did to the Children is a Travesty</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 7, 2021 11:50 pm</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2020 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202145'></script>
	<div style="display:none">
	<div class="grofile-hash-map-50db7729dda7e6442fafbbd17a5c8106">
	</div>
	</div>
				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2021\/11\/10\/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license\/":177498};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/10/the-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style>.wp-container-618c69e85c4ee {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: flex-start;}.wp-container-618c69e85c4ee > * { margin: 0; }</style><style>.wp-container-618c69e85c59a .alignleft { float: left; margin-right: 2em; }.wp-container-618c69e85c59a .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-618c69e85c73e {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: flex-start;}.wp-container-618c69e85c73e > * { margin: 0; }</style><style>.wp-container-618c69e85c7b2 .alignleft { float: left; margin-right: 2em; }.wp-container-618c69e85c7b2 .alignright { float: right; margin-left: 2em; }</style><link rel='stylesheet' id='all-css-dcaf79ed9578c8f052fe9012972ef41f' href='https://frankreport.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/frankreport.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/frankreport.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJydjsFOxDAMRH+I1KxQd0+IMx/AGWUTd3GbxMFxKPv3ZLs9VAgQcLJHM280czaOk2JSyKGeKBUYUbN1EzxTcnCsFDzkF1ZO6+kipW4sN3M2LRGqx8YU8FQU3jB5FhA8YUKxymKkJqWIv6CalTmcBwphk/4876KtUzOwRHOAbRklj+/fYDOz4xhRHIItBXUhxteKcjbHwG6qtMpukU+PP4z4um2QJebBem+UjbOify4ZSwvyRNi+7vr9f8jGXkse4v1uf9fv9rf9of8A3ETBZg=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_74fa585d7017f33e223858a866934884","fragment_name":"wc_fragments_74fa585d7017f33e223858a866934884","request_timeout":"5000"};
</script>
<script src='https://frankreport.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.9.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202145' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='herald-main-js-extra'>
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"200","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","smooth_scroll":"","trending_columns":"6"};
</script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","origin_id":177498,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/frankreport.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"b195f2915d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJx1kFkOwjAMRC+EMQgEX4ijIJNYJCWb4oTC7YloiyqWP3s8z86kT6BiKBwKJlcvNgh2XBKpK/qoq2PBPl1yNHHZyaJPYINyVTe5E1TR+0ZC5uQeS2/D6Jk2FsO+OQ1nchpJhMuL+3ZOtz1fBZjkARKVJQdiKPMcpb+sMGVl2sDZGwN1dIdBeuN0I1HZpoLaSsGhnr17nq217M+sf8T6/KhT4/BcbcuoKMcq7KYZTMK45ugP691mt96vVtvNEyihjvY='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=177498&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A++Your+opinion+is+important+to+us%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cc52fa149359a26ea24a129836f397d0b2e9dd61#parent=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=177498&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A++Your+opinion+is+important+to+us%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cc52fa149359a26ea24a129836f397d0b2e9dd61#parent=https%3A%2F%2Ffrankreport.com%2F2021%2F11%2F10%2Fthe-dos-women-stand-behind-dr-danielle-roberts-on-loss-of-medical-license%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.3',blog:'103448067',post:'177498',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '177498' ]);
</script>

</body>
</html>
<!--
	generated 187 seconds ago
	generated in 0.472 seconds
	served from batcache in 0.003 seconds
	expires in 113 seconds
-->
