<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>Interview With Five Registered Sex Offenders &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Interview With Five Registered Sex Offenders Comments Feed" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1589548285' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1589548285'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1589548285'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"143027","note_attributes":"","nonce_api":"7b87e51689","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.4.1","plugin_version":"2.2.6","is_mobile":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"checkout":{"directCheckout":false},"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"","enableLocalCurrency":false,"hideDecimals":false,"hideDecimalsAll":false,"hideDecimalsOnlyZeros":true},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false},"cache":{"enableDataCache":true,"dataCacheLength":300},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify","general":[],"payloadCache":false},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"7b87e51689"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"},"componentOptions":[{"componentQueryParams":{"query":false,"sortKey":false,"reverse":false,"first":false},"componentConnectionParams":false,"componentOptions":{"render_from_server":false,"icon":false,"icon_color":"#000","type":"fixed","counter_background_color":"#6ae06a","counter_text_color":"#000","show_counter":true,"data_type":false,"hide_wrapper":false},"componentId":"dfffe5c00ecf61fb3a6e669cb17fd986","componentPayload":[],"componentPayloadLastCursor":false,"cacheStartTime":1590238818,"cacheExpireTime":1590239118}]};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.08ddc92c.min.js?cache=bust&#038;ver=1'></script>
<script type='text/javascript'>
		function shouldTrack(){
		var trackLoggedIn = true;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		
		if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Analytics
		(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		ga('create', 'UA-102321608-1', 'auto');

		
		ga('send', 'pageview');
		}

		
</script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Clare Bronfman Sentencing Postponed –  Won&#8217;t Be Sentenced in June' href='https://frankreport.com/2020/05/23/clare-bronfman-sentencing-postponed-wont-be-sentenced-in-june/' />

<link rel="canonical" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/" />
<link rel='shortlink' href='https://wp.me/p703zd-BcT' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview With Five Registered Sex Offenders" />
<meta property="og:url" content="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/" />
<meta property="og:description" content="By Frank Parlato I decided as part of my street reporting in one of the poorest and most crime riddled cities in America, Niagara Falls, New York, that I should visit and interview registered sex o…" />
<meta property="article:published_time" content="2020-05-23T09:32:44+00:00" />
<meta property="article:modified_time" content="2020-05-23T09:39:27+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://www.niagarafallsreporter.com/Stories/2013/Jul2/Images/sex%20vvv%20250.jpg" />
<meta property="og:image:width" content="530" />
<meta property="og:image:height" content="231" />
<meta property="og:image:alt" content="Asian sex gang victim writes book detailing her ordeal | Daily ..." />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod71',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"1e50e13e-7eef-4d34-635c-3fcb26e1942f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"54.146.134.100:30220","state":"VA","t_epoch":1590239005,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/","user_id":0,"visit_uuid":"c7944016-b43c-466c-5668-2af780c89f9f","word_count":5516,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|1e50e13e-7eef-4d34-635c-3fcb26e1942f|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-143027 single-format-standard unknown wpshopify">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-131669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-143027" class="herald-single post-143027 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="250" height="175" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?fit=250%2C175&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" data-attachment-id="143030" data-permalink="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/1-sex-offender/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?fit=250%2C175&amp;ssl=1" data-orig-size="250,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 sex offender" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?fit=250%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?fit=250%2C175&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">4:32 am</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;t=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;text=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F05%2F1-sex-offender.jpg%3Ffit%3D250%252C175%26amp%3Bssl%3D1&amp;description=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;title=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">Interview With Five Registered Sex Offenders</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">May 23, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p><strong>By Frank Parlato</strong></p>
<p>I decided as part of my street reporting in one of the poorest and most crime riddled cities in America, Niagara Falls, New York, that I should visit and interview registered sex offenders to find out what it was like to be on the registry and how and why they came to live in Niagara Falls.</p>
<p>I interviewed five of them in their homes.  Their names and addresses have been changed for this story, as well as a few incidental facts, to protect their privacy, such as it is.  They do not have much privacy since their names, photos and addresses are online for anyone to see.</p>
<p>That&#8217;s how I found out their addresses. I simply visited them at their homes unannounced and asked for an interview. I did not press anyone who refused.</p>
<p>This is actual street reporting. It is not phone interviews but on the ground interviewing to try to catch the essence of people, not normally interviewed, to get their perspective. I cannot vouch for the veracity of what my interviewees told me.</p>
<p>&nbsp;</p>
<p><img class="" src="https://i2.wp.com/i.dailymail.co.uk/i/pix/2017/09/21/02/448943A000000578-0-image-a-37_1505957488336.jpg?resize=487%2C293&#038;ssl=1" alt="Asian sex gang victim writes book detailing her ordeal | Daily ..." width="487" height="293" data-recalc-dims="1" /></p>
<h2>Willie</h2>
<p>It was Friday night around nine when I approached the home of Willie. He lived in an upper apartment not far from the Seneca Casino in Downtown Niagara Falls.</p>
<p>I was with my assistant, Sarah Feth, who would help me with the interviews and finding the streets.</p>
<p>The sound of rap music was blaring from the street as we pulled up to Willie&#8217;s home. The booming bass was actually painful to the ears.</p>
<p>The door leading upstairs was open. As we walked upstairs, I startled a young man, perhaps not expecting to see a man in a sports jacket.</p>
<p>I asked for Willie.</p>
<p>He jumped inside the apartment and called for Willie who appeared at the door.</p>
<p>Is there a problem? Willie asked in a humble voice. Please shoot from the hip. Do I have a problem?</p>
<p>No, I said. Niagara Falls has been flooded with sex offenders. I&#8217;m trying to show the public both sides of it. You are a level 3?</p>
<p>No, I am a level 2.</p>
<p>He invited Sarah and I in and offered us a seat.</p>
<p>What happened? I asked. You did something with a minor?</p>
<p>In my situation the girl said she was an age that she wasn&#8217;t, Willie said.</p>
<p>She lied?</p>
<p>I tried to cooperate with police. I didn&#8217;t think I did anything wrong. Because of what I said I got convicted of being a sex offender. I never had any sexual contact. I never had sex with her.</p>
<p>What did you do?</p>
<p>She touched me down there (pointing to his crotch) and I told the police.</p>
<p>How old?</p>
<p>She was 15. She came to my house. I was on parole. Just come home from a shock program and my friend brought her over. None of us really knew her. She was a runaway from a home. Because of what I said, basically, I screwed myself. Nothing happened. That&#8217;s why my charge was a misdemeanor.</p>
<p>You said she tried to touch you. Did you push her off? I asked.</p>
<p>My girlfriend at the time, she got mad, and told her to leave. The police came a week after I seen the young lady and asked me to come down to the station. I talked to them. I gave them my statement. A month later, they charged me with rape.</p>
<p>The girl testified against you?</p>
<p>I didn&#8217;t go to trial. I took the plea of a misdemeanor because I was going to do 16 months anyway because of a parole violation for drugs. I looked at it as &#8216;time served.&#8217; I didn&#8217;t really know what (registered) &#8216;sex offender&#8217; was then. After I got home, I started seeing what people were saying about me. I&#8217;ve lived with this now for 10 years. Even if I go to visit my family, down south, I have to register. That&#8217;s embarrassing. I got to do this for the rest of my life.</p>
<p>You never raped her? I asked.</p>
<p>She said I did it to her in a field. She said I sodomized her and made her do oral sex. She said she was fighting me off, you know. There was no evidence. There was no scratches or bruises. They checked me. I didn&#8217;t even know this girl, man.</p>
<p>You were never alone?</p>
<p>No.</p>
<p>Why did she create a big story like that?</p>
<p>Because she was in a home and they were going to transfer her. They were going to let her stay longer. She didn&#8217;t want to get in trouble, so she made up this story.</p>
<p>Do you have a job?</p>
<p>I work as a janitor. I&#8217;m 35. To be honest with you, my family, I haven&#8217;t even spoken to them about it. Can you change my name in the story?</p>
<p>Sure.</p>
<p>After we left, Sarah said, these young girls out there they can be terrible, too.</p>
<p>Is he telling the truth? I asked.</p>
<p>He might be. Women lie, she said.</p>
<h2>Three Sex Offenders Living Together</h2>
<p>We got in the car and drove to another apartment. It was close to 11 p.m. When we got to our destination, I knocked at the door. A man answered.</p>
<p>Are you Jimmy Warren? I asked.</p>
<p>What did I do? the man responded.</p>
<p>You&#8217;re not in any trouble.</p>
<p>I introduced Sarah and explained what I wanted and, as we walked upstairs, he said to one of his roommates, turn the radio off.</p>
<p>I recognized one from his photograph. All three were on the registry: Alan, Chuck and Jimmy.</p>
<p>Jimmy had been just released after nine years in state prison. He came from the small rural Town of Wilson in Niagara County.</p>
<p>Why did you select Niagara Falls? I asked.</p>
<p>I didn&#8217;t select it. Parole board put me here, Jimmy said.</p>
<p>Yeah, that&#8217;s what they do, said Chuck. I knew nothing from Niagara Falls.</p>
<p>Alan added, The house I applied for, my parent&#8217;s house in Barker, I couldn&#8217;t live at because my family had pit bulls.</p>
<p>As we spoke I learned that when I had come to their home, the three men were engaged in the dice game known as Yahtzee. Their curfews were between 7 and 9, depending on the man, so they were all in for the night. They were sober. The radio had been on but not loudly. Their apartment was clean, not lavish, but decent. They spoke of how they went to various programs every week. Two of them had ankle monitors.</p>
<p>There is no taking it off. It is permanently mounted on you, said Jimmy.</p>
<h2><strong><img class="" src="https://i1.wp.com/www.niagarafallsreporter.com/Stories/2013/Jul2/Images/sex%20bdsq%20250.jpg?resize=462%2C462&#038;ssl=1" width="462" height="462" data-recalc-dims="1" /></strong></h2>
<h2>CHUCK</h2>
<p>I started to talk to Chuck.</p>
<p>You originally got in trouble when?</p>
<p>2007, but they sentenced me in 2008, a whole year later, Chuck said.</p>
<p>What did you get in trouble for?</p>
<p>I pissed out a window, but I wrote in a statement that she touched my penis.</p>
<p>You pissed out a window? I asked.</p>
<p>My little cousin walked in on me as I&#8217;m pissing. I thought it was my stepdad, who was in the room across from me. I was drinking. I only had like three. That&#8217;s unlike me. Usually I drink &#8216;shitload.&#8217; I work, come home &#8212; my mom&#8217;s house in Lockport. Only one bathroom and a house full of people. There was no children at the time. But John Wilson dropped her off at 9 at night.</p>
<p>Her?</p>
<p>My cousin, Chuck said.</p>
<p>How old was the child?</p>
<p>5 , 6 &#8230;maybe 7. She came in, as I was pissing out the window. I didn&#8217;t know who it was. I turned my back, then I looked over my shoulder as I turned my body and I said, &#8216;get out.&#8217; She said, &#8216;no.&#8217; I said.. (lowering his voice) &#8216;no?&#8217;</p>
<p>Two weeks before that I seen her hanging out the second story window. Her mom was downstairs with my mom gossiping. I walked in the room to play darts, shoot pool, whatever, and I looked out the window and all I seen was these little shoes dangling out the window above me. She might fall. I ran upstairs. My heart was beating. I opened up the door. I pulled her in, her leg and arm. I pulled her in. Took her downstairs to my aunt. She pulled her pants down, her underwear down, and whipped her ass.</p>
<p>Who pulled the pants down? I asked.</p>
<p>My aunt. Then two weeks later, that&#8217;s when all this happened. I told her, when she came in the room and I was pissing, I said, &#8216;get out.&#8217; She said, &#8216;no&#8217;. I said, &#8216;get the fuck out.&#8217; She said, &#8216;I&#8217;m going to say, &#8220;you touched me then&#8221;&#8216;.</p>
<p>A six year old? I asked.</p>
<p>Yes, Chuck said, so I told her when she said that, &#8216;I don&#8217;t care.&#8217; I said to her, &#8216;get the fuck out.&#8217; I wasn&#8217;t thinking nothing about it. She went downstairs singing a little song &#8216;I seen Chuck peeing out the window.&#8217; After I talked to detectives, three months later, they said she was upset by it. She was upset? I lost my job. I lost my apartment. The very first sentence in my statement I signed was she touched my penis. Then they wrote, I touched her vagina. I signed it, but it was untrue. I went to prison for three years.</p>
<p>Did you have any other sex crimes?</p>
<p>When I was 13. I got forced to babysit. What does it say in the Bible. &#8216;No means no!.&#8217; So if you&#8217;re forcing this teenager to babysit, maybe there is a reason he doesn&#8217;t want to babysit. Maybe, just maybe.</p>
<p>What did you do?</p>
<p>Penis to vagina. I was sent to a home for that. Before that, I got molested too, when I was asleep. You&#8217;re supposed to be safe when you are asleep. Right? I was too scared to look at who it was. That was something I shouldn&#8217;t have told anybody. I reported it and the wrong people got accused. My uncle and my brother. Then I later found out who did it and I wanted to kill him.</p>
<p>A little while before, you said it was untrue, your signed statement.</p>
<p>I did not touch her, Chuck said. I said she came in and she touched my penis.</p>
<p>Why did you say it, if it was untrue? I asked.</p>
<p>Because I had so much shit going before that. I had a burglary and marijuana possession. They intertwined. It&#8217;s what the detective wanted to hear. I told him the truth for four hours. He didn&#8217;t want to hear it, so I told him what he wanted to hear.</p>
<h2><img class="" src="https://i2.wp.com/www.niagarafallsreporter.com/Stories/2013/Jul2/Images/sex%20gdsa%20250.jpg?resize=425%2C299&#038;ssl=1" width="425" height="299" data-recalc-dims="1" /></h2>
<h2>JIMMY</h2>
<p>Next it was Jimmy who started to open up. He is on welfare and gets $200 a month in assistance, $200 in food stamps. His rent was $300 per month for his room, which taxpayers pay. These costs however are substantially less than housing a man in prison.</p>
<p>I spent nine years in Attica. I molested a cousin, Jimmy said.</p>
<p>How old?</p>
<p>Let&#8217;s just say she wasn&#8217;t in school yet.</p>
<p>Do you have an attraction to little children?</p>
<p>If they cut this off, (referring to his genitals) I wouldn&#8217;t care. Look, I made that bed when I was 18 and now I&#8217;m lying in it the rest of my life.</p>
<p>What happened with your little cousin? I asked. How did you get caught?</p>
<p>One day she started crying around me. Then I told her mother. Then she had me arrested.</p>
<p>How many times did you molest her?</p>
<p>Three times, Jimmy said.</p>
<p>How many children did you molest?</p>
<p>Two. I did five years for each one.</p>
<p>What prompted you to do it?</p>
<p>I had bad thoughts. I can control them better now. I know not to masturbate to those thoughts. Not necessarily children. Preteens. Now when I go out of the house, I don&#8217;t look at anybody. I don&#8217;t say &#8216;hello&#8217; to anybody. At least now I can admit it. Years ago, I could not admit it. I got help, when I was locked up. But it&#8217;s going to be a lifelong struggle.</p>
<p>Was it tough in jail?</p>
<p>I was raped by two men repeatedly.</p>
<p>Were you abused when you were a child?</p>
<p>Jimmy started to cry. He said, she was 12. I was 11. It was her father. I was forced to jerk off my little girlfriend&#8217;s father in order to be with her because I cared about her that much. He made me jerk him off.</p>
<p>Are your parent&#8217;s alive?</p>
<p>I talked to my dad for the first time in 26 years. My mother, I haven&#8217;t talked to since 2006.</p>
<p>How do you fight the urge to be with little children?</p>
<p>My ID is on me 24/7. This (ankle monitor) is on 24/7. I tell myself, every day, when I walk out of this house, if I get a bad thought in my head, &#8216;it is not worth it. I got too much to lose.&#8217;</p>
<p>How often do you have bad thoughts?</p>
<p>A couple times a day. If I do happen to glance at somebody, and something goes through my head&#8230;</p>
<p>Glance at somebody, like kids, you mean?</p>
<p>Right, teens or somebody like that. I carry a rubber band around my wrist. If I get a bad thought, I snap it as hard as I can. If it doesn&#8217;t work the first time, I snap it even harder to pull my mind away.</p>
<p>Does it work?</p>
<p>Yeah. Plus I take my meds every night. Mood stabilizers, anti-depressants.</p>
<p>You are captive in your own house? I said.</p>
<p>At least it&#8217;s not a prison. I can touch the grass. I can touch a tree leaf. I can touch the bark. That&#8217;s a lot better than being in prison. I mean, sure I&#8217;m a little imprisoned in my own head, but it is a lot better than a jail cell. My room here is an 8 by 8. My prison cell was a 5 by 7. You couldn&#8217;t come out and use the kitchen and use the bathroom like here. I never went to the yard. I was in a 5 by 7 cell, 22 hours a day. I don&#8217;t ever want to go back.</p>
<p>I know where most of the schools are, Jimmy continued. I know where not to go. I walk on the other side of the street. I am never allowed to go to a mall. Can&#8217;t go to Tops (supermarket) without special permission. I worked very hard where I got to the point where I am attracted to teenagers.</p>
<p>How old? I asked.</p>
<p>13. They might as well just do a castration for my sex drive. I never had heterosexual sex in my life. I masturbate. I do. I don&#8217;t want to. Cut the whole damn thing off.</p>
<p>Would that help you?</p>
<p>I don&#8217;t care, Jimmy said. I used to get in trouble for wanting to be a girl while growing up. I had to try to be normal. I had homosexual lovers when I was a teenager. Much older adults.</p>
<p>Before, I was attracted to five-year-olds. I want it to be where all these bad thoughts will disappear and I will be somewhat normal. I know I&#8217;m not normal. But you know what? I have me. That&#8217;s all I can count on. When I wake up every morning, I have my life. I&#8217;m scared. Sure, it&#8217;s scary. But I have to do it. I have to figure out my best ways of making it each day. Not each day, each minute.</p>
<p>Why did you have sex with children?</p>
<p>Jimmy again started to cry. He said, I thought that if it was a female, maybe they would accept me as a person.</p>
<p>Even a [female] child?</p>
<p>In my mind, I thought my family would think I was normal. They thought I was the scum of the earth because I was a faggot. The whole town knew and you don&#8217;t live that down in Wilson.</p>
<p>You got picked on a lot?</p>
<p>People made fun of me.</p>
<p>But you had sex with two little girls?</p>
<p>There was no penetration. I put my tongue on their vaginas. (crying) I wanted them to think, I like females.</p>
<p>You wanted them to know you did this?</p>
<p>I wanted them to know I could do this with a female. I could actually like a female. I&#8217;ll never have anybody close to me. Nobody will ever want to be close to me. Not one female.</p>
<p>What about your gay lovers?</p>
<p>Nobody is going to ever fucking accept me.</p>
<p>Why?</p>
<p>Because I&#8217;m a piece of shit.</p>
<p>Why?</p>
<p>Because- look at me. I am the scum of the earth. Nobody is going to care for somebody who fucks their life up like that.</p>
<p>Can&#8217;t you recover? You&#8217;re only 27.</p>
<p>Do you think anybody is going to stop looking at the fact that I&#8217;m a fucking pervert from the registry. Nobody will ever fucking be close to me. Nobody will want to be close to me.</p>
<p>Do you have anything to offer going forward? Could you escape the desire for having sex with children?</p>
<p>Jimmy, calming down a little said, Actually it is now more preteen boys and preteens girls, but more toward boys. But I won&#8217;t go toward the soup kitchen because there are too many children. I don&#8217;t trust it. I hope one day I get well enough to work. I hope I could find a boyfriend and settle down. I do have things to offer. It is just a matter of somebody wanting me. Most times I hate not being normal. But I&#8217;m not going to hurt myself anymore.</p>
<h2><img class="" src="https://i2.wp.com/www.niagarafallsreporter.com/Stories/2013/Jul2/Images/sex%20o%20250.jpg?resize=557%2C419&#038;ssl=1" width="557" height="419" data-recalc-dims="1" /></h2>
<h2>ALAN</h2>
<p>Alan had left and now he came back in the room. He was a level 1 offender. He was 31. Alan was on parole for attempted burglary. Since his first sex offense, he said he had not been in any kind of trouble for sex offenses. He had been in other kinds of trouble, perhaps caused by the fact that it is hard to get a job when you are a registered sex offender, and he turned to crime. He was 18 when it happened. She was 15. It happened 12 years ago.</p>
<p>We were at a party, Alan said. I had sex with her. She was 15 but she consented. Later she told her mom. Her parents pressed charges. I went to jail for a year. After I got out, I was a registered offender, level one.</p>
<p>You were both teenagers? I asked.</p>
<p>Yes and it ruined my whole life. After I got out, I had eight years I was good with the law. I was taking care of my daughter and then I had my son. But everywhere I go, I have to register. It is like a brand, a mark. Funny, murderers do not have to register. Violent drug dealers do not have to register. When I was a teenager, I had sex with a 15-year-old and now the rest of my life, I have to register.</p>
<p>What&#8217;s your future?</p>
<p>Get off parole. Get a job. Be there for my kids. Do something with my life. I want to work. I didn&#8217;t do anything really bad with my life.</p>
<p>Chuck interrupted. Alan&#8217;s good, he said. He gets off parole in seven months. I got nine years to go. You know, what is crazy? He is not really an offender. How do people become sex offenders?</p>
<p>How? I asked</p>
<p>I am asking you, Chuck said.</p>
<p>How do you think?</p>
<p>They get caught. The ones who haven&#8217;t been caught, they are not sex offenders. They are not sex offenders until they get caught.</p>
<p>Their apartment was decent, certainly not squalid, and reasonably clean. They shared a bathroom and kitchen and it was clean and presentable. I peered into their rooms and these, too, were clean. The furniture was presentable.</p>
<p>They are pretty neat for three guys, Sarah said.</p>
<p>I want to actually prove through my actions that I am getting better, Jimmy said as we walked through their apartment. Judge my actions on how I am doing now. Judge me on how much I worked to change.</p>
<p>As we toured the apartment, I looked out the window. There was a nice view through the trees of the neighborhood.</p>
<p>I got a nice view, Chuck said. But we don&#8217;t look out the window all day long, like they say in the newspaper, looking at kids. We don&#8217;t sit around and talk about molesting kids. We talk about the Yankees or the Bills.</p>
<p>We talk about songs, different genres, Jimmy said.</p>
<p>What kind of music do you like? Sarah asked</p>
<p>I like country, Jimmy said, I like soft rock and I like R &amp; B.</p>
<p>I like heavy metal, Chuck said. Country, a little hip hop, jazz. Ray Charles. George Jones.</p>
<h2>CHARLES</h2>
<p><img class="" src="https://i1.wp.com/www.niagarafallsreporter.com/Stories/2013/Jul2/Images/sex%20vvv%20250.jpg?resize=530%2C231&#038;ssl=1" width="530" height="231" data-recalc-dims="1" /></p>
<p>The following day, Sarah and I made our last visit.</p>
<p>His name was Charles. He had a soft, warm voice and did not look like a man who had spent much of his adult life in prison.</p>
<p>He had a fiancee now and two adult sons, one of whom he was in contact with. The other was in prison. He also had a daughter who was 22.</p>
<p>Charles lived in his late mother&#8217;s house. There was a fish tank, a piano, decent, warm furniture, and a fine looking dog. The decor was from the 60&#8217;s; he had grown up in this house. We came into his living room. I sat on a chair. Sarah sat on the couch. He sat across from us.</p>
<p>Charles had committed his offense in New York City, more than 20 years ago. He was a level 2 offender and had been out of prison for two years. He had another five years on parole.</p>
<p>I was living in New York, Charles explained, and I was keeping my daughter and I was lying down asleep and things happened and I didn&#8217;t stop her from, you know, the contact. When I woke up, I was erect and I had climaxed and I didn&#8217;t stop her from doing that. A little while down the line, my ex-wife, she had my daughter tested or whatever.</p>
<p>How old was your daughter? I asked.</p>
<p>She was four, said Charles. I didn&#8217;t tell my ex-wife about it. We were married at the time but we were separated. Later on down the line she had her checked and there was damage to her vagina and stuff like that and I went to court and my lawyer told me I had no chance to win so I ended up copping out to the rape charge.</p>
<p>You were sound asleep at the time, and she woke you up?</p>
<p>She came on top of me and started humping on me.</p>
<p>So you were sort of a victim then?</p>
<p>In a way, Charles said.</p>
<p>Is that unusual for a child to do that? I asked. I never heard of that before. A four-year-old. Have you Sarah?</p>
<p>No, Sarah said.</p>
<p>How old is your daughter now? I asked.</p>
<p>She is 22.</p>
<p>Have you ever talked to her about this?</p>
<p>No.</p>
<p>How long did you spend in jail?</p>
<p>14 years.</p>
<p>How old are you?</p>
<p>Fifty-three. I was 28. I was working in sales but I was into crack cocaine.</p>
<p>Your senses were not always the clearest then, I said.</p>
<p>No.</p>
<p>My mother died when I was in prison in 2002. My father died in 1987. If he had heard about this, it would have killed him. My one son is incarcerated for rape. He raped his girlfriend.</p>
<p>Date rape? Sarah asked.</p>
<p>Actually, she was in the hospital. She was pregnant at the time and they had sex in the hospital. The nurse caught them. They said because she was in the hospital under doctor&#8217;s care she couldn&#8217;t give consent. I think he got seven years.</p>
<p>So going back to your life, did this happen with your daughter only once? I asked.</p>
<p>It happened a couple of times, Charles said. I didn&#8217;t stop what happened. I just let it happen three times. It has made me afraid to be around children.</p>
<p>So it was regular thing?</p>
<p>Up until I got sick and I went into the hospital and I didn&#8217;t see her for several years. I didn&#8217;t get charged with this crime until five years later. I started asking my ex-wife about seeing my daughter again and I asked her to come over and spend the night. She said, &#8216;We&#8217;ll see. I&#8217;ll let you know.&#8217; Then the next thing I know a detective came to my job and arrested me.</p>
<p>Did you remember you had done that with your daughter?</p>
<p>Yes.</p>
<p>When you asked to have your daughter spend the night, were you thinking you might do it again?</p>
<p>No.</p>
<p>So how come you let her do it in the first place?</p>
<p>I was getting high and I didn&#8217;t care. Crack cocaine used to make my sex drive very high.</p>
<p>Did this happen any other time with other children?</p>
<p>No.</p>
<p>Do you still have a craving for children?</p>
<p>No. It had me fucked up. I have a common fear now because I wonder, am I going to do it again? I can&#8217;t say I would or I wouldn&#8217;t. I know I don&#8217;t feel like that. I had chances to be with my grandkids because of the program I had with my parole, where they made arrangements for me to see my grandkids with supervision and I had no attraction to them sexually. But I&#8217;m under a lot of medication and my sex drive is low.</p>
<p>How do you feel about your daughter now?</p>
<p>I always wondered if she could shed light on the situation as far as her having vagina damage because I never had intercourse with her. Like I said, I was asleep. I woke up. She was on top of me and was humping me. I climaxed and I allowed it to go on. I never said anything and I never reported it. I have never had any contact with her since then. I am not allowed to have any contact with her or my ex wife.</p>
<p>I asked Charles, What is the worst thing about the whole thing?</p>
<p>Not being able to interact with my grandchildren, he said.</p>
<p>I asked, If you had not been on crack cocaine?&#8230;</p>
<p>I never would have done it. I would have told her to get off of me and scolded her.</p>
<p>What would you say to your daughter, if you could say something to her right now?</p>
<p>I would tell her, I am very sorry for what I allowed to happen and I hope it didn&#8217;t affect her in any kind of way. I feel very guilty for it.</p>
<p>Charles started to cry. I&#8217;m a pedophile. It was a bad choice I made in the past. Some people, they take you for who you are now. But the majority of people they look at you and say you are a fucking scumbag. I know that it is not me. I know what influenced me to do it. That&#8217;s why I stay away from it.</p>
<p>Do you have a message for your ex-wife? I asked.</p>
<p>I would ask her if she would forgive me for what I allowed to happen. I am sorry for what happened. If I could do it all over again, I would do it all different. I wouldn&#8217;t do the drugs and I wouldn&#8217;t allow myself to get into that situation. Drugs were the biggest problem in my life.</p>
<p>Do you have any message to give to the public?</p>
<p>Yes. That not all sex offenders are monsters. That with treatment and help, they can do better. They can be aware of their situations and what they done, that all people didn&#8217;t make these choices or those mistakes. With help, I feel we can still interact with the community. I do not believe that all sex offenders are monsters. There are some that just cannot control themselves. I am aware of that. I think the public should be able to say, we will take you for who you are and how you prove yourself. As far as myself, I am not attracted to children. I love kids, I really do.</p>
<p>***</p>
<p>We left Charles and drove away.</p>
<p>Sarah said, I&#8217;m glad I went with this. It showed me another side. There is always another side. But truthfully I wouldn&#8217;t want my children near these men, none of them. And it must be hard for the people who live near them with children, hard on the families and the communities. And, like Jimmy said, hard on the sex offenders themselves.</p>
<p>***</p>
<p>I am sure some readers will think the stories some of these men told are lies and that they were really much more guilty than they admitted. That may be true. It&#8217;s hard to say.</p>
<p>***</p>
<p>Stay tuned for more street reporting</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143027" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143027" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-143027" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-143027-5ec91f1cc32fa' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=143027&amp;origin=frankreport.com&amp;obj_id=103448067-143027-5ec91f1cc32fa' data-name='like-post-frame-103448067-143027-5ec91f1cc32fa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-142981 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/23/5g-mini-towers-are-going-to-be-placed-all-over-the-landscape-radiating-you-always-from-close-range/" title="5G Mini-Towers Are Going to be Placed all Over the Landscape, Radiating You Always From Close Range"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?w=799&amp;ssl=1 799w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=768%2C509&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="138846" data-permalink="https://frankreport.com/2020/03/21/5g-radiation-is-more-of-a-hazard-than-nuclear-radiation/5g-radiation/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?fit=799%2C530&amp;ssl=1" data-orig-size="799,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5g-radiation" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?fit=799%2C530&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/05/23/5g-mini-towers-are-going-to-be-placed-all-over-the-landscape-radiating-you-always-from-close-range/">5G Mini-Towers Are Going to be Placed all Over the Landscape, Radiating You Always From Close Range</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">May 23, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/05/23/5g-mini-towers-are-going-to-be-placed-all-over-the-landscape-radiating-you-always-from-close-range/#comments">1 Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/correspondent/">Correspondent</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-142973 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/22/ken-gibson-to-lead-protest-against-communist-chinese-in-nyc/" title="Ken Gibson to Lead Protest Against Communist Chinese in NYC"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="142978" data-permalink="https://frankreport.com/2020/05/22/ken-gibson-to-lead-protest-against-communist-chinese-in-nyc/1-china-flag/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?fit=800%2C400&amp;ssl=1" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 china-flag" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?fit=800%2C400&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/05/22/ken-gibson-to-lead-protest-against-communist-chinese-in-nyc/">Ken Gibson to Lead Protest Against Communist Chinese in NYC</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">May 22, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/05/22/ken-gibson-to-lead-protest-against-communist-chinese-in-nyc/#comments">1 Comment</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-142954 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/22/the-hunt-for-michael-flynn-a-deep-dive-into-a-disturbing-abuse-of-power/" title="The Hunt for Michael Flynn: A Deep Dive Into a Disturbing Abuse of Power"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="142958" data-permalink="https://frankreport.com/2020/05/22/the-hunt-for-michael-flynn-a-deep-dive-into-a-disturbing-abuse-of-power/1-flynn/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?fit=940%2C665&amp;ssl=1" data-orig-size="940,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;U.S. Air Force 2nd Lt. Karl Wiest&quot;,&quot;camera&quot;:&quot;NIKON D2Xs&quot;,&quot;caption&quot;:&quot;Flying over Farah City onboard an Italian CH-47C Chinook helicopter, Gen. Stanley McChrystal, the International Security Assistance Force (ISAF) Commander, admires the view while sitting next to Maj. Gen. Michael Flynn, the senior intelligence officer in Afghanistan, Jan. 22, 2009.  During his visit to Forward Operating Base Farah, Afghanistan, Gen. McChrystal not only met with coalition leadership and ISAF service members, but also with Provincial Governor Rahool Amin in order to discuss recent kinetic and reconstruction operations across the province.&quot;,&quot;created_timestamp&quot;:&quot;1264154141&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 flynn" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?fit=940%2C665&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/05/22/the-hunt-for-michael-flynn-a-deep-dive-into-a-disturbing-abuse-of-power/">The Hunt for Michael Flynn: A Deep Dive Into a Disturbing Abuse of Power</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">May 22, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/05/22/the-hunt-for-michael-flynn-a-deep-dive-into-a-disturbing-abuse-of-power/#comments">2 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/correspondent/">Correspondent</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
			<p>Frank Report’s founder and lead writer Frank Parlato is one of the internet’s most acclaimed investigative journalists. His writing and investigations have helped expose major criminal organizations and scandals.</p>
<p>Frank’s work has been cited in major publications all over the world, including The New York Times, New York Post, The Daily Mail, VICE News, CNN, Rolling Stone, and more. </p>
<p>He is also the publisher and editor-in-chief of Artvoice, The Niagara Falls Reporter, Front Page and the South Buffalo News.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/23/interview-with-five-registered-sex-offenders/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=143027&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4c3ee19c566acbcf73828485d35b85424fa6c1f3#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/05/23/clare-bronfman-sentencing-postponed-wont-be-sentenced-in-june/" rel="prev">Clare Bronfman Sentencing Postponed –  Won&#8217;t Be Sentenced in June</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;t=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;text=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F05%2F1-sex-offender.jpg%3Ffit%3D250%252C175%26amp%3Bssl%3D1&amp;description=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F&amp;title=Interview+With+Five+Registered+Sex+Offenders"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery's 2 hour blockbuster special 'The Lost Women of NXIVM.'</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-143027 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/" title="Interview With Five Registered Sex Offenders">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?resize=215%2C161&amp;ssl=1 215w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="143030" data-permalink="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/1-sex-offender/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?fit=250%2C175&amp;ssl=1" data-orig-size="250,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 sex offender" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?fit=250%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/05/1-sex-offender.jpg?fit=250%2C175&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/05/23/interview-with-five-registered-sex-offenders/">Interview With Five Registered Sex Offenders</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">May 23, 2020 4:32 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-142925 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/23/clare-bronfman-sentencing-postponed-wont-be-sentenced-in-june/" title="Clare Bronfman Sentencing Postponed –  Won&#8217;t Be Sentenced in June">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="110488" data-permalink="https://frankreport.com/2019/04/15/explosive-new-document-confirms-clare-bronfman-was-directing-nxivm-and-trying-to-prove-india-oxenberg-was-sane/clare-bronfman-keith-did-good/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?fit=898%2C524&amp;ssl=1" data-orig-size="898,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513391498&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clare bronfman -keith-did-good" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/04/clare-bronfman-keith-did-good.jpg?fit=898%2C524&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/05/23/clare-bronfman-sentencing-postponed-wont-be-sentenced-in-june/">Clare Bronfman Sentencing Postponed –  Won&#8217;t Be Sentenced in June</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">May 23, 2020 2:37 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-142981 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/23/5g-mini-towers-are-going-to-be-placed-all-over-the-landscape-radiating-you-always-from-close-range/" title="5G Mini-Towers Are Going to be Placed all Over the Landscape, Radiating You Always From Close Range">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="138846" data-permalink="https://frankreport.com/2020/03/21/5g-radiation-is-more-of-a-hazard-than-nuclear-radiation/5g-radiation/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?fit=799%2C530&amp;ssl=1" data-orig-size="799,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5g-radiation" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/5g-radiation.jpg?fit=799%2C530&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/05/23/5g-mini-towers-are-going-to-be-placed-all-over-the-landscape-radiating-you-always-from-close-range/">5G Mini-Towers Are Going to be Placed all Over the Landscape, Radiating You Always From Close Range</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">May 23, 2020 12:38 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-142973 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/22/ken-gibson-to-lead-protest-against-communist-chinese-in-nyc/" title="Ken Gibson to Lead Protest Against Communist Chinese in NYC">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?resize=550%2C400&amp;ssl=1 550w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="142978" data-permalink="https://frankreport.com/2020/05/22/ken-gibson-to-lead-protest-against-communist-chinese-in-nyc/1-china-flag/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?fit=800%2C400&amp;ssl=1" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 china-flag" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/05/1-china-flag.jpg?fit=800%2C400&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/05/22/ken-gibson-to-lead-protest-against-communist-chinese-in-nyc/">Ken Gibson to Lead Protest Against Communist Chinese in NYC</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">May 22, 2020 10:15 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-142954 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/05/22/the-hunt-for-michael-flynn-a-deep-dive-into-a-disturbing-abuse-of-power/" title="The Hunt for Michael Flynn: A Deep Dive Into a Disturbing Abuse of Power">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="142958" data-permalink="https://frankreport.com/2020/05/22/the-hunt-for-michael-flynn-a-deep-dive-into-a-disturbing-abuse-of-power/1-flynn/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?fit=940%2C665&amp;ssl=1" data-orig-size="940,665" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;U.S. Air Force 2nd Lt. Karl Wiest&quot;,&quot;camera&quot;:&quot;NIKON D2Xs&quot;,&quot;caption&quot;:&quot;Flying over Farah City onboard an Italian CH-47C Chinook helicopter, Gen. Stanley McChrystal, the International Security Assistance Force (ISAF) Commander, admires the view while sitting next to Maj. Gen. Michael Flynn, the senior intelligence officer in Afghanistan, Jan. 22, 2009.  During his visit to Forward Operating Base Farah, Afghanistan, Gen. McChrystal not only met with coalition leadership and ISAF service members, but also with Provincial Governor Rahool Amin in order to discuss recent kinetic and reconstruction operations across the province.&quot;,&quot;created_timestamp&quot;:&quot;1264154141&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1 flynn" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/05/1-flynn.jpg?fit=940%2C665&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/05/22/the-hunt-for-michael-flynn-a-deep-dive-into-a-disturbing-abuse-of-power/">The Hunt for Michael Flynn: A Deep Dive Into a Disturbing Abuse of Power</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">May 22, 2020 1:58 pm</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery&#8217;s 2 hour blockbuster special &#8216;The Lost Women of NXIVM.&#8217;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->
	<div style="display:none">
	<div class="grofile-hash-map-4d9dd93b1ebf3c3c5a3912cf0d1329b3">
	</div>
	</div>

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/05\/23\/interview-with-five-registered-sex-offenders\/":143027};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/05/23/interview-with-five-registered-sex-offenders/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202021'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202021#ver=202021' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=143027&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4c3ee19c566acbcf73828485d35b85424fa6c1f3#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=143027&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4c3ee19c566acbcf73828485d35b85424fa6c1f3#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F05%2F23%2Finterview-with-five-registered-sex-offenders%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'103448067',post:'143027',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '143027' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>