<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>Harvey Weinstein Will Likely Die in Prison &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Harvey Weinstein Will Likely Die in Prison Comments Feed" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1580397271' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1580397271'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1580397271'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"137970","note_attributes":"","nonce_api":"333f657b32","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.3.2","plugin_version":"2.2.3","is_mobile":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"checkout":{"directCheckout":false},"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"","enableLocalCurrency":false,"hideDecimals":false,"hideDecimalsAll":false,"hideDecimalsOnlyZeros":true},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false},"cache":{"enableDataCache":true,"dataCacheLength":300},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify","general":[],"payloadCache":false},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"333f657b32"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"},"componentOptions":[{"componentQueryParams":{"query":false,"sortKey":false,"reverse":false,"first":false},"componentConnectionParams":false,"componentOptions":{"render_from_server":false,"icon":false,"icon_color":"#000","type":"fixed","counter_background_color":"#6ae06a","counter_text_color":"#000","show_counter":true,"data_type":false,"hide_wrapper":false},"componentId":"dfffe5c00ecf61fb3a6e669cb17fd986","componentPayload":[],"componentPayloadLastCursor":false,"cacheStartTime":1583709192,"cacheExpireTime":1583709492}]};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript'>
		function shouldTrack(){
		var trackLoggedIn = true;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		
		if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Analytics
		(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		ga('create', 'UA-102321608-1', 'auto');

		
		ga('send', 'pageview');
		}

		
</script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bangkok: Where Did You Live Frank? and Other Crude Attacks' href='https://frankreport.com/2020/03/08/bangkok-where-did-you-live-frank-and-other-crude-attacks/' />

<link rel="canonical" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/" />
<link rel='shortlink' href='https://wp.me/p703zd-zTk' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvey Weinstein Will Likely Die in Prison" />
<meta property="og:url" content="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/" />
<meta property="og:description" content="Michael Avenatti isn’t the only U.S. prisoner whose been having a lousy time of late. In fact, it’s possible that Harvey Weinstein has been having an even worse time than Avenatti. As soon as the j…" />
<meta property="article:published_time" content="2020-03-08T18:43:26+00:00" />
<meta property="article:modified_time" content="2020-03-08T18:43:26+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=474%2C266&amp;ssl=1" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="266" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"99cc0012-b112-41bb-404f-175d2d6c2b08","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"34.201.38.51:8539","state":"VA","t_epoch":1583709289,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison","user_id":0,"visit_uuid":"23c27d52-6b95-421f-7ab7-951392e60bf7","word_count":2042,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|99cc0012-b112-41bb-404f-175d2d6c2b08|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-137970 single-format-standard unknown wpshopify">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-131669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-137970" class="herald-single post-137970 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="474" height="266" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=474%2C266&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?w=474&amp;ssl=1 474w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=470%2C264&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=215%2C120&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=414%2C232&amp;ssl=1 414w" sizes="(max-width: 474px) 100vw, 474px" data-attachment-id="123074" data-permalink="https://frankreport.com/2019/08/26/ranieres-name-may-go-down-in-history-as-a-special-type-of-prosecution-strategy/harvey-weinstein-1/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=474%2C266&amp;ssl=1" data-orig-size="474,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvey Weinstein &#8211; 1" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=474%2C266&amp;ssl=1" /></span>
					<figure class="wp-caption-text">Harvey Weinstein</figure>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/krclaviger/">K.R. Claviger</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">1:43 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comments">6 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;t=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;text=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F08%2FHarvey-Weinstein-1.jpg%3Ffit%3D474%252C266%26amp%3Bssl%3D1&amp;description=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;title=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">Harvey Weinstein Will Likely Die in Prison</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">March 8, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>Michael Avenatti isn’t the only U.S. prisoner whose been having a lousy time of late.</p>
<p>In fact, it’s possible that Harvey Weinstein has been having an even worse time than Avenatti.</p>
<p>As soon as the jury found Weinstein guilty of sexually assaulting former production assistant Mimi Haleyi in 2006 – and raping former aspiring actress Jessica Mann in 2013 – on February 24th, he was immediately remanded into custody, without bail, by the presiding judge, James M. Burke.</p>
<figure id="attachment_137973" aria-describedby="caption-attachment-137973" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="137973" data-permalink="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/judge-james-m-burke/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?fit=474%2C309&amp;ssl=1" data-orig-size="474,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judge James M. Burke" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?fit=474%2C309&amp;ssl=1" class="size-medium wp-image-137973" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?resize=300%2C196&#038;ssl=1" alt="" width="300" height="196" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?resize=300%2C196&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?resize=470%2C309&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Judge-James-M.-Burke.jpg?w=474&amp;ssl=1 474w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-137973" class="wp-caption-text"><strong>Justice James M. Burke</strong></figcaption></figure>
<p>Rather than being taken directly to jail, however, Weinstein was taken to Bellevue Hospital when he started complaining about chest pains.</p>
<p>Most observers thought it was simply a ploy so that Weinstein could delay what will likely be a long period of incarceration.</p>
<p>But, as it turns out, Weinstein actually did have a heart blockage that was causing him significant pain – and also causing his blood pressure to be elevated to dangerously high levels.</p>
<p>And so it was that on Wednesday, March 4th, Weinstein underwent a heart procedure at Bellevue Hospital – and had a stent installed to remove the blockage.</p>
<p>And the very next day, Weinstein was loaded into an ambulance – and unceremoniously transferred to the North Infirmary Command at Rikers Island, which is where he is currently being held.</p>
<figure id="attachment_137975" aria-describedby="caption-attachment-137975" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="137975" data-permalink="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/rikers-island/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Rikers-Island.jpg?fit=407%2C266&amp;ssl=1" data-orig-size="407,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rikers Island" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Rikers-Island.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Rikers-Island.jpg?fit=407%2C266&amp;ssl=1" class="wp-image-137975 size-medium" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Rikers-Island.jpg?resize=300%2C196&#038;ssl=1" alt="" width="300" height="196" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Rikers-Island.jpg?resize=300%2C196&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Rikers-Island.jpg?w=407&amp;ssl=1 407w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Rikers-Island.jpg?resize=130%2C86&amp;ssl=1 130w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-137975" class="wp-caption-text"><strong>Rikers Island</strong></figcaption></figure>
<p>Records indicate that Weinstein is 5’11’ tall – and weighs 210 pounds. At least he did before he checked into Bellevue Hospital.</p>
<h2 style="text-align: center;">*****</h2>
<h2>Jury Deliberated for Five Days</h2>
<p>Unlike the jury in Keith Raniere’s case – which basically convicted him before they began what turned out to be about 4 hours of deliberations – Weinstein’s jury deliberated for 26 hours over 5 days before reaching unanimous verdicts in his case.</p>
<p>And unlike the jury in Raniere’s case, the Weinstein jury did not convict him on all the charges he was facing. Instead, it acquitted him on two counts of predatory sexual assault – and one count of rape in the first degree.</p>
<p>Had he been convicted on any of those counts, he would be facing up to a life sentence for each such conviction.</p>
<p>Two of Weinstein’s attorneys, Donna Rotunno and Damon Cheronis, have already indicated that they will be filing an appeal on his behalf.</p>
<p>They also said that there were “extremely troubling issues” with the way in which his trial was conducted.</p>
<p>Under New York law, a convicted defendant cannot file an appeal until after he is sentenced.</p>
<figure id="attachment_137096" aria-describedby="caption-attachment-137096" style="width: 301px" class="wp-caption alignnone"><img data-attachment-id="137096" data-permalink="https://frankreport.com/2020/02/24/harvey-weinstein-convicted-on-two-counts-has-justice-been-served-or-did-the-doj-bend-the-rules-again/harvey-weinstein/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/02/Harvey-Weinstein.jpg?fit=301%2C197&amp;ssl=1" data-orig-size="301,197" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvey Weinstein" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/02/Harvey-Weinstein.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/02/Harvey-Weinstein.jpg?fit=301%2C197&amp;ssl=1" class="size-full wp-image-137096" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/02/Harvey-Weinstein.jpg?resize=301%2C197&#038;ssl=1" alt="" width="301" height="197" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/02/Harvey-Weinstein.jpg?w=301&amp;ssl=1 301w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/02/Harvey-Weinstein.jpg?resize=130%2C86&amp;ssl=1 130w" sizes="(max-width: 301px) 100vw, 301px" data-recalc-dims="1" /><figcaption id="caption-attachment-137096" class="wp-caption-text"><strong>Harvey Weinstein with his walker.</strong></figcaption></figure>
<p>Weinstein – who will turn 68 on March 19th – had been scheduled for sentencing on Wednesday, March 11th. But his recent medical procedure may cause that day to be pushed back.</p>
<p>Whenever he’s sentenced, he’ll be facing a minimum sentence of 5 years – and a maximum sentence of 29 years.</p>
<h2 style="text-align: center;">*****</h2>
<h2>More Charges Await Weinstein in Los Angeles, CA</h2>
<p>On the day before jury selection got underway in his New York City trial, Weinstein was indicted on new charges in Los Angeles, CA.</p>
<p>The California charges include allegations of forcible rape, forcible oral copulation, sexual penetration by use of force, and sexual battery by restraint.</p>
<p>The first victim, an Italian model-actress who has only been identified as Jane Doe 1, alleges that she was raped by Weinstein while she was attending a film festival on February 17, 2013. According to Jane Doe 1’s claims, Weinstein knocked at her hotel room door shortly after she returned from the festival. After she let him inside, she claims that Weinstein overpowered her and raped her.</p>
<p>Jane Doe 2 claims that Weinstein trapped her in a bathroom of the hotel room where she was staying – and then took off his clothes and masturbated in front of her while grabbing her breasts.</p>
<p>If convicted of all counts in Los Angeles, Weinstein would be facing up to 28 years in prison.</p>
<h2 style="text-align: center;">*****</h2>
<h2>Prosecutors Collaborated on Prosecutions</h2>
<p>Based on public records, it appears that the prosecutors in New York City and Los Angeles closely collaborated with one another in their pursuit of Weinstein.</p>
<p>In fact, one of the alleged victims in Los Angeles was actually called as a witness in the New York City case – and allowed to testify about her experience with Mr. Weinstein even though she had nothing to do with the charges in that case.</p>
<p>The judge in the New York City case allowed her testimony as part of the prosecution’s effort to show that Weinstein had “a pattern of behavior” of sexually abusing women.</p>
<p>He also allowed 24 other women who had no connection to the New York City charges to provide similar &#8220;pattern of behavior&#8221; testimony.</p>
<p>And the timing of the Los Angeles indictment could not have been worse for Weinstein.</p>
<p>On the day before jurors were going to be selected for his New York City trial, the media was full of stories about the Los Angeles charges.</p>
<p>These were on top of the numerous stories that had been written about the more than 80 women who had accused Weinstein of various sorts of sexual misconduct over the course of the past eighteen months.</p>
<h2 style="text-align: center;">*****</h2>
<h2>Pre-Trial Ruling Badly Undercut Weinstein’s Defense in New York City Case</h2>
<p>On the same day that the Los Angeles charges were announced, the judge in the New York City case also dealt a major blow to Weinstein’s defense team when he ruled that they could not call New York City Detective Nicholas DiGaudio as a witness.</p>
<p>DiGaudio’s handling of evidence in the case became an issue in October 2018 when one of the charges in the indictment related to former actress Lucia Evans was thrown out by Justice Burke.</p>
<p>Evans had accused Mr. Weinstein of forcing her to perform oral sex on him during a business meeting.</p>
<p>But she had also told a close friend that she had willingly agreed to the sex act after Weinstein promised to give her various acting jobs in return – and that friend subsequently relayed the story.</p>
<p>Prosecutors claimed that Detective DiGaudio never told them about the second version of the story.</p>
<p>And rather than hearing what DiGaudio had to say about the matter, Justice Burke simply dismissed the charge that involved Weinstein’s alleged mistreatment of her.</p>
<h2 style="text-align: center;">*****</h2>
<h2>Weinstein Will Likely Die in Prison</h2>
<p>Given his age – and his health – it is quite likely that Weinstein will die in prison.</p>
<p>To begin with, he’ll likely get sentenced to at least 10-15 years in the New York City case.</p>
<p>And assuming that he gets convicted in the Los Angeles – which seems very likely if only because of his notoriety and the general public’s awareness of his New York City conviction – he’ll probably be facing at least another 10-15 year sentence there.</p>
<p>Thus far, 2020 has not been a great year for Harvey Weinstein.</p>
<p>And his future looks even worse…</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-137970" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-137970" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-137970" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-137970-5e657c68b24c6' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=137970&amp;origin=frankreport.com&amp;obj_id=103448067-137970-5e657c68b24c6' data-name='like-post-frame-103448067-137970-5e657c68b24c6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-137923 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/08/the-real-reason-behind-water-fluoridation-is-not-to-benefit-childrens-teeth/" title="The Real Reason Behind Water Fluoridation &#8212; Is Not to Benefit Children’s Teeth"><img width="300" height="200" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="137942" data-permalink="https://frankreport.com/2020/03/08/the-real-reason-behind-water-fluoridation-is-not-to-benefit-childrens-teeth/flouride-baby/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?fit=679%2C510&amp;ssl=1" data-orig-size="679,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flouride baby" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?fit=679%2C510&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/03/08/the-real-reason-behind-water-fluoridation-is-not-to-benefit-childrens-teeth/">The Real Reason Behind Water Fluoridation &#8212; Is Not to Benefit Children’s Teeth</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 8, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/03/08/the-real-reason-behind-water-fluoridation-is-not-to-benefit-childrens-teeth/#comments">5 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/guest-view/">Guest View</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-137891 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/07/sex-slave-allison-mack-learns-from-her-master-keith-raniere-about-suicide-and-the-magnitude-of-love-is-through-pain/" title="Sex Slave Allison Mack Learns From Her Master Keith Raniere About Suicide and &#8216;the Magnitude of Love Is Through Pain&#8217;"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="137319" data-permalink="https://frankreport.com/2020/02/28/sex-slave-allison-mack-gets-lessons-on-acting-from-her-sex-slaver-master-raniere/mack-1-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?fit=557%2C521&amp;ssl=1" data-orig-size="557,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mack 1" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?fit=557%2C521&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/03/07/sex-slave-allison-mack-learns-from-her-master-keith-raniere-about-suicide-and-the-magnitude-of-love-is-through-pain/">Sex Slave Allison Mack Learns From Her Master Keith Raniere About Suicide and &#8216;the Magnitude of Love Is Through Pain&#8217;</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 7, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/03/07/sex-slave-allison-mack-learns-from-her-master-keith-raniere-about-suicide-and-the-magnitude-of-love-is-through-pain/#comments">20 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-123283 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/06/rare-nxivm-video-emiliano-salinas-and-lauren-salzman-do-botox-comedy-act-for-sex-cult-leader/" title="Rare Nxivm Video: Emiliano Salinas and Lauren Salzman Do Botox Comedy Act for Sex Cult Leader"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?zoom=2&amp;resize=300%2C200&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="137886" data-permalink="https://frankreport.com/2020/03/06/rare-nxivm-video-emiliano-salinas-and-lauren-salzman-do-botox-comedy-act-for-sex-cult-leader/salinas-lauren-salzman/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?fit=624%2C397&amp;ssl=1" data-orig-size="624,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salinas lauren salzman" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?fit=624%2C397&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/03/06/rare-nxivm-video-emiliano-salinas-and-lauren-salzman-do-botox-comedy-act-for-sex-cult-leader/">Rare Nxivm Video: Emiliano Salinas and Lauren Salzman Do Botox Comedy Act for Sex Cult Leader</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 6, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/03/06/rare-nxivm-video-emiliano-salinas-and-lauren-salzman-do-botox-comedy-act-for-sex-cult-leader/#comments">33 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/krclaviger/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">K.R. Claviger</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">6 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=137970&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=07ab58da575f8e8ec3eb14035cee75f0d57e2219#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-125916" class="comment even thread-even depth-1 parent">
			<article id="div-comment-125916" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a13c0dfe6108da132ae682506d1a6023?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a13c0dfe6108da132ae682506d1a6023?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">NiceGuy3.5</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comment-125916">
							<time datetime="2020-03-08T17:00:33-05:00">
								March 8, 2020 at 5:00 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If Coronavirus makes it into a prison, it will spread like wildfire&#8230;..And the Harveys and Vanguards will be no more&#8230;..</p>
<p>So, yes, Harvey is going to die in prison.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?replytocom=125916#respond' data-commentid="125916" data-postid="137970" data-belowelement="div-comment-125916" data-respondelement="respond" aria-label='Reply to NiceGuy3.5'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-125922" class="comment byuser comment-author-krclaviger bypostauthor odd alt depth-2">
			<article id="div-comment-125922" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">K.R. Claviger</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comment-125922">
							<time datetime="2020-03-08T18:11:39-05:00">
								March 8, 2020 at 6:11 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Coronavirus will most definitely show up in prisons &#8211; and will likely infect a higher-than-average percentage of the prisoners (Prisons are like cruise ships without any of the amenities &#8211; and prisoners are housed in close proximity to one another). When that happens, I think you&#8217;ll see many guards calling in sick so that they can avoid being exposed to the virus &#8211; which may, in turn, mean that we&#8217;ll see the National Guard called in to serve as temporary fill-ins.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?replytocom=125922#respond' data-commentid="125922" data-postid="137970" data-belowelement="div-comment-125922" data-respondelement="respond" aria-label='Reply to K.R. Claviger'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-125902" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-125902" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comment-125902">
							<time datetime="2020-03-08T15:09:26-05:00">
								March 8, 2020 at 3:09 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p><a href="https://www.instagram.com/p/B9epgWDntvx/" rel="nofollow ugc">https://www.instagram.com/p/B9epgWDntvx/</a></p>
<p>&#8220;I handed in an assignment that took me forever, it’s sunny and relatively warm in Toronto, </p>
<p>***and it’s a day for women!!*** &#8221;</p>
<p>LOL.  </p>
<p>&#8220;Ouch! Branding hurts!  Help me!&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?replytocom=125902#respond' data-commentid="125902" data-postid="137970" data-belowelement="div-comment-125902" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-125892" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-125892" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://gravatar.com/shadowstate1958' rel='external nofollow ugc' class='url'>shadowstate1958</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comment-125892">
							<time datetime="2020-03-08T14:21:09-05:00">
								March 8, 2020 at 2:21 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>In Harvey Weinstein&#8217;s case, death will be a form of liberation for him.<br />
Only the dead know an end to strife and torment.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?replytocom=125892#respond' data-commentid="125892" data-postid="137970" data-belowelement="div-comment-125892" data-respondelement="respond" aria-label='Reply to shadowstate1958'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-125894" class="comment even depth-2 parent">
			<article id="div-comment-125894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://gravatar.com/shadowstate1958' rel='external nofollow ugc' class='url'>shadowstate1958</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comment-125894">
							<time datetime="2020-03-08T14:29:38-05:00">
								March 8, 2020 at 2:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Only the dead see an end to trouble and torment.&#8221; A paraphrase from George Santayana.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?replytocom=125894#respond' data-commentid="125894" data-postid="137970" data-belowelement="div-comment-125894" data-respondelement="respond" aria-label='Reply to shadowstate1958'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-125905" class="comment odd alt depth-3">
			<article id="div-comment-125905" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/33cd5d46ab64c4b98f97a59ca1ca50ad?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/33cd5d46ab64c4b98f97a59ca1ca50ad?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Shivani</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comment-125905">
							<time datetime="2020-03-08T15:29:50-05:00">
								March 8, 2020 at 3:29 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Now in Rikers hospital section, Weintein has a floor to himself, a section accommodating 30 beds.  It&#8217;s where he is going to be kept until he&#8217;s sentenced, so not for long.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/?replytocom=125905#respond' data-commentid="125905" data-postid="137970" data-belowelement="div-comment-125905" data-respondelement="respond" aria-label='Reply to Shivani'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/03/08/bangkok-where-did-you-live-frank-and-other-crude-attacks/" rel="prev">Bangkok: Where Did You Live Frank? and Other Crude Attacks</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;t=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;text=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F08%2FHarvey-Weinstein-1.jpg%3Ffit%3D474%252C266%26amp%3Bssl%3D1&amp;description=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F&amp;title=Harvey+Weinstein+Will+Likely+Die+in+Prison"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery's 2 hour blockbuster special 'The Lost Women of NXIVM.'</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-137970 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/" title="Harvey Weinstein Will Likely Die in Prison">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="123074" data-permalink="https://frankreport.com/2019/08/26/ranieres-name-may-go-down-in-history-as-a-special-type-of-prosecution-strategy/harvey-weinstein-1/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=474%2C266&amp;ssl=1" data-orig-size="474,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvey Weinstein &#8211; 1" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/08/Harvey-Weinstein-1.jpg?fit=474%2C266&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/03/08/harvey-weinstein-will-likely-die-in-prison/">Harvey Weinstein Will Likely Die in Prison</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 8, 2020 1:43 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-137839 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/08/bangkok-where-did-you-live-frank-and-other-crude-attacks/" title="Bangkok: Where Did You Live Frank? and Other Crude Attacks">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/bld-10.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="11659" data-permalink="https://frankreport.com/2016/01/23/authors-reminiscences-bronfman-horse-farm-at-my-disposal/bld-10/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/bld-10.jpg?fit=1920%2C874&amp;ssl=1" data-orig-size="1920,874" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bld 10" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/bld-10.jpg?fit=300%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/bld-10.jpg?fit=1024%2C466&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/03/08/bangkok-where-did-you-live-frank-and-other-crude-attacks/">Bangkok: Where Did You Live Frank? and Other Crude Attacks</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 8, 2020 11:46 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-137923 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/08/the-real-reason-behind-water-fluoridation-is-not-to-benefit-childrens-teeth/" title="The Real Reason Behind Water Fluoridation &#8212; Is Not to Benefit Children’s Teeth">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?w=679&amp;ssl=1 679w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?resize=215%2C161&amp;ssl=1 215w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="137942" data-permalink="https://frankreport.com/2020/03/08/the-real-reason-behind-water-fluoridation-is-not-to-benefit-childrens-teeth/flouride-baby/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?fit=679%2C510&amp;ssl=1" data-orig-size="679,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flouride baby" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/flouride-baby.png?fit=679%2C510&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/03/08/the-real-reason-behind-water-fluoridation-is-not-to-benefit-childrens-teeth/">The Real Reason Behind Water Fluoridation &#8212; Is Not to Benefit Children’s Teeth</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 8, 2020 9:49 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-137891 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/07/sex-slave-allison-mack-learns-from-her-master-keith-raniere-about-suicide-and-the-magnitude-of-love-is-through-pain/" title="Sex Slave Allison Mack Learns From Her Master Keith Raniere About Suicide and &#8216;the Magnitude of Love Is Through Pain&#8217;">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?resize=557%2C420&amp;ssl=1 557w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="137319" data-permalink="https://frankreport.com/2020/02/28/sex-slave-allison-mack-gets-lessons-on-acting-from-her-sex-slaver-master-raniere/mack-1-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?fit=557%2C521&amp;ssl=1" data-orig-size="557,521" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mack 1" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?fit=300%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/mack-1.png?fit=557%2C521&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/03/07/sex-slave-allison-mack-learns-from-her-master-keith-raniere-about-suicide-and-the-magnitude-of-love-is-through-pain/">Sex Slave Allison Mack Learns From Her Master Keith Raniere About Suicide and &#8216;the Magnitude of Love Is Through Pain&#8217;</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 7, 2020 11:19 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-123283 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/06/rare-nxivm-video-emiliano-salinas-and-lauren-salzman-do-botox-comedy-act-for-sex-cult-leader/" title="Rare Nxivm Video: Emiliano Salinas and Lauren Salzman Do Botox Comedy Act for Sex Cult Leader">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="137886" data-permalink="https://frankreport.com/2020/03/06/rare-nxivm-video-emiliano-salinas-and-lauren-salzman-do-botox-comedy-act-for-sex-cult-leader/salinas-lauren-salzman/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?fit=624%2C397&amp;ssl=1" data-orig-size="624,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salinas lauren salzman" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/salinas-lauren-salzman.png?fit=624%2C397&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/03/06/rare-nxivm-video-emiliano-salinas-and-lauren-salzman-do-botox-comedy-act-for-sex-cult-leader/">Rare Nxivm Video: Emiliano Salinas and Lauren Salzman Do Botox Comedy Act for Sex Cult Leader</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">March 6, 2020 11:23 am</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery&#8217;s 2 hour blockbuster special &#8216;The Lost Women of NXIVM.&#8217;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->
	<div style="display:none">
	<div class="grofile-hash-map-1df3a4932fc8728367b51b5f690c808c">
	</div>
	<div class="grofile-hash-map-a13c0dfe6108da132ae682506d1a6023">
	</div>
	<div class="grofile-hash-map-a92fe4b909bba8bdcda19513bbf9631b">
	</div>
	<div class="grofile-hash-map-33cd5d46ab64c4b98f97a59ca1ca50ad">
	</div>
	</div>

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/03\/08\/harvey-weinstein-will-likely-die-in-prison\/":137970};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/08/harvey-weinstein-will-likely-die-in-prison/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"fa6d913942","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202010#ver=202010' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=137970&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=07ab58da575f8e8ec3eb14035cee75f0d57e2219#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=137970&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=07ab58da575f8e8ec3eb14035cee75f0d57e2219#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F03%2F08%2Fharvey-weinstein-will-likely-die-in-prison%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'103448067',post:'137970',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '137970' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>