<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false">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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>More Snyder Discrepancies &#8212; Concerning the Missing Kayak &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; More Snyder Discrepancies &#8212; Concerning the Missing Kayak Comments Feed" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://frankreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://frankreport.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1576030118' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://frankreport.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://frankreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1576030118'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1576030118'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.8f89762d.min.js?ver=1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.8f89762d.min.js?ver=1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/hooks.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"130260","nonce":"ccb7f5bdf5","note_attributes":"","nonce_api":"50e77cab7d","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.3","plugin_version":"2.1.3","is_mobile":false,"isPro":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"checkout":{"directCheckout":false},"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"USD","enableLocalCurrency":false,"hideDecimals":false,"hideDecimalsAll":false,"hideDecimalsOnlyZeros":true},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false},"cache":{"enableDataCache":true,"dataCacheLength":300},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify","general":[],"payloadCache":false},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"50e77cab7d"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"},"componentOptions":[{"componentQueryParams":{"query":false,"sortKey":false,"reverse":false,"first":false},"componentConnectionParams":false,"componentOptions":{"render_from_server":false,"icon":false,"icon_color":"#000","type":"fixed","counter_background_color":"#6ae06a","counter_text_color":"#000","show_counter":true,"data_type":false,"hide_wrapper":false},"componentId":"dfffe5c00ecf61fb3a6e669cb17fd986","componentPayload":[],"componentPayloadLastCursor":false,"cacheStartTime":1576146426,"cacheExpireTime":1576146726}]};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.8f89762d.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Susan Dones on Nxivm Secreting Mexican Cash and Illicit Donations to Hillary Clinton' href='https://frankreport.com/2019/12/11/susan-dones-on-nxivm-secreting-mexican-cash-and-illicit-donations-to-hillary-clinton/' />

<link rel="canonical" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/" />
<link rel='shortlink' href='https://wp.me/p703zd-xSY' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
		<script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
				<script>
		function shouldTrack(){
			var trackLoggedIn = true;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
					<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', 'UA-102321608-1', 'auto');

			
			ga('send', 'pageview');
			}
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More Snyder Discrepancies &#8212; Concerning the Missing Kayak" />
<meta property="og:url" content="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/" />
<meta property="og:description" content="I have heard and read various versions of the story of the kayak, the one purportedly used by Kristin Snyder to paddle out in Resurrection Bay and drown herself on the evening of February 6, 2003. …" />
<meta property="article:published_time" content="2019-12-12T06:15:24+00:00" />
<meta property="article:modified_time" content="2019-12-12T07:22:20+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling.png" />
<meta property="og:image:width" content="732" />
<meta property="og:image:height" content="358" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-270x270.png" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod34',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7cbc6e56-20d7-45c0-6752-60ed9108e5af","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"18.209.213.107:4722","state":"VA","t_epoch":1576146607,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak","user_id":0,"visit_uuid":"d9679ca0-e80a-4563-70c6-02cc48277d0f","word_count":2424,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|7cbc6e56-20d7-45c0-6752-60ed9108e5af; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-130260 single-format-standard wpshopify unknown">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-130260" class="herald-single post-130260 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="732" height="358" src="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling.png" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling.png 732w, https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-300x147.png 300w" sizes="(max-width: 732px) 100vw, 732px" data-attachment-id="130417" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/snyder-paddling/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling.png" data-orig-size="732,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snyder paddling" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-300x147.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling.png" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">1:15 am</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;t=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;text=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;media=https%3A%2F%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fsnyder-paddling.png&amp;description=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;title=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">More Snyder Discrepancies &#8212; Concerning the Missing Kayak</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">December 12, 2019</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>I have heard and read various versions of the story of the kayak, the one purportedly used by Kristin Snyder to paddle out in Resurrection Bay and drown herself on the evening of February 6, 2003.</p>
<p>Snyder disappeared without a trace.</p>
<p>There are two distinct discrepancies concerning the kayak. One is whether it was seaworthy and the other concerns whether it was stolen from a shed.</p>
<p><img data-attachment-id="130267" data-permalink="https://frankreport.com/?attachment_id=130267" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/289247-snyder-police-report_0000.jpg" data-orig-size="642,839" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="289247-snyder-police-report_0000" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/289247-snyder-police-report_0000-230x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/289247-snyder-police-report_0000.jpg" class="alignnone wp-image-130267" src="https://frankreport.com/wp-content/uploads/2019/12/289247-snyder-police-report_0000-230x300.jpg" alt="" width="764" height="997" srcset="https://frankreport.com/wp-content/uploads/2019/12/289247-snyder-police-report_0000-230x300.jpg 230w, https://frankreport.com/wp-content/uploads/2019/12/289247-snyder-police-report_0000.jpg 642w" sizes="(max-width: 764px) 100vw, 764px" /></p>
<p>The Alaska State Police report said, &#8220;On the morning of 2-8 -03 the Millers of Millers Landing resort discovered a storage shed containing kayak and gear had been broken into and an old kayak was missing. The storage shed was close to where Snyder&#8217;s vehicle was located.&#8221;</p>
<p><em><a href="http://charleyproject.org/case/kristin-marie-snyder">The Charley Project,</a> which</em> profiles “cold case” missing people, but does not actively investigate, reports, &#8220;A white wood and fiberglass kayak was found to be missing from the yard of Millers Landing when Snyder&#8217;s car was discovered. The kayak is handmade, has no rudder, is not outfitted for flotation, and had not been in the water for fifteen years. Officials at the resort noted that it would sink if tipped.&#8221;</p>
<p>Right here we have a discrepancy. The police reported it stolen from a shed. But the Charley Project, which got its information from somewhere, presumably from some police-related source, say the kayak was taken from the yard.</p>
<p>The police report says it was an old kayak.</p>
<p>The Charley Project goes further and states, &#8220;The kayak is handmade, has no rudder, is not outfitted for flotation, and had not been in the water for fifteen years. Officials at the resort noted that it would sink if tipped.&#8221;</p>
<figure id="attachment_128419" aria-describedby="caption-attachment-128419" style="width: 549px" class="wp-caption alignnone"><img data-attachment-id="128419" data-permalink="https://frankreport.com/2019/11/18/evidence-points-to-nina-cowell-having-role-in-disappearance-of-kristin-snyder/millers-landing-seward-ak-0/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0.jpg" data-orig-size="780,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="millers-landing-seward-ak-0" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-300x169.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0.jpg" class="wp-image-128419" src="https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-300x169.jpg" alt="" width="549" height="309" srcset="https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-300x168.jpg 300w, https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-768x432.jpg 768w, https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-470x264.jpg 470w, https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-640x360.jpg 640w, https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-215x120.jpg 215w, https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0-414x232.jpg 414w, https://frankreport.com/wp-content/uploads/2019/11/millers-landing-seward-ak-0.jpg 780w" sizes="(max-width: 549px) 100vw, 549px" /><figcaption id="caption-attachment-128419" class="wp-caption-text">MIllers Landing on Resurrection Bay.</figcaption></figure>
<p>Within a week of her disappearance, Heidi Clifford emailed friends and family of Kristin Snyder announcing Kristin&#8217;s memorial service. I obtained a copy of that email, dated Feb. 13, 2003.</p>
<p>It is worth reading in full for it adds to our knowledge and is a contemporary document.</p>
<p>Heidi writes, &#8220;It is incredibly sad to announce that our friend Kris is presumed dead. Kris was reported missing the night of February 6, 2003. Over the next five days an extensive search was conducted by the Anchorage Nordic Ski Patrol, Anchorage Police Department, Alaska State Troopers, U.S. Coast Guard, Seward Police Department, Civil Air Patrol, community volunteers and tons of friends.</p>
<div dir="auto">&#8220;Over the previous week Kris had a rapid decline into mental illness. In her delusions of guilt, she believed she was responsible for many of the world&#8217;s problems and that she needed to kill herself so that humanity could persist into the future. Her truck was found 2 hours south of Anchorage Alaska on the shores of Resurrection Bay in Seward. A kayak had been taken from the shed next to the truck and it is presumed that she paddled out into the darkness. Her body has not been found.</div>
<p>&#8220;Her life in Alaska was rich and full of adventure. She was an avid kayaker, skate skier, biker and she was working on the telemark turns in the mountains. Kris enjoyed her volunteer work with the Anchorage Nordic ski patrol, performing in learning search and rescue skills, avalanche skills and wilderness emergency care. She was an active member of the women&#8217;s community. Kris had a large supportive network of &#8216;family&#8217; and friends who will miss her warmth and energy.</p>
<div dir="auto">&#8220;Kris leaves behind her life partner Heidi E. Clifford, parents Bob and Jonie Snyder and sister Kim.</div>
<div dir="auto"></div>
<div dir="auto">&#8220;There will be a memorial service in Anchorage on Monday, February 17th in the Wilda is Marsten Theater at the Loussac Library at 7pm. Please wear clothing that celebrates Kris&#8217;s life?</div>
<div dir="auto"></div>
<div dir="auto">&#8220;Love, Heidi E. Clifford&#8221;</div>
<p><img data-attachment-id="130309" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/clifford-email-4/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576004263&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="clifford email 4" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-300x225.jpeg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-1024x768.jpeg" class="alignnone wp-image-130309 " src="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-300x225.jpeg" alt="" width="475" height="356" srcset="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-300x225.jpeg 300w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-1024x768.jpeg 1024w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-768x576.jpeg 768w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-1536x1152.jpeg 1536w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-2048x1536.jpeg 2048w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-74x55.jpeg 74w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-111x83.jpeg 111w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-215x161.jpeg 215w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-990x743.jpeg 990w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-4-rotated-e1576024559699-1320x990.jpeg 1320w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<p>&nbsp;</p>
<p><img data-attachment-id="130307" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/clifford-email-1/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977.jpeg" data-orig-size="1500,1126" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="clifford email 1" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-300x225.jpeg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-1024x769.jpeg" class="alignnone wp-image-130307 " src="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-300x225.jpeg" alt="" width="465" height="349" srcset="https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-300x225.jpeg 300w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-1024x769.jpeg 1024w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-768x577.jpeg 768w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-74x55.jpeg 74w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-111x83.jpeg 111w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-215x161.jpeg 215w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-990x743.jpeg 990w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977-1320x991.jpeg 1320w, https://frankreport.com/wp-content/uploads/2019/12/clifford-email-1-rotated-e1576024518977.jpeg 1500w" sizes="(max-width: 465px) 100vw, 465px" /></p>
<p>What&#8217;s germane to our present discussion is that Heidi writes that the kayak was taken from a shed. And that it was old.</p>
<figure id="attachment_128281" aria-describedby="caption-attachment-128281" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="128281" data-permalink="https://frankreport.com/2019/11/16/investigation-discovery-exposes-the-dark-world-of-the-nxivm-cult-in-the-lost-women-of-nxivm/id-kristin-keeffe/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe.jpg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ID Kristin Keeffe" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-300x225.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-1024x768.jpg" class="wp-image-128281 size-medium" src="https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-300x225.jpg" alt="" width="300" height="225" srcset="https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-300x225.jpg 300w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-1024x768.jpg 1024w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-768x576.jpg 768w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-1536x1152.jpg 1536w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-990x743.jpg 990w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe-1320x990.jpg 1320w, https://frankreport.com/wp-content/uploads/2019/11/ID-Kristin-Keeffe.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-128281" class="wp-caption-text">Kristin Keeffe thinks Kristin Snyder faked her own death.</figcaption></figure>
<p>Kristin Keeffe was sent up to Alaska, ostensibly to help Nxivm with crisis management after the Snyder disappearance. The suicide note seems to blame Nxivm for her desire to commit suicide.</p>
<p><img data-attachment-id="129434" data-permalink="https://frankreport.com/2019/11/30/first-leaked-document-on-kristin-snyder/suicide-note/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/11/suicide-note.jpg" data-orig-size="1512,2016" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573568380&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="suicide note" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/11/suicide-note-225x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/11/suicide-note-768x1024.jpg" class="alignnone wp-image-129434" src="https://frankreport.com/wp-content/uploads/2019/11/suicide-note-225x300.jpg" alt="" width="465" height="620" srcset="https://frankreport.com/wp-content/uploads/2019/11/suicide-note-225x300.jpg 225w, https://frankreport.com/wp-content/uploads/2019/11/suicide-note-768x1024.jpg 768w, https://frankreport.com/wp-content/uploads/2019/11/suicide-note-1152x1536.jpg 1152w, https://frankreport.com/wp-content/uploads/2019/11/suicide-note-990x1320.jpg 990w, https://frankreport.com/wp-content/uploads/2019/11/suicide-note-1320x1760.jpg 1320w, https://frankreport.com/wp-content/uploads/2019/11/suicide-note.jpg 1512w" sizes="(max-width: 465px) 100vw, 465px" /></p>
<p><img data-attachment-id="130158" data-permalink="https://frankreport.com/2019/12/08/salzman-lied-about-suicide-note-kristin-snyder-knew-the-name-nxivm-it-was-spelled-nexium-on-esp-notebook-for-november-intensive/suicide-note-p-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-rotated.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575833686&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="suicide note p 2" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-225x300.jpeg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-768x1024.jpeg" class="alignnone wp-image-130158" src="https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-225x300.jpeg" alt="" width="380" height="507" srcset="https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-225x300.jpeg 225w, https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-768x1024.jpeg 768w, https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-1152x1536.jpeg 1152w, https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-1536x2048.jpeg 1536w, https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-990x1320.jpeg 990w, https://frankreport.com/wp-content/uploads/2019/12/suicide-note-p-2-1320x1760.jpeg 1320w" sizes="(max-width: 380px) 100vw, 380px" /></p>
<p>Keeffe has said she believes Snyder is still alive and faked her own death, possibly with the assistance of Heidi Clifford.</p>
<figure id="attachment_129454" aria-describedby="caption-attachment-129454" style="width: 286px" class="wp-caption alignnone"><img data-attachment-id="129454" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/heidiclifford3/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3.jpg" data-orig-size="1294,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575152071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HeidiClifford3" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3-286x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3-976x1024.jpg" class="wp-image-129454 size-medium" src="https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3-286x300.jpg" alt="" width="286" height="300" srcset="https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3-286x300.jpg 286w, https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3-976x1024.jpg 976w, https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3-768x806.jpg 768w, https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3-990x1039.jpg 990w, https://frankreport.com/wp-content/uploads/2019/11/HeidiClifford3.jpg 1294w" sizes="(max-width: 286px) 100vw, 286px" /><figcaption id="caption-attachment-129454" class="wp-caption-text">Heidi Clifford</figcaption></figure>
<p>During my interviews with Clifford, she states she wishes it were true that Kristin Snyder were alive somewhere but highly doubts it. She also says she doubts the official version &#8211; of Kristin stealing a kayak and killing herself &#8211; largely because, as she says in the film, <a href="https://www.investigationdiscovery.com/tv-shows/lost-women-of-nxivm/full-episodes/the-lost-women-of-nxivm">The Lost Women of Nxivm,</a> that the search was extensive and the body never found.</p>
<p>She completely denies having any role in helping Kristin fake her death.</p>
<h2>Getting Back to the Kayak</h2>
<p>Kristin Keeffe told me that the kayak was not seaworthy. Keeffe said it was not in the shed but in the yard.</p>
<p>It had not been used for years, Keeffe said, and had been utilized as a planter, with flowers and other plants put in it during the summer. Keeffe said the kayak had holes in it and could not float at all, let alone be used to paddle out to sea.</p>
<p>This supports Keeffe&#8217;s [and Nxivm&#8217;s] &#8220;faked-her-own-death&#8221; theory, since a kayak with holes in it could not be paddled out at all.</p>
<h2>The Millers are Interviewed</h2>
<p>My final report on the kayak comes from Mike and Sherry Miller, owners of Millers Landing.</p>
<p>Mike and Sherry have lived on Resurrection Bay since the 1950s.</p>
<figure id="attachment_130409" aria-describedby="caption-attachment-130409" style="width: 708px" class="wp-caption alignnone"><img data-attachment-id="130409" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/aerial-of-millers-landing/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing.png" data-orig-size="882,669" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aerial of millers landing" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing-300x228.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing.png" class="wp-image-130409" src="https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing-300x228.png" alt="" width="708" height="538" srcset="https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing-300x228.png 300w, https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing-768x583.png 768w, https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing-74x55.png 74w, https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing-111x83.png 111w, https://frankreport.com/wp-content/uploads/2019/12/aerial-of-millers-landing.png 882w" sizes="(max-width: 708px) 100vw, 708px" /><figcaption id="caption-attachment-130409" class="wp-caption-text">Where the Google aerial map reads &#8220;Beach&#8221; is just north on the road from where Kristin Snyder&#8217;s pickup truck was left. Where the word &#8220;house&#8221; is is about where the shed is. The kayak, if not taken from the shed but taken from the yard, would have been just south of the shed. The Millers home is where the word &#8220;Halibut&#8221; is. In addition to Millers Landing, the Millers own and operate a food stand where they cook fresh halibut and other fish from the waters.</figcaption></figure>
<p>I interviewed the Millers on camera for Investigation Discovery. A part of that interview was seen in the film, <a href="https://www.investigationdiscovery.com/tv-shows/lost-women-of-nxivm/full-episodes/the-lost-women-of-nxivm">the Lost Women of Nxivm.</a></p>
<figure id="attachment_130419" aria-describedby="caption-attachment-130419" style="width: 676px" class="wp-caption alignnone"><img data-attachment-id="130419" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/snyder-seward/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-seward.png" data-orig-size="777,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snyder seward" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-seward-300x139.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-seward.png" class="wp-image-130419" src="https://frankreport.com/wp-content/uploads/2019/12/snyder-seward-300x139.png" alt="" width="676" height="313" srcset="https://frankreport.com/wp-content/uploads/2019/12/snyder-seward-300x139.png 300w, https://frankreport.com/wp-content/uploads/2019/12/snyder-seward-768x356.png 768w, https://frankreport.com/wp-content/uploads/2019/12/snyder-seward.png 777w" sizes="(max-width: 676px) 100vw, 676px" /><figcaption id="caption-attachment-130419" class="wp-caption-text">Where the red vehicle is is where Kristin Snyder&#8217;s pickup truck was found.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_130418" aria-describedby="caption-attachment-130418" style="width: 726px" class="wp-caption alignnone"><img data-attachment-id="130418" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/snyder-resurrection-bay/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-resurrection-bay.png" data-orig-size="810,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snyder resurrection bay" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-resurrection-bay-300x126.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-resurrection-bay.png" class="wp-image-130418" src="https://frankreport.com/wp-content/uploads/2019/12/snyder-resurrection-bay-300x126.png" alt="" width="726" height="305" srcset="https://frankreport.com/wp-content/uploads/2019/12/snyder-resurrection-bay-300x126.png 300w, https://frankreport.com/wp-content/uploads/2019/12/snyder-resurrection-bay-768x322.png 768w, https://frankreport.com/wp-content/uploads/2019/12/snyder-resurrection-bay.png 810w" sizes="(max-width: 726px) 100vw, 726px" /><figcaption id="caption-attachment-130418" class="wp-caption-text">Resurrection Bay.</figcaption></figure>
<p><img data-attachment-id="130413" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/mike-sherry-miller-1-parlato/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato.jpg" data-orig-size="3189,1433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576106978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mike sherry miller 1 Parlato" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-300x135.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-1024x460.jpg" class="wp-image-130413" src="https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-300x135.jpg" alt="" width="680" height="306" srcset="https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-300x135.jpg 300w, https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-1024x460.jpg 1024w, https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-768x345.jpg 768w, https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-1536x690.jpg 1536w, https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-2048x920.jpg 2048w, https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-990x445.jpg 990w, https://frankreport.com/wp-content/uploads/2019/12/mike-sherry-miller-1-Parlato-1320x593.jpg 1320w" sizes="(max-width: 680px) 100vw, 680px" /></p>
<p>Mike and Sherry Miller are interviewed by me at an outdoor table at their Hungry Halibut eatery. The Hungry Halibut is adjacent to Millers Landing.</p>
<p>As the original sources about the kayak, I trust what they told me over what various reports say.</p>
<p>My interview took place 16.5 years after the fact, but the recollections of Mike and Sherry Miller seemed so precise and confident that I rate them as highly reliable sources.</p>
<p>Mike Miller told me that there was no shed at the time the kayak went missing. He ought to know. He built the shed. He confidently said the shed &#8211; which he showed me and allowed me to enter- had not been built in 2003.</p>
<p>He said the missing kayak was out in the yard.</p>
<p>Mike explained the reason he noticed the kayak was missing was because there was no snow cover where the kayak had been laying. He would not have likely noticed a missing kayak, [they rent kayaks and have many of them] had snow not been broken by a patch of grass in the shape of a kayak.</p>
<p>This raises the question of how the shed became part of the story and in the police report. Did someone influence the writing of the report, adding a shed, and for what purpose?</p>
<p>It seems clear that Mike Miller is telling the truth and his memory is clear: the discovery of the missing kayak came by him seeing grass where snow was otherwise covering the ground.</p>
<p>Next we come to various reports of the kayak&#8217;s seaworthiness.</p>
<p>In this, I believe, the Millers are the best source.</p>
<p>Mike was able to describe the kayak in great detail. He knew the previous owner, a woman who had given him the homemade kayak as a gift.</p>
<p>Sherry Miller knew it more intimately. It was her personal kayak.</p>
<p>Far from not being seaworthy, or that it had been out of the water for 15 years, Sherry said she used it the previous summer and for several summers before that. She constantly used it. That was her kayak.</p>
<p>She said further, and Mike agreed, that the kayak was absolutely seaworthy.</p>
<p>However it did not have normal flotation.</p>
<p>Mike said, if tipped it would not sink. Neither would it be completely buoyant.</p>
<p>&#8220;It would periscope,&#8221; he said.  Meaning that the end or tip would stick out above the water.</p>
<p>This suggested, and I know from my own helicopter flight above Resurrection Bay, that it might have been seen by searchers if the tip was out of the water.</p>
<p>From above, I could clearly see what was on the water- from ripples to a gull sitting on a log. I could make out their individual wings.</p>
<p>A periscope kayak would be visible. As would a paddle.</p>
<p>Of course, if someone wanted to, the kayak could be sunk with enough weight attached and this kayak would be easier to sink than others.</p>
<p>There are discrepancies about the kayak in the official report and in the account of the owners of it.</p>
<p>It was sea worthy &#8211; it was not sea worthy.</p>
<p>It was stolen from a shed. It was out on the lawn.</p>
<p>Both Mike and Sherry Miller &#8211; who know the waters and were there at the time and saw the massive search &#8211; by land, sea and air &#8211; don&#8217;t think Kristin Snyder committed suicide.</p>
<p>There were dozens of searcher.  A coast guard cutter. Helicopters. Civil air patrol; police and firemen and dozens of Kristin&#8217;s friends, all trained in search and rescue, as fellow members of the Nordic Ski Patrol, all searching, combing every beach, every shed, every cabin, into the woods and flying and floating over the water in the bay &#8211; and finding nothing.</p>
<p>***</p>
<p>What we know is Kristin Snyder was removed from a Nxivm intensive in Anchorage after proclaiming she was pregnant with Keith Raniere&#8217;s child.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="130415" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/sherry-miller/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller.jpg" data-orig-size="1279,1571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576106666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sherry miller" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-244x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-834x1024.jpg" class="wp-image-130415" src="https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-244x300.jpg" alt="" width="424" height="521" srcset="https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-244x300.jpg 244w, https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-834x1024.jpg 834w, https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-768x943.jpg 768w, https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-1251x1536.jpg 1251w, https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller-990x1216.jpg 990w, https://frankreport.com/wp-content/uploads/2019/12/Sherry-miller.jpg 1279w" sizes="(max-width: 424px) 100vw, 424px" /></p>
<p>Sherry Miller believes that Kristin Snyder did not steal her kayak and commit suicide.We know her pickup truck was found 2.5 hours away in Seward Alaska, in front of Millers Landing, near the shore of Resurrection Bay.</p>
<p>We don&#8217;t know how it got there.</p>
<p>We know a suicide note was in the truck, along with a separate note; &#8220;No need to search for my body.&#8221;</p>
<p>We do not know for certain she wrote the suicide note, or if she did write it, whether she wrote it under duress.</p>
<p>We know nothing was found, not her body, her clothes, the kayak or paddle.</p>
<p>We know Keith Raniere claimed he had people killed for his beliefs.</p>
<figure id="attachment_94189" aria-describedby="caption-attachment-94189" style="width: 417px" class="wp-caption alignnone"><img data-attachment-id="94189" data-permalink="https://frankreport.com/2017/10/20/temple-kung-fool-now-is-the-time-to-stand-up-and-end-nxivm/killwer/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/10/killwer.jpg" data-orig-size="263,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508526905&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="killwer" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/10/killwer-225x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/10/killwer.jpg" class="wp-image-94189" src="https://frankreport.com/wp-content/uploads/2017/10/killwer-225x300.jpg" alt="" width="417" height="556" srcset="https://frankreport.com/wp-content/uploads/2017/10/killwer-225x300.jpg 225w, https://frankreport.com/wp-content/uploads/2017/10/killwer.jpg 263w" sizes="(max-width: 417px) 100vw, 417px" /><figcaption id="caption-attachment-94189" class="wp-caption-text">Raniere said he had people killed.</figcaption></figure>
<p><img data-attachment-id="130416" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/snyder-dog-1/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-rotated.jpeg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575805671&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snyder dog 1" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-225x300.jpeg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-768x1024.jpeg" class="wp-image-130416" src="https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-225x300.jpeg" alt="" width="452" height="603" srcset="https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-225x300.jpeg 225w, https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-768x1024.jpeg 768w, https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-1152x1536.jpeg 1152w, https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-1536x2048.jpeg 1536w, https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-990x1320.jpeg 990w, https://frankreport.com/wp-content/uploads/2019/12/snyder-dog-1-1320x1760.jpeg 1320w" sizes="(max-width: 452px) 100vw, 452px" /></p>
<p>Kristin Snyder with her dog.<img data-attachment-id="128869" data-permalink="https://frankreport.com/2019/11/26/shivani-kristin-snyder-trusted-nxivm-and-no-one-has-ever-seen-or-heard-from-her-again/snyder-death-cert/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/11/snyder-death-cert.png" data-orig-size="654,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snyder death cert" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/11/snyder-death-cert-245x300.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/11/snyder-death-cert.png" class="alignnone wp-image-128869" src="https://frankreport.com/wp-content/uploads/2019/11/snyder-death-cert-245x300.png" alt="" width="678" height="830" srcset="https://frankreport.com/wp-content/uploads/2019/11/snyder-death-cert-245x300.png 245w, https://frankreport.com/wp-content/uploads/2019/11/snyder-death-cert.png 654w" sizes="(max-width: 678px) 100vw, 678px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-130260" class="share-twitter sd-button share-icon" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-130260" class="share-facebook sd-button share-icon" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-130260" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-130260-5df216ae4cd65' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=130260&amp;origin=frankreport.com&amp;obj_id=103448067-130260-5df216ae4cd65' data-name='like-post-frame-103448067-130260-5df216ae4cd65'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-130328 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/11/kiss-of-death-some-answers-on-the-final-days-of-barbara-jeske/" title="Kiss of Death &#8211; Some Answers on the Final Days of Barbara Jeske"><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-300x200.jpg 300w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-414x276.jpg 414w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-470x313.jpg 470w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-640x426.jpg 640w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-130x86.jpg 130w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="129545" data-permalink="https://frankreport.com/jeske3/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/Jeske3.jpg" data-orig-size="1588,1700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575207721&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeske3" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-280x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-957x1024.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/12/11/kiss-of-death-some-answers-on-the-final-days-of-barbara-jeske/">Kiss of Death &#8211; Some Answers on the Final Days of Barbara Jeske</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 11, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/12/11/kiss-of-death-some-answers-on-the-final-days-of-barbara-jeske/#comments">15 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-130316 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/11/petition-to-pardon-roger-stone-gaining-traction/" title="Petition to Pardon Roger Stone Gaining Traction"><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-300x200.png" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-300x200.png 300w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-414x276.png 414w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-470x313.png 470w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-640x426.png 640w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-130x86.png 130w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-187x124.png 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="130323" data-permalink="https://frankreport.com/2019/12/11/petition-to-pardon-roger-stone-gaining-traction/stone-pardon/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon.png" data-orig-size="736,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stone pardon" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-300x225.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon.png" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/12/11/petition-to-pardon-roger-stone-gaining-traction/">Petition to Pardon Roger Stone Gaining Traction</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 11, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/12/11/petition-to-pardon-roger-stone-gaining-traction/#comments">14 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-130278 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/10/did-kristin-snyder-commit-suicide-in-purple-slippers/" title="Did Kristin Snyder Commit Suicide in Purple Slippers?"><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-300x200.jpg 300w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-414x276.jpg 414w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-470x313.jpg 470w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-130x86.jpg 130w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="130301" data-permalink="https://frankreport.com/2019/12/10/did-kristin-snyder-commit-suicide-in-purple-slippers/purple-slippers/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers.jpg" data-orig-size="580,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="purple slippers" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-300x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/12/10/did-kristin-snyder-commit-suicide-in-purple-slippers/">Did Kristin Snyder Commit Suicide in Purple Slippers?</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">December 10, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/12/10/did-kristin-snyder-commit-suicide-in-purple-slippers/#comments">54 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
			<p>Frank Report’s founder and lead writer Frank Parlato is one of the internet’s most acclaimed investigative journalists. His writing and investigations have helped expose major criminal organizations and scandals.</p>
<p>Frank’s work has been cited in major publications all over the world, including The New York Times, New York Post, The Daily Mail, VICE News, CNN, Rolling Stone, and more. </p>
<p>He is also the publisher and editor-in-chief of Artvoice, The Niagara Falls Reporter, Front Page and the South Buffalo News.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=130260&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e021998651ef560fc3feeefe27a55f21be92188f#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2019/12/11/susan-dones-on-nxivm-secreting-mexican-cash-and-illicit-donations-to-hillary-clinton/" rel="prev">Susan Dones on Nxivm Secreting Mexican Cash and Illicit Donations to Hillary Clinton</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;t=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;text=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;media=https%3A%2F%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F12%2Fsnyder-paddling.png&amp;description=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F&amp;title=More+Snyder+Discrepancies+%26%238212%3B+Concerning+the+Missing+Kayak"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://frankreport.com/wp-content/uploads/2019/12/FRP1.jpg 2947w, https://frankreport.com/wp-content/uploads/2019/12/FRP1-300x179.jpg 300w, https://frankreport.com/wp-content/uploads/2019/12/FRP1-1024x610.jpg 1024w, https://frankreport.com/wp-content/uploads/2019/12/FRP1-768x458.jpg 768w, https://frankreport.com/wp-content/uploads/2019/12/FRP1-1536x915.jpg 1536w, https://frankreport.com/wp-content/uploads/2019/12/FRP1-2048x1220.jpg 2048w, https://frankreport.com/wp-content/uploads/2019/12/FRP1-990x590.jpg 990w, https://frankreport.com/wp-content/uploads/2019/12/FRP1-1320x787.jpg 1320w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://frankreport.com/wp-content/uploads/2019/12/FRP1.jpg" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-130260 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/" title="More Snyder Discrepancies &#8212; Concerning the Missing Kayak">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-74x55.png" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-74x55.png 74w, https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-111x83.png 111w, https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-215x161.png 215w, https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-300x225.png 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="130417" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/snyder-paddling/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling.png" data-orig-size="732,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snyder paddling" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling-300x147.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/snyder-paddling.png" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/">More Snyder Discrepancies &#8212; Concerning the Missing Kayak</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 12, 2019 1:15 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-130356 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/11/susan-dones-on-nxivm-secreting-mexican-cash-and-illicit-donations-to-hillary-clinton/" title="Susan Dones on Nxivm Secreting Mexican Cash and Illicit Donations to Hillary Clinton">
				<img width="49" height="55" src="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="96857" data-permalink="https://frankreport.com/2017/12/17/ex-nxivm-yes-you-can-beat-keith-and-clare-and-her-millions-in-court/dones-susan/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" data-orig-size="201,226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513541931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dones susan" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/12/11/susan-dones-on-nxivm-secreting-mexican-cash-and-illicit-donations-to-hillary-clinton/">Susan Dones on Nxivm Secreting Mexican Cash and Illicit Donations to Hillary Clinton</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 11, 2019 2:43 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-130328 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/11/kiss-of-death-some-answers-on-the-final-days-of-barbara-jeske/" title="Kiss of Death &#8211; Some Answers on the Final Days of Barbara Jeske">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/12/Jeske3-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="129545" data-permalink="https://frankreport.com/jeske3/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/Jeske3.jpg" data-orig-size="1588,1700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575207721&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jeske3" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-280x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/Jeske3-957x1024.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/12/11/kiss-of-death-some-answers-on-the-final-days-of-barbara-jeske/">Kiss of Death &#8211; Some Answers on the Final Days of Barbara Jeske</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 11, 2019 1:29 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-130316 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/11/petition-to-pardon-roger-stone-gaining-traction/" title="Petition to Pardon Roger Stone Gaining Traction">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-74x55.png" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-74x55.png 74w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-300x225.png 300w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-111x83.png 111w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-215x161.png 215w, https://frankreport.com/wp-content/uploads/2019/12/stone-pardon.png 736w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="130323" data-permalink="https://frankreport.com/2019/12/11/petition-to-pardon-roger-stone-gaining-traction/stone-pardon/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon.png" data-orig-size="736,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stone pardon" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon-300x225.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/stone-pardon.png" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/12/11/petition-to-pardon-roger-stone-gaining-traction/">Petition to Pardon Roger Stone Gaining Traction</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 11, 2019 12:04 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-130278 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/12/10/did-kristin-snyder-commit-suicide-in-purple-slippers/" title="Did Kristin Snyder Commit Suicide in Purple Slippers?">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-580x420.jpg 580w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="130301" data-permalink="https://frankreport.com/2019/12/10/did-kristin-snyder-commit-suicide-in-purple-slippers/purple-slippers/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers.jpg" data-orig-size="580,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="purple slippers" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers-300x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/12/purple-slippers.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/12/10/did-kristin-snyder-commit-suicide-in-purple-slippers/">Did Kristin Snyder Commit Suicide in Purple Slippers?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">December 10, 2019 6:23 pm</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-10" class="widget widget_text"><h4 class="widget-title h6"><span>Our Sister Sites</span></h4>			<div class="textwidget"><ul>
<li><a href="https://artvoice.com" data-wpel-link="exclude">Artvoice</a></li>
<li><a href="https://frankreport.com" data-wpel-link="exclude">Frank Report</a></li>
<li><a href="https://www.niagarafallsreporter.com/" data-wpel-link="exclude">The Niagara Reporter</a></ul>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>	<div style="display:none">
	<div class="grofile-hash-map-4d9dd93b1ebf3c3c5a3912cf0d1329b3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2019\/12\/12\/more-snyder-discrepancies-concerning-the-missing-kayak\/":130260};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"b8defcbd8d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.0'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.0'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201950#ver=201950' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=130260&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e021998651ef560fc3feeefe27a55f21be92188f#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=130260&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e021998651ef560fc3feeefe27a55f21be92188f#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F12%2F12%2Fmore-snyder-discrepancies-concerning-the-missing-kayak%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'103448067',post:'130260',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '130260' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function e(b,d){for(var c=0;c<d.length;c++){var f=d[c];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(b){for(var d=0;d<document.styleSheets.length;d++)if(document.styleSheets[d].href==b)return!0;return!1}e("img",document.querySelectorAll("img"));e("video",document.querySelectorAll("video"));e("audio",document.querySelectorAll("audio"));
	(function(b){for(var d=0;d<b.length;d++){var c=b[d];if(("preload"==c.getAttribute("rel")||"stylesheet"==c.getAttribute("rel"))&&null!=c.getAttribute("href")&&a(c.getAttribute("href"))){window.ezorqs(c,c.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){window.ezorqe(c,g.path[0].currentSrc)};f.src=c.getAttribute("href")}}})(document.querySelectorAll("link"));Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),
	window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>