<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="l6NHsVbzdFK5pLLe4Zgz_U2068QF7fYZ1dYncxdWz3I" />

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ruth: The True Story of My Abuse Is Far Cry From Swami Defender&#039;s Faux Version - Frank Report</title>
	<link rel="canonical" href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ruth: The True Story of My Abuse Is Far Cry From Swami Defender&#039;s Faux Version - Frank Report" />
	<meta property="og:description" content="FacebookTwitterRedditLinkedInEmail By Ruth Graham In the story Defense of Swami Chetanananda From a Mysterious Source, an anonymous commenter named me, but Frank redacted my name.  Here is what the mysterious commenter said about me in the unredacted version: Ruth Graham was allowed to live there because her father was Andrew Bonner&#8217;s cousin. He begged Andrew [&hellip;]" />
	<meta property="og:url" content="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/" />
	<meta property="og:site_name" content="Frank Report" />
	<meta property="article:published_time" content="2022-12-20T03:52:14+00:00" />
	<meta property="article:modified_time" content="2022-12-20T04:21:05+00:00" />
	<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2022/06/image000000.webp" />
	<meta property="og:image:width" content="793" />
	<meta property="og:image:height" content="533" />
	<meta property="og:image:type" content="image/webp" />
	<meta name="author" content="Frank Parlato" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Frank Parlato" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/","url":"https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/","name":"Ruth: The True Story of My Abuse Is Far Cry From Swami Defender's Faux Version - Frank Report","isPartOf":{"@id":"https://frankreport.com/#website"},"primaryImageOfPage":{"@id":"https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#primaryimage"},"image":{"@id":"https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?fit=793%2C533&ssl=1","datePublished":"2022-12-20T03:52:14+00:00","dateModified":"2022-12-20T04:21:05+00:00","author":{"@id":"https://frankreport.com/#/schema/person/8e84869a9f02771b2f51457a0101fc7f"},"breadcrumb":{"@id":"https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#primaryimage","url":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?fit=793%2C533&ssl=1","contentUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?fit=793%2C533&ssl=1","width":793,"height":533,"caption":"Swami Chetanananda and Lama Wangdu"},{"@type":"BreadcrumbList","@id":"https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frankreport.com/"},{"@type":"ListItem","position":2,"name":"Ruth: The True Story of My Abuse Is Far Cry From Swami Defender&#8217;s Faux Version"}]},{"@type":"WebSite","@id":"https://frankreport.com/#website","url":"https://frankreport.com/","name":"Frank Report","description":"The truth is always fair.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frankreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://frankreport.com/#/schema/person/8e84869a9f02771b2f51457a0101fc7f","name":"Frank Parlato","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=96&d=identicon&r=g","caption":"Frank Parlato"},"url":"https://frankreport.com/author/frankparlato/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts-api.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Ruth: The True Story of My Abuse Is Far Cry From Swami Defender&#8217;s Faux Version Comments Feed" href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-971cc8ce2ee19397e4892388955b17fc' href='https://frankreport.com/_static/??-eJyNUstu4zAM/KFlhVy26KHYTyloibGVUJIhUnX995Vf2KS1014EkZrhY0ZDDzZFpaim59L6KKYtNWwot6Ypnp1pONkrsG8y5tGIjkxPVuTP8J3KOKai0Gbv7oE+Wi6OxFzEBHIeiSlMzNugr3TKwNSiHZ+Cjz+y69ttvMupsbGMIt6CdhUnt7Btg1BgW2LobQrSmXeKLmWDRVNAVW+N0ocuDWHwriWFecmlx5qZMEfyTDFahXPKAZ7N3YhLpSNmTWkCHbwq5Rm/3uFM5I5YF9Ie7dWE5Mo0Jvsryb6DizKmo4zV8qoW6TLXjlZb+UBXAQmYqw7JeuRVlf/7PGQSyrgRpcNMd23xuK8QZtvVB/bvBHjBD1hSW4HVlYcjKDZMfSZZ+jk6Y2Hd+xrfGVCPPkWZ2s/ZpcYu4FHFr/5YzKkIsZHB99XbpkR3vMEhe32ALfHbArMJDp0b56uP7U/Mt/qFzWohpzbJXfCb1Sfd1vsE/RdeT3+fT6eXl3p8AqWExOY=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='herald-main-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #000000 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #000000 !important;
                }
                body .meks_ess.outline a::before {
                    color: #000000 !important;
                }
                body .meks_ess.outline a {
                    border-color: #000000 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #000000 !important;
                }
            
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='herald-fonts-css' href='https://fonts-api.wp.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' media='all' />
<script src='https://www.googletagmanager.com/gtag/js?id=UA-102321608-1&#038;ver=6.1.1' id='wk-analytics-script-js'></script>
<script id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-102321608-1');
}
</script>
<script src='https://frankreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/212874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p703zd-Tns' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;} .herald-logo-mini { margin-bottom: 20px; }</style><style type="text/css" id="wp-custom-css">/* Removes the right border on TDs on Select Acknowledgements page 24590717hc */ 
.page-id-151487 td {
    border-right: none;
}

/* Removes left border from tables on Select Acknowledgements page 24590717hc */ 
.page-id-151487 table {
    border-left: none;
}

.comment-reply-title {
	font-size: 20px;
	margin-bottom: 10px;
}

.header-top a {
    color: #b28e4d;
	
}

.herald-mobile-nav li a {
    color: #b28e4d;
}

.herald-responsive-header, .herald-mobile-nav, .herald-responsive-header .herald-menu-popup-search .fa {
    color: #b28e4d;
}

.herald-site-header .header-top, .header-top .herald-in-popup, .header-top .herald-menu ul {
    color: #b28e4d;
}

.herald-search-input {
	color: #b28e4d;
	background-color: black;
}


.header-middle .sub-menu > li > a, .header-middle .herald-search-submit, .header-middle li.herald-mega-menu .col-lg-3 a {
    color: #b28e4d;
}

input[type="text"], input[type="email"], input[type="url"], input[type="tel"], input[type="number"], input[type="date"], input[type="password"], select, textarea, .herald-single-sticky, td, th, table, .mks_author_widget .mks_autor_link_wrap a, .mks_read_more a, .herald-read-more {
    border-color: #b28e4d;
}
.header-middle .herald-search-input {
    color: #FFF;
}

.wp-caption-text {
text-align:left;
}

input[type="submit"], .spinner > div {
    background-color: #000;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-71092828-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-212874 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-menu-desktop" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Frank Report</a></li>
<li id="menu-item-156454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156454"><a href="https://frankreport.com/the-lost-women-of-nxivm/">The Lost Women of Nxivm</a></li>
<li id="menu-item-152775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-177841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177841"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-156249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156249"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-151518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
								
			</div>
		</div>
	</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mobile-menu" class="herald-mob-nav"><li id="menu-item-177678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177678"><a href="/">Home</a></li>
<li id="menu-item-156175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156175"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-154844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154844"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-152282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152282"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-177679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177679"><a href="/contact">Contact</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-119160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119160"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-151513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151513"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Mainstream Mentions</a></li>
<li id="menu-item-151589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151589"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a></li>
</ul>	
					</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-212874" class="herald-single post-212874 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Ruth: The True Story of My Abuse Is Far Cry From Swami Defender&#8217;s Faux Version</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">December 19, 2022</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="793" height="533" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?fit=793%2C533&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?w=793&amp;ssl=1 793w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?resize=768%2C516&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?resize=130%2C86&amp;ssl=1 130w" sizes="(max-width: 793px) 100vw, 793px" data-attachment-id="198803" data-permalink="https://frankreport.com/2022/07/05/untimely-deaths-and-slip-em-a-mickey-lama-guest-of-swami-chetanananda/image000000/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?fit=793%2C533&amp;ssl=1" data-orig-size="793,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swami with Wangdu at ashram RUth" data-image-description="" data-image-caption="&lt;p&gt;Swami Chetanananda and Lama Wangdu&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000.webp?fit=793%2C533&amp;ssl=1" /></span>
					<figure class="wp-caption-text">Swami Chetanananda and Lama Wangdu</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-112 photo sab-custom-avatar' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">10:52 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comments">16 Comments</a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<div class="meks_ess layout-3-2 circle no-labels outline"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&amp;t=Ruth%3A%20The%20True%20Story%20of%20My%20Abuse%20Is%20Far%20Cry%20From%20Swami%20Defender%E2%80%99s%20Faux%20Version"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&amp;text=Ruth%3A%20The%20True%20Story%20of%20My%20Abuse%20Is%20Far%20Cry%20From%20Swami%20Defender%E2%80%99s%20Faux%20Version"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&amp;title=Ruth%3A%20The%20True%20Story%20of%20My%20Abuse%20Is%20Far%20Cry%20From%20Swami%20Defender%E2%80%99s%20Faux%20Version"><span>Reddit</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Ruth%3A%20The%20True%20Story%20of%20My%20Abuse%20Is%20Far%20Cry%20From%20Swami%20Defender%E2%80%99s%20Faux%20Version&amp;body=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div><h3><img data-attachment-id="206258" data-permalink="https://frankreport.com/2022/09/10/5-critics-attack-ruth-on-being-jesses-victim/ruth-graham-2-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mark O Rogers&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Mark O. Rogers&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ruth graham 2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?fit=1024%2C683&amp;ssl=1" decoding="async" loading="lazy" class="alignnone wp-image-206258" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2-300x200.jpg?resize=234%2C156&#038;ssl=1" alt="" width="234" height="156" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=990%2C660&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/09/ruth-graham-2.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 234px) 100vw, 234px" data-recalc-dims="1" /></h3>
<h3>By Ruth Graham</h3>
<p>In the story <a href="https://frankreport.com/2022/12/18/defense-of-swami-chetanananda-from-a-mysterious-source/">Defense of Swami Chetanananda From a Mysterious Source, </a> an anonymous commenter named me, but Frank redacted my name.  Here is what the mysterious commenter said about me in the unredacted version:</p>
<blockquote>
<h5 style="text-align: left;"><span style="color: #000000;">Ruth Graham was allowed to live there because her father was Andrew Bonner&#8217;s cousin. He begged Andrew to let her move in because he feared for her life and safety. She was a cutter, homeless, jobless and living out of her car. Ruth also lived for free and was asked to do some seva every day. That rarely happened. She couldn&#8217;t get out of bed many days and could manage to focus on work for very short periods of time.  </span></h5>
<h5 style="text-align: left;"><span style="color: #000000;">She tried to join the army at the recruiting station in Portland but could not pass the mental health section of the interviews. &#8220;If&#8221; she was encouraged to apply for SSD it most likely because she did not seem capable of managing her life or holding a job. </span></h5>
</blockquote>
<p style="text-align: left;"><span style="font-size: 16px;">I suspect Sharon Ward, or someone in the circle, wrote this. J. Michael Shoemaker may have dictated it to Moni or Jen. </span>Regardless of authorship, let&#8217;s check this for accuracy.</p>
<p><img data-attachment-id="197997" data-permalink="https://frankreport.com/2022/06/15/swami-chetanananda-a-vicious-ravenous-evil-wolf-among-the-flock/screen-shot-2022-06-13-at-10-58-53-am/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?fit=1060%2C1194&amp;ssl=1" data-orig-size="1060,1194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swami Chetanananda with Sharon Ward" data-image-description="" data-image-caption="&lt;p&gt;Swami Chetanananda with Sharon Ward&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?fit=266%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?fit=909%2C1024&amp;ssl=1" decoding="async" loading="lazy" class="size-medium wp-image-197997" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?resize=266%2C300&#038;ssl=1" alt="" width="266" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?resize=266%2C300&amp;ssl=1 266w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?resize=909%2C1024&amp;ssl=1 909w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?resize=768%2C865&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?resize=990%2C1115&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-10.58.53-AM.png?w=1060&amp;ssl=1 1060w" sizes="(max-width: 266px) 100vw, 266px" data-recalc-dims="1" /></p>
<p><em>Swami Chetanananda with Sharon Ward</em></p>
<h3>My father helped me&#8230; the commenter wrote:</h3>
<blockquote>
<h5 style="text-align: left;"><span style="color: #000000;">Ruth Graham was allowed to live there because her father was Andrew Bonner&#8217;s cousin. He begged Andrew to let her move in because he feared for her life and safety. She was a cutter, homeless, jobless and living out of her car.</span></h5>
</blockquote>
<p>This refers to my second stay at the ashram. The ashram kicked me out because I owed $600 in rent. I wound up homeless, and lived out of a car. That part is true.</p>
<p>I did have a job or various jobs.</p>
<p>I was not a cutter. A cutter (I assume most know, but just in case) chronically self-harms, sometimes daily, usually cutting themselves with a knife, razor, or glass.</p>
<p>Here is what bodies of cutters end up looking like:</p>
<p><img data-attachment-id="212878" data-permalink="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/cutter-w/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?fit=1080%2C1345&amp;ssl=1" data-orig-size="1080,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cutter w" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?fit=822%2C1024&amp;ssl=1" decoding="async" loading="lazy" class="alignnone size-medium wp-image-212878" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?resize=241%2C300&#038;ssl=1" alt="" width="241" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?resize=822%2C1024&amp;ssl=1 822w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?resize=768%2C956&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?resize=990%2C1233&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-w.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 241px) 100vw, 241px" data-recalc-dims="1" /></p>
<p><img data-attachment-id="212879" data-permalink="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/cutter-1/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?fit=1472%2C1005&amp;ssl=1" data-orig-size="1472,1005" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cutter 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?fit=1024%2C699&amp;ssl=1" decoding="async" loading="lazy" class="alignnone size-medium wp-image-212879" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?resize=300%2C205&#038;ssl=1" alt="" width="300" height="205" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?resize=1024%2C699&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?resize=768%2C524&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?resize=990%2C676&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?resize=1320%2C901&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?resize=379%2C259&amp;ssl=1 379w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/cutter-1.jpg?w=1472&amp;ssl=1 1472w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>Here is my photo.</p>
<p><img data-attachment-id="212877" data-permalink="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/ruth-underwear-cut-free/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-underwear-cut-free.jpg?fit=497%2C1340&amp;ssl=1" data-orig-size="497,1340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ruth underwear cut free" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-underwear-cut-free.jpg?fit=111%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-underwear-cut-free.jpg?fit=380%2C1024&amp;ssl=1" decoding="async" loading="lazy" class="alignnone wp-image-212877" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-underwear-cut-free.jpg?resize=140%2C377&#038;ssl=1" alt="" width="140" height="377" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-underwear-cut-free.jpg?resize=111%2C300&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-underwear-cut-free.jpg?resize=380%2C1024&amp;ssl=1 380w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-underwear-cut-free.jpg?w=497&amp;ssl=1 497w" sizes="(max-width: 140px) 100vw, 140px" data-recalc-dims="1" /></p>
<p>Here&#8217;s another one:</p>
<p><img data-attachment-id="212876" data-permalink="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/ruth-bathing-suit-cut-free/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-bathing-suit-cut-free.jpg?fit=672%2C1100&amp;ssl=1" data-orig-size="672,1100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ruth bathing suit cut free" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-bathing-suit-cut-free.jpg?fit=183%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-bathing-suit-cut-free.jpg?fit=626%2C1024&amp;ssl=1" decoding="async" loading="lazy" class="alignnone wp-image-212876" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-bathing-suit-cut-free.jpg?resize=221%2C362&#038;ssl=1" alt="" width="221" height="362" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-bathing-suit-cut-free.jpg?resize=183%2C300&amp;ssl=1 183w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-bathing-suit-cut-free.jpg?resize=626%2C1024&amp;ssl=1 626w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/12/ruth-bathing-suit-cut-free.jpg?w=672&amp;ssl=1 672w" sizes="(max-width: 221px) 100vw, 221px" data-recalc-dims="1" /></p>
<h3>Now let us examine the claim about my father.</h3>
<blockquote>
<h5 style="text-align: left;"><span style="color: #000000;">Ruth Graham was allowed to live there because her father was Andrew Bonner&#8217;s cousin. He begged Andrew to let her move in because he feared for her life and safety. </span></h5>
</blockquote>
<p>My father was physically abusive until I moved into the ashram, the first time, at age 19.</p>
<p>One day witnesses saw him grab me in public and shove me to the ground. They called the police.</p>
<p><img data-attachment-id="208112" data-permalink="https://frankreport.com/2022/10/08/swami-shock-2001-in-the-grip-of-the-guru-part-1/movement-center-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/movement-center.jpg?fit=728%2C438&amp;ssl=1" data-orig-size="728,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="movement center" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/movement-center.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/movement-center.jpg?fit=728%2C438&amp;ssl=1" decoding="async" loading="lazy" class="alignnone size-medium wp-image-208112" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/movement-center.jpg?resize=300%2C180&#038;ssl=1" alt="" width="300" height="180" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/movement-center.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/10/movement-center.jpg?w=728&amp;ssl=1 728w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>But this comment about my father refers to the second time I lived at the Movement Center. My father knew I was homeless. He didn&#8217;t do anything to help. I talked to him three times in three months, telling him I was homeless. He had money. He had space in his home. His child was homeless. Possibly in danger. When I called, he yelled on the phone. He did not lift a finger. Instead, he actively sabotaged my access to resources.</p>
<p>Still, I paid the back rent of $600 that got me kicked out, working as a cashier.</p>
<p>After being homeless and living in a car, Sharon told me she let me back because I was one of the rare people who paid them the back rent. She never mentioned my father.</p>
<p>Years later, Andrew Bonner told me my father asked Sharon to &#8220;let me&#8221; move back. But no one told me about it when I moved back.</p>
<p><img data-attachment-id="199565" data-permalink="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/screen-shot-2022-06-24-at-9-47-49-pm/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.47.49-PM.png?fit=208%2C308&amp;ssl=1" data-orig-size="208,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Andrew Bonner, Alternative Approaches to Conventional Medicine &gt; Homeopathy (Andrew Bonner, N.D.)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.47.49-PM.png?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.47.49-PM.png?fit=208%2C308&amp;ssl=1" decoding="async" loading="lazy" class="alignnone size-medium wp-image-199565" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.47.49-PM.png?resize=203%2C300&#038;ssl=1" alt="" width="203" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.47.49-PM.png?resize=203%2C300&amp;ssl=1 203w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.47.49-PM.png?w=208&amp;ssl=1 208w" sizes="(max-width: 203px) 100vw, 203px" data-recalc-dims="1" /></p>
<p><em>Andrew Bonner is my father&#8217;s cousin.</em></p>
<p>If my father had begged for my return, I should have been told. I was still in sporadic contact with my father. Why did Andrew, Sharon, or anyone keep this rare, almost unique act of paternal solicitude from me?</p>
<p>Do I believe my father &#8220;begged&#8221; Andrew to get the Swami to let me back, or that my dad asked Sharon, and that&#8217;s why I was allowed to return?  No. I don&#8217;t.</p>
<h3><strong>Let&#8217;s continue:</strong></h3>
<blockquote>
<h5 style="text-align: left;"><span style="color: #000000;">Ruth also lived for free and was asked to do some seva every day. That rarely happened. She couldn&#8217;t get out of bed many days and could manage to focus on work for very short periods of time.  </span></h5>
</blockquote>
<p>At the ashram, I had a work schedule. I logged my hours. Jimi kept the reports of my hours. Michael Bazzani kept them when I worked for him. Doreen or someone on her behalf kept them when I worked for her.</p>
<p>I logged my hours on a piece of paper pinned to a wall for everyone to see. So were the kitchen prep schedules. Everyone could see their assigned jobs.</p>
<p>For years, I was assigned to work in the kitchen on certain days and later in the maintenance &#8220;team.&#8221; I had to report to Jimi at 9 am every morning. If I was a little late, I got hell for it. It didn&#8217;t matter that I showed up time and again, but Jimi wouldn&#8217;t be on time, and I would have to wait for him.</p>
<p>I wanted to go to college. But I had to take night classes to finish my Associates Degree, riding the bus late at night, because I was never given any leniency on my kitchen hours.</p>
<p>It would have been much easier if they had let me take classes during the day and work at night.</p>
<p><img data-attachment-id="197752" data-permalink="https://frankreport.com/2022/06/13/couple-tells-how-pervert-swami-chetanananda-runs-insane-asylum-ashram/screen-shot-2022-06-12-at-4-12-59-am/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-4.12.59-AM.png?fit=704%2C802&amp;ssl=1" data-orig-size="704,802" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jim Brissette with Swami" data-image-description="" data-image-caption="&lt;p&gt;Jim Brissette with Swami&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-4.12.59-AM.png?fit=263%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-4.12.59-AM.png?fit=704%2C802&amp;ssl=1" decoding="async" loading="lazy" class="size-medium wp-image-197752" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-4.12.59-AM.png?resize=263%2C300&#038;ssl=1" alt="" width="263" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-4.12.59-AM.png?resize=263%2C300&amp;ssl=1 263w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-12-at-4.12.59-AM.png?w=704&amp;ssl=1 704w" sizes="(max-width: 263px) 100vw, 263px" data-recalc-dims="1" /></p>
<p><em>Jim Brissette, a caporegime for the Swami</em></p>
<p>I used to cry over it, wondering why I was not given flexibility, since I was attempting to be a successful person in the world.  Other young female students were.</p>
<p>Even for outside work, where the money would go to the ashram for my rent, there was no flexibility. I recall conversations where I begged for flexibility with my &#8220;hours&#8221; working for the ashram so I could just keep my job on the outside and pay the ashram rent.</p>
<p>I had to quit one of my part time jobs, because the ashram would not grant me flexibility with my ashram work hours. I lost a chance to make good money, because the ashram wanted me to work in their kitchens/yards.</p>
<p>Keep in mind, I paid them from my wages earned from outside jobs. It went towards my rent. They always told me money was short, and thus, my hours of cooking were always specifically logged, as well as the money I paid from outside jobs.</p>
<p><img data-attachment-id="198799" data-permalink="https://frankreport.com/2022/09/08/swamis-evil-first-assistant-what-makes-sharon-ward-tick/image000000-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?fit=909%2C680&amp;ssl=1" data-orig-size="909,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ruth Graham&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ruth doing seva for the ashram, 2011-12" data-image-description="" data-image-caption="&lt;p&gt;Jim Brissette took photo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?fit=909%2C680&amp;ssl=1" decoding="async" loading="lazy" class="size-medium wp-image-198799" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?resize=300%2C224&#038;ssl=1" alt="" width="300" height="224" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?resize=768%2C575&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/image000000-2.jpg?w=909&amp;ssl=1 909w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><em>I did yard and maintenance, even operated equipment for a credit of $8 per hour.</em></p>
<p>If my work hours at the ashram were short, I had to pay more money.  This is how I ended up owing $600 dollars. I lost my job, and the &#8220;balance&#8221; was short. I could not work enough hours at the ashram to make up for it.</p>
<p>Despite outside work, school and hours I worked for the ashram, I was never allowed to miss an evening meditation class.  When Swami gave talks, he would drone on for hours. I was told I was not allowed to leave the room until he was done, even if I had to go to the bathroom.</p>
<p><img data-attachment-id="199567" data-permalink="https://frankreport.com/2022/09/13/ruth-swamis-ashram-fraud-seen-best-in-vicious-anonymous-comments/screen-shot-2022-06-24-at-9-48-55-pm/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?fit=1214%2C794&amp;ssl=1" data-orig-size="1214,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swami The Movement Center, Portland" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?fit=1024%2C670&amp;ssl=1" decoding="async" loading="lazy" class="alignnone wp-image-199567" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?resize=546%2C357&#038;ssl=1" alt="" width="546" height="357" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?resize=300%2C196&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?resize=1024%2C670&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?resize=768%2C502&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?resize=990%2C647&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-24-at-9.48.55-PM.png?w=1214&amp;ssl=1 1214w" sizes="(max-width: 546px) 100vw, 546px" data-recalc-dims="1" /></p>
<p><img data-attachment-id="198010" data-permalink="https://frankreport.com/2022/06/21/anna-mercury-swamis-guru-business-pays-lavishly-from-portland-to-gold-beach/screen-shot-2022-06-13-at-11-32-54-am/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?fit=1360%2C1304&amp;ssl=1" data-orig-size="1360,1304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the movement center swami" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?fit=300%2C288&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?fit=1024%2C982&amp;ssl=1" decoding="async" loading="lazy" class="alignnone size-medium wp-image-198010" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?resize=300%2C288&#038;ssl=1" alt="" width="300" height="288" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?resize=300%2C288&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?resize=1024%2C982&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?resize=768%2C736&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?resize=990%2C949&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?resize=1320%2C1266&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-13-at-11.32.54-AM.png?w=1360&amp;ssl=1 1360w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>One time, after hours in pain, while the Swami seemed to discourse interminably, I had an accident on a meditation cushion.  I had no choice, for I was told adamantly, &#8220;you can&#8217;t leave even if you have to go to the bathroom.&#8221;</p>
<p>The law of physics suggests I was not the only one this happened to.</p>
<p>All the time I was there, I was hounded, while favored ones were not. While some could waltz in and do whatever they wanted, whenever they wanted, I was watched and given no leniency.</p>
<p>Was it because I did not have sex with the Swami  or I could not provide drugs for him?</p>
<p>It is true, I got sick toward the end. I was no longer a teenager with boundless energy. I was underweight. The food was inadequate. I probably had low serotonin and melatonin levels from a deficient diet. I was hungry all the time.</p>
<p>Towards the end, I went on food stamps and bought sandwiches from the grocery store, devouring them in shame because people like Jimi liked to be diet policemen.</p>
<p>While I lived on food stamps, the money I saved them with my free slave labor helped Chetanananda buy international properties, first-class tickets, gems, fine wines, and drugs.</p>
<p>My illness continued unabated. I had kidney stones, infections, and anemia. I was depressed from the abuse. My body hurt.  I had an ovarian cyst.</p>
<p>After the ashram assigned me as Phyllis&#8217;s caretaker, my ovarian cyst burst. Ruth Knight found me passed out on the floor. Nobody checked on me when I came from the hospital. Not even Andrew, my dad&#8217;s cousin, treated me like family. He must have considered me an unsightly burden, a threat to his status by association.</p>
<p>I was merely an object from which to extract resources. I was starving for love and support from anyone then, and willing to devote myself to a cause.</p>
<p>But the whole place operates as if it is the exact opposite of what it said to be.</p>
<p>If they had given me 1% of individual attention, I would have walked into flames for them.</p>
<p>Happily, my health issues are all gone. I eat adequate amounts of protein and fat and live free from the stress of the cult.</p>
<h3>Lastly, this comment: about me</h3>
<blockquote>
<h5 style="text-align: left;"><span style="color: #000000;">She tried to join the army at the recruiting station in Portland but could not pass the mental health section of the interviews. &#8220;If&#8221; she was encouraged to apply for SSD it most likely because she did not seem capable of managing her life or holding a job. </span></h5>
</blockquote>
<p>After I refused Sharon&#8217;s request to fraudulently apply for SSI, the discard phase began. Sharon started heavily implying the ashram can&#8217;t afford me, that I&#8217;m not a fit, that I &#8220;don&#8217;t care enough.&#8221;</p>
<p>I started playing to bide a little time. I said maybe I&#8217;ll join the army. I spoke with a recruiter, but never took the MEPS (the medical/physical exam).</p>
<p>Several years after I left the ashram, I planned to join the National Guard.  I completed the days-long full recruitment process. I got a 98/99 on the ASVAB, which put me in the top 1% of recruits.</p>
<p>I chose not to join the National Guard.  The day I passed my MEPS, news of a rape scandal broke from the fort I was assigned. It involved multiple officers and the gang rape of female recruits. I had experienced enough sexual assault and high control abuse. I didn&#8217;t want to go through it again.</p>
<p>As for the mystery anonymous commenter&#8217;s remarks about others, I cannot say anything. Perhaps you can judge the veracity of their comments by the yardstick of what I said happened to me.</p>
<p>But, really, it shouldn&#8217;t matter if I was a cutter. Or whether my father begged Andrew or Sharon to get me back in the door.  It matters that I was raped and sexually assaulted, and verbally and physically abused for years.</p>
<p>But little lies are meant to strike at the reputation of victims, stroke by stroke, sullying them, leaving doubt, absolving the culprits. I hope you can see through them.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg?resize=100%2C100&#038;ssl=1" width="100"  height="100" alt="" itemprop="image" data-recalc-dims="1"></div><div class="saboxplugin-authorname"><a href="https://frankreport.com/author/frankparlato/" class="vcard author"><span class="fn">Frank Parlato</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-212874" class="share-twitter sd-button share-icon" href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-212874" class="share-facebook sd-button share-icon" href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Ruth%3A%20The%20True%20Story%20of%20My%20Abuse%20Is%20Far%20Cry%20From%20Swami%20Defender%27s%20Faux%20Version&body=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c5670efcf7" data-email-share-track-url="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				
	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-140 photo sab-custom-avatar' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">16 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please leave a comment: Your opinion is important to us! (Email &amp; username are optional)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=212874&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&#038;jetpack_comments_nonce=473a0605b0&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.7-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a0d750bc86bf31c2cce4113f0c0e49f07bf64773#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-210981" class="comment even thread-even depth-1">
			<article id="div-comment-210981" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210981"><time datetime="2022-12-20T00:28:54-05:00">December 20, 2022 at 12:28 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dirty up the victims. This is the role of the abusers and their cohorts. </p>
<p>Lay down all the lies, confirm each others stories and silence the victims.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210981' data-commentid="210981" data-postid="212874" data-belowelement="div-comment-210981" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-210977" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-210977" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210977"><time datetime="2022-12-20T00:20:16-05:00">December 20, 2022 at 12:20 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>To the anonymous reporter who observed this at the ashram: </p>
<p>“ She couldn’t get out of bed many days and could manage to focus on work for very short periods of time.”</p>
<p>What did you do to assist her? I thought this was supposed to be a healing spiritual community. Where was the concern and compassion?</p>
<p>I’m hearing a lot of judgment. How did people help one and other in the ashram? There were doctors available, did they assist when one was weak or ailing? </p>
<p>What suggestions did Swami have when people were unable or unwilling to work? What was the intervention or remedy?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210977' data-commentid="210977" data-postid="212874" data-belowelement="div-comment-210977" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-210974" class="comment even thread-even depth-1 parent">
			<article id="div-comment-210974" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210974"><time datetime="2022-12-20T00:10:16-05:00">December 20, 2022 at 12:10 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you Ruth for being so open and sharing your story.  I find this so disturbing; and also dismayed that the victims (again) have to be in a position to constantly defend themselves. Sharon&#8211; the reptilian-hearted hag&#8211; liked to target weaker members and she seemed to see you as her pet project. She wouldn&#8217;t dare pull this shit on Swami&#8217;s favorites because she knew they&#8217;d tell him, so she bullied people behind the scenes like the spineless coward that she is. </p>
<p>Meanwhile people like Howard, Michelle, Patty, and Bob would do a few hours of work a day and get paid full-time wages, health insurance, and not pay rent. They would sit on their asses in their offices doing virtually nothing! </p>
<p>SC was always pushing Sharon to accept new students, but the crusty old barnacles&#8211;Theresa, Sharon, Howard, Bob&#8211; hated new people and thought anyone young needed to enslave themselves to them in order to be worthy of Swami&#8217;s attention. This is a big reason why almost all young people left, there was no support or mentorship and no spiritual guidance. Swami was interested if and only if he wanted to fuck you. If not, you had the choice to be degraded and pushed around by the old timers or you leave. Money protected a lot of the more established/older students, but if you didn&#8217;t have it, look out. </p>
<p>They couldn&#8217;t touch you if (and while) you were one of Swami&#8217;s playthings, but they&#8217;d wait until you were out of favor and start turning the screw real hard. I don&#8217;t think Monica paid rent in 20 years and she spent her life sewing and doing Chod in her room like a lunatic. It just shows the depth of sickness that pervaded that place on every level under the surface. Swami didn&#8217;t give a shit as long as he got his dick wet and his bills paid. He&#8217;d spend all his time there placating the old timers, courting and grooming new young women, and getting high with his girlfriends.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210974' data-commentid="210974" data-postid="212874" data-belowelement="div-comment-210974" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-210980" class="comment odd alt depth-2">
			<article id="div-comment-210980" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210980"><time datetime="2022-12-20T00:22:19-05:00">December 20, 2022 at 12:22 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds about right. Is anyone concerned about Molly? The devotee that was abandoned in Portland? Her usefulness expired…</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210980' data-commentid="210980" data-postid="212874" data-belowelement="div-comment-210980" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-210970" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-210970" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210970"><time datetime="2022-12-20T00:05:38-05:00">December 20, 2022 at 12:05 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting how you&#8217;re only defending ruth from the commenter. What&#8217;s the nature of your and Ruth&#8217;s relationship frank? Curious lies. Curious Curious lies. You don&#8217;t even notice that you&#8217;re making yourself look like an idiot. Claiming the source as absolute fact about other people, but a liar about just this one person. Pathetic logic.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210970' data-commentid="210970" data-postid="212874" data-belowelement="div-comment-210970" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-210972" class="comment byuser comment-author-frankparlato bypostauthor odd alt depth-2">
			<article id="div-comment-210972" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-60 photo sab-custom-avatar' height='60' width='60' />						<b class="fn">Frank Parlato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210972"><time datetime="2022-12-20T00:07:07-05:00">December 20, 2022 at 12:07 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Could you amplify your comment? I couldn&#8217;t understand a word you said.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210972' data-commentid="210972" data-postid="212874" data-belowelement="div-comment-210972" data-respondelement="respond" data-replyto="Reply to Frank Parlato" aria-label='Reply to Frank Parlato'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-210975" class="comment even depth-2 parent">
			<article id="div-comment-210975" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210975"><time datetime="2022-12-20T00:15:56-05:00">December 20, 2022 at 12:15 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It’s funny how you question the relationship Frank has with any woman he chooses to believe and support. </p>
<p>He was one of the first to believe Catherine Oxenberg and many other parents whose daughters were being abused. </p>
<p>Do you question his relationship with them as well? </p>
<p>Your mind goes directly to the gutter. It speaks to who you are. Sad.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210975' data-commentid="210975" data-postid="212874" data-belowelement="div-comment-210975" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-210984" class="comment byuser comment-author-frankparlato bypostauthor odd alt depth-3">
			<article id="div-comment-210984" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-60 photo sab-custom-avatar' height='60' width='60' />						<b class="fn">Frank Parlato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210984"><time datetime="2022-12-20T00:45:03-05:00">December 20, 2022 at 12:45 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We are all in the gutter, but some of them are looking up at the swami.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210984' data-commentid="210984" data-postid="212874" data-belowelement="div-comment-210984" data-respondelement="respond" data-replyto="Reply to Frank Parlato" aria-label='Reply to Frank Parlato'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-210965" class="comment even thread-even depth-1 parent">
			<article id="div-comment-210965" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210965"><time datetime="2022-12-19T23:54:50-05:00">December 19, 2022 at 11:54 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No they won&#8217;t come forward because of Ruth. Those who know her know she just uses this as a platform to lie just like you Frank.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210965' data-commentid="210965" data-postid="212874" data-belowelement="div-comment-210965" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-210986" class="comment byuser comment-author-frankparlato bypostauthor odd alt depth-2">
			<article id="div-comment-210986" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-60 photo sab-custom-avatar' height='60' width='60' />						<b class="fn">Frank Parlato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210986"><time datetime="2022-12-20T01:00:08-05:00">December 20, 2022 at 1:00 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Could you amplify your comment a bit? You&#8217;re a little indistinct here. </p>
<p>Who won&#8217;t come forward with what?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210986' data-commentid="210986" data-postid="212874" data-belowelement="div-comment-210986" data-respondelement="respond" data-replyto="Reply to Frank Parlato" aria-label='Reply to Frank Parlato'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-210955" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-210955" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/2f4a52ac9db04d27297524a8aa17b331?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f4a52ac9db04d27297524a8aa17b331?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Erasend</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210955"><time datetime="2022-12-19T23:22:31-05:00">December 19, 2022 at 11:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This same one trying to take up some war on porn? Seems like she has more immediate issues to deal with. People be strange.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210955' data-commentid="210955" data-postid="212874" data-belowelement="div-comment-210955" data-respondelement="respond" data-replyto="Reply to Erasend" aria-label='Reply to Erasend'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-210959" class="comment odd alt depth-2 parent">
			<article id="div-comment-210959" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210959"><time datetime="2022-12-19T23:34:50-05:00">December 19, 2022 at 11:34 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yeah anyone who knew ruth at the movement center knows how much she lies on frank report. Hilarious stuff.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210959' data-commentid="210959" data-postid="212874" data-belowelement="div-comment-210959" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-210988" class="comment byuser comment-author-frankparlato bypostauthor even depth-3">
			<article id="div-comment-210988" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-60 photo sab-custom-avatar' height='60' width='60' />						<b class="fn">Frank Parlato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210988"><time datetime="2022-12-20T01:02:44-05:00">December 20, 2022 at 1:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m glad you&#8217;re enjoying the hilarity, even if the ultimate joke is on you.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210988' data-commentid="210988" data-postid="212874" data-belowelement="div-comment-210988" data-respondelement="respond" data-replyto="Reply to Frank Parlato" aria-label='Reply to Frank Parlato'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-210966" class="comment odd alt depth-2 parent">
			<article id="div-comment-210966" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210966"><time datetime="2022-12-19T23:55:42-05:00">December 19, 2022 at 11:55 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I think she hates trans people too.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210966' data-commentid="210966" data-postid="212874" data-belowelement="div-comment-210966" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-210985" class="comment byuser comment-author-frankparlato bypostauthor even depth-3">
			<article id="div-comment-210985" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-60 photo sab-custom-avatar' height='60' width='60' />						<b class="fn">Frank Parlato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210985"><time datetime="2022-12-20T00:52:04-05:00">December 20, 2022 at 12:52 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Isn&#8217;t &#8220;hate&#8221; a little bit strong?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210985' data-commentid="210985" data-postid="212874" data-belowelement="div-comment-210985" data-respondelement="respond" data-replyto="Reply to Frank Parlato" aria-label='Reply to Frank Parlato'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-210976" class="comment odd alt depth-2">
			<article id="div-comment-210976" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comment-210976"><time datetime="2022-12-20T00:16:49-05:00">December 20, 2022 at 12:16 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>She’s simply defending herself and correcting the record. And I believe she clarified exactly what occurred.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-210976' data-commentid="210976" data-postid="212874" data-belowelement="div-comment-210976" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://frankreport.com/2022/12/20/guest-view-toni-natalie-is-so-fake/" rel="next">Guest View: Toni Natalie Is so Fake</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2022/12/19/guest-view-ct-family-court-lines-up-left-for-profit-anti-catholic-anti-family/" rel="prev">Guest View: CT Family Court Lines Up Left, for Profit; Anti-Catholic; Anti-Family</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2022/12/19/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&amp;t=Ruth%3A+The+True+Story+of+My+Abuse+Is+Far+Cry+From+Swami+Defender%26%238217%3Bs+Faux+Version"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&amp;text=Ruth%3A+The+True+Story+of+My+Abuse+Is+Far+Cry+From+Swami+Defender%26%238217%3Bs+Faux+Version"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2022%2F06%2Fimage000000.webp%3Ffit%3D793%252C533%26amp%3Bssl%3D1&amp;description=Ruth%3A+The+True+Story+of+My+Abuse+Is+Far+Cry+From+Swami+Defender%26%238217%3Bs+Faux+Version"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F&amp;title=Ruth%3A+The+True+Story+of+My+Abuse+Is+Far+Cry+From+Swami+Defender%26%238217%3Bs+Faux+Version"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="176" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=300%2C176&amp;ssl=1" class="image wp-image-205119  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?w=1460&amp;ssl=1 1460w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=768%2C450&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=990%2C580&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=1320%2C773&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205119" data-permalink="https://frankreport.com/frank-parlato-final/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=1460%2C855&amp;ssl=1" data-orig-size="1460,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank parlato final" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=1024%2C600&amp;ssl=1" /></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>About the Author</span></h4>			<div class="textwidget"><p>Frank Parlato is an investigative journalist.</p>
<p>His work has been cited in hundreds of news outlets, like The New York Times, The Daily Mail, VICE News, CBS News, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, The Times of London, CBS Inside Edition, among many others in all five continents.</p>
<p>His work to expose and take down NXIVM is featured in books like “Captive” by Catherine Oxenberg, “Scarred” by Sarah Edmonson, “The Program” by Toni Natalie, and “NXIVM. La Secta Que Sedujo al Poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been prominently featured on HBO’s docuseries “The Vow” and was the lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.” In addition, he was credited in the Starz docuseries 'Seduced' for saving 'slave' women from being branded and escaping the sex-slave cult known as DOS.</p>
<p>Parlato appeared on the Nancy Grace Show, Beyond the Headlines with Gretchen Carlson, Dr. Oz, American Greed, Dateline NBC, and NBC Nightly News with Lester Holt, where Parlato conducted the first-ever interview with Keith Raniere after his arrest. This was ironic, as many credit Parlato as one of the primary architects of his arrest and the cratering of the cult he founded.</p>
<p>Parlato is a consulting producer and appears in TNT's The Heiress and the Sex Cult, which premieres on May 22, 2022.</p>
<p>IMDb — Frank Parlato</p>
<p>https://en.wikipedia.org/wiki/Frank_Parlato,_Jr.</p>
<p>Contact Frank with tips or for help.<br />
Phone / Text: (305) 783-7083<br />
Email: frankparlato@gmail.com</p>
</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2022/12/'> December 2022 </option>
	<option value='https://frankreport.com/2022/11/'> November 2022 </option>
	<option value='https://frankreport.com/2022/10/'> October 2022 </option>
	<option value='https://frankreport.com/2022/09/'> September 2022 </option>
	<option value='https://frankreport.com/2022/08/'> August 2022 </option>
	<option value='https://frankreport.com/2022/07/'> July 2022 </option>
	<option value='https://frankreport.com/2022/06/'> June 2022 </option>
	<option value='https://frankreport.com/2022/05/'> May 2022 </option>
	<option value='https://frankreport.com/2022/04/'> April 2022 </option>
	<option value='https://frankreport.com/2022/03/'> March 2022 </option>
	<option value='https://frankreport.com/2022/02/'> February 2022 </option>
	<option value='https://frankreport.com/2022/01/'> January 2022 </option>
	<option value='https://frankreport.com/2021/12/'> December 2021 </option>
	<option value='https://frankreport.com/2021/11/'> November 2021 </option>
	<option value='https://frankreport.com/2021/10/'> October 2021 </option>
	<option value='https://frankreport.com/2021/09/'> September 2021 </option>
	<option value='https://frankreport.com/2021/08/'> August 2021 </option>
	<option value='https://frankreport.com/2021/07/'> July 2021 </option>
	<option value='https://frankreport.com/2021/06/'> June 2021 </option>
	<option value='https://frankreport.com/2021/05/'> May 2021 </option>
	<option value='https://frankreport.com/2021/04/'> April 2021 </option>
	<option value='https://frankreport.com/2021/03/'> March 2021 </option>
	<option value='https://frankreport.com/2021/02/'> February 2021 </option>
	<option value='https://frankreport.com/2021/01/'> January 2021 </option>
	<option value='https://frankreport.com/2020/12/'> December 2020 </option>
	<option value='https://frankreport.com/2020/11/'> November 2020 </option>
	<option value='https://frankreport.com/2020/10/'> October 2020 </option>
	<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-9" class="widget widget_block"><h4 class="widget-title h6"><span>Connect</span></h4><div class="wp-widget-group__inner-blocks">
<div class="wp-block-group is-layout-flow"><div class="wp-block-group__inner-container">
<ul class="wp-block-social-links has-icon-color has-icon-background-color is-style-default is-content-justification-left is-layout-flex wp-container-3"><li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/frank_report" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/Frank-Report-113322427466889" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-chain wp-block-social-link"><a href="https://parler.com/profile/FrankReport/posts" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Link</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/frank-parlato-ba8722136/" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="wp-block-social-link-label screen-reader-text">LinkedIn</span></a></li></ul>
</div></div>
</div></div><div id="author_grid-2" class="widget widget_author_grid"><h4 class="widget-title h6"><span>Authors</span></h4><ul><li><a href="https://frankreport.com/author/annamercury/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg' srcset='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/dicklafontaine/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/11/lafontaine.jpg' srcset='https://frankreport.com/wp-content/uploads/2022/11/lafontaine.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/frank/"> <img alt='' src='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/frankparlato/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/guest-view/"> <img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/heidih/"> <img alt='' src='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/joejohara/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png' srcset='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/krclaviger/"> <img alt='' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/nxivmart/"> <img alt='' src='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/paulserran/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/11/serran-paul.webp' srcset='https://frankreport.com/wp-content/uploads/2022/11/serran-paul.webp 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/richluthmann/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/12/Headshot.jpg' srcset='https://frankreport.com/wp-content/uploads/2022/12/Headshot.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/suneel-chakravorty/"> <img alt='' src='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li></ul></div>		
					<div class="herald-sticky">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2020 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202251"></script>
        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2022\/12\/19\/ruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version\/":212874};
	</script>
				<link rel='stylesheet' id='all-css-f0bb275ee3eacfd866084538f92efeb9' href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/widgets/author-grid/author-grid.css?m=1662658856' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-container-1.wp-container-1,.wp-container-3.wp-container-3{justify-content:flex-start;}
</style>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/frankreport.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='herald-main-js-extra'>
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"200","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","smooth_scroll":"","trending_columns":"6"};
</script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","origin_id":212874,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/frankreport.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"6b475c1606","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJyVkd1uwjAMhV9oxurNEBfTHgWZxCxp86fYbeHtyShMaPxI3CQ5x/6OnGQuYHJSTooljD8+CfashcyAW58M7kYfLBaXNafLtoo+rXr5mO/RX01GYZ9rhDW2gDBaFpR5wl6atnx4E/2H3fomx9gioHIJxwdTqePYOh1XancgEdYz93z+yIMAkxxBsvEUQBxVvkXpKStM1bhWCH5ioJ4OsFh/OE0kpvqiaL0oLucXr/ngIwzVPAqHaw2uxosYGrxE1iXmImBfz122Md/xq/tcd91m05YTfSXHQQ=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=212874&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=473a0605b0&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a0d750bc86bf31c2cce4113f0c0e49f07bf64773#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=212874&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=473a0605b0&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.7-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a0d750bc86bf31c2cce4113f0c0e49f07bf64773#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F12%2F19%2Fruth-the-true-story-of-my-abuse-is-far-cry-from-swami-defenders-faux-version%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'103448067',post:'212874',tz:'-5',srv:'frankreport.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '103448067', '212874' ]);
	</script>
</body>
</html>