<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>Raniere: &#8216;When We Smile the World Smiles With Us&#8217; &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Raniere: &#8216;When We Smile the World Smiles With Us&#8217; Comments Feed" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://frankreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://frankreport.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1570049714' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://frankreport.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://frankreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keith Raniere Will Be Studied as Charles Manson Has Been Studied – in Detail' href='https://frankreport.com/2019/11/03/keith-raniere-will-be-studied-as-charles-manson-has-been-studied-in-detail/' />

<link rel="canonical" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/" />
<link rel='shortlink' href='https://wp.me/p703zd-xeD' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
		<script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
				<script>
		function shouldTrack(){
			var trackLoggedIn = true;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
					<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', 'UA-102321608-1', 'auto');

			
			ga('send', 'pageview');
			}
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Raniere: &#8216;When We Smile the World Smiles With Us&#8217;" />
<meta property="og:url" content="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/" />
<meta property="og:description" content="[Warning Creep Factor &#8216;High&#8217; on This Post] Keith Alan Raniere AKA Vanguard had this quote his followers often quoted and is offered for readers today to enjoy. &#8220;When we smile the …" />
<meta property="article:published_time" content="2019-11-03T20:47:34+00:00" />
<meta property="article:modified_time" content="2019-11-03T20:51:14+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-270x270.png" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod88-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"3de4e233-5de0-463b-7e01-247ad9638c2b","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"35.174.209.168:18455","state":"VA","t_epoch":1572822199,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us","user_id":0,"visit_uuid":"4be837dc-9d23-424b-6033-35a5ceb8b3ea","word_count":930,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script src="//www.ezojs.com/ezoic/ezd.js" defer async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|3de4e233-5de0-463b-7e01-247ad9638c2b; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-127759 single-format-standard wpshopify unknown">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-127759" class="herald-single post-127759 post type-post status-publish format-standard has-post-thumbnail hentry category-nxivm">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1.jpg" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1.jpg 300w, https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1-130x86.jpg 130w, https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="118608" data-permalink="https://frankreport.com/2019/05/04/hope-for-vanguard-lynette-squeaky-fromme-says-shes-still-in-love-with-charles-manson/smiley-keith-1/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503794679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smiley-keith-1" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1-300x200.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/05/smiley-keith-1.jpg" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">3:47 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/#comments">2 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;t=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;text=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;media=https%3A%2F%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fsmiley-keith-1.jpg&amp;description=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;title=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">Raniere: &#8216;When We Smile the World Smiles With Us&#8217;</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">November 3, 2019</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>[Warning Creep Factor &#8216;High&#8217; on This Post]</p>
<p>Keith Alan Raniere AKA Vanguard had this quote his followers often quoted and is offered for readers today to enjoy.</p>
<p>&#8220;When we smile the world smiles with us: Each experience of joy is an experience of joy for all people and a victory for humankind.&#8221;</p>
<p>Many people smiled when Raniere was arrested. They smiled again when he was convicted. It was a victory for humankind.</p>
<p>Scroll down and enjoy the smiles of Keith Raniere &#8211; who, it is said, is smiling a lot less these days.</p>
<p><em>[I had these pictures in a file and thought his ex followers &#8211; who are free to enjoy the world today &#8211; might enjoy seeing them and can reminisce and consider Raniere is in a cage &#8211; a place where is likely to be for decades to come.]</em></p>
<p><img data-attachment-id="60646" data-permalink="https://frankreport.com/2017/08/24/multilingual-rainbow-garden-experiment-created-by-cross-eyed-man-who-can-speak-only-one-language-his-followers-call-it-genius/v-bb/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/08/v-bb.jpg" data-orig-size="446,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="v bb" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/08/v-bb-213x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/08/v-bb.jpg" class=" wp-image-60646" src="https://frankreport.com/wp-content/uploads/2017/08/v-bb-213x300.jpg" alt="" width="313" height="441" srcset="https://frankreport.com/wp-content/uploads/2017/08/v-bb-213x300.jpg 213w, https://frankreport.com/wp-content/uploads/2017/08/v-bb.jpg 446w" sizes="(max-width: 313px) 100vw, 313px" /></p>
<p>&nbsp;</p>
<p><img data-attachment-id="21869" data-permalink="https://frankreport.com/2017/06/13/part-3-the-slave-women-of-dos-actress-nicki-clyne/raniere-3/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/06/raniere.jpg" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/06/raniere.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/06/raniere.jpg" class=" wp-image-21869" src="https://frankreport.com/wp-content/uploads/2017/06/raniere.jpg" alt="" width="404" height="269" /></p>
<p><span style="font-size: 14px;"> </span><img data-attachment-id="100912" data-permalink="https://frankreport.com/2018/05/31/super-pro-nxivm-ny-times-story-seems-to-do-ranieres-bidding-placing-blame-for-branding-on-allison-mack/keith-raniere-5-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/05/keith-raniere-5-1.png" data-orig-size="464,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keith raniere 5" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/05/keith-raniere-5-1-300x271.png" data-large-file="https://frankreport.com/wp-content/uploads/2018/05/keith-raniere-5-1.png" class="alignnone size-medium wp-image-100912" style="font-size: 14px;" src="https://frankreport.com/wp-content/uploads/2018/05/keith-raniere-5-1-300x271.png" alt="" width="300" height="271" srcset="https://frankreport.com/wp-content/uploads/2018/05/keith-raniere-5-1-300x271.png 300w, https://frankreport.com/wp-content/uploads/2018/05/keith-raniere-5-1.png 464w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="4139" data-permalink="https://frankreport.com/2016/01/05/dones-deposition-part-2-raniere-lass-pam-cafritz-a-forger/1996-raniere-cafritz-crop/" data-orig-file="https://frankreport.com/wp-content/uploads/2016/01/1996-raniere-cafritz-crop.jpg" data-orig-size="773,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1996 raniere cafritz crop" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2016/01/1996-raniere-cafritz-crop.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2016/01/1996-raniere-cafritz-crop.jpg" class="alignnone wp-image-4139" src="https://frankreport.com/wp-content/uploads/2016/01/1996-raniere-cafritz-crop.jpg" alt="" width="488" height="376" /></p>
<p><img data-attachment-id="96770" data-permalink="https://frankreport.com/2017/12/16/when-vanguards-smiling-a-few-stray-notes-on-nxivm-corp/raniere-7/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-7.jpg" data-orig-size="682,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513391154&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere 7" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-7-300x217.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-7.jpg" class="alignnone size-medium wp-image-96770" src="https://frankreport.com/wp-content/uploads/2017/12/raniere-7-300x217.jpg" alt="" width="300" height="217" srcset="https://frankreport.com/wp-content/uploads/2017/12/raniere-7-300x217.jpg 300w, https://frankreport.com/wp-content/uploads/2017/12/raniere-7.jpg 682w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="96963" data-permalink="https://frankreport.com/2017/12/19/mexican-media-salinas-and-nxivm-mexico-attempt-counterattack-accuse-detractors-of-extortion/raniere-cross-eyes/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-cross-eyes.jpg" data-orig-size="289,303" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513663806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere cross eyes" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-cross-eyes-286x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-cross-eyes.jpg" class="alignnone size-medium wp-image-96963" src="https://frankreport.com/wp-content/uploads/2017/12/raniere-cross-eyes-286x300.jpg" alt="" width="286" height="300" srcset="https://frankreport.com/wp-content/uploads/2017/12/raniere-cross-eyes-286x300.jpg 286w, https://frankreport.com/wp-content/uploads/2017/12/raniere-cross-eyes.jpg 289w" sizes="(max-width: 286px) 100vw, 286px" /></p>
<p><img data-attachment-id="96982" data-permalink="https://frankreport.com/2017/12/20/barbara-bouchey-launches-website-to-help-people-overcome-adversity-with-grace/raniere-3-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-3.jpg" data-orig-size="168,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513663744&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere 3" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-3.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-3.jpg" class="alignnone wp-image-96982" src="https://frankreport.com/wp-content/uploads/2017/12/raniere-3.jpg" alt="" width="315" height="474" /></p>
<p><img data-attachment-id="126353" data-permalink="https://frankreport.com/2019/10/13/toni-natalie-says-in-her-book-that-she-and-raniere-had-phenomenal-sex-told-others-he-was-a-slug-in-bed-and-she-had-to-suck-his-nipples-while-he-played-the-woman/ranierehairy-1/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/10/Ranierehairy-1.jpeg" data-orig-size="680,457" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ranierehairy-1" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/10/Ranierehairy-1-300x202.jpeg" data-large-file="https://frankreport.com/wp-content/uploads/2019/10/Ranierehairy-1.jpeg" class="alignnone size-medium wp-image-126353" src="https://frankreport.com/wp-content/uploads/2019/10/Ranierehairy-1-300x202.jpeg" alt="" width="300" height="202" srcset="https://frankreport.com/wp-content/uploads/2019/10/Ranierehairy-1-300x202.jpeg 300w, https://frankreport.com/wp-content/uploads/2019/10/Ranierehairy-1.jpeg 680w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="34030" data-permalink="https://frankreport.com/2017/07/04/why-are-you-afraid-of-compassionate-vanguard/download-copy-3/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/07/download-copy.jpg" data-orig-size="120,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download &#8211; Copy" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/07/download-copy.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/07/download-copy.jpg" class=" wp-image-34030" src="https://frankreport.com/wp-content/uploads/2017/07/download-copy.jpg" alt="" width="286" height="377" /></p>
<p><img data-attachment-id="29535" data-permalink="https://frankreport.com/2017/06/26/sources-say-emailer-who-proposed-hacking-ranieres-computers-may-be-raniere/ranttt/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/06/ranttt.png" data-orig-size="150,198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ranttt" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/06/ranttt.png" data-large-file="https://frankreport.com/wp-content/uploads/2017/06/ranttt.png" class=" wp-image-29535" src="https://frankreport.com/wp-content/uploads/2017/06/ranttt.png" alt="" width="377" height="498" /></p>
<p><img data-attachment-id="103466" data-permalink="https://frankreport.com/2018/09/15/barbara-bouchey-gives-her-own-take-on-keith-raniere-on-megan-kelly/bouchey-raniere-salzman/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/09/bouchey-raniere-salzman.png" data-orig-size="659,553" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bouchey raniere salzman" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/09/bouchey-raniere-salzman-300x252.png" data-large-file="https://frankreport.com/wp-content/uploads/2018/09/bouchey-raniere-salzman.png" class="alignnone wp-image-103466" src="https://frankreport.com/wp-content/uploads/2018/09/bouchey-raniere-salzman-300x252.png" alt="" width="353" height="296" srcset="https://frankreport.com/wp-content/uploads/2018/09/bouchey-raniere-salzman-300x252.png 300w, https://frankreport.com/wp-content/uploads/2018/09/bouchey-raniere-salzman.png 659w" sizes="(max-width: 353px) 100vw, 353px" /></p>
<p><img data-attachment-id="96806" data-permalink="https://frankreport.com/2017/12/16/when-vanguards-smiling-a-few-stray-notes-on-nxivm-corp/raniere-123-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-123-1.jpg" data-orig-size="563,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513392627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere 123" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-123-1-300x255.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-123-1.jpg" class="alignnone size-medium wp-image-96806" src="https://frankreport.com/wp-content/uploads/2017/12/raniere-123-1-300x255.jpg" alt="" width="300" height="255" srcset="https://frankreport.com/wp-content/uploads/2017/12/raniere-123-1-300x255.jpg 300w, https://frankreport.com/wp-content/uploads/2017/12/raniere-123-1.jpg 563w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="126061" data-permalink="https://frankreport.com/2019/10/09/barbara-bouchey-stars-in-documentary-on-e-true-story-we-have-some-great-clips/bouchey-raniere-3/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/10/bouchey-raniere.png" data-orig-size="479,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bouchey raniere" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/10/bouchey-raniere-300x274.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/10/bouchey-raniere.png" class="alignnone size-medium wp-image-126061" src="https://frankreport.com/wp-content/uploads/2019/10/bouchey-raniere-300x274.png" alt="" width="300" height="274" srcset="https://frankreport.com/wp-content/uploads/2019/10/bouchey-raniere-300x274.png 300w, https://frankreport.com/wp-content/uploads/2019/10/bouchey-raniere-459x420.png 459w, https://frankreport.com/wp-content/uploads/2019/10/bouchey-raniere.png 479w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="96763" data-permalink="https://frankreport.com/2017/12/16/when-vanguards-smiling-a-few-stray-notes-on-nxivm-corp/keith-lucifer/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/keith-lucifer.jpg" data-orig-size="605,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513391586&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keith lucifer" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/keith-lucifer-300x251.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/keith-lucifer.jpg" class="alignnone size-medium wp-image-96763" src="https://frankreport.com/wp-content/uploads/2017/12/keith-lucifer-300x251.jpg" alt="" width="300" height="251" srcset="https://frankreport.com/wp-content/uploads/2017/12/keith-lucifer-300x251.jpg 300w, https://frankreport.com/wp-content/uploads/2017/12/keith-lucifer.jpg 605w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="105839" data-permalink="https://frankreport.com/2018/11/16/kristin-kreuk-at-2009-nxivm-event-with-native-american-actor-russell-means-as-allison-mack-falls-asleep/keith-raniere-in-athletes-attire/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-in-athletes-attire.jpg" data-orig-size="333,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513663703&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keith raniere in athletes attire" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-in-athletes-attire-201x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-in-athletes-attire.jpg" class="alignnone size-medium wp-image-105839" src="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-in-athletes-attire-201x300.jpg" alt="" width="201" height="300" srcset="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-in-athletes-attire-201x300.jpg 201w, https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-in-athletes-attire.jpg 333w" sizes="(max-width: 201px) 100vw, 201px" /></p>
<p><img data-attachment-id="105663" data-permalink="https://frankreport.com/2018/11/13/mexican-tv-crimen-features-raniere-among-others/keithraniereportada/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada.jpg" data-orig-size="1080,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KeithRanierePortada" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada-300x158.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada-1024x538.jpg" class="size-medium wp-image-105663" src="https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada-300x158.jpg" alt="" width="300" height="158" srcset="https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada-300x158.jpg 300w, https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada-768x403.jpg 768w, https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada-1024x538.jpg 1024w, https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada-990x520.jpg 990w, https://frankreport.com/wp-content/uploads/2018/11/KeithRanierePortada.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="98128" data-permalink="https://frankreport.com/2018/01/29/marck-on-keith-pantomiming-picking-up-trash/raniere-queenie/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/01/raniere-queenie-e1517288402567.jpg" data-orig-size="383,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere queenie" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/01/raniere-queenie-e1517288402567-276x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/01/raniere-queenie-1024x766.jpg" class=" wp-image-98128" src="https://frankreport.com/wp-content/uploads/2018/01/raniere-queenie-e1517288402567-276x300.jpg" alt="" width="312" height="339" srcset="https://frankreport.com/wp-content/uploads/2018/01/raniere-queenie-e1517288402567-276x300.jpg 276w, https://frankreport.com/wp-content/uploads/2018/01/raniere-queenie-e1517288402567.jpg 383w" sizes="(max-width: 312px) 100vw, 312px" /></p>
<p><img data-attachment-id="119845" data-permalink="https://frankreport.com/2019/06/23/part-1-gems-from-trial-allison-mack-describes-threesome-with-raniere-and-dani-padilla/keith-alan-raniere-hairy/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/06/keith-alan-raniere-hairy.png" data-orig-size="202,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keith alan raniere hairy" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/06/keith-alan-raniere-hairy-202x300.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/06/keith-alan-raniere-hairy.png" class="size-medium wp-image-119845" src="https://frankreport.com/wp-content/uploads/2019/06/keith-alan-raniere-hairy-202x300.png" alt="" width="202" height="300" /></p>
<p><img data-attachment-id="96805" data-permalink="https://frankreport.com/2017/12/16/when-vanguards-smiling-a-few-stray-notes-on-nxivm-corp/raniere-111-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-111-1.jpg" data-orig-size="734,505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513392659&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere 111" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-111-1-300x206.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-111-1.jpg" class="alignnone size-medium wp-image-96805" src="https://frankreport.com/wp-content/uploads/2017/12/raniere-111-1-300x206.jpg" alt="" width="300" height="206" srcset="https://frankreport.com/wp-content/uploads/2017/12/raniere-111-1-300x206.jpg 300w, https://frankreport.com/wp-content/uploads/2017/12/raniere-111-1.jpg 734w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="123418" data-permalink="https://frankreport.com/2019/09/01/contradictory-the-dalai-lama-endorsed-nxivm-sex-slaver-keith-raniere-twice-but-he-also-said-investigate-him/raniere-book/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/09/raniere-book.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565559222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;6&quot;}" data-image-title="raniere book" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/09/raniere-book-300x225.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/09/raniere-book-1024x768.jpg" class="alignnone size-medium wp-image-123418" src="https://frankreport.com/wp-content/uploads/2019/09/raniere-book-300x225.jpg" alt="" width="300" height="225" srcset="https://frankreport.com/wp-content/uploads/2019/09/raniere-book-300x225.jpg 300w, https://frankreport.com/wp-content/uploads/2019/09/raniere-book-768x576.jpg 768w, https://frankreport.com/wp-content/uploads/2019/09/raniere-book-1024x768.jpg 1024w, https://frankreport.com/wp-content/uploads/2019/09/raniere-book-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/09/raniere-book-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/09/raniere-book-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/09/raniere-book-990x743.jpg 990w, https://frankreport.com/wp-content/uploads/2019/09/raniere-book-1320x990.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="96799" data-permalink="https://frankreport.com/2017/12/16/when-vanguards-smiling-a-few-stray-notes-on-nxivm-corp/keith-1-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/keith-1-1.jpg" data-orig-size="482,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513391453&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keith 1" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/keith-1-1-296x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/keith-1-1.jpg" class="alignnone size-medium wp-image-96799" style="font-size: 16px;" src="https://frankreport.com/wp-content/uploads/2017/12/keith-1-1-296x300.jpg" alt="" width="296" height="300" srcset="https://frankreport.com/wp-content/uploads/2017/12/keith-1-1-296x300.jpg 296w, https://frankreport.com/wp-content/uploads/2017/12/keith-1-1.jpg 482w" sizes="(max-width: 296px) 100vw, 296px" /></p>
<p><img data-attachment-id="98330" data-permalink="https://frankreport.com/2018/02/11/keith-raniere-revamps-website-keithraniere-com/keith-raniere-website/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/02/keith-raniere-website.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keith raniere website" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/02/keith-raniere-website-300x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/02/keith-raniere-website.jpg" class="size-medium wp-image-98330" src="https://frankreport.com/wp-content/uploads/2018/02/keith-raniere-website-300x300.jpg" alt="" width="300" height="300" srcset="https://frankreport.com/wp-content/uploads/2018/02/keith-raniere-website-300x300.jpg 300w, https://frankreport.com/wp-content/uploads/2018/02/keith-raniere-website-150x150.jpg 150w, https://frankreport.com/wp-content/uploads/2018/02/keith-raniere-website.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="96964" data-permalink="https://frankreport.com/2017/12/19/mexican-media-salinas-and-nxivm-mexico-attempt-counterattack-accuse-detractors-of-extortion/raniere-keith/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-keith.jpg" data-orig-size="294,318" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere keith" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-keith-277x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-keith.jpg" class="alignnone size-medium wp-image-96964" src="https://frankreport.com/wp-content/uploads/2017/12/raniere-keith-277x300.jpg" alt="" width="277" height="300" srcset="https://frankreport.com/wp-content/uploads/2017/12/raniere-keith-277x300.jpg 277w, https://frankreport.com/wp-content/uploads/2017/12/raniere-keith.jpg 294w" sizes="(max-width: 277px) 100vw, 277px" /></p>
<p><img data-attachment-id="96987" data-permalink="https://frankreport.com/2017/12/20/barbara-bouchey-launches-website-to-help-people-overcome-adversity-with-grace/raniere-barb/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-barb-e1514201739202.jpg" data-orig-size="175,196" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513664010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere barb" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-barb-232x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/raniere-barb-e1514201739202.jpg" class="alignnone size-medium wp-image-96987" src="https://frankreport.com/wp-content/uploads/2017/12/raniere-barb-232x300.jpg" alt="" width="232" height="300" /></p>
<p><img data-attachment-id="120576" data-permalink="https://frankreport.com/2019/07/13/can-urine-therapy-help-vanguards-ringworm/raniere-smiles/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/07/raniere-smiles.png" data-orig-size="641,503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere smiles" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/07/raniere-smiles-300x235.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/07/raniere-smiles.png" class="alignnone size-medium wp-image-120576" src="https://frankreport.com/wp-content/uploads/2019/07/raniere-smiles-300x235.png" alt="" width="300" height="235" srcset="https://frankreport.com/wp-content/uploads/2019/07/raniere-smiles-300x235.png 300w, https://frankreport.com/wp-content/uploads/2019/07/raniere-smiles.png 641w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="98418" data-permalink="https://frankreport.com/2018/02/18/nxivm-unveils-new-website/nxivm_keith_raniere/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere.jpg" data-orig-size="864,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nxivm_keith_raniere" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere-300x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere.jpg" class="size-medium wp-image-98418" style="font-size: 16px;" src="https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere-300x300.jpg" alt="" width="300" height="300" srcset="https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere-300x300.jpg 300w, https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere-150x150.jpg 150w, https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere-768x768.jpg 768w, https://frankreport.com/wp-content/uploads/2018/02/nxivm_keith_raniere.jpg 864w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="105175" data-permalink="https://frankreport.com/2018/11/02/keiths-judo-accomplishments-are-greatly-misstated/keith-raniere-10/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere.png" data-orig-size="570,690" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="keith raniere" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-248x300.png" data-large-file="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere.png" class="size-medium wp-image-105175" style="font-size: 16px;" src="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-248x300.png" alt="" width="248" height="300" srcset="https://frankreport.com/wp-content/uploads/2018/11/keith-raniere-248x300.png 248w, https://frankreport.com/wp-content/uploads/2018/11/keith-raniere.png 570w" sizes="(max-width: 248px) 100vw, 248px" /></p>
<p><img data-attachment-id="25548" data-permalink="https://frankreport.com/?attachment_id=25548" data-orig-file="https://frankreport.com/wp-content/uploads/2017/06/old-k.jpg" data-orig-size="864,971" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="old k" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/06/old-k.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/06/old-k.jpg" class=" wp-image-25548" src="https://frankreport.com/wp-content/uploads/2017/06/old-k.jpg" alt="" width="418" height="470" /></p>
<p><img data-attachment-id="57773" data-permalink="https://frankreport.com/2017/11/28/if-movie-is-made-actor-gary-busey-proposed-for-role-of-vanguard/r2/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/08/r2.jpg" data-orig-size="471,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="r2" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/08/r2-272x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/08/r2.jpg" class=" wp-image-57773" src="https://frankreport.com/wp-content/uploads/2017/08/r2-272x300.jpg" alt="" width="387" height="427" srcset="https://frankreport.com/wp-content/uploads/2017/08/r2-272x300.jpg 272w, https://frankreport.com/wp-content/uploads/2017/08/r2.jpg 471w" sizes="(max-width: 387px) 100vw, 387px" /></p>
<p><img data-attachment-id="105081" data-permalink="https://frankreport.com/2018/10/31/dr-danielle-roberts-removed-from-naval-expo-website-will-she-appear-on-nov-10-11/vanguard-raniere/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/10/vanguard-raniere.png" data-orig-size="349,287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vanguard raniere" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/10/vanguard-raniere-300x247.png" data-large-file="https://frankreport.com/wp-content/uploads/2018/10/vanguard-raniere.png" class="alignnone size-medium wp-image-105081" src="https://frankreport.com/wp-content/uploads/2018/10/vanguard-raniere-300x247.png" alt="" width="300" height="247" srcset="https://frankreport.com/wp-content/uploads/2018/10/vanguard-raniere-300x247.png 300w, https://frankreport.com/wp-content/uploads/2018/10/vanguard-raniere.png 349w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="94826" data-permalink="https://frankreport.com/2017/11/05/the-legacy-of-keith-raniere-an-artists-impression-in-pictures/ranierecloseupmug/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/11/RaniereCloseUpMug.jpg" data-orig-size="208,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RaniereCloseUpMug" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/11/RaniereCloseUpMug-184x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/11/RaniereCloseUpMug.jpg" class=" wp-image-94826" src="https://frankreport.com/wp-content/uploads/2017/11/RaniereCloseUpMug-184x300.jpg" alt="" width="338" height="551" srcset="https://frankreport.com/wp-content/uploads/2017/11/RaniereCloseUpMug-184x300.jpg 184w, https://frankreport.com/wp-content/uploads/2017/11/RaniereCloseUpMug.jpg 208w" sizes="(max-width: 338px) 100vw, 338px" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-127759" class="share-twitter sd-button share-icon" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-127759" class="share-facebook sd-button share-icon" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-127759" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-127759-5dbf5cb6a0104' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=127759&amp;origin=frankreport.com&amp;obj_id=103448067-127759-5dbf5cb6a0104' data-name='like-post-frame-103448067-127759-5dbf5cb6a0104'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-127694 post type-post status-publish format-standard has-post-thumbnail hentry category-nxivm">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/11/02/oops-another-lie-by-nata-lie-her-catfished-husband-winds-up-marrying-the-non-existent-woman/" title="Oops, Another Lie by Nata-LIE – Her Catfished Husband Winds Up Marrying the Non Existent Woman"><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2-300x200.jpg 300w, https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2-414x276.jpg 414w, https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2-470x313.jpg 470w, https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2-130x86.jpg 130w, https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="127697" data-permalink="https://frankreport.com/2019/11/02/oops-another-lie-by-nata-lie-her-catfished-husband-winds-up-marrying-the-non-existent-woman/denis-and-scott-foley-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2.jpg" data-orig-size="479,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="denis and scott foley 2" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2-300x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/11/denis-and-scott-foley-2.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/11/02/oops-another-lie-by-nata-lie-her-catfished-husband-winds-up-marrying-the-non-existent-woman/">Oops, Another Lie by Nata-LIE – Her Catfished Husband Winds Up Marrying the Non Existent Woman</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 2, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/11/02/oops-another-lie-by-nata-lie-her-catfished-husband-winds-up-marrying-the-non-existent-woman/#comments">19 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-127670 post type-post status-publish format-standard has-post-thumbnail hentry category-nxivm">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/11/02/operation-legatus-forget-about-when-crimes-were-committed-were-going-for-racketeering-charges-against-clare-and-sara-bronfman-where-statute-of-limitation-is-irrelevant/" title="Operation Legatus: Forget About When Crimes Were Committed &#8211; We&#8217;re Going for Racketeering Charges Against Clare and Sara Bronfman Where Statute of Limitation Is Irrelevant"><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2018/09/13-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2018/09/13-300x200.jpg 300w, https://frankreport.com/wp-content/uploads/2018/09/13-414x276.jpg 414w, https://frankreport.com/wp-content/uploads/2018/09/13-470x313.jpg 470w, https://frankreport.com/wp-content/uploads/2018/09/13-640x426.jpg 640w, https://frankreport.com/wp-content/uploads/2018/09/13-130x86.jpg 130w, https://frankreport.com/wp-content/uploads/2018/09/13-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="103525" data-permalink="https://frankreport.com/2018/09/17/more-brilliant-nxivm-artwork-from-mk10art/13-5/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/09/13.jpg" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13" data-image-description="&lt;p&gt;#nxivm Legatus&lt;/p&gt;
" data-medium-file="https://frankreport.com/wp-content/uploads/2018/09/13-300x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/09/13-1024x1024.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/11/02/operation-legatus-forget-about-when-crimes-were-committed-were-going-for-racketeering-charges-against-clare-and-sara-bronfman-where-statute-of-limitation-is-irrelevant/">Operation Legatus: Forget About When Crimes Were Committed &#8211; We&#8217;re Going for Racketeering Charges Against Clare and Sara Bronfman Where Statute of Limitation Is Irrelevant</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 2, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/11/02/operation-legatus-forget-about-when-crimes-were-committed-were-going-for-racketeering-charges-against-clare-and-sara-bronfman-where-statute-of-limitation-is-irrelevant/#comments">9 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-127651 post type-post status-publish format-standard has-post-thumbnail hentry category-nxivm">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/11/01/operation-legatus-nxivm-crimes-revealed-by-susan-dones-might-be-worth-looking-at-by-ndny/" title="Operation Legatus: NXIVM Crimes Revealed by Susan Dones Might be Worth Looking at by NDNY"><img width="178" height="200" src="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-attachment-id="96857" data-permalink="https://frankreport.com/2017/12/17/ex-nxivm-yes-you-can-beat-keith-and-clare-and-her-millions-in-court/dones-susan/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" data-orig-size="201,226" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513541931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dones susan" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/dones-susan.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/11/01/operation-legatus-nxivm-crimes-revealed-by-susan-dones-might-be-worth-looking-at-by-ndny/">Operation Legatus: NXIVM Crimes Revealed by Susan Dones Might be Worth Looking at by NDNY</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">November 1, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/11/01/operation-legatus-nxivm-crimes-revealed-by-susan-dones-might-be-worth-looking-at-by-ndny/#comments">20 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
			<p>Frank Report’s founder and lead writer Frank Parlato is one of the internet’s most decorated investigative journalists. His writing and investigations have helped expose major criminal organizations and scandals.</p>
<p>Frank’s work has been cited in major publications all over the world, including The New York Times, New York Post, The Daily Mail, VICE News, CNN, Rolling Stone, and more. </p>
<p>He is also the publisher and editor-in-chief of Artvoice, The Niagara Falls Reporter, Front Page and the South Buffalo News.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">2 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=127759&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=45fb605cd378862972b41e7dd39d22109da70952#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-109333" class="comment even thread-even depth-1">
			<article id="div-comment-109333" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4819d3a8c96a5e77aee4838660c8d26b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4819d3a8c96a5e77aee4838660c8d26b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Fool Me Not</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/#comment-109333">
							<time datetime="2019-11-03T16:26:37-05:00">
								November 3, 2019 at 4:26 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>He has a very sick look in his eyes.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/?replytocom=109333#respond' data-commentid="109333" data-postid="127759" data-belowelement="div-comment-109333" data-respondelement="respond" aria-label='Reply to Fool Me Not'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-109328" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-109328" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://gravatar.com/shadowstate1958' rel='external nofollow' class='url'>shadowstate1958</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/#comment-109328">
							<time datetime="2019-11-03T15:57:16-05:00">
								November 3, 2019 at 3:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Keith Raniere had every reason to smile.<br />
He had a flock of women willing to please him and fund his schemes.<br />
He had numerous women willing to tolerate his promiscuity.<br />
He had numerous people, both men and women, hanging on to his every word.<br />
He had the perfect lifestyle for a dorky-looking kid from Brooklyn.</p>
<p>If only he had enjoyed the great good sense to behave himself, he would still be smiling.</p>
<p>Now he has nothing to smile about.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/?replytocom=109328#respond' data-commentid="109328" data-postid="127759" data-belowelement="div-comment-109328" data-respondelement="respond" aria-label='Reply to shadowstate1958'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2019/11/03/keith-raniere-will-be-studied-as-charles-manson-has-been-studied-in-detail/" rel="prev">Keith Raniere Will Be Studied as Charles Manson Has Been Studied – in Detail</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;t=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;text=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;media=https%3A%2F%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2019%2F05%2Fsmiley-keith-1.jpg&amp;description=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F&amp;title=Raniere%3A+%26%238216%3BWhen+We+Smile+the+World+Smiles+With+Us%26%238217%3B"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="126" height="80" alt="About Frank Parlato" class="attachment-126x80 aligncenter" style="max-width: 100%;" src="https://frankreport.com/wp-content/uploads/2019/05/parlato-frank-1.jpg" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-127724 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/11/02/raniere-will-not-have-an-easy-time-in-prison-and-probably-will-die-there/" title="Raniere Will Not Have an Easy Time in Prison – and Probably Will Die There">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon-74x55.png" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon-74x55.png 74w, https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon-769x556.png 769w, https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon-111x83.png 111w, https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon-215x161.png 215w, https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon-300x225.png 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="123615" data-permalink="https://frankreport.com/2019/09/04/court-testimony-reveals-frank-report-helped-save-sylvie-from-being-branded/mk10-art-raniere-demon/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon.png" data-orig-size="769,754" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mk10 art raniere demon" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon-300x294.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/09/mk10-art-raniere-demon.png" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/11/02/raniere-will-not-have-an-easy-time-in-prison-and-probably-will-die-there/">Raniere Will Not Have an Easy Time in Prison – and Probably Will Die There</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">November 2, 2019 8:23 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-127470 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-levens">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/10/31/did-the-los-angeles-da-inform-the-jury-about-hit-mans-history-in-solicitation-to-murder-philip-levenss-case/" title="Did Los Angeles DA Inform Jury About &#8216;Hit Man&#8217;s&#8217; History in Solicitation to Murder Philip Levens&#8217; Case?">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/08/levens-2-74x55.png" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/08/levens-2-74x55.png 74w, https://frankreport.com/wp-content/uploads/2019/08/levens-2-300x225.png 300w, https://frankreport.com/wp-content/uploads/2019/08/levens-2-111x83.png 111w, https://frankreport.com/wp-content/uploads/2019/08/levens-2-215x161.png 215w, https://frankreport.com/wp-content/uploads/2019/08/levens-2.png 407w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="122185" data-permalink="https://frankreport.com/2019/08/12/secret-recordings-between-philip-levens-and-mazel-withheld-from-defense-might-have-changed-outcome-of-case-against-kassandra-levens/levens-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/08/levens-2.png" data-orig-size="407,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="levens 2" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/08/levens-2-300x229.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/08/levens-2.png" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a> <span>&bull;</span> <a href="https://frankreport.com/category/levens/" class="herald-cat-582958752">Levens</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/10/31/did-the-los-angeles-da-inform-the-jury-about-hit-mans-history-in-solicitation-to-murder-philip-levenss-case/">Did Los Angeles DA Inform Jury About &#8216;Hit Man&#8217;s&#8217; History in Solicitation to Murder Philip Levens&#8217; Case?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 31, 2019 4:49 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-127579 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/10/31/argument-debunking-story-that-2100-children-were-rescued-from-underground-cages-in-california/" title="Argument Debunking Story That 2100 Children Were Rescued From Underground Cages in California">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/10/caged-children-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/10/caged-children-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/10/caged-children-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/10/caged-children-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/10/caged-children-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="127584" data-permalink="https://frankreport.com/2019/10/31/argument-debunking-story-that-2100-children-were-rescued-from-underground-cages-in-california/caged-children/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/10/caged-children.jpg" data-orig-size="680,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caged children" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/10/caged-children-300x157.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/10/caged-children.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/10/31/argument-debunking-story-that-2100-children-were-rescued-from-underground-cages-in-california/">Argument Debunking Story That 2100 Children Were Rescued From Underground Cages in California</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 31, 2019 2:00 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-127307 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/10/26/are-thomas-reardons-experiments-on-brain-wave-interfaces-connected-to-erin-valentis-death/" title="Are Thomas Reardon&#8217;s Experiments on &#8216;Brain Wave Interfaces&#8217; Connected to Erin Valenti&#8217;s Death?">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-300x225.jpg 300w, https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-550x410.jpg 550w, https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-559x410.jpg 559w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="127312" data-permalink="https://frankreport.com/2019/10/26/are-thomas-reardons-experiments-on-brain-wave-interfaces-connected-to-erin-valentis-death/erin-valenti-6893/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893.jpg" data-orig-size="618,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="erin-valenti-6893" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893-300x199.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/10/erin-valenti-6893.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/10/26/are-thomas-reardons-experiments-on-brain-wave-interfaces-connected-to-erin-valentis-death/">Are Thomas Reardon&#8217;s Experiments on &#8216;Brain Wave Interfaces&#8217; Connected to Erin Valenti&#8217;s Death?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 26, 2019 6:06 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-127174 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/10/26/jussie-smollett-motion-for-dismissal-denied-civil-trial-for-police-costs-for-his-phony-story-to-proceed/" title="Jussie Smollett Motion for Dismissal Denied – Civil Trial for Police Costs &#8211; to Investigate Phony Story &#8211; to Proceed">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="126119" data-permalink="https://frankreport.com/2019/10/10/a-lot-going-on-for-jussie-smollett-and-a-good-chance-hell-end-up-in-prison/jussie-smollett-as-jamal-lyon/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon.jpg" data-orig-size="474,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jussie Smollett as Jamal Lyon" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon-300x196.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/10/Jussie-Smollett-as-Jamal-Lyon.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/10/26/jussie-smollett-motion-for-dismissal-denied-civil-trial-for-police-costs-for-his-phony-story-to-proceed/">Jussie Smollett Motion for Dismissal Denied – Civil Trial for Police Costs &#8211; to Investigate Phony Story &#8211; to Proceed</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">October 26, 2019 11:27 am</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-10" class="widget widget_text"><h4 class="widget-title h6"><span>Our Sister Sites</span></h4>			<div class="textwidget"><ul>
<li><a href="https://artvoice.com" data-wpel-link="exclude">Artvoice</a></li>
<li><a href="https://frankreport.com" data-wpel-link="exclude">Frank Report</a></li>
<li><a href="https://www.niagarafallsreporter.com/" data-wpel-link="exclude">The Niagara Reporter</a></ul>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ⌛️ ...</div>

</div>
 <div id="wps-shop"></div>	<div style="display:none">
	<div class="grofile-hash-map-4d9dd93b1ebf3c3c5a3912cf0d1329b3">
	</div>
	<div class="grofile-hash-map-4819d3a8c96a5e77aee4838660c8d26b">
	</div>
	<div class="grofile-hash-map-a92fe4b909bba8bdcda19513bbf9631b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2019\/11\/03\/raniere-when-we-smile-the-world-smiles-with-us\/":127759};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/03/raniere-when-we-smile-the-world-smiles-with-us/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1570049714'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1570049714'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.48c0bde2.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.48c0bde2.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/hooks.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"127759","nonce":"06c7ca4e1c","note_attributes":"","nonce_api":"9230e5e869","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.2.4","plugin_version":"2.0.17","is_mobile":false,"isPro":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"USD","enableLocalCurrency":false},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false,"globalNoticesDropzone":false},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify"},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"9230e5e869"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"}};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.48c0bde2.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"4547f60948","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.8'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201944#ver=201944' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=127759&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=45fb605cd378862972b41e7dd39d22109da70952#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=127759&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=45fb605cd378862972b41e7dd39d22109da70952#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F11%2F03%2Franiere-when-we-smile-the-world-smiles-with-us%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'103448067',post:'127759',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '127759' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function a(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var b=function(a,b){for(var c,d=0;d<b.length;d++)if(c=b[d],!1==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var e=c.getAttribute("src")||c.currentSrc;if("undefined"!=typeof c.readyState&&0==c.readyState)c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;ezoReqStart(a,b)});else{var e=c.getAttribute("src")||c.currentSrc;ezoReqStart(c,e)}c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)}),c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;ezoReqEnd(a,b)})}};b("img",document.querySelectorAll("img")),b("video",document.querySelectorAll("video")),b("audio",document.querySelectorAll("audio")),function(b){for(var c,d=0;d<b.length;d++)if(c=b[d],"stylesheet"!=c.getAttribute("rel")||null==c.getAttribute("href"))continue;else if(a(c.getAttribute("href"))){ezoReqStart(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){ezoReqEnd(c,a.path[0].currentSrc)},e.src=c.getAttribute("href")}}(document.querySelectorAll("link"))})();</script></body>
</html>