<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Perfect Prison for The Perfect Prefect - Frank Report</title>
	<link rel="canonical" href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Perfect Prison for The Perfect Prefect - Frank Report" />
	<meta property="og:description" content="FacebookTwitterRedditLinkedInEmail[With apologies to Paul Anka and Frank Sinatra] And now the end is near So I face the final curtain My friends, I&#8217;ll say it clear And state my case of which I&#8217;m certain ********** The Prefect Will Be Reporting to Prison on January 19th Nancy Loshin Salzman – formerly known as The Prefect and [&hellip;]" />
	<meta property="og:url" content="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/" />
	<meta property="og:site_name" content="Frank Report" />
	<meta property="article:published_time" content="2022-01-12T20:17:35+00:00" />
	<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="1024" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="K.R. Claviger" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://frankreport.com/#website","url":"https://frankreport.com/","name":"Frank Report","description":"The truth is always fair.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frankreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?fit=1024%2C1024&ssl=1","contentUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?fit=1024%2C1024&ssl=1","width":1024,"height":1024,"caption":"Nancy Salzman"},{"@type":"WebPage","@id":"https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#webpage","url":"https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/","name":"The Perfect Prison for The Perfect Prefect - Frank Report","isPartOf":{"@id":"https://frankreport.com/#website"},"primaryImageOfPage":{"@id":"https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#primaryimage"},"datePublished":"2022-01-12T20:17:35+00:00","dateModified":"2022-01-12T20:17:35+00:00","author":{"@id":"https://frankreport.com/#/schema/person/a1c1bb8fb1fe84db416d893bca90039a"},"breadcrumb":{"@id":"https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/"]}]},{"@type":"BreadcrumbList","@id":"https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frankreport.com/"},{"@type":"ListItem","position":2,"name":"The Perfect Prison for The Perfect Prefect"}]},{"@type":"Person","@id":"https://frankreport.com/#/schema/person/a1c1bb8fb1fe84db416d893bca90039a","name":"K.R. Claviger","image":{"@type":"ImageObject","@id":"https://frankreport.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=96&d=identicon&r=g","caption":"K.R. Claviger"},"url":"https://frankreport.com/author/krclaviger/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; The Perfect Prison for The Perfect Prefect Comments Feed" href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f4cfbf9128bf21f39a1aa4d464999e8b' href='https://frankreport.com/_static/??-eJyNUltywyAMvFAJzUzSx0enR+nIoNjEYDxIxPHtC360SWMn/WEkoV0tK7pWKN8wNixbG0vTkCxjSgsMpSyisVoW1qtaWFMECL0k7i1uFNFTdwu10PvIogxGXzeaRtmokeSRpENtAC26jLxM2gTHICyWoPqNM81DdLq7zC8xszQXxayua5V3VMkTNtoHCZG9A2ajJOOZRybRGV0ii0E9yUQmp0ruWXt3zkGxOPjgxKv80ZvhI9MaMpXYC+4MM4ahf4rFAVGvoY7ILahaOq9jlmlNjbS8Gq6SNSQrDJB2CUTIo64Fr2Z6hzUJchCSD14ZsJMrv++5i0SgfgZSBQGvxsL6XEIIqkoX1pxQwBHOYizNBNNW7kpgKCy2AWmcp/EA0S5+jVuESEfrG8rjh+rIsdhwj/HvfgYXNGjdD6FpykfIr/SH5OSh9aWnq+Q/s7PwKc6tn+5j+7Lb7t+e9++7b+k1hMw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='herald-main-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #000000 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #000000 !important;
                }
                body .meks_ess.outline a::before {
                    color: #000000 !important;
                }
                body .meks_ess.outline a {
                    border-color: #000000 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #000000 !important;
                }
            
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' media='all' />
<script src='https://www.googletagmanager.com/gtag/js?id=UA-102321608-1&#038;ver=5.8.3' id='wk-analytics-script-js'></script>
<script id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-102321608-1');
}
</script>
<script src='https://frankreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/180957" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p703zd-L4F' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;} .herald-logo-mini { margin-bottom: 20px; }</style><style type="text/css" id="wp-custom-css">/* Removes the right border on TDs on Select Acknowledgements page 24590717hc */ 
.page-id-151487 td {
    border-right: none;
}

/* Removes left border from tables on Select Acknowledgements page 24590717hc */ 
.page-id-151487 table {
    border-left: none;
}

.comment-reply-title {
	font-size: 20px;
	margin-bottom: 10px;
}

.header-top a {
    color: #b28e4d;
	
}

.herald-mobile-nav li a {
    color: #b28e4d;
}

.herald-responsive-header, .herald-mobile-nav, .herald-responsive-header .herald-menu-popup-search .fa {
    color: #b28e4d;
}

.herald-site-header .header-top, .header-top .herald-in-popup, .header-top .herald-menu ul {
    color: #b28e4d;
}

.herald-search-input {
	color: #b28e4d;
	background-color: black;
}


.header-middle .sub-menu > li > a, .header-middle .herald-search-submit, .header-middle li.herald-mega-menu .col-lg-3 a {
    color: #b28e4d;
}

input[type="text"], input[type="email"], input[type="url"], input[type="tel"], input[type="number"], input[type="date"], input[type="password"], select, textarea, .herald-single-sticky, td, th, table, .mks_author_widget .mks_autor_link_wrap a, .mks_read_more a, .herald-read-more {
    border-color: #b28e4d;
}
.header-middle .herald-search-input {
    color: #FFF;
}

.wp-caption-text {
text-align:left;
}</style></head>

<body class="post-template-default single single-post postid-180957 single-format-standard chrome herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-menu-desktop" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Frank Report</a></li>
<li id="menu-item-156454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156454"><a href="https://frankreport.com/the-lost-women-of-nxivm/">The Lost Women of Nxivm</a></li>
<li id="menu-item-152775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-177841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177841"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-156249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156249"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-151518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											<span class="herald-calendar"><i class="fa fa-calendar"></i>January 12, 2022</span>									</div>
				
								
			</div>
		</div>
	</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mobile-menu" class="herald-mob-nav"><li id="menu-item-177678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177678"><a href="/">Home</a></li>
<li id="menu-item-156175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156175"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-154844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154844"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-152282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152282"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-177679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177679"><a href="/contact">Contact</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-119160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119160"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-151513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151513"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Mainstream Mentions</a></li>
<li id="menu-item-151589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151589"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a></li>
</ul>	
					</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-180957" class="herald-single post-180957 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general category-jail-tales category-nancy-salzman category-nxivm">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">The Perfect Prison for The Perfect Prefect</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">January 12, 2022</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="990" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?fit=990%2C990&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=990%2C990&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="173092" data-permalink="https://frankreport.com/2021/09/08/salzman-sentenced-to-42-months/nancy-salzman-33/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N986U1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0416&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nancy salzman 33" data-image-description="" data-image-caption="&lt;p&gt;Nancy Salzman&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-33.jpg?fit=1024%2C1024&amp;ssl=1" /></span>
					<figure class="wp-caption-text">Nancy Salzman</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>				
				<a class="herald-author-name" href="https://frankreport.com/author/krclaviger/">K.R. Claviger</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">3:17 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#comments">2 Comments</a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<div class="meks_ess layout-3-2 circle no-labels outline"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&amp;t=The%20Perfect%20Prison%20for%20The%20Perfect%20Prefect"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&amp;text=The%20Perfect%20Prison%20for%20The%20Perfect%20Prefect"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&amp;title=The%20Perfect%20Prison%20for%20The%20Perfect%20Prefect"><span>Reddit</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F"><span>LinkedIn</span></a><a href="mailto:?subject=The%20Perfect%20Prison%20for%20The%20Perfect%20Prefect&amp;body=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div><p><strong>[With apologies to Paul Anka and Frank Sinatra]</strong></p>
<p><em>And now the end is near</em><em><br />
So I face the final curtain<br />
My friends, I&#8217;ll say it clear<br />
And state my case of which I&#8217;m certain</em></p>
<h4><strong>**********</strong></h4>
<h2><strong><u>The Prefect Will Be Reporting to Prison on January 19th</u></strong></h2>
<p>Nancy Loshin Salzman – formerly known as The Prefect and soon to be known as Federal Prisoner #25533-052 – has received her prison assignment and will be reporting to Federal Prison Camp (FPC) Alderson on Wednesday, January 19, 2022.</p>
<figure style="width: 302px" class="wp-caption alignnone"><img loading="lazy" src="https://th.bing.com/th/id/OIP.vhmgLsXGBT7eNDo5fV0gBgHaE7?pid=ImgDet&amp;rs=1" alt="See the source image" width="302" height="201" /><figcaption class="wp-caption-text">FPC Alderson</figcaption></figure>
<p>FPC Alderson is a minimum-security camp located in Alderson, West Virginia with a population of just under 700 inmates.</p>
<p>A complete list of federal prison camps can be found <a href="https://www.bop.gov/locations/list.jsp">HERE</a>.</p>
<h4><strong>**********</strong></h4>
<p><em>I&#8217;ve lived a life that&#8217;s full</em><em><br />
I&#8217;ve traveled each and every highway<br />
And more, much more than this<br />
I did it my, my way</em></p>
<h4><strong>**********</strong></h4>
<h2><strong><u>Request for Assignment to Danbury, CT Prison Turned Down</u></strong></h2>
<p><strong>Frank Report</strong> readers will remember that Nancy had requested to be placed at the Federal Correctional Institution (FCI) in Danbury, CT – which is the closest federal prison for female inmates in terms of Albany, NY. That request was endorsed by U.S. District Court Nicholas G. Garaufis, who had presided over Nancy’s plea deal and sentencing.</p>
<figure id="attachment_151933" aria-describedby="caption-attachment-151933" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="151933" data-permalink="https://frankreport.com/2020/10/07/judge-garaufis-recommends-low-security-danbury-prison-camp-for-clare-bronfman-but-he-doesnt-have-final-say/web_fci_-_danbury_satellite_prison_camp_-_minimum_-_ct/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/10/web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT.png?fit=733%2C500&amp;ssl=1" data-orig-size="733,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT" data-image-description="" data-image-caption="&lt;p&gt;FCI Danbury, CT&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/10/web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT.png?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/10/web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT.png?fit=733%2C500&amp;ssl=1" loading="lazy" class="size-medium wp-image-151933" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/10/web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT.png?resize=300%2C205&#038;ssl=1" alt="" width="300" height="205" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/10/web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT.png?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/10/web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT.png?resize=379%2C259&amp;ssl=1 379w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/10/web_FCI_-_Danbury_Satellite_Prison_Camp_-_Minimum_-_CT.png?w=733&amp;ssl=1 733w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-151933" class="wp-caption-text"><strong>FCI Danbury, CT</strong></figcaption></figure>
<p>But all decisions about where federal prisoners will serve their time are made by the Bureau of Prisons’ (BOP) Designation and Sentence Computation Center. In making those decisions, the BOP begins by calculating each inmate’s “security level” in order to ensure that they are placed in an appropriate facility.</p>
<p>Given that she was assigned to a federal prison camp – as opposed to a low-security federal prison – Nancy had to be given a Level 1 “security level”. As such, she will be serving her 42-month sentence in a facility that offers dormitory-style housing rather than one that has cells – and, because of her advanced age (67), she will automatically qualify for a lower bunk.</p>
<figure style="width: 300px" class="wp-caption alignnone"><img loading="lazy" src="https://th.bing.com/th/id/R.e26c498f4c800b26e022d85cbd08ef0b?rik=8IcJqPqJLLWhZQ&amp;riu=http%3a%2f%2fstatic3.businessinsider.com%2fimage%2f5088493669beddbf0f000009-1200%2fa-typical-prison-cell-at-fpc-alderson.jpg&amp;ehk=aUDnkx3p0F9K9ErhyX8YIHZ1W70XzrtPtHdJhKaf%2bWQ%3d&amp;risl=&amp;pid=ImgRaw&amp;r=0" alt="See the source image" width="300" height="225" /><figcaption class="wp-caption-text"><strong>A typical room at FPC Alderson</strong></figcaption></figure>
<p>All of Nancy‘s sister-inmates at FPC Alderson will be there for having been convicted – or pleading guilty to – a non-violent offense. In addition, most, if not all, will have less than 10-years left on their sentences.</p>
<h4><strong>**********</strong></h4>
<p><em>Regrets, I&#8217;ve had a few<br />
But then again, too few to mention<br />
I did what I had to do<br />
And saw it through without exception</em></p>
<h4><strong>**********</strong></h4>
<h2><strong><u>620 Mile Car Trip</u></strong></h2>
<p>Because FPC Alderson is far away from where Nancy is currently living, she has requested permission <em>“…to leave New York early on the 18<sup>th</sup> of January, remain in a hotel that evening so that she will be able to enter the facility in the morning of the 19<sup>th</sup> rather than late in the day after a ten – eleven hour drive”.</em></p>
<figure style="width: 303px" class="wp-caption alignnone"><img loading="lazy" src="https://i0.wp.com/wallpapercave.com/wp/wp2149887.jpg?resize=303%2C189&#038;ssl=1" alt="See the source image" width="303" height="189" data-recalc-dims="1" /><figcaption class="wp-caption-text"><strong>It&#8217;s a long, long way to Alderson, WV</strong></figcaption></figure>
<p>It is expected that her request will be granted.</p>
<h4><strong>**********</strong></h4>
<p><em>And I planned each charted course<br />
Each careful step along life&#8217;s byway<br />
And more, much more than this<br />
I did it my way</em></p>
<h4><strong>**********</strong></h4>
<h2><u>Who Will Accompany Nancy to Prison?</u></h2>
<p>Presumably, Nancy will be driven to Alderson, WV by one or both of her daughters, Lauren Salzman and Michelle Salzman-Myers. It’s also quite possible that Michelle will be accompanied by her computer-hacker husband, Ben Myers – and maybe even their child who was born in August 2021.</p>
<figure id="attachment_144731" aria-describedby="caption-attachment-144731" style="width: 303px" class="wp-caption alignnone"><img data-attachment-id="144731" data-permalink="https://frankreport.com/2020/06/22/scott-johnson-and-bangkok-have-heated-debate-over-lauren-salzman-and-allison-mack/lauren-salzman-2-3/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/06/lauren-salzman-2.png?fit=357%2C333&amp;ssl=1" data-orig-size="357,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lauren salzman 2" data-image-description="" data-image-caption="&lt;p&gt;Lauren Salzman&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/06/lauren-salzman-2.png?fit=300%2C280&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/06/lauren-salzman-2.png?fit=357%2C333&amp;ssl=1" loading="lazy" class=" wp-image-144731" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/06/lauren-salzman-2.png?resize=303%2C283&#038;ssl=1" alt="" width="303" height="283" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/06/lauren-salzman-2.png?resize=300%2C280&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/06/lauren-salzman-2.png?w=357&amp;ssl=1 357w" sizes="(max-width: 303px) 100vw, 303px" data-recalc-dims="1" /><figcaption id="caption-attachment-144731" class="wp-caption-text"><strong>Lauren Salzman</strong></figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_136563" aria-describedby="caption-attachment-136563" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="136563" data-permalink="https://frankreport.com/2020/03/26/why-werent-allison-mack-and-many-others-called-as-witnesses-at-ranieres-trial-part-i-2/michelle-salzman-and-ben-meyers-brightened-image/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/Michelle-Salzman-and-Ben-Meyers-brightened-image-e1582041851127.png?fit=447%2C440&amp;ssl=1" data-orig-size="447,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michelle Salzman and Ben Meyers brightened image" data-image-description="" data-image-caption="&lt;p&gt;Michelle and Ben Myers&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/Michelle-Salzman-and-Ben-Meyers-brightened-image-e1582041851127.png?fit=300%2C295&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/Michelle-Salzman-and-Ben-Meyers-brightened-image-e1582041851127.png?fit=447%2C440&amp;ssl=1" loading="lazy" class="size-medium wp-image-136563" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/Michelle-Salzman-and-Ben-Meyers-brightened-image-e1582041851127-300x295.png?resize=300%2C295&#038;ssl=1" alt="" width="300" height="295" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/Michelle-Salzman-and-Ben-Meyers-brightened-image-e1582041851127.png?resize=300%2C295&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/02/Michelle-Salzman-and-Ben-Meyers-brightened-image-e1582041851127.png?w=447&amp;ssl=1 447w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-136563" class="wp-caption-text"><strong>Michelle Salzman-Myers and Ben Myers</strong></figcaption></figure>
<p>Lauren, age 45, pled guilty to two felonies – Racketeering and Racketeering Conspiracy – and was sentenced to “time served” and 5-years of probation by Judge Garaufis. She is currently working as a professional dog groomer in the Albany, NY area.</p>
<p>Despite their involvement in several of NXIV/ESP’s criminal activities, Michelle and her husband were never charged with any crimes. Most recently, Michelle has been working as a Life Coach for Sculpted Vegan, a company owned by former NXIVM/ESP member Kim Constable (<span style="text-decoration: underline;">Her fee for telling others how to improve their lives is $250.00/hour</span>).</p>
<h4><strong>**********</strong></h4>
<p><em>Yes, there were times, I&#8217;m sure you knew<br />
When I bit off more than I could chew<br />
But through it all when there was doubt<br />
I ate it up and spit it out<br />
I faced it all and I stood tall<br />
And did it my way</em></p>
<h4><strong>**********</strong></h4>
<h2><u>Admission &amp; Orientation</u></h2>
<p>During her first two weeks at FPC Alderson, Nancy will participate in an Admission &amp; Orientation Program. This will entail a series of lectures and group meetings that will allow all the new inmates to learn about the facility’s activities, programs, and regulations.</p>
<figure id="attachment_172887" aria-describedby="caption-attachment-172887" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="172887" data-permalink="https://frankreport.com/2021/09/03/confirmed-nancy-salzman-filed-sentencing-memorandum-on-monday-it-is-still-missing-from-pacer/nancy-salzman-1-3/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?fit=2000%2C1334&amp;ssl=1" data-orig-size="2000,1334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nancy-salzman-1" data-image-description="" data-image-caption="&lt;p&gt;Nancy Salzman just prior to sentencing. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?fit=1024%2C683&amp;ssl=1" loading="lazy" class="size-medium wp-image-172887" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1-300x200.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=187%2C124&amp;ssl=1 187w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=990%2C660&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=1320%2C880&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/09/nancy-salzman-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-172887" class="wp-caption-text"><strong>Nancy Salzman just prior to sentencing</strong></figcaption></figure>
<p>During this time, Nancy will also be given a physical examination – and complete a series of educational and psychological tests. Insofar as I have been able to determine, she will not be given any EMs at this time.</p>
<p>For those who want to learn all the details about day-to-day life where Nancy will be spending the next three years, here is the <a href="https://www.bop.gov/locations/institutions/ald/ALD_aohandbook.pdf">FPC Alderson Inmate Handbook</a>.</p>
<h4><strong>**********</strong></h4>
<p><em>I loved, I laughed, I cried<br />
Had my fill, my share of losing<br />
And now as tears subside<br />
I find it all so amusing<br />
Just to think I did all that<br />
And may I say, not in a shy way<br />
Oh no, oh no, not me<br />
I did it my way</em></p>
<h4><em> </em><strong>**********</strong></h4>
<h2><u>COVID-19 Protocols Have Been Adopted</u></h2>
<p>Like most other federal prison facilities, FPC Alderson is operating under a variety of COVID-19 protocols. These reportedly include no visitation at the present time (<u>Inmates may still be allowed to meet with their attorneys on an “as needed” basis</u>).</p>
<figure style="width: 302px" class="wp-caption alignnone"><img loading="lazy" src="https://i0.wp.com/media.wnyc.org/i/1200/627/c/80/photologue/photos/800px-Alderson_Federal_Prison_CampEDIT.jpg?resize=302%2C287&#038;ssl=1" alt="See the source image" width="302" height="287" data-recalc-dims="1" /><figcaption class="wp-caption-text"><strong>Nancy&#8217;s new home away from home</strong></figcaption></figure>
<p>In addition to canceling visitation, FPC Alderson has also implemented temporary changes to several other operations. This includes, among other things, reductions in access to the law library, educational programs, religious services, recreational activities, etc.</p>
<p>It is uncertain when federal prisons will return to &#8220;normal&#8221; operational protocols.</p>
<p>But probably not for several more months.</p>
<h4><strong>**********</strong></h4>
<p><em>For what is a woman, what has she got<br />
If not herself, then she has not<br />
To say the things she truly feels<br />
And not the words of one who kneels<br />
The record shows I took the blows<br />
And did it my way</em></p>
<p><strong>**********</strong></p>
<h2><strong><u>The Biggest Challenge for Nancy May Be FPC Alderson’s Medical Facilities</u></strong></h2>
<p>Like most federal prison facilities, FPC Alderson offers a very limited array of medical services.</p>
<p>Following the physical exam she will receive as part of the Admission &amp; Orientation Program, Nancy will be eligible to receive an annual physical exam and an annual breast exam and PAP smear. Given her medical history (e.g., breast cancer, double mastectomy, etc.), it is possible – but certainly not guaranteed – that she will receive additional exams.</p>
<figure id="attachment_167448" aria-describedby="caption-attachment-167448" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="167448" data-permalink="https://frankreport.com/2021/05/14/bangkok-why-doesnt-suneel-scream-raniere-did-not-rape-cami/mk10-nancy-raniere/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?fit=600%2C601&amp;ssl=1" data-orig-size="600,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621023198&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mk10 nancy raniere" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?fit=600%2C601&amp;ssl=1" loading="lazy" class="wp-image-167448 size-medium" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/05/mk10-nancy-raniere.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-167448" class="wp-caption-text"><strong>MK-10&#8217;s portrait of Nancy</strong></figcaption></figure>
<p>Unfortunately for Nancy, FPC Alderson is not located near any major city.</p>
<p>Thus, it is unlikely that she will be transported outside the facility to receive any other medical services she may need unless/until she is in extremely serious condition.</p>
<h4><strong>**********</strong></h4>
<h2><u>How Will Nancy Fare in Prison?</u></h2>
<p>How people fare in prison depends a great deal on how adaptable they are to new conditions and lots of rules.</p>
<p>And prisons have all sorts of informal rules beyond the ones that are delineated in the official handbook.</p>
<p>One of the key ones is showing respect to other prisoners.</p>
<p>Another is learning to listen more than you talk – especially after you&#8217;ve first arrived.</p>
<p>And a third is learning to hide your emotions.</p>
<p>Given Nancy’s pre-prison life, it’s quite possible that she will run afoul of one or more of the informal rules at FPC Alderson.</p>
<p>Hopefully, once the current COVID-19 spike is over and prisons return to normal operations, we’ll be able to get information on how The Prefect is faring there. In the meantime, anyone who wants to write to Nancy can do so at the following address:</p>
<p><strong>Nancy Salzman</strong></p>
<p><strong>Register Number 25533-052</strong></p>
<p><strong>Living Unit #____ (Not yet assigned)</strong></p>
<p><strong>Federal Prison Camp</strong></p>
<p><strong>Post Office Box A</strong></p>
<p><strong>Alderson, WV 24910</strong></p>
<h4><strong>**********</strong></h4>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='K.R. Claviger' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://frankreport.com/author/krclaviger/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">K.R. Claviger</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-180957" class="share-twitter sd-button share-icon" href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-180957" class="share-facebook sd-button share-icon" href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				
	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/krclaviger/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">K.R. Claviger</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">2 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please leave a comment:  Your opinion is important to us!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=180957&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Please+leave+a+comment%3A++Your+opinion+is+important+to+us%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fcc355618bd2484745a9fdadb249113f20294450#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-182784" class="comment even thread-even depth-1">
			<article id="div-comment-182784" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy'/>						<b class="fn">Trains, Planes and Automobiles</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#comment-182784"><time datetime="2022-01-12T16:21:03-05:00">January 12, 2022 at 4:21 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They are hoping to drive themselves there in what could possibly be snowy weather to turn Nancy Salzman into her prison. </p>
<p>What could possibly go wrong? </p>
<p>I&#8217;m sure the BOP will understand if she is delayed a day, 2 or 3.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-182784' data-commentid="182784" data-postid="180957" data-belowelement="div-comment-182784" data-respondelement="respond" data-replyto="Reply to Trains, Planes and Automobiles" aria-label='Reply to Trains, Planes and Automobiles'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-182783" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-182783" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a13c0dfe6108da132ae682506d1a6023?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a13c0dfe6108da132ae682506d1a6023?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Nice Guy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#comment-182783"><time datetime="2022-01-12T16:20:47-05:00">January 12, 2022 at 4:20 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>K.R. Claviger,</p>
<p>Top notch reporting as always!<br />
***</p>
<p>Nancy  will never sleep in the bottom bunk.   Another Butch inmate will be taking that privilege from her immediately.    The good news is at her age — nobody is going to want a piece of her ass. Crass, but true! </p>
<p><a href="https://m.youtube.com/watch?v=tdT_bG-x5HU" rel="nofollow ugc">https://m.youtube.com/watch?v=tdT_bG-x5HU</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-182783' data-commentid="182783" data-postid="180957" data-belowelement="div-comment-182783" data-respondelement="respond" data-replyto="Reply to Nice Guy" aria-label='Reply to Nice Guy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2022/01/11/nxivm-raniere-podcasts-censored-by-soundcloud-frank-report-publishes-all-10-episodes/" rel="prev">NXIVM: Raniere Podcasts Censored By SoundCloud; Frank Report Publishes All 10 Episodes!</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2022/01/12/the-perfect-prison-for-the-perfect-prefect/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&amp;t=The+Perfect+Prison+for+The+Perfect+Prefect"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&amp;text=The+Perfect+Prison+for+The+Perfect+Prefect"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2021%2F09%2Fnancy-salzman-33.jpg%3Ffit%3D1024%252C1024%26amp%3Bssl%3D1&amp;description=The+Perfect+Prison+for+The+Perfect+Prefect"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F&amp;title=The+Perfect+Prison+for+The+Perfect+Prefect"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="285" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/01/parlato-4.jpg?fit=300%2C285&amp;ssl=1" class="image wp-image-180498  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/01/parlato-4.jpg?w=570&amp;ssl=1 570w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/01/parlato-4.jpg?resize=300%2C285&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/01/parlato-4.jpg?resize=550%2C520&amp;ssl=1 550w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="180498" data-permalink="https://frankreport.com/parlato-4-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/01/parlato-4.jpg?fit=570%2C542&amp;ssl=1" data-orig-size="570,542" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1641339764&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parlato 4" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/01/parlato-4.jpg?fit=300%2C285&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/01/parlato-4.jpg?fit=570%2C542&amp;ssl=1" /></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>About the Author</span></h4>			<div class="textwidget"><p>Frank Parlato is an investigative journalist.</p>
<p>His work has been cited in hundreds of news outlets, like The New York Times, The Daily Mail, VICE News, CBS News, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, The Times of London, CBS Inside Edition, among many others in all five continents.</p>
<p>His work to expose and take down NXIVM is featured in books like “Captive” by Catherine Oxenberg; “Scarred” by Sarah Edmonson; “The Program” by Toni Natalie, and “NXIVM. La Secta Que Sedujo al Poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been featured prominently on HBO’s docuseries “The Vow” and acted as lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.” He was credited in the Starz docuseries, 'Seduced,' for saving 'slave' women from being branded and escaping the sex-slave cult known as DOS.</p>
<p>Parlato has appeared on the Nancy Grace Show, Beyond the Headlines with Gretchen Carlson, Dr. Oz, American Greed, Dateline NBC and NBC Nightly News with Lester Holt, where Parlato conducted the first-ever interview with Keith Raniere after his arrest, which was ironic since many credit Parlato as being one of the primary architects of his arrest and the cratering of the cult he founded.</p>
<p>IMDb — Frank Parlato</p>
<p>https://en.wikipedia.org/wiki/Frank_Parlato,_Jr.</p>
<p>Contact Frank with tips or for help.<br />
Phone / Text: (305) 783-7083</p>
</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2022/01/'> January 2022 </option>
	<option value='https://frankreport.com/2021/12/'> December 2021 </option>
	<option value='https://frankreport.com/2021/11/'> November 2021 </option>
	<option value='https://frankreport.com/2021/10/'> October 2021 </option>
	<option value='https://frankreport.com/2021/09/'> September 2021 </option>
	<option value='https://frankreport.com/2021/08/'> August 2021 </option>
	<option value='https://frankreport.com/2021/07/'> July 2021 </option>
	<option value='https://frankreport.com/2021/06/'> June 2021 </option>
	<option value='https://frankreport.com/2021/05/'> May 2021 </option>
	<option value='https://frankreport.com/2021/04/'> April 2021 </option>
	<option value='https://frankreport.com/2021/03/'> March 2021 </option>
	<option value='https://frankreport.com/2021/02/'> February 2021 </option>
	<option value='https://frankreport.com/2021/01/'> January 2021 </option>
	<option value='https://frankreport.com/2020/12/'> December 2020 </option>
	<option value='https://frankreport.com/2020/11/'> November 2020 </option>
	<option value='https://frankreport.com/2020/10/'> October 2020 </option>
	<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-9" class="widget widget_block"><h4 class="widget-title h6"><span>Connect</span></h4><div class="wp-widget-group__inner-blocks">
<div class="wp-container-61df9de716a11 wp-block-group"><div class="wp-block-group__inner-container">
<ul class="wp-container-61df9de716543 wp-block-social-links has-icon-color has-icon-background-color is-style-default"><li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/frank_report" aria-label="Twitter: https://twitter.com/frank_report"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/Frank-Report-113322427466889" aria-label="Facebook: https://www.facebook.com/Frank-Report-113322427466889"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-chain wp-block-social-link"><a href="https://parler.com/profile/FrankReport/posts" aria-label="Link: https://parler.com/profile/FrankReport/posts"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"></path></svg></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/frank-parlato-ba8722136/" aria-label="LinkedIn: https://www.linkedin.com/in/frank-parlato-ba8722136/"  class="wp-block-social-link-anchor"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li></ul>
</div></div>
</div></div><div id="author_grid-2" class="widget widget_author_grid"><h4 class="widget-title h6"><span></span></h4><ul><li><a href="https://frankreport.com/author/annamercury/"> <img alt='' src='https://secure.gravatar.com/avatar/9c03b38dc40e4667f0c129f58437fefb?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c03b38dc40e4667f0c129f58437fefb?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/frank/"> <img alt='' src='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/frankparlato/"> <img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/guest-view/"> <img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/heidih/"> <img alt='' src='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/joejohara/"> <img alt='' src='https://secure.gravatar.com/avatar/56db5644f35122e8ca2e4570c637932d?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/56db5644f35122e8ca2e4570c637932d?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/krclaviger/"> <img alt='' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/nxivmart/"> <img alt='' src='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/paulserran/"> <img alt='' src='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/roger-stone/"> <img alt='' src='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/suneel-chakravorty/"> <img alt='' src='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li></ul></div>		
					<div class="herald-sticky">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2020 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202202'></script>
	<div style="display:none">
	<div class="grofile-hash-map-6862e4123b7565f2df09fab4399291dd">
	</div>
	<div class="grofile-hash-map-6862e4123b7565f2df09fab4399291dd">
	</div>
	<div class="grofile-hash-map-a13c0dfe6108da132ae682506d1a6023">
	</div>
	</div>
				<style type="text/css">
					.searchwp-live-search-results {
						opacity: 0;
						transition: opacity .25s ease-in-out;
						-moz-transition: opacity .25s ease-in-out;
						-webkit-transition: opacity .25s ease-in-out;
						height: 0;
						overflow: hidden;
						z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
						position: absolute;
						display: none;
					}

					.searchwp-live-search-results-showing {
						display: block;
						opacity: 1;
						height: auto;
						overflow: auto;
					}

					.searchwp-live-search-no-results {
						padding: 3em 2em 0;
						text-align: center;
					}

					.searchwp-live-search-no-min-chars:after {
						content: "Continue typing";
						display: block;
						text-align: center;
						padding: 2em 2em 0;
					}
				</style>
						<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
					<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2022\/01\/12\/the-perfect-prison-for-the-perfect-prefect\/":180957};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/12/the-perfect-prison-for-the-perfect-prefect/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<style>.wp-container-61df9de715912 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: flex-start;}.wp-container-61df9de715912 > * { margin: 0; }</style><style>.wp-container-61df9de715e62 .alignleft { float: left; margin-right: 2em; }.wp-container-61df9de715e62 .alignright { float: right; margin-left: 2em; }</style><style>.wp-container-61df9de716543 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: flex-start;}.wp-container-61df9de716543 > * { margin: 0; }</style><style>.wp-container-61df9de716a11 .alignleft { float: left; margin-right: 2em; }.wp-container-61df9de716a11 .alignright { float: right; margin-left: 2em; }</style><link rel='stylesheet' id='all-css-f407bf46693705e328c0067149072ed0' href='https://frankreport.com/_static/??-eJyVjMsKAjEMRX/IGgafsxC/pZOGTrVtStOQ3xfBQbfuLudyjjWHXAfVAUVdyxpTFbCGXGQFSyHSEPA6Vu4u9hR+9x5FdvYtbPqDRvP4hMJBMwmg76xCGcRSo+4WrSHT3/bncBt4B+7lNp2P0+lynefDCwBpTaM=' type='text/css' media='all' />
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/frankreport.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJyNjs0OwjAMg1+ILvxIYxwQj4K2NhsZbVK1KYO3p0gcJk6cLMv+LC/RWGFFVoi+TMQZZtTY2ztciS0MhbyDeBMV/koTiJs5b5ZoasMXh5XJ4CgrPJCdJEg4IWPqVZJJhZUC/kHVKIp/jeT9qv177+N7q2aUFMwR1mPEDp8Vu4Tzrj103andb7s3XQVUPA=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202202' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='herald-main-js-extra'>
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"200","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","smooth_scroll":"","trending_columns":"6"};
</script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","origin_id":180957,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/frankreport.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"34756d77d1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJx1kFkOwjAMRC+EMYuEygfiKMgkFknJpjihcHsioKhi+bPH8+xMhgQqhsKhYHL1ZINgzyWROqOPujoWHNIpRxPnvcyGBDYoV3WTe0EVvW8kZE7uNvc2vDzjxmLYN6fhTE4jiXB5cN/O8bbnswCT3ECisuRADGWeovSXFaasTBs4e2Ggnq7wlN44XUhUtqmgtlLwWU/ePc3WWvZH1j9ifX7UoXF4rLZlVJRjFXbjDEbhtWbvd8vNuuu2m9WiuwMo/o8K'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=180957&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A++Your+opinion+is+important+to+us%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fcc355618bd2484745a9fdadb249113f20294450#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=180957&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A++Your+opinion+is+important+to+us%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fcc355618bd2484745a9fdadb249113f20294450#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F01%2F12%2Fthe-perfect-prison-for-the-perfect-prefect%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'103448067',post:'180957',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '180957' ]);
</script>

</body>
</html>
<!--
	generated 7 seconds ago
	generated in 0.272 seconds
	served from batcache in 0.003 seconds
	expires in 293 seconds
-->
