<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>ACLU Files Lawsuit for Inmates at Devens Federal Prison – Claiming &#8216;Deliberate Indifference to the Risk of Rampant Infection&#8217; During Coronavirus Pandemic &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; ACLU Files Lawsuit for Inmates at Devens Federal Prison – Claiming &#8216;Deliberate Indifference to the Risk of Rampant Infection&#8217; During Coronavirus Pandemic Comments Feed" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1586446701' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.4.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1586446701'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1586446701'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"140607","note_attributes":"","nonce_api":"e03e909707","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.4","plugin_version":"2.2.4","is_mobile":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"checkout":{"directCheckout":false},"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"","enableLocalCurrency":false,"hideDecimals":false,"hideDecimalsAll":false,"hideDecimalsOnlyZeros":true},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false},"cache":{"enableDataCache":true,"dataCacheLength":300},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify","general":[],"payloadCache":false},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"e03e909707"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"},"componentOptions":[{"componentQueryParams":{"query":false,"sortKey":false,"reverse":false,"first":false},"componentConnectionParams":false,"componentOptions":{"render_from_server":false,"icon":false,"icon_color":"#000","type":"fixed","counter_background_color":"#6ae06a","counter_text_color":"#000","show_counter":true,"data_type":false,"hide_wrapper":false},"componentId":"dfffe5c00ecf61fb3a6e669cb17fd986","componentPayload":[],"componentPayloadLastCursor":false,"cacheStartTime":1587447852,"cacheExpireTime":1587448152}]};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript'>
		function shouldTrack(){
		var trackLoggedIn = true;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		
		if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Analytics
		(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		ga('create', 'UA-102321608-1', 'auto');

		
		ga('send', 'pageview');
		}

		
</script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kim Snyder: Keith Raniere Seemed to Benefit From the Deaths of Four Women so He Had a Motive' href='https://frankreport.com/2020/04/20/kim-snyder-keith-raniere-seemed-to-benefit-from-the-deaths-of-four-women-so-he-had-a-motive/' />

<link rel="canonical" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/" />
<link rel='shortlink' href='https://wp.me/p703zd-AzR' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ACLU Files Lawsuit for Inmates at Devens Federal Prison – Claiming &#8216;Deliberate Indifference to the Risk of Rampant Infection&#8217; During Coronavirus Pandemic" />
<meta property="og:url" content="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/" />
<meta property="og:description" content="On April 1st, the Bureau of Prisons (BOP) announced that it was going to implement a 14-day agency-wide lock-down in order to prevent the spread of COVID-19 in its 122 facilities. During the lock-d…" />
<meta property="article:published_time" content="2020-04-21T00:40:12+00:00" />
<meta property="article:modified_time" content="2020-04-21T03:46:54+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?fit=475%2C264&amp;ssl=1" />
<meta property="og:image:width" content="475" />
<meta property="og:image:height" content="264" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod92',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"df6f8ded-9828-4fd1-6f05-0ee751c54a65","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"3.83.114.149:2210","state":"VA","t_epoch":1587448159,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/","user_id":0,"visit_uuid":"be48d92f-597f-430f-5ec7-3de2c78bb743","word_count":2605,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|df6f8ded-9828-4fd1-6f05-0ee751c54a65|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-140607 single-format-standard unknown wpshopify">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-131669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-140607" class="herald-single post-140607 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="475" height="264" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?fit=475%2C264&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?w=475&amp;ssl=1 475w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?resize=215%2C120&amp;ssl=1 215w" sizes="(max-width: 475px) 100vw, 475px" data-attachment-id="139251" data-permalink="https://frankreport.com/2020/03/28/ranieres-been-begging-to-be-put-into-isolation-now-bragging-hell-be-getting-out-soon/devens-federal-medical-center/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?fit=475%2C264&amp;ssl=1" data-orig-size="475,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Devens Federal Medical Center" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Devens-Federal-Medical-Center.jpg?fit=475%2C264&amp;ssl=1" /></span>
					<figure class="wp-caption-text">Federal Medical Center Devens</figure>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/krclaviger/">K.R. Claviger</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">7:40 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#comments">4 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;t=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;text=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F03%2FDevens-Federal-Medical-Center.jpg%3Ffit%3D475%252C264%26amp%3Bssl%3D1&amp;description=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;title=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">ACLU Files Lawsuit for Inmates at Devens Federal Prison – Claiming &#8216;Deliberate Indifference to the Risk of Rampant Infection&#8217; During Coronavirus Pandemic</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">April 20, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>On April 1<sup>st</sup>, the Bureau of Prisons (BOP) announced that it was going to implement a 14-day agency-wide lock-down in order to prevent the spread of COVID-19 in its 122 facilities.</p>
<p>During the lock-down, many inmates spent 23-hours per day in their cells. They were also served mostly cold meals (often accompanied by sour milk), denied medical and dental visits, and only allowed to shower, make phone calls, and use the internet on certain days.</p>
<p>In this sort of situation, all inmates can usually do is try to hold on – and get through it as best they can.</p>
<p>Unless, of course, they’re lucky enough to have someone come forward to protect their constitutional rights.</p>
<p>Which is exactly what happened at Federal Medical Center (FMC) Devens when the ACLU Foundation of Massachusetts, Inc. – and some dedicated attorneys from the Fick &amp; Marx law firm in Boston, MA – decided to initiate a lawsuit on behalf of several named prisoners “and those similarly situated”.</p>
<p>The lawsuit – which is titled <em>Alexander Grinis, Michael Gordon and Angel Soliz v. Stephen Spaulding and Michael Carvajal (Grinis Et Al v. Spaulding Et Al) </em>– was brought in the U.S. District Court for the District of Massachusetts.</p>
<p>Grinis, Gordon and Soliz are all inmates at FMC Devens.</p>
<p>Spaulding is the Warden at FMC Devens – and Carvajal is the Director of the BOP.</p>
<figure id="attachment_140612" aria-describedby="caption-attachment-140612" style="width: 168px" class="wp-caption alignnone"><img data-attachment-id="140612" data-permalink="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/bop-director-crajaval/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/04/BOP-Director-Crajaval.jpg?fit=168%2C213&amp;ssl=1" data-orig-size="168,213" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BOP Director Crajaval" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/04/BOP-Director-Crajaval.jpg?fit=168%2C213&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/04/BOP-Director-Crajaval.jpg?fit=168%2C213&amp;ssl=1" class="size-full wp-image-140612" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/04/BOP-Director-Crajaval.jpg?resize=168%2C213&#038;ssl=1" alt="" width="168" height="213" data-recalc-dims="1" /><figcaption id="caption-attachment-140612" class="wp-caption-text"><strong>BOP Director Carjaval</strong></figcaption></figure>
<p>Since the lawsuit was initially filed on April 14<sup>th</sup>, John Tighe has reportedly been added as a named petitioner.</p>
<h2 style="text-align: center;"><strong>*****</strong></h2>
<h2><strong>Lawsuit Seeks to Immediately Reduce Inmate Population at FMC Devens</strong></h2>
<p>In conjunction with the lawsuit, the Petitioners are seeking to have the court immediately release enough inmates who are at severe risk of illness or death from COVID-19 due to advanced age or pre-existing medical conditions – and inmates who would otherwise be appropriate candidates for compassionate or home confinement – to ensure that the remaining inmates and staff can comply with the Centers for Disease Control’s (CDC) guidelines for physical distancing.</p>
<p>The suit alleges that officials at FMC Devens and the BOP have exhibited deliberate indifference to the risk of rampant infection and death that COVID-19 poses to the types of inmates who are housed at the facility. As such, the suit alleges those failures amount to a violation of the Eighth Amendment’s prohibition against “cruel and unusual punishment”.</p>
<figure id="attachment_139530" aria-describedby="caption-attachment-139530" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="139530" data-permalink="https://frankreport.com/2020/04/02/coronavirus-crisis-continues-now-affecting-all-aspects-of-our-lives/coronavirus-cartoon/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coronavirus Cartoon" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?fit=600%2C400&amp;ssl=1" class="size-medium wp-image-139530" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?resize=300%2C200&#038;ssl=1" alt="" width="300" height="200" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/Coronavirus-Cartoon.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-139530" class="wp-caption-text"><strong>Coronavirus Cartoon</strong></figcaption></figure>
<p><em>“The ACLU and public health experts have warned that jails and prisons could become incubators for COVID-19</em>,” said Carol Rose, Executive Director of the ACLU of Massachusetts. <em>“Indeed, the virus is spreading through correctional facilities around the country, with devastating consequences for imprisoned people, staff, local health care workers, and the broader community. People’s lives are at stake, and we’re asking for immediate action to stem the outbreak.”</em></p>
<p>Although FMC Devens has not publicly released any information about the number of inmates and staff who have tested positively for COVID-19, the population at the facility is considered particularly vulnerable to the disease. That’s because the facility houses many inmates who are elderly – and many who have serious illnesses.</p>
<figure id="attachment_120463" aria-describedby="caption-attachment-120463" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="120463" data-permalink="https://frankreport.com/2019/07/11/prison-rumor-anthony-weiner-may-be-headed-back-to-devens-federal-prison/fort-devens-prison/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/07/Fort-Devens-Prison.jpg?fit=710%2C442&amp;ssl=1" data-orig-size="710,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fort Devens Prison" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/07/Fort-Devens-Prison.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/07/Fort-Devens-Prison.jpg?fit=710%2C442&amp;ssl=1" class="size-medium wp-image-120463" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/07/Fort-Devens-Prison.jpg?resize=300%2C187&#038;ssl=1" alt="" width="300" height="187" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/07/Fort-Devens-Prison.jpg?resize=300%2C187&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/07/Fort-Devens-Prison.jpg?w=710&amp;ssl=1 710w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-120463" class="wp-caption-text"><strong>FMC Devens</strong></figcaption></figure>
<p><em> “It is appalling that Devens continues to operate near full capacity in the face of a pandemic,”</em> William Fick, a partner at Fick &amp; Marx. <em>“There is no excuse for failing to immediately release elderly prisoners in their 70s and 80s, those with severe illness or disability, and those who have nearly completed their sentences. If the population of this prison doesn’t decrease significantly, people are going to die”. </em></p>
<p>Daniel Marx, another partner at the law firm, also noted that an outbreak at FMC Devens could threaten people outside of the facility. <em>“The notion that public safety trumps prisoner health is based on a false choice: failing to stop preventable outbreaks of COVID-19 in prisons not only violates the Constitution, but it also threatens all our of lives. This deadly virus doesn’t stop at national borders, and it certainly won’t stop at prison walls. That is why everyone, including prisoners, must be able to practice effective social distancing”.</em></p>
<h2 style="text-align: center;"><strong>*****</strong></h2>
<h2><strong>FMC Devens Has Allegedly Not Discharged Inmates</strong></h2>
<p>Despite receiving explicit directions from U.S. Attorney General William Barr, FMC Devens has subsequently discharged very few inmates (<u>As of April 16<sup>th</sup>, the facility was still running at almost 90% capacity with 906 inmates in its Medical Center – and another 108 in its Camp</u>).</p>
<figure id="attachment_139227" aria-describedby="caption-attachment-139227" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="139227" data-permalink="https://frankreport.com/2020/03/28/feds-to-start-releasing-some-federal-prisoners-raniere-not-likely-to-be-one-of-them-just-like-michael-avenatti-michael-cohen-bernie-madoff-and-r-kelly/william-barr/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?fit=475%2C315&amp;ssl=1" data-orig-size="475,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="William Barr" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?fit=475%2C315&amp;ssl=1" class="size-medium wp-image-139227" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?resize=300%2C199&#038;ssl=1" alt="" width="300" height="199" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/William-Barr.jpg?w=475&amp;ssl=1 475w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-139227" class="wp-caption-text"><strong>Attorney General William Barr</strong></figcaption></figure>
<p>In his  March 26<sup>th</sup> memorandum to BOP Director Carvajal, Barr identified home confinement as <em>“One of the BOP’s tools to manage the prison population and keep inmates safe”</em> from COVID-19. He further directed Carvajal <em>“…to prioritize the use of [the BOP’s] various statutory authorities to grant home confinement for inmates seeking transfer in connection with the ongoing COVID-19 pandemic,”</em> because<em> “for some eligible inmates, home confinement might be more effective in protecting their health”.  </em></p>
<p>It is not known whether any prisoners at FMC Devens have been released per the directives set forth in Barr’s memorandum.</p>
<p>What is known is that the BOP has done a great job of releasing “celebrity inmates” like Michael Avenatti and Michael Cohen out of concern that they may contract COVID-19 while in prison.</p>
<figure id="attachment_125920" aria-describedby="caption-attachment-125920" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="125920" data-permalink="https://frankreport.com/2019/10/07/michael-avenatti-will-likely-die-in-prison-heres-why/michael-avenatti-10/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/10/Michael-avenatti-10.jpg?fit=360%2C217&amp;ssl=1" data-orig-size="360,217" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael avenatti &#8211; 10" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/10/Michael-avenatti-10.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/10/Michael-avenatti-10.jpg?fit=360%2C217&amp;ssl=1" class="size-medium wp-image-125920" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/10/Michael-avenatti-10.jpg?resize=300%2C181&#038;ssl=1" alt="" width="300" height="181" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/10/Michael-avenatti-10.jpg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/10/Michael-avenatti-10.jpg?w=360&amp;ssl=1 360w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-125920" class="wp-caption-text"><strong>Michael Avenatti</strong></figcaption></figure>
<h2 style="text-align: center;"><strong>*****</strong></h2>
<figure id="attachment_139008" aria-describedby="caption-attachment-139008" style="width: 290px" class="wp-caption alignnone"><img data-attachment-id="139008" data-permalink="https://frankreport.com/2020/03/24/michael-avenatti-michael-cohen-bernie-madoff-seek-prison-release-because-of-coronavirus/michael-cohen/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Michael-Cohen.jpg?fit=290%2C257&amp;ssl=1" data-orig-size="290,257" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Michael Cohen" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Michael-Cohen.jpg?fit=290%2C257&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Michael-Cohen.jpg?fit=290%2C257&amp;ssl=1" class="size-full wp-image-139008" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/03/Michael-Cohen.jpg?resize=290%2C257&#038;ssl=1" alt="" width="290" height="257" data-recalc-dims="1" /><figcaption id="caption-attachment-139008" class="wp-caption-text"><strong>Michael Cohen</strong></figcaption></figure>
<h2><strong>Petitioners Request for Information and Documents Is Denied</strong></h2>
<p>Attorneys for the Petitioners in the Massachusetts lawsuit requested that an emergency status conference be held on Monday, April 20<sup>th</sup> – and that the Respondents be forced to turn over certain information and documents before then.</p>
<p>The information and documents they were seeking included the following:</p>
<ol>
<li>The number of available COVID-19 tests at the facility;</li>
<li>The number of N95 masks at the facility;</li>
<li>The number of ventilators at the facility;</li>
<li>All the facility’s written policies and procedures concerning the transfer of prisoners to outside hospitals;</li>
<li>All the facility’s written policies and procedures concerning COVID-19; and</li>
<li>All the facility’s written policies and procedures for identifying and approving prisoners for compassionate release and/or transfer to home confinement.</li>
</ol>
<figure id="attachment_138451" aria-describedby="caption-attachment-138451" style="width: 300px" class="wp-caption alignnone"><img data-attachment-id="138451" data-permalink="https://frankreport.com/2020/03/14/coronavirus-shuts-down-prison-visitation-all-over-the-country-mdc-may-be-next/coronavirus-1/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?fit=475%2C266&amp;ssl=1" data-orig-size="475,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coronavirus 1" data-image-description="&lt;p&gt;Coronavirus&lt;/p&gt;
" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?fit=475%2C266&amp;ssl=1" class="size-medium wp-image-138451" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?resize=300%2C168&#038;ssl=1" alt="" width="300" height="168" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?resize=300%2C168&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?resize=470%2C264&amp;ssl=1 470w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?resize=215%2C120&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?resize=414%2C232&amp;ssl=1 414w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/Coronavirus-1.jpg?w=475&amp;ssl=1 475w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption id="caption-attachment-138451" class="wp-caption-text"><strong>Coronavirus</strong></figcaption></figure>
<p>In addition to the above, the Petitioners’ attorneys also requested the judge to order the Respondents to henceforth file reports every Tuesday and Thursday with respect to the following statistical information at FMC Devens:</p>
<ol>
<li>The total prisoners at FMC Devens (with the figures broken down for the Medical Center and the Camp);</li>
<li>The number of inmates who have been tested for COVID-19, the results received, and the number of positive cases;</li>
<li>The number of staff who have been tested for COVID-19, the results received, and the number of positive cases;</li>
<li>The number of inmates who have been isolated or quarantined due to COVID-19 symptoms and/or due to exposure to persons with such symptoms;</li>
<li>The number of inmates who have been transferred to outside hospitals for (a) treatment of presumed or confirmed COVID-19, and (b) all other reasons;</li>
<li>The number of inmates who, since March 1, 2020, have died from (a) presumed or confirmed COVID-19, and (b) all other causes;</li>
<li>The number of inmates who, since March 26, 2020, have (a) been approved for compassionate release, and (b) actually been released from the facility; and</li>
<li>The number of inmates who, since March 26, 2020, have (a) been approved for home confinement, and (b) actually been transferred from the facility to home confinement.</li>
</ol>
<p>The judge scheduled the status conference for Wednesday, April 22<sup>nd</sup>.</p>
<p>And earlier today, the judge denied, in its entirety, the Petitioners’ request for information and documents.</p>
<p>Stay tuned&#8230;we&#8217;ll have more to report on this case as it unfolds.</p>
<h2 style="text-align: center;">*****</h2>
<p>Here is the initial filing in the case: <a href="https://frankreport.com/wp-content/uploads/2020/04/Document-1-Petition-04.15.2020.pdf">Document 1 &#8211; Petition (04.15.2020)</a></p>
<h2 style="text-align: center;">*****</h2>
<p><strong>[Editor’s Note: During World War I, the FMC Devens facility operated as Camp Devens – and housed thousands of soldiers. During the so-called Spanish Flu of 1917-1918, more than 15,000 residents at the camp were infected – and more than 800 of them died.]</strong></p>
<h2 style="text-align: center;">*****</h2>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-140607" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-140607" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-140607" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-140607-5e9e895f3f7d7' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=140607&amp;origin=frankreport.com&amp;obj_id=103448067-140607-5e9e895f3f7d7' data-name='like-post-frame-103448067-140607-5e9e895f3f7d7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-140066 post type-post status-publish format-standard has-post-thumbnail hentry category-allison-mack category-clare-bronfman category-coronavirus">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/04/09/should-allison-mack-or-anyone-else-be-sentenced-to-federal-prison-in-the-middle-of-the-covid-19-pandemic/" title="Should Allison Mack – Or Anyone Else – Be Sentenced to Federal Prison in the Middle of the COVID-19 Pandemic?"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="126780" data-permalink="https://frankreport.com/2019/10/21/the-gruesome-and-grotesque-marie-whites-artwork-captures-the-horror-of-nxivm-and-keith-raniere/white-allison-mack/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?fit=3264%2C2448&amp;ssl=1" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Z839&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569251682&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.94&quot;,&quot;iso&quot;:&quot;397&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white allison mack" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/10/white-allison-mack.jpg?fit=1024%2C768&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/04/09/should-allison-mack-or-anyone-else-be-sentenced-to-federal-prison-in-the-middle-of-the-covid-19-pandemic/">Should Allison Mack – Or Anyone Else – Be Sentenced to Federal Prison in the Middle of the COVID-19 Pandemic?</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">April 9, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/04/09/should-allison-mack-or-anyone-else-be-sentenced-to-federal-prison-in-the-middle-of-the-covid-19-pandemic/#comments">12 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/joejohara/">J.J. O'Hara</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-139518 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/04/02/coronavirus-crisis-continues-now-affecting-all-aspects-of-our-lives/" title="Coronavirus Crisis Continues – Now Affecting All Aspects of Our Lives"><img width="300" height="200" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="138997" data-permalink="https://frankreport.com/2020/04/06/former-female-prisoner-weighs-in-the-dreary-raniere-days-of-covid-19/coronavirus-microscope/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?fit=697%2C821&amp;ssl=1" data-orig-size="697,821" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coronavirus as viewed per a microscope" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?fit=255%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/03/coronavirus-microscope.png?fit=697%2C821&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/04/02/coronavirus-crisis-continues-now-affecting-all-aspects-of-our-lives/">Coronavirus Crisis Continues – Now Affecting All Aspects of Our Lives</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">April 2, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/04/02/coronavirus-crisis-continues-now-affecting-all-aspects-of-our-lives/#comments">120 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/joejohara/">J.J. O'Hara</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-139365 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/03/30/keith-the-bullshitter-gets-caught-again/" title="Keith the Bullshitter Gets Caught Again"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="128039" data-permalink="https://frankreport.com/2019/11/09/keith-raniere-in-hell/raniere-mk10art-dunce/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?fit=441%2C453&amp;ssl=1" data-orig-size="441,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere mk10art dunce" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?fit=292%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/11/raniere-mk10art-dunce.png?fit=441%2C453&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/03/30/keith-the-bullshitter-gets-caught-again/">Keith the Bullshitter Gets Caught Again</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">March 30, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/03/30/keith-the-bullshitter-gets-caught-again/#comments">65 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/krclaviger/">K.R. Claviger</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/krclaviger/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1df3a4932fc8728367b51b5f690c808c?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">K.R. Claviger</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">4 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=140607&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f42aa08e8fb93fa90c20f51ed88e3e37850f7128#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-130472" class="comment even thread-even depth-1">
			<article id="div-comment-130472" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://gravatar.com/shadowstate1958' rel='external nofollow ugc' class='url'>shadowstate1958</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#comment-130472">
							<time datetime="2020-04-20T22:40:22-05:00">
								April 20, 2020 at 10:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Many people believe that John Tighe was framed by NXIVM members involved in computer hacking.</p>
<p>The co-founder of NXIVM is a fiendish woman named Nancy Salzman who plead guilty to hacking into Rick Ross&#8217; computer.</p>
<p>Let&#8217;s not forget at this point that Nasty Nancy Salzman has a scumbag son in law who recently worked for a Communist Chinese company involved in monitoring the brain waves of school children.</p>
<p>Ben Myers Gets Job With Chinese Communist Party-Backed Company Doing EEG Experiments on Children; Left Under Suspicious Circumstances</p>
<p>&#8220;Ben Myers, the former Nxivm hacker, was, up until recently, gainfully employed by the Communist Party-backed BrainCo in Boston, Massachusetts for about one year.<br />
He left recently under suspicious circumstances.<br />
BrainCo, ostensibly one of China’s leading import and export companies, is involved in the Brain Machine Interface and Artificial Intelligence industry.&#8221;</p>
<p>&#8220;The management is associated with the Chinese Communist Party, the United Front and other Chinese Government front groups.<br />
The company employs NDAs that are similar to Nxivm.<br />
As reported by multiple employees, Myers tried to gain exclusive access to company infrastructure including user data and sales leads.<br />
Myers was caught ganging up with other supervisors and management against employees who called him on trying to monopolize the access.<br />
Myers expressed keen and unnatural interest in the company server.<br />
Myers and a company executive pitched a number of sales projects aimed at institutions discriminating among people based on their EEG patterns instead of the technologies’ goal of improving focus and mindfulness.<br />
The prospective clients have connections to wealthy Mexican and Latin American interests.&#8221;<br />
<a href="https://frankreport.com/2020/02/15/ben-myers-gets-job-with-chinese-communist-party-backed-company-doing-eeg-experiments-on-children-left-under-suspicious-circumstances/" rel="nofollow ugc">https://frankreport.com/2020/02/15/ben-myers-gets-job-with-chinese-communist-party-backed-company-doing-eeg-experiments-on-children-left-under-suspicious-circumstances/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?replytocom=130472#respond' data-commentid="130472" data-postid="140607" data-belowelement="div-comment-130472" data-respondelement="respond" aria-label='Reply to shadowstate1958'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-130471" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-130471" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#comment-130471">
							<time datetime="2020-04-20T22:38:52-05:00">
								April 20, 2020 at 10:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If you can&#8217;t serve the time, don&#8217;t do the crime. It is becoming apparent the Wuhan China coronavirus is no worse than the common flu. We&#8217;ve never contemplated releasing prisoners because of the flu, why do it with the Wuhan China coronavirus?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?replytocom=130471#respond' data-commentid="130471" data-postid="140607" data-belowelement="div-comment-130471" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-130470" class="comment even thread-even depth-1">
			<article id="div-comment-130470" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#comment-130470">
							<time datetime="2020-04-20T22:36:08-05:00">
								April 20, 2020 at 10:36 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why didn&#8217;t Claviger file that lawsuit weeks ago? Doesn&#8217;t she care about Tighe?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?replytocom=130470#respond' data-commentid="130470" data-postid="140607" data-belowelement="div-comment-130470" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-130458" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-130458" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a92fe4b909bba8bdcda19513bbf9631b?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://gravatar.com/shadowstate1958' rel='external nofollow ugc' class='url'>shadowstate1958</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#comment-130458">
							<time datetime="2020-04-20T21:25:32-05:00">
								April 20, 2020 at 9:25 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8221; denied medical and dental visits&#8221;</p>
<p>For your own good we are going to deny you medical and dental care.<br />
Sounds like Communist China already runs our prisons.</p>
<p>At the same time a study from Los Angeles county, the nation&#8217;s most populous county, indicates that the Wuhan virus is more common than thought and less deadly.</p>
<p>L.A. County Study: Coronavirus Outbreak Up to 55 Times More Widespread, Less Deadly than Predicted<br />
The novel coronavirus has infected roughly 4.1 percent of the population in California’s Los Angeles County, suggesting the region’s outbreak is far more widespread than previously thought, between 28 and 55 times higher than the number of confirmed cases, new research shows, echoing the findings of a similar study elsewhere in the state.</p>
<p>However, the new data, if accurate, also indicates that the coronavirus death rate in L.A. County, the most populous in the country, is lower than initially predicted.<br />
<a href="https://www.breitbart.com/politics/2020/04/20/l-a-county-study-coronavirus-outbreak-up-to-55-times-more-widespread-less-deadly-than-predicted/" rel="nofollow ugc">https://www.breitbart.com/politics/2020/04/20/l-a-county-study-coronavirus-outbreak-up-to-55-times-more-widespread-less-deadly-than-predicted/</a></p>
<p>AS USUAL THE GOVERNMENT DOES THINGS HALF-ASSED AND BACKWARDS.<br />
At the first hint of a flu outbreak MARXIST DUMBOCRATS. upset that they could not impeach Donald Trump, go into a frenzy and shut down the national economy causing a national Depression.<br />
When Donald Trump tries to shut down the borders and punish China for its many Human Rights Violations, steps that should have been done long ago, the MARXIST DUMBOCRATS start yelling &#8220;RACISM AND XENOPHOBIA&#8221;.</p>
<p>In the meanwhile the MARXIST DUMBOCRATS try to legalize nation wide vote fraud in the form of ballot harvesting.<br />
Talk about a disease with a political agenda !</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/?replytocom=130458#respond' data-commentid="130458" data-postid="140607" data-belowelement="div-comment-130458" data-respondelement="respond" aria-label='Reply to shadowstate1958'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/04/14/raniere-being-quarantined-as-14-day-lock-down-about-to-end-mdc-officials-still-in-denial/" rel="prev">Raniere Being Quarantined as 14-Day Lock-down About to End – MDC Officials Still in Denial</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;t=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;text=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;media=https%3A%2F%2Fi2.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F03%2FDevens-Federal-Medical-Center.jpg%3Ffit%3D475%252C264%26amp%3Bssl%3D1&amp;description=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F&amp;title=ACLU+Files+Lawsuit+for+Inmates+at+Devens+Federal+Prison+%E2%80%93+Claiming+%26%238216%3BDeliberate+Indifference+to+the+Risk+of+Rampant+Infection%26%238217%3B+During+Coronavirus+Pandemic"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery's 2 hour blockbuster special 'The Lost Women of NXIVM.'</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-140591 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/04/20/kim-snyder-keith-raniere-seemed-to-benefit-from-the-deaths-of-four-women-so-he-had-a-motive/" title="Kim Snyder: Keith Raniere Seemed to Benefit From the Deaths of Four Women so He Had a Motive">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?resize=480%2C360&amp;ssl=1 480w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="129032" data-permalink="https://frankreport.com/2019/12/18/kim-snyder-please-help-me-get-justice-for-kris/snyder-7/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?fit=480%2C640&amp;ssl=1" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XR&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574507417&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Snyder 7" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/11/Snyder-7-rotated.jpeg?fit=480%2C640&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/04/20/kim-snyder-keith-raniere-seemed-to-benefit-from-the-deaths-of-four-women-so-he-had-a-motive/">Kim Snyder: Keith Raniere Seemed to Benefit From the Deaths of Four Women so He Had a Motive</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">April 20, 2020 2:57 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140576 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/04/20/sex-slaver-allison-mack-tells-her-master-keith-raniere-that-she-wanted-to-change-the-way-women-thought-and-felt-about-themselves/" title="Sex Slave Allison Mack Tells Her Master Keith Raniere She &#8216;Wanted to Change the Way Women Thought and Felt About Themselves’">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="138607" data-permalink="https://frankreport.com/2020/03/17/allison-mack-should-bless-the-day-she-was-arrested/allison-mack-6-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?fit=650%2C533&amp;ssl=1" data-orig-size="650,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="allison mack 6" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/03/allison-mack-6.png?fit=650%2C533&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/04/20/sex-slaver-allison-mack-tells-her-master-keith-raniere-that-she-wanted-to-change-the-way-women-thought-and-felt-about-themselves/">Sex Slave Allison Mack Tells Her Master Keith Raniere She &#8216;Wanted to Change the Way Women Thought and Felt About Themselves’</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">April 20, 2020 1:32 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140555 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/04/20/how-a-manipulated-coronavirus-pandemic-is-being-used-to-try-to-topple-donald-trump-and-xi-jinping/" title="How a Manipulated Coronavirus Pandemic Is Being Used to Try to Topple Donald Trump and Xi Jinping ">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="140560" data-permalink="https://frankreport.com/2020/04/20/how-a-manipulated-coronavirus-pandemic-is-being-used-to-try-to-topple-donald-trump-and-xi-jinping/trump-jinping/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?fit=1100%2C550&amp;ssl=1" data-orig-size="1100,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump jinping" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/04/trump-jinping.jpg?fit=1024%2C512&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/04/20/how-a-manipulated-coronavirus-pandemic-is-being-used-to-try-to-topple-donald-trump-and-xi-jinping/">How a Manipulated Coronavirus Pandemic Is Being Used to Try to Topple Donald Trump and Xi Jinping </a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">April 20, 2020 12:40 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140535 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/04/19/frank-parlato-interview-where-he-discusses-the-deaths-or-disappearance-of-kristin-snyder-gina-hutchinson-pamela-cafrtiz-and-barbara-jeske/" title="Frank Parlato Interview Where He Discusses the Deaths or Disappearance of Kristin Snyder, Gina Hutchinson, Pamela Cafrtiz, and Barbara Jeske">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="129468" data-permalink="https://frankreport.com/4women/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?fit=3673%2C1636&amp;ssl=1" data-orig-size="3673,1636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575155346&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cafritz jeske snyder hutchinson LWN" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?fit=300%2C134&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/11/4Women.jpg?fit=1024%2C456&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/04/19/frank-parlato-interview-where-he-discusses-the-deaths-or-disappearance-of-kristin-snyder-gina-hutchinson-pamela-cafrtiz-and-barbara-jeske/">Frank Parlato Interview Where He Discusses the Deaths or Disappearance of Kristin Snyder, Gina Hutchinson, Pamela Cafrtiz, and Barbara Jeske</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">April 19, 2020 5:00 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-140529 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/04/18/fda-no-need-to-wipe-down-food-packaging-during-coronavirus-pandemic/" title="FDA: No Need to Wipe Down Food Packaging During Coronavirus Pandemic">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="140531" data-permalink="https://frankreport.com/2020/04/18/fda-no-need-to-wipe-down-food-packaging-during-coronavirus-pandemic/covid19_shopping-1/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid19_shopping (1)" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/04/covid19_shopping-1.png?fit=1024%2C576&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/04/18/fda-no-need-to-wipe-down-food-packaging-during-coronavirus-pandemic/">FDA: No Need to Wipe Down Food Packaging During Coronavirus Pandemic</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">April 18, 2020 2:25 pm</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery&#8217;s 2 hour blockbuster special &#8216;The Lost Women of NXIVM.&#8217;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->
	<div style="display:none">
	<div class="grofile-hash-map-1df3a4932fc8728367b51b5f690c808c">
	</div>
	<div class="grofile-hash-map-a92fe4b909bba8bdcda19513bbf9631b">
	</div>
	</div>

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/04\/20\/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs\/":140607};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/04/20/aclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"33c9d944ac","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202017#ver=202017' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=140607&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f42aa08e8fb93fa90c20f51ed88e3e37850f7128#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=140607&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f42aa08e8fb93fa90c20f51ed88e3e37850f7128#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F04%2F20%2Faclu-files-lawsuit-on-behalf-of-inmates-at-fmc-devens-john-tighe-among-named-plaintiffs%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'103448067',post:'140607',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '140607' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>