<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>Toni Natalie&#8217;s Publishers Remove &#8216;Single Mother&#8217; From Description of Her New Book &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Toni Natalie&#8217;s Publishers Remove &#8216;Single Mother&#8217; From Description of Her New Book Comments Feed" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://frankreport.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://frankreport.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1568662101' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://frankreport.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://frankreport.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Branded Slaves and Master Raniere &#8211; the Series on a Blog That Took Down a Dangerous Sex Slaver Cult' href='https://frankreport.com/2019/09/21/branded-slaves-and-master-raniere-the-series-on-a-blog-that-took-down-a-dangerous-sex-slaver-cult/' />
<link rel='next' title='Having Been on Smallville, Allison Mack Was Naturally Drawn to Alpha Super Male Keith Raniere' href='https://frankreport.com/2019/09/22/having-been-on-smallville-allison-mack-was-naturally-drawn-to-alpha-super-male-keith-raniere/' />

<link rel="canonical" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/" />
<link rel='shortlink' href='https://wp.me/p703zd-wsG' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
		<script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
				<script>
		function shouldTrack(){
			var trackLoggedIn = true;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
					<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', 'UA-102321608-1', 'auto');

			
			ga('send', 'pageview');
			}
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Toni Natalie&#8217;s Publishers Remove &#8216;Single Mother&#8217; From Description of Her New Book" />
<meta property="og:url" content="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/" />
<meta property="og:description" content="It is peculiar &#8211; but back in July the second paragraph of the online advertising description of Toni Natalie&#8217;s new book, ‘The Program: Inside the Mind of Keith Raniere and the Rise and …" />
<meta property="article:published_time" content="2019-09-22T21:05:00+00:00" />
<meta property="article:modified_time" content="2019-09-22T21:05:00+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="730" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon-270x270.png" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod59',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"0ca81aa0-6a7b-485f-4775-bd4a5f3b6c0a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"54.152.194.143:5969","state":"VA","t_epoch":1569206937,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book","user_id":0,"visit_uuid":"14b1010f-5fc7-4fa0-73ba-cb9b964bc245","word_count":4209,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|0ca81aa0-6a7b-485f-4775-bd4a5f3b6c0a; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-124786 single-format-standard wpshopify unknown">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-124786" class="herald-single post-124786 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-nxivm">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="1024" height="730" src="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" data-attachment-id="16549" data-permalink="https://frankreport.com/2016/02/10/natalie-and-ohara-accept-acd-on-computer-trespass-case/toni-2-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" data-orig-size="1024,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toni 2" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" /></span>
					<figure class="wp-caption-text">Toni Natalie</figure>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">4:05 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#comments">5 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;t=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;text=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;media=https%3A%2F%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2016%2F02%2Ftoni-2.jpg&amp;description=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;title=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">Toni Natalie&#8217;s Publishers Remove &#8216;Single Mother&#8217; From Description of Her New Book</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">September 22, 2019</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>It is peculiar &#8211; but <a href="https://frankreport.com/2019/07/28/the-program-inside-the-mind-of-keith-raniere-and-the-rise-and-fall-of-nxivm/">back in July</a> the second paragraph of the online advertising description of Toni Natalie&#8217;s new book, ‘<a href="https://www.amazon.com/Program-Inside-Keith-Raniere-NXIVM/dp/1538701065"><span id="productTitle" class="a-size-large">The Program: Inside the Mind of Keith Raniere and the Rise and Fall of NXIVM.’</span></a>  began, &#8220;Enter single mother, Toni Natalie, Keith&#8217;s Patient Zero, the first one indoctrinated into Raniere&#8217;s methodology and the first one to escape.&#8221;</p>
<p>It now reads &#8220;Enter Toni Natalie, Keith&#8217;s Patient Zero, the first one indoctrinated into Raniere&#8217;s methodology and the first one to escape.&#8221;</p>
<p>Two little words &#8220;single mother&#8221; disappeared from <a href="https://www.amazon.com/Program-Inside-Keith-Raniere-NXIVM/dp/1538701065">the Amazon description</a> between July 28 and today.</p>
<p><span class="a-size-medium a-color-secondary a-text-normal">The book will be available on </span><span class="a-size-medium a-color-secondary a-text-normal">September 24.</span></p>
<p>Before we look into this further, let us hear from one of our favorite commenters, Bangkok [AKA The Retard].</p>
<p>He rather nicely sums up her persona &#8211; in his blunt way &#8211; and helps explain why, perhaps, the publishers, or her publicist, or Toni herself, saw fit to remove the words &#8216;single mother&#8217; when describing her and her noteworthy accomplishments.</p>
<p>Here is <strong>Bangkok</strong> <strong>[in bold]</strong>:</p>
<p><strong>In my own humble opinion, Toni Natalie is a disgraceful opportunist who has a habit of using others to further her own agenda.</strong></p>
<p><strong>Let’s look at what FrankReport has reported so far.</strong></p>
<p><strong>The following is based upon information taken from articles written by Joe O’hara and Frank Parlato:</strong></p>
<p><strong>1) Toni allegedly lied to Joe O’Hara and John Tighe (about having permission to use a NXIVM password) in order to encourage them to access a computer without permission. She allegedly did this to help cover her own tracks or to at least diffuse responsibility among several people, rather than just having her on the hook.</strong></p>
<p><strong>2) Toni allegedly participated in a leasing scheme which sought to gain money through bogus/phantom restaurant equipment that was never bought. Instead, the money was pocketed rather than buying the equipment.</strong></p>
<p><strong>3) Toni was a top salesperson for Consumers Buyline, a pyramid sham that was shut down by pressure from NY authorities. Toni even made a TV infomercial appearance to encourage helpless victims to invest into that sham (a sham that the NY attorney general deemed an illegal pyramid scheme).</strong></p>
<p><strong>4) After CBI was shut down, Toni allegedly started two more MLM companies which many people here have described as pyramid schemes similar to CBI. Both of those firms also failed. Does that sound like a woman who learned her lesson and changed her ways?</strong></p>
<p><strong>5) Toni allegedly bailed as a parent by sending her own adopted son back to live with his father — so that she could run away with a new man named Scott Foley, first to Florida then to NY. In my opinion, that’s akin to ditching your son for a man and it’s DISGRACEFUL since there’s no excuse for not wanting to raise your own child. Does that sound like an ethical woman?</strong></p>
<p><strong>6) Toni was allegedly in charge of two restaurants at different times, both of which failed just like her MLM businesses.</strong></p>
<p><strong>7) Toni allegedly called herself “Queen of the Comp” for making bogus complaints to hotel staff in order to get her room comped or upgraded. She was apparently PROUD of this behavior, since she’s the one who gave herself that nickname according to Frank Parlato.</strong></p>
<p><strong>8) Toni allegedly ditched her own husband (Rusty) to shack up with a smelly conman named Keith Raniere. Does that sound like an ethical woman? Sounds like an opportunistic woman to me. Sounds like a woman who’ll do anything if she thinks it’ll benefit her, IMO.</strong></p>
<p><strong>How can her defenders not acknowledge these things?</strong></p>
<p><strong>Overall, I’d say that Toni’s entire life has been one big OPPORTUNISTIC disgrace.</strong></p>
<p><strong>She’s now become a woman who hides behind attorneys who visit this forum and give implied threats of legal action — while IRONICALLY using the same tactics that NXIVM used to silence their own critics. Talk about hypocrisy. LOL.</strong></p>
<p><strong>She is now a public figure (in the eyes of the law) in the context of NXIVM, ESP and Raniere related topics. She has injected herself into this public conversation by appearing on TV, doing media interviews and writing a book.</strong></p>
<p><strong>When her book comes out, I’d love to see a chapter by chapter analysis of how truthful it is.</strong></p>
<p><strong>I don’t consider it ‘normal’ to ship your adopted son away just because you wanna fool around with a new man. That’s disgraceful IMO. What kind of loving mom does that?</strong></p>
<p>***</p>
<p>Yes it is true, Toni abandoned her son in order to run off with Scott Foley. It is understandable. Scott is 12 years younger than Toni, who at the time was around 40. He was 28.</p>
<p>She had, after all, persuaded him to leave his wife and abandon his own daughter &#8211; so how could Toni expect to take a little boy along &#8211; as they traveled south in her cozy motor home to the Florida Keys?</p>
<p>The intimacy of their whole honeymoon would be spoiled if it became crowded with children.</p>
<p>As it turned out, the honeymoon with Scott lasted some 10 years and then they broke up. By that time her son was an adult and Toni did indeed meet up with him again.</p>
<p>Now that he did not need any care, and she was sans a husband, and the son had a good paying job &#8211; what earthly reason would there be for not seeing him again?</p>
<p>He was not in the way anymore &#8211; and Toni could explain to him &#8211; as she explained away all her failures and grifting over the years &#8211; that Keith Raniere forced her to leave him. She had to flee to Florida and leave him with his father and then, even after she returned to Rochester [her son and his father lived together in Rochester] and she still did not see him &#8211; she could say that she was so worried about Keith doing something bad to him that she sacrificed her keen desire to see him and kept herself away &#8211; for his sake.</p>
<p>It is my opinion &#8211; and I say this without malice &#8211; and even with some slight admiration &#8211; just as one would have for anyone good at her craft &#8211; that Toni has made Keith her entire living [and her excuse for every failure] since 1990 when she first came to work for him.</p>
<h2>An interlude with some fine artwork</h2>
<p>&nbsp;</p>
<p><img data-attachment-id="123707" data-permalink="https://frankreport.com/2019/09/05/ranieres-attorney-teny-geragos-seeks-to-replace-moira-penza-at-edny-raniere-likely-to-have-curcio-hearing/mk10art-salinas-natalie/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/09/mk10art-salinas-natalie.png" data-orig-size="755,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mk10art salinas natalie" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/09/mk10art-salinas-natalie-297x300.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/09/mk10art-salinas-natalie.png" class="wp-image-123707" src="https://frankreport.com/wp-content/uploads/2019/09/mk10art-salinas-natalie-297x300.png" alt="" width="669" height="675" srcset="https://frankreport.com/wp-content/uploads/2019/09/mk10art-salinas-natalie-297x300.png 297w, https://frankreport.com/wp-content/uploads/2019/09/mk10art-salinas-natalie-150x150.png 150w, https://frankreport.com/wp-content/uploads/2019/09/mk10art-salinas-natalie.png 755w" sizes="(max-width: 669px) 100vw, 669px" /></p>
<p>MK10ART&#8217;s painting of Emiliano Salinas and Toni Natalie.</p>
<p>There was an alleged plot that Salinas and Keith Alan Raniere tried to lure Toni Natalie and other women to Mexico and once there they would be falsely imprisoned and raped.</p>
<p>Toni has made much of this plot over the years to show just how much danger she was in.</p>
<p>According to several accounts &#8211; including hers &#8211; she knew the whole time that Keith was behind the supposed plot and she had no intention of ever going to Mexico. The old saying &#8220;you can&#8217;t con a con artist&#8221; or &#8216;bullshit a bullshitter&#8221; seems to be true here.</p>
<p>Toni was not afraid &#8211; nor almost lured to Mexico &#8211; though she certainly used this story many times to increase her stock as the ultimate victim of Raniere.</p>
<p>The Mexican plot seems to be little more than Keith trying to fuck around with her &#8211; much like she was fucking around with him &#8211; by going into his computer system and stealing his customer list, then passing out the password which she seems to have stolen to others and claiming it was given to her.</p>
<p>The two &#8211; Keith and Toni &#8211; are so similar that at times it is quite striking.</p>
<p>&nbsp;</p>
<p><img class="" src="https://frankreport.com/wp-content/uploads/2019/02/MK10-Keith-and-Toni-Natalie-300x224.jpg" alt="Image result for toni natalie scott foley" width="757" height="565" /></p>
<p>MK10ART painting of Toni Natalie and Keith Raniere.</p>
<p>Some have written that Toni didn’t do anything wrong by abandoning her son, claiming INCORRECTLY that it was only her ‘stepson’ and that it was normal to ship him back to his dad when she wanted to run off with Scott Foley.</p>
<p>He was not her stepson  &#8211; she was his adopted son. [She and husband number 3, Rusty DeCook, adopted the child].</p>
<p>It was, however, in keeping with her character.</p>
<p>After all, she ran away from her husband Rusty, after starting an adulterous affair with Raniere.</p>
<p>Then, when she started an adulterous affair with Scott [he was married] it was natural for her to run away from Keith.</p>
<p>The only problem was her adopted son. She could hardly sport about with Scott &#8211; who is 12 years younger &#8211; and lug around an inconvenient child.</p>
<p>Allegedly she left with money she stole from the business she ran with Keith. This hardly makes Keith a victim because Toni allegedly stole from him.</p>
<p>Keith and Toni had evidently stolen the money to start their new business in the first place &#8211; stolen mostly from members of Consumer&#8217;s Buyline who never got what they purchased and never got a refund.</p>
<p>Toni knew this. She was around during the rise and fall of Consumer&#8217;s Buyline and knew full well that the money to start their new business [a similar type MLM called National Health Network] came from hundreds, perhaps thousands of swindled members of their failed pyramid scheme.</p>
<p>Funny, Toni&#8217;s new book is about the Rise and Fall of Nxivm &#8211; which she had little to do with and knows very little about.</p>
<p>But she could have written a most excellent book about the Rise and Fall of Consumer&#8217;s Buyline &#8211; for she was an integral part of both the rise and the fall of that scam.</p>
<p><img data-attachment-id="104586" data-permalink="https://frankreport.com/2018/10/16/frank-your-journalism-is-just-fine-despite-emotional-criticism-by-susan-dones/dr-oz-toni-natalie-susan-dones-rick-ross/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/10/dr-oz-toni-natalie-susan-dones-rick-ross.jpg" data-orig-size="768,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511302983&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dr oz toni natalie susan dones rick ross" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2018/10/dr-oz-toni-natalie-susan-dones-rick-ross-300x163.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/10/dr-oz-toni-natalie-susan-dones-rick-ross.jpg" class=" wp-image-104586" src="https://frankreport.com/wp-content/uploads/2018/10/dr-oz-toni-natalie-susan-dones-rick-ross-300x163.jpg" alt="" width="528" height="287" srcset="https://frankreport.com/wp-content/uploads/2018/10/dr-oz-toni-natalie-susan-dones-rick-ross-300x163.jpg 300w, https://frankreport.com/wp-content/uploads/2018/10/dr-oz-toni-natalie-susan-dones-rick-ross.jpg 768w" sizes="(max-width: 528px) 100vw, 528px" /></p>
<p>L-R: Dr. Oz, Susan Dones, Toni Natalie, Rick Ross and Melissa Moore.</p>
<p>Toni Natalie has portrayed herself as the heroine of Nxivm- a sort of Joan of Arc.</p>
<p>But those who know her say she exaggerates her role.</p>
<p>In fact some say that she, more than anyone, has profited from Nxivm.</p>
<p>Sources say she is on no Social Security Disability and collects money [more than $2000 per month] based on her alleged PTSD [Post Traumatic Stress Disorder]- which she claims was caused by Keith Raniere.</p>
<p>She has not been with Keith in 20 years, yet she has somehow persuades the government to go on paying her monthly payments based on her decades old association with Keith. [Of course as along as Keith keeps doing things to her, real or imagined, the trauma continues and she can keep persuading her therapist that she is deeply traumatized.</p>
<p>For that reason alone she needs to keep Keith as a menace.</p>
<p>Now that he is in prison and she is writing a book and speaking at forums and giving interviews and making a podcast &#8211; it is not clear how much longer she can keep claiming she suffers from PTSD because of Keith.</p>
<p>But with Toni&#8217;s acting ability and her wondrous charm, she might be able to stay on disability for years to come.</p>
<p>Maybe even after Raniere passes away. Who knows?</p>
<p>&nbsp;</p>
<p><img data-attachment-id="99657" data-permalink="https://frankreport.com/2018/04/13/the-rules-and-regs-raniere-shall-now-keep-in-prison/toni-natalie-7/" data-orig-file="https://frankreport.com/wp-content/uploads/2018/04/toni-natalie.jpg" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toni natalie" data-image-description="&lt;p&gt;Toni Natalie &lt;/p&gt;
" data-medium-file="https://frankreport.com/wp-content/uploads/2018/04/toni-natalie-300x300.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2018/04/toni-natalie.jpg" class="wp-image-99657 " src="https://frankreport.com/wp-content/uploads/2018/04/toni-natalie-300x300.jpg" alt="" width="591" height="591" srcset="https://frankreport.com/wp-content/uploads/2018/04/toni-natalie-300x300.jpg 300w, https://frankreport.com/wp-content/uploads/2018/04/toni-natalie-150x150.jpg 150w, https://frankreport.com/wp-content/uploads/2018/04/toni-natalie-768x768.jpg 768w, https://frankreport.com/wp-content/uploads/2018/04/toni-natalie-65x65.jpg 65w, https://frankreport.com/wp-content/uploads/2018/04/toni-natalie.jpg 960w" sizes="(max-width: 591px) 100vw, 591px" /></p>
<p>To help demonstrate how really unafraid of Keith, Toni Natalie has always been, consider this: Toni was sued in 2017 by  Raniere over a patent he put in her name more than 20 years ago when they were together.</p>
<p>It was Raniere&#8217;s invention, but just after the Consumer Buyline debacle he decided to put nothing in his name. So he put the patent in a shell company name and made Toni the president of the company. The patent lied dormant for decades &#8211;  and then, in 2017, Raniere initiated a lawsuit against Microsoft and AT&amp;T claiming they infringed on his patent.</p>
<p>He claimed they were using his patent for their teleconferencing technology. In short he claimed he invented teleconferencing.</p>
<p>Without getting into the merits of the patent at all, Microsoft and AT&amp;T simply argued that Natalie owned the patent, not Raniere. The lawsuit was about to be thrown out of court when Toni saw an opportunity.</p>
<p>She attempted to sell the patent, held in her name, to Raniere for $1 million. She figured Clare Bronfman would cough up the money easily. Toni would have enabled Raniere to pursue his fraud against Microsoft and AT&amp;T if the price was right.</p>
<p>This was in 2018 just before Raniere was arrested.  So how&#8217;s that for being traumatized by Raniere?</p>
<p>When Raniere refused to pay Natalie, she tried to sell the patent to AT&amp;T and Microsoft. They offered her $50,000 &#8211; mere nuisance value.  She turned it down and Keith was arrested days later and the case ended.</p>
<p>Toni later admitted she was foolish to turn down the $50,000 offer. After Raniere&#8217;s arrest Microsoft and AT&amp;T had no interest.</p>
<p>Perhaps no one should condemn Natalie for wanting to get a quick million off of Raniere, [courtesy Clare Bronfman] but it does suggest that she was far less fearful of Raniere than she claims.</p>
<p>It also suggest she was willing to do business with him &#8211; at any time &#8211; if the price was right.</p>
<p>Toni&#8217;s claimed fear of Raniere is part of her shtick. Via taxpayers who pay for her disability payments- it has also been her living for years.</p>
<h2>Let&#8217;s Get Back to the Book</h2>
<div>
<div title="Page 2">
<div title="Page 2">
<div><img class="" src="https://images-na.ssl-images-amazon.com/images/I/51IIR8kd40L._SX329_BO1,204,203,200_.jpg" width="505" height="761" /></div>
<div></div>
</div>
</div>
</div>
<p>Toni takes down two little words from her current Amazon description.</p>
<p><b>Here is the entire description of the book.</b></p>
<p><b>A jaw-dropping insider look into the world of the so-called &#8220;Hollywood Sex Cult&#8221; NXIVM chronicling the rise of enigmatic cult leader, Keith Raniere, from its &#8220;Patient Zero,&#8221; his former girlfriend and test subject for his coercive control techniques.</b></p>
<div>Many have heard of NXIVM and its creator, Keith Raniere, the unassuming Albany man now prosecuted for ensnaring tens of thousands of people in the US, Mexico, Canada and elsewhere, to do his bidding and pay millions of dollars to participate in his self-improvement methodology. But where did Keith Raniere begin?</div>
<div></div>
<div>Enter <del datetime="2019-09-22T15:32:45+00:00">single mother</del> Toni Natalie, Keith&#8217;s Patient Zero, the first one indoctrinated into Raniere&#8217;s methodology and the first one to escape. THE PROGRAM begins with the origin story of NXIVM, follows its rise to international prominence, and takes the reader into the downfall of Raniere through Toni&#8217;s eyes. During this time she bore witness to the evolution of his methodology, including his use of sex, blackmail, and employment of psychological tools such as neuro-linguistic programming to control and punish those who would not heed his wishes. She uniquely details the fortunes lost and the lives left in disarray that she witnessed contemporaneously, including members of DOS, a group of women coerced into sexual acts under the guise of a &#8220;women&#8217;s empowerment&#8221; inner circle, whom Raniere exercised extreme control over directly and through his lieutenants.</div>
<div>
<div title="Page 2">
<div title="Page 2">
<div></div>
<div>But far from being a victim&#8217;s story, in the spirit of Erin Brockovich, Toni&#8217;s is a nuanced narrative of a multi-dimensional woman saving herself, and then working tirelessly to help other women do the same for themselves. Today, Toni is happy, reunited with her son, and surrounded by friends and family&#8211;it is this perspective that makes her such a unique storyteller.</div>
</div>
</div>
</div>
<p>***</p>
<p>Aside from this being almost an entirely false narrative &#8211; Toni had nothing to do with saving other women.</p>
<p>She did not save herself &#8211; she made her living off of fighting with Keith.</p>
<p>She also knew little to nothing of DOS and she certainly did not help any DOS slaves escape.</p>
<p>She did not witness blackmail, or even sex &#8211; according to her previous accounts. She claims she thought she was in a monogamous relationship with Keith.</p>
<h2>Going to back to the removal of two words</h2>
<p>Single mother has been removed from Toni&#8217;s description.</p>
<p>This may be because Frank Report pointed out that Toni abandoned her son after she began an adulterous relationship with Scott Foley. It is kind of raw to brazenly state you were a single mother &#8211; when you abandoned your child.</p>
<p>At the end of the advertising description &#8211; it does state that &#8220;Today, Toni is happy, reunited with her son, and surrounded by friends and family.&#8221;</p>
<p>She is reunited with her son &#8211; after she literally shucked him off to his father. The son is now an adult man.  It is not like she is still caring for him or that they live together.</p>
<p>As for being surrounded by her family, this is not quite true either. Her parents are dead. Her brother and sister are dead. She has no living siblings.</p>
<p>She is not married and has no other children other than the one she abandoned.  So how is she surrounded by family? What family?  She has no living family.</p>
<p>By the way, Toni created what seems to be a fiction &#8211; that Keith persuaded her brother, John, to commit suicide.</p>
<p>Her brother was a drug user and alleged dealer and a bankrupt who almost bankrupted his parents. He had chronic depression and he had little to nothing to do with Keith.</p>
<p>Toni&#8217;s brother lived in Rochester and Keith lived in Albany.</p>
<p>In fact there is the suggestion that John was not adverse to Keith at all. The story is told that several years before he died John pitched Keith about investing in one of his many business ventures.  {Toni did not object &#8211; for she was not really afraid of Keith].</p>
<p>But John had not seen and barely spoke to Keith for years before he committed suicide. It would be fair to say that even though Keith is a bad guy he cannot be blamed for John&#8217;s death.</p>
<p>But Toni saw that a brother&#8217;s death &#8211; if caused by Keith &#8211; would not only be deeply traumatizing &#8211; but also one hell of a story.</p>
<p>And here&#8217;s another one. Toni claims that Keith ordered a hit on her dog &#8211; because he was such a good watchdog.</p>
<p>This too seems very dubious in light of what we now know about Toni.  We know of no record of her making a complaint to police or of any autopsy she ordered to show the dog was poisoned.</p>
<p>We are not making light of a dog dying but it does seem doubtful that Keith had anything to do with it &#8211; or even that the dog was poisoned. But perhaps Toni can show some evidence that it is true.</p>
<h2>Toni and the Mafia</h2>
<p>Toni always like to brag about her so called Mafia connections.  She used to actually intimidate Keith sometime with her veiled threats of arranging a hit on him- through her family.</p>
<p>And Keith is far from a physically brave man.</p>
<p>Toni used to say that her father was a mafiosi and well connected. Actually he was a low level thief and bookmaker in the Rochester area by all accounts.</p>
<p>According to women who knew Toni during her days with Keith, Toni often said that her first marriage [she has had four] was a gala mafia style wedding.  She would claim that the movie &#8216;Married to the Mob&#8217; was based on her life story and the wedding she had to a son of a Mafia leader.</p>
<figure style="width: 390px" class="wp-caption alignnone"><img class="" src="https://www.goldenglobes.com/sites/default/files/styles/portrait_medium/public/films/married_to_the_mob.jpg?itok=rtQ2RLH5" alt="Image result for married to the mob" width="390" height="520" /><figcaption class="wp-caption-text">Toni claimed that the 1988 movie Married to the Mob was based on her wedding. Michelle Pfeiffer played Toni.</figcaption></figure>
<p>Yes, Toni is one hell of a story teller and like the description on Amazon says, &#8220;Toni is happy, reunited with her son, and surrounded by friends and family&#8211;it is this perspective that makes her such a unique storyteller.&#8221;</p>
<p>And why shouldn&#8217;t she be happy. She seems to have bullshitted her way into a book deal with a bullshit story and chances are there will be many people who believe her stories.</p>
<p>Evidently her publisher and editors do.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-124786" class="share-twitter sd-button share-icon" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-124786" class="share-facebook sd-button share-icon" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-124786" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-124786-5d8832988a7cb' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=124786&amp;origin=frankreport.com&amp;obj_id=103448067-124786-5d8832988a7cb' data-name='like-post-frame-103448067-124786-5d8832988a7cb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-124736 post type-post status-publish format-standard has-post-thumbnail hentry category-nxivm">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/21/the-story-behind-the-movie-escaping-the-nxivm-cult-a-mothers-fight-to-save-her-daughter/" title="The Story Behind the Movie: &#8216;Escaping the NXIVM Cult: A Mother’s Fight To Save Her Daughter&#8217;"><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007-300x200.jpg 300w, https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007-414x276.jpg 414w, https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007-470x313.jpg 470w, https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007-130x86.jpg 130w, https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007-187x124.jpg 187w, https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007.jpg 618w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="109106" data-permalink="https://frankreport.com/2019/03/11/ben-szemkus-names-catherine-and-india-oxenberg-roger-stone-frank-parlato-elliot-spitzer-and-ashley-dupree-at-nxivm-party-along-with-stormy-daniels-anthony-wiener-allison-mack-raniere-bronfmans/catherine-oxenberg-india-oxenberg-2007/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007.jpg" data-orig-size="618,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="catherine-oxenberg-india-oxenberg 2007" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007-300x199.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/03/catherine-oxenberg-india-oxenberg-2007.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/09/21/the-story-behind-the-movie-escaping-the-nxivm-cult-a-mothers-fight-to-save-her-daughter/">The Story Behind the Movie: &#8216;Escaping the NXIVM Cult: A Mother’s Fight To Save Her Daughter&#8217;</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 21, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/09/21/the-story-behind-the-movie-escaping-the-nxivm-cult-a-mothers-fight-to-save-her-daughter/#comments">10 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/krclaviger/">K.R. Claviger</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-124747 post type-post status-publish format-standard has-post-thumbnail hentry category-nxivm">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/21/actresses-kristin-kreuk-and-grace-park-silent-at-crucial-hour-as-nxivm-sex-slave-cult-exploited-women/" title="Actresses Kristin Kreuk and Grace Park – Silent at Crucial Hour – as NXIVM Sex Slave Cult Exploited Women"><img width="300" height="200" src="https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-300x200.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-300x200.jpg 300w, https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-414x276.jpg 414w, https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-470x313.jpg 470w, https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-640x426.jpg 640w, https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-130x86.jpg 130w, https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-187x124.jpg 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="108093" data-permalink="https://frankreport.com/2019/02/02/guest-view-three-questions-for-kristin-kreuk/kreuk-3-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/02/kreuk-3.jpg" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kreuk 3" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-300x150.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/02/kreuk-3-1024x512.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/09/21/actresses-kristin-kreuk-and-grace-park-silent-at-crucial-hour-as-nxivm-sex-slave-cult-exploited-women/">Actresses Kristin Kreuk and Grace Park – Silent at Crucial Hour – as NXIVM Sex Slave Cult Exploited Women</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 21, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/09/21/actresses-kristin-kreuk-and-grace-park-silent-at-crucial-hour-as-nxivm-sex-slave-cult-exploited-women/#comments">40 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-124718 post type-post status-publish format-standard has-post-thumbnail hentry category-nxivm">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/21/nxivm-president-nancy-salzman-is-a-hypnotist-and-a-disorganized-criminal/" title="Nxivm President Nancy Salzman Is a Hypnotist and a Disorganized Criminal"><img width="285" height="200" src="https://frankreport.com/wp-content/uploads/2017/12/salzman.jpg" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2017/12/salzman.jpg 473w, https://frankreport.com/wp-content/uploads/2017/12/salzman-300x211.jpg 300w" sizes="(max-width: 285px) 100vw, 285px" data-attachment-id="96967" data-permalink="https://frankreport.com/2017/12/19/mexican-media-salinas-and-nxivm-mexico-attempt-counterattack-accuse-detractors-of-extortion/salzman-7/" data-orig-file="https://frankreport.com/wp-content/uploads/2017/12/salzman.jpg" data-orig-size="473,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513664482&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="salzman" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/12/salzman-300x211.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/12/salzman.jpg" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2019/09/21/nxivm-president-nancy-salzman-is-a-hypnotist-and-a-disorganized-criminal/">Nxivm President Nancy Salzman Is a Hypnotist and a Disorganized Criminal</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">September 21, 2019</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2019/09/21/nxivm-president-nancy-salzman-is-a-hypnotist-and-a-disorganized-criminal/#comments">16 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/guest-view/">Guest View</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
			<p>Frank Report’s founder and lead writer Frank Parlato is one of the internet’s most decorated investigative journalists. His writing and investigations have helped expose major criminal organizations and scandals.</p>
<p>Frank’s work has been cited in major publications all over the world, including The New York Times, New York Post, The Daily Mail, VICE News, CNN, Rolling Stone, and more. </p>
<p>He is also the publisher and editor-in-chief of Artvoice, The Niagara Falls Reporter, Front Page and the South Buffalo News.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">5 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=124786&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=948d1582a3343049c9239499d4e70e32fb2e3530#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-103553" class="comment even thread-even depth-1">
			<article id="div-comment-103553" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Heidi Hutchinson</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#comment-103553">
							<time datetime="2019-09-22T20:57:25-05:00">
								September 22, 2019 at 8:57 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for removing references about me sticking up for Toni on the maternal front from Bangkok’s original rant.  </p>
<p>I mistakenly believed her son was Rusty’s biological offspring, didn’t realize he was adopted by both Toni and Rusty.   That’s different.  </p>
<p>I also had the impression Toni suffers with fiber myalgia and collects disability for that reason not PTSD from Keith.   T or F? </p>
<p>Disagree that Toni’s never been afraid of Keith.  I’ve seen her scared and with damn good reason.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?replytocom=103553#respond' data-commentid="103553" data-postid="124786" data-belowelement="div-comment-103553" data-respondelement="respond" aria-label='Reply to Heidi Hutchinson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-103547" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-103547" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#comment-103547">
							<time datetime="2019-09-22T20:07:18-05:00">
								September 22, 2019 at 8:07 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>LOL. Like attracts like I guess.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?replytocom=103547#respond' data-commentid="103547" data-postid="124786" data-belowelement="div-comment-103547" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-103545" class="comment even thread-even depth-1">
			<article id="div-comment-103545" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/9af2cd9df173803e910b6c2b9b4ffcbc?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9af2cd9df173803e910b6c2b9b4ffcbc?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">John Davis</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#comment-103545">
							<time datetime="2019-09-22T19:32:37-05:00">
								September 22, 2019 at 7:32 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Seems everything about Toni Natalie is shady. The more you look, the more you find.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?replytocom=103545#respond' data-commentid="103545" data-postid="124786" data-belowelement="div-comment-103545" data-respondelement="respond" aria-label='Reply to John Davis'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-103543" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-103543" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Peaches</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#comment-103543">
							<time datetime="2019-09-22T19:10:46-05:00">
								September 22, 2019 at 7:10 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Disability? Then how did she afford the plastic surgery? Does this mean she&#8217;s also on food stamps?  By the looks of that victory picture, she is not only cured of kleptomania but also her fears of Raniere. To collect disability she would have to have at least two psychological issues. I wonder what it is that makes her disabled and unable to work? Is it possible she cut a deal with her doctor to sign off on an altered condition enough to fool the disability judge?  And, lastly, is she claiming her k9 or Chet Harding as a dependent?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?replytocom=103543#respond' data-commentid="103543" data-postid="124786" data-belowelement="div-comment-103543" data-respondelement="respond" aria-label='Reply to Peaches'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-103537" class="comment even thread-even depth-1">
			<article id="div-comment-103537" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Boom</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#comment-103537">
							<time datetime="2019-09-22T17:24:47-05:00">
								September 22, 2019 at 5:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Pow! Zang! Safe to conclude that Frank is no fan of Toni. Btw: is Toni Natalie her real name? Seems made up (like the rest of it?)</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/?replytocom=103537#respond' data-commentid="103537" data-postid="124786" data-belowelement="div-comment-103537" data-respondelement="respond" aria-label='Reply to Boom'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://frankreport.com/2019/09/22/having-been-on-smallville-allison-mack-was-naturally-drawn-to-alpha-super-male-keith-raniere/" rel="next">Having Been on Smallville, Allison Mack Was Naturally Drawn to Alpha Super Male Keith Raniere</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2019/09/21/branded-slaves-and-master-raniere-the-series-on-a-blog-that-took-down-a-dangerous-sex-slaver-cult/" rel="prev">Branded Slaves and Master Raniere &#8211; the Series on a Blog That Took Down a Dangerous Sex Slaver Cult</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;t=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;text=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;media=https%3A%2F%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2016%2F02%2Ftoni-2.jpg&amp;description=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F&amp;title=Toni+Natalie%26%238217%3Bs+Publishers+Remove+%26%238216%3BSingle+Mother%26%238217%3B+From+Description+of+Her+New+Book"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="126" height="80" alt="About Frank Parlato" class="attachment-126x80 aligncenter" style="max-width: 100%;" src="https://frankreport.com/wp-content/uploads/2019/05/parlato-frank-1.jpg" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-124786 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-nxivm">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/" title="Toni Natalie&#8217;s Publishers Remove &#8216;Single Mother&#8217; From Description of Her New Book">
				<img width="74" height="53" src="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="16549" data-permalink="https://frankreport.com/2016/02/10/natalie-and-ohara-accept-acd-on-computer-trespass-case/toni-2-2/" data-orig-file="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" data-orig-size="1024,730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toni 2" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2016/02/toni-2.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a> <span>&bull;</span> <a href="https://frankreport.com/category/nxivm/" class="herald-cat-582958743">NXIVM</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/">Toni Natalie&#8217;s Publishers Remove &#8216;Single Mother&#8217; From Description of Her New Book</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 22, 2019 4:05 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-124759 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/21/branded-slaves-and-master-raniere-the-series-on-a-blog-that-took-down-a-dangerous-sex-slaver-cult/" title="Branded Slaves and Master Raniere &#8211; the Series on a Blog That Took Down a Dangerous Sex Slaver Cult">
				<img width="74" height="49" src="https://frankreport.com/wp-content/uploads/2017/06/body-branding-360x2401.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="20390" data-permalink="https://frankreport.com/?attachment_id=20390" data-orig-file="https://frankreport.com/wp-content/uploads/2017/06/body-branding-360x2401.jpg" data-orig-size="360,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="body-branding-360&#215;240" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2017/06/body-branding-360x2401.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2017/06/body-branding-360x2401.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/09/21/branded-slaves-and-master-raniere-the-series-on-a-blog-that-took-down-a-dangerous-sex-slaver-cult/">Branded Slaves and Master Raniere &#8211; the Series on a Blog That Took Down a Dangerous Sex Slaver Cult</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 21, 2019 9:11 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-124697 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-nxivm">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/21/did-nxivm-almost-survive-and-thrive-because-of-toni-natalie/" title="Did NXIVM Almost Survive and Thrive Because of Toni Natalie?">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/03/toni-natalie-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/03/toni-natalie-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/03/toni-natalie-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/03/toni-natalie-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/03/toni-natalie-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="109371" data-permalink="https://frankreport.com/2019/03/20/guest-view-setting-the-record-straight-in-defense-of-toni-natalie/toni-natalie-8/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/03/toni-natalie.jpg" data-orig-size="1400,1128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toni natalie" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/03/toni-natalie-300x242.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/03/toni-natalie-1024x825.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a> <span>&bull;</span> <a href="https://frankreport.com/category/nxivm/" class="herald-cat-582958743">NXIVM</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/09/21/did-nxivm-almost-survive-and-thrive-because-of-toni-natalie/">Did NXIVM Almost Survive and Thrive Because of Toni Natalie?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 21, 2019 10:16 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-124460 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-nxivm">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/18/woman-who-sneaked-away-from-raniere-after-having-sex-with-him-tells-her-story/" title="Woman Who Sneaked Away From Raniere After Having Sex With Him Tells Her Story">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows-74x55.jpg" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows-74x55.jpg 74w, https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows-111x83.jpg 111w, https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows-215x161.jpg 215w, https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows-300x225.jpg 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="109525" data-permalink="https://frankreport.com/2019/03/23/former-cult-member-im-a-survivor-not-a-victim/woman-in-shadows/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows.jpg" data-orig-size="940,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman in shadows" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows-300x200.jpg" data-large-file="https://frankreport.com/wp-content/uploads/2019/03/woman-in-shadows.jpg" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a> <span>&bull;</span> <a href="https://frankreport.com/category/nxivm/" class="herald-cat-582958743">NXIVM</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/09/18/woman-who-sneaked-away-from-raniere-after-having-sex-with-him-tells-her-story/">Woman Who Sneaked Away From Raniere After Having Sex With Him Tells Her Story</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 18, 2019 9:05 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-120829 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-nxivm">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2019/09/17/from-a-true-victim-of-raniere-she-who-laughs-last-laughs-best/" title="From a True Victim of Raniere &#8211; &#8216;She Who Laughs Last, Laughs Best!&#8217;">
				<img width="74" height="55" src="https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art-74x55.png" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art-74x55.png 74w, https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art-111x83.png 111w, https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art-215x161.png 215w, https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art-300x225.png 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="124414" data-permalink="https://frankreport.com/2019/09/17/from-a-true-victim-of-raniere-she-who-laughs-last-laughs-best/raniere-chiappone-carlson-mk10art/" data-orig-file="https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art.png" data-orig-size="604,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="raniere chiappone carlson mk10art" data-image-description="" data-medium-file="https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art-289x300.png" data-large-file="https://frankreport.com/wp-content/uploads/2019/09/raniere-chiappone-carlson-mk10art.png" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a> <span>&bull;</span> <a href="https://frankreport.com/category/nxivm/" class="herald-cat-582958743">NXIVM</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2019/09/17/from-a-true-victim-of-raniere-she-who-laughs-last-laughs-best/">From a True Victim of Raniere &#8211; &#8216;She Who Laughs Last, Laughs Best!&#8217;</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">September 17, 2019 2:27 am</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-10" class="widget widget_text"><h4 class="widget-title h6"><span>Our Sister Sites</span></h4>			<div class="textwidget"><ul>
<li><a href="https://artvoice.com" data-wpel-link="exclude">Artvoice</a></li>
<li><a href="https://frankreport.com" data-wpel-link="exclude">Frank Report</a></li>
<li><a href="https://www.niagarafallsreporter.com/" data-wpel-link="exclude">The Niagara Reporter</a></ul>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ⌛️ ...</div>

</div>
 <div id="wps-shop"></div>	<div style="display:none">
	<div class="grofile-hash-map-4d9dd93b1ebf3c3c5a3912cf0d1329b3">
	</div>
	<div class="grofile-hash-map-9af2cd9df173803e910b6c2b9b4ffcbc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2019\/09\/22\/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book\/":124786};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/22/toni-natalies-publishers-remove-single-mother-from-description-of-her-new-book/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1568662101'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1568662101'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.1785668e.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.1785668e.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/hooks.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/dist/i18n.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"124786","nonce":"f474d227f2","note_attributes":"","nonce_api":"aa34c4eb39","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.2.3","plugin_version":"2.0.14","is_mobile":false,"isPro":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"USD","enableLocalCurrency":false},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false,"globalNoticesDropzone":false},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify"},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"aa34c4eb39"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"}};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.1785668e.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://frankreport.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"4d282c7925","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.7.1'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201939#ver=201939' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=124786&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=948d1582a3343049c9239499d4e70e32fb2e3530#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=124786&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=948d1582a3343049c9239499d4e70e32fb2e3530#parent=https%3A%2F%2Ffrankreport.com%2F2019%2F09%2F22%2Ftoni-natalies-publishers-remove-single-mother-from-description-of-her-new-book%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'103448067',post:'124786',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '124786' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>window.addEventListener("load",function(){setTimeout(function(){_audins_dom="frankreport_com",_audins_did=114564;var e=document.createElement("script");e.src="//go.ezoic.net/detroitchicago/audins.js?cb=187-0",e.async=true,e.type="text/javascript",document.getElementsByTagName("head")[0].appendChild(e)},2500)},!1);</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript></body>
</html>