<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>Bangkok: Time to Drop the Kristin Snyder Story &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Bangkok: Time to Drop the Kristin Snyder Story Comments Feed" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1580397271' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1580397271'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1580397271'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.08ddc92c.min.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"135144","note_attributes":"","nonce_api":"df438e7589","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.3.2","plugin_version":"2.2.3","is_mobile":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"checkout":{"directCheckout":false},"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"","enableLocalCurrency":false,"hideDecimals":false,"hideDecimalsAll":false,"hideDecimalsOnlyZeros":true},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false},"cache":{"enableDataCache":true,"dataCacheLength":300},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify","general":[],"payloadCache":false},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"df438e7589"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"},"componentOptions":[{"componentQueryParams":{"query":false,"sortKey":false,"reverse":false,"first":false},"componentConnectionParams":false,"componentOptions":{"render_from_server":false,"icon":false,"icon_color":"#000","type":"fixed","counter_background_color":"#6ae06a","counter_text_color":"#000","show_counter":true,"data_type":false,"hide_wrapper":false},"componentId":"dfffe5c00ecf61fb3a6e669cb17fd986","componentPayload":[],"componentPayloadLastCursor":false,"cacheStartTime":1580624342,"cacheExpireTime":1580624642}]};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.08ddc92c.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Impeachment: A Tangled Web Where &#8216;Statesmen&#8217; Schiff Wants His Informant Kept Secret' href='https://frankreport.com/2020/02/01/impeachment-a-tangled-web-where-statesmen-schiff-wants-his-informant-kept-secret/' />
<link rel='next' title='Agnifilo Calls Nxivm Plaintiffs &#8216;Unprincipled, Greedy&#8217;' href='https://frankreport.com/2020/02/02/agnifilo-calls-nxivm-plaintiffs-unprincipled-greedy/' />

<link rel="canonical" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/" />
<link rel='shortlink' href='https://wp.me/p703zd-z9K' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
		<script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
				<script>
		function shouldTrack(){
			var trackLoggedIn = true;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
					<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', 'UA-102321608-1', 'auto');

			
			ga('send', 'pageview');
			}
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bangkok: Time to Drop the Kristin Snyder Story" />
<meta property="og:url" content="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/" />
<meta property="og:description" content="By Bangkok I’d like to take this moment to criticize both Frank and Kim Snyder. 🙂 I have yet to hear anybody give a cohesive theory of Kristin Snyder’s death — this includes both Frank and Kim Snyd…" />
<meta property="article:published_time" content="2020-02-02T03:39:08+00:00" />
<meta property="article:modified_time" content="2020-02-02T03:39:08+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=245%2C362&amp;ssl=1" />
<meta property="og:image:width" content="245" />
<meta property="og:image:height" content="362" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"660be08e-e8f5-4f53-62f9-eda0918c9673","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"54.198.49.105:19917","state":"VA","t_epoch":1580624420,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story","user_id":0,"visit_uuid":"d9cba0fa-5b4f-40cf-6d12-637b2d56cb5f","word_count":2245,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|660be08e-e8f5-4f53-62f9-eda0918c9673; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-135144 single-format-standard unknown wpshopify">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-131669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-135144" class="herald-single post-135144 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="245" height="362" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=245%2C362&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?w=245&amp;ssl=1 245w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?resize=203%2C300&amp;ssl=1 203w" sizes="(max-width: 245px) 100vw, 245px" data-attachment-id="133634" data-permalink="https://frankreport.com/2020/01/18/finally-someone-from-nxivm-makes-case-other-than-bouchey-for-good-in-nxivm-meet-lisbeth-calandrino/kristin-snyder-in-truck/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=245%2C362&amp;ssl=1" data-orig-size="245,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kristin snyder in truck" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=245%2C362&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/guest-view/">Guest View</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">10:39 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comments">8 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;t=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;text=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fkristin-snyder-in-truck.jpg%3Ffit%3D245%252C362%26amp%3Bssl%3D1&amp;description=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;title=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">Bangkok: Time to Drop the Kristin Snyder Story</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">February 1, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p><strong>By Bangkok</strong></p>
<p>I’d like to take this moment to criticize both Frank and Kim Snyder. 🙂</p>
<p>I have yet to hear anybody give a cohesive theory of Kristin Snyder’s death — this includes both Frank and Kim Snyder.</p>
<p>I hear people (like Kim) saying that NXIVM had a ‘hand’ in it — while conveniently ignoring the FACT that Keith would NEVER have authorized his minions to forge a suicide note that directly blamed NXIVM’s teaching methods for Kristin’s depression.</p>
<p>Keith viewed NXIVM’s teaching methods as HOLY MATERIAL.</p>
<p>Keith viewed NXIVM’s teaching methods as SACRED.</p>
<p>Keith viewed his teaching methods as INCAPABLE of being ‘challenged’ or ‘criticized’.</p>
<p>Thus, Keith did not authorize that suicide note. Period.</p>
<p>If you disagree then you’re simply in denial and should seek psychological help ASAP.</p>
<p>Therefore, that suicide note was either written by Kristin herself (which means it was a SUICIDE and NXIVM was not involved) —- OR it was written by somebody other than Kristin or NXIVM, which kinda only leaves Heidi Clifford as a logical suspect. 🙂 🙂</p>
<p>If NXIVM simply encouraged Kristin to kill herself — and she was psychotic enough to follow their advice — then that’s not really a crime in Alaska, especially back in 2003. It’s just a case of Kristin being BATSHIT CRAZY and sending herself to the other side. Case closed.</p>
<p>If Frank (or Kim Snyder) believes that Kristin was forced to write that note under duress from NXIVM, then that’s just not a PLAUSIBLE theory —- since it still violates the basic FACT that Keith would not have coerced Kristin to write a note that directly criticized/blamed NXIVM’s teaching methods.</p>
<p>If Kristin wrote the note herself, she did it OF HER OWN FREE WILL and was simply a BATSHIT CRAZY lunatic.</p>
<p>IMO that note was either written by Kristin herself or Heidi Clifford. Period. There’s no other logical theory.</p>
<p>Both Frank and Kim Snyder don’t believe that Heidi Clifford was responsible for Kristin’s death — they both believe that NXIVM was the responsible party, not Heidi Clifford.</p>
<p>Thus, both Frank and Kim Snyder have theories which pretty much ignore the suicide note problem (i.e. the fact that Keith would never blame NXIVM’s teaching methods for Kristin’s depression) —- which means both Frank and Kim Snyder have illogical theories which have no basis in reality. 🙂</p>
<p>I’m beginning to think that neither Frank, nor Kim Snyder, have any clue as to what fucken happened and are no more enlightened than anybody else here.</p>
<p>Which means this story is pretty much over now —– and we may as well just build a parking lot over this story and move on to something else.</p>
<p>We’re just moving in circles now. Frank is simply orchestrating a big circle jerk now, where the same shit gets rehashed and nobody will accept certain facts.</p>
<p>Time to bring in the bulldozers and build a new parking lot over this story. 🙂</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-135144" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-135144" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-135144" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-135144-5e366a2449418' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=135144&amp;origin=frankreport.com&amp;obj_id=103448067-135144-5e366a2449418' data-name='like-post-frame-103448067-135144-5e366a2449418'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-135096 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/02/01/raniere-to-be-sentenced-april-16-at-10-am/" title="Raniere to Be Sentenced April 16 at 10 AM"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?w=1154&amp;ssl=1 1154w, https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="62731" data-permalink="https://frankreport.com/?attachment_id=62731" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?fit=1154%2C770&amp;ssl=1" data-orig-size="1154,770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith Raniere smile" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?fit=1024%2C683&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/02/01/raniere-to-be-sentenced-april-16-at-10-am/">Raniere to Be Sentenced April 16 at 10 AM</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">February 1, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/02/01/raniere-to-be-sentenced-april-16-at-10-am/#comments">21 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-135067 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/31/clare-bronfman-gets-date-certain-for-sentencing-april-23-delayed-because-of-passover/" title="Clare Bronfman Gets Date Certain for Sentencing &#8211; April 23 &#8211; Delayed Because of Passover"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="135077" data-permalink="https://frankreport.com/2020/01/31/clare-bronfman-gets-date-certain-for-sentencing-april-23-delayed-because-of-passover/happy-passover/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happy-passover" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?fit=800%2C533&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/01/31/clare-bronfman-gets-date-certain-for-sentencing-april-23-delayed-because-of-passover/">Clare Bronfman Gets Date Certain for Sentencing &#8211; April 23 &#8211; Delayed Because of Passover</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 31, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/01/31/clare-bronfman-gets-date-certain-for-sentencing-april-23-delayed-because-of-passover/#comments">50 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-134849 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/31/the-rape-case-against-nithyananda-should-be-dropped-if-they-had-sex-she-obviously-wanted-it/" title="The Rape Case Against Nithyananda Should Be Dropped &#8212; If They Had Sex, She Obviously Wanted It!"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="133069" data-permalink="https://frankreport.com/2020/01/12/famed-indian-guru-nithyananda-could-not-have-raped-woman-has-testosterone-level-of-newborn-baby-disciple-says/nithyananda-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?fit=750%2C500&amp;ssl=1" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nithyananda 2" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/nithyananda-2.jpg?fit=750%2C500&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/01/31/the-rape-case-against-nithyananda-should-be-dropped-if-they-had-sex-she-obviously-wanted-it/">The Rape Case Against Nithyananda Should Be Dropped &#8212; If They Had Sex, She Obviously Wanted It!</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 31, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/01/31/the-rape-case-against-nithyananda-should-be-dropped-if-they-had-sex-she-obviously-wanted-it/#comments">18 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/nxivmart/">Marie White</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/guest-view/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Guest View</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">8 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=135144&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f46e3e1e006b170d15ae4d437ded5b3357a4f732#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-120615" class="comment even thread-even depth-1">
			<article id="div-comment-120615" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">I'll ask again</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120615">
							<time datetime="2020-02-02T00:41:26-05:00">
								February 2, 2020 at 12:41 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kim, in regards to the presumptive death certificate, why are Clifford and Powers present for the deposition and not your mom and dad?<br />
Hello? Kim are you there?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120615#respond' data-commentid="120615" data-postid="135144" data-belowelement="div-comment-120615" data-respondelement="respond" aria-label='Reply to I&#039;ll ask again'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-120609" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-120609" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Peaches</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120609">
							<time datetime="2020-02-01T23:56:26-05:00">
								February 1, 2020 at 11:56 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Anonymaker forgot another theory. 👽 abduction! </p>
<p>It&#8217;s about as ridiculous as Keith killing her. Kris&#8217;s 2nd intensive had 11 students. A chunk were coaches/students. The only 2 of Nxivm attendees hanging out at Clifford&#8217;s house to play music, lounge in the hot tub and do laundry were Ed Kinnum and Esther Chiappone Carlson. </p>
<p>And then one day out of the blue Elaine Smiloff says she dropped Kris off. Frank flies to meet her and she&#8217;s a no show. </p>
<p>So I ask myself a question, what do these three have to do with the disappearance of Miss Snyder? Why would they be involved and who are they really? </p>
<p>Smiloff is supposed to be a registered pervert. She skipped out on that probably because she was too busy clubbing baby seals over the head to make food and clothing for the year. </p>
<p>Clifford invited these people to her house to use them as a front or maybe they all had a hand in it. It might explain all the different copies of the suicide note and leaked documents. </p>
<p>Different notes given to different people, everybody involved gets a copy or so it seems. Heck another theory is Clifford fell in love with another woman and Kristin was in the way. Kill her, make it look like suicide and then we will celebrate. I think they killed her, split up and then met back up in Colorado.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120609#respond' data-commentid="120609" data-postid="135144" data-belowelement="div-comment-120609" data-respondelement="respond" aria-label='Reply to Peaches'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-120607" class="comment even thread-even depth-1 parent">
			<article id="div-comment-120607" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4e259cc618ab929269f665a84854db33?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e259cc618ab929269f665a84854db33?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">fi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120607">
							<time datetime="2020-02-01T23:42:21-05:00">
								February 1, 2020 at 11:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>FR needs some new evidence to look at.  Kim can provide it.  I&#8217;m guessing.                                                                                 I I think the ESPIans </p>
<p>Who surrounded Kristin in the last 4 months of her life in Anchorage are the place to start.  Kim said Kristin&#8217;s &#8220;friends&#8221; approached her, accompanied her to the Memorial, when she got to Anchorage after her sister&#8217;s disappearance.   </p>
<p>(I&#8217;m not talking  Esther&#8211;she&#8217;s just stand-in for Nancy, or Raniere, and she&#8217;s not going to disclose anything. I don&#8217;t think.)     </p>
<p>I&#8217;m talking about all the other ESPians from Anchorage. The ones who were witnesses to the drama at the Westmark intensive, or perhaps were at the earlier intensive.      </p>
<p>Kim says she was surrounded by Kristin&#8217;s &#8220;friends&#8221; after she got to Anchorage.  I guess I&#8217;d be suspicious of anyone who showed up and was an ESPian (meaning they did nothing to help Kristin when she was in distress) and then glommed on to Kim, being oh so friendly.  </p>
<p>What were they &#8220;spinning&#8221; to Kim?  </p>
<p>Craig Medred said Kristin&#8217;s friends spoke to him but would not say anything on record because of their deference to Heidi Clifford&#8211; now, is that  nuts ??   Why would what they had to say be upsetting to Heidi?    Who were these &#8220;friends of Kristin&#8221; that Medred talked to?    Why won&#8217;t Kim describe in detail who the friends, at least, were that talked to her;  their identity; what they  each said, i.e.  those who came forward to her.  </p>
<p>What about Wende Irick&#8217;s role who introduced, (per FR) Kristin to ESP.  I read that her salon/beauty parlor was ground zero for ESP then in Anchorage.    Did Kim talk to her?    Kim should have a lot in her head, memory, but she&#8217;s not sharing it.   Frustrating. I can understand she&#8217;s freaked out and upset.  But she may know the clues.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120607#respond' data-commentid="120607" data-postid="135144" data-belowelement="div-comment-120607" data-respondelement="respond" aria-label='Reply to fi'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-120610" class="comment odd alt depth-2">
			<article id="div-comment-120610" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">John Dripp</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120610">
							<time datetime="2020-02-02T00:14:33-05:00">
								February 2, 2020 at 12:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>FI I feel your pain. Kim Snyder for the love of God will you answer this question it has been asked numerous times if you don&#8217;t know their names then say you don&#8217;t know their names<br />
thanks<br />
She told me Tammy Boyer and Jane Markowitz picked her up and drove.<br />
These two were friends of Cliffords. And they signed the POA as witnesses. Kenny Powers was &#8220;grooming&#8221; Kris for the Nordic Ski Patrol. He made an appearance on discoveries lost women of Nxivm. This is the best I can find as far as the closest friends to Snyder. Except if you&#8217;re asking within a four-month time I would add Ester Chiappone and Karen Abney.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120610#respond' data-commentid="120610" data-postid="135144" data-belowelement="div-comment-120610" data-respondelement="respond" aria-label='Reply to John Dripp'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-120605" class="comment even thread-odd thread-alt depth-1 parent">
			<article id="div-comment-120605" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/277e38b29fa0ed55f9276a8a16e00cc2?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/277e38b29fa0ed55f9276a8a16e00cc2?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">Kim Snyder</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120605">
							<time datetime="2020-02-01T22:54:35-05:00">
								February 1, 2020 at 10:54 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bangkok! </p>
<p>Obviously you have no idea of what you are talking about. You clearly haven’t read the reports about the suicide notes possibly NOT being in her handwriting, (maybe you can’t read). </p>
<p>Kris’ attention was drawn to Keith. Because of the credit card statements we know she went to Albany, NY- and we believe she met with Keith Raniere, based on her diary and other evidence. </p>
<p>She told people in the Anchorage intensive she was pregnant. She disappeared from the last intensive- and it was Nxivm minions who saw her off for the last time. </p>
<p>Kris’ death has been investigated by ID Discovery, and other people. It is at the least a suspicious death. </p>
<p>Gina Hutchinson died right before Kris- and you’re saying forget Kris? [How about Gina, forget her too?] You sound like a very stupid, ignorant person. </p>
<p>If Kris were your daughter, sister, would you be saying any of this? How would you feel for a family member to be reading your garbage? </p>
<p>Get off of the blog! [if you please.] </p>
<p>I can&#8217;t say I am pleased that Frank allowed you to publish this crap. It is not so much that it is hurtful, but your unique brand of stupidity is rather annoying. Honestly your kind of stupidity I have never seen anywhere. You must have worked very hard to attain it. </p>
<p>In short, sir, you are a complete idiot! </p>
<p>I bid you a nice day. 🙂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120605#respond' data-commentid="120605" data-postid="135144" data-belowelement="div-comment-120605" data-respondelement="respond" aria-label='Reply to Kim Snyder'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-120611" class="comment odd alt depth-2">
			<article id="div-comment-120611" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/beea22f556977a0da49feddaa2840bb5?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/beea22f556977a0da49feddaa2840bb5?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://ionwhitepoems.wordpress.com' rel='external nofollow ugc' class='url'>ionwhitepoetry2</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120611">
							<time datetime="2020-02-02T00:17:56-05:00">
								February 2, 2020 at 12:17 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m sorry for your pain &#8211; there was no reason to attack you, or Frank for simply caring about what happened to your sister. Actually, I think Keith would of course want any suicide note involving Kristin to make sense in the moment and be relevant to her life in order for it to be convincing.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120611#respond' data-commentid="120611" data-postid="135144" data-belowelement="div-comment-120611" data-respondelement="respond" aria-label='Reply to ionwhitepoetry2'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-120613" class="comment even depth-2">
			<article id="div-comment-120613" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Peaches</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120613">
							<time datetime="2020-02-02T00:25:41-05:00">
								February 2, 2020 at 12:25 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Not to be harsh but the time you just took to tell Bangkok off you could have wrote the list of friends that accompanied you while you are in Alaska.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120613#respond' data-commentid="120613" data-postid="135144" data-belowelement="div-comment-120613" data-respondelement="respond" aria-label='Reply to Peaches'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-120614" class="comment odd alt depth-2">
			<article id="div-comment-120614" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/13beaef64ee9e5ab07b40945960f9ece?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/13beaef64ee9e5ab07b40945960f9ece?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">AnonyMaker</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comment-120614">
							<time datetime="2020-02-02T00:29:47-05:00">
								February 2, 2020 at 12:29 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;It is at the least a suspicious death&#8221; is a fair statement that I think we should all be able to agree on, regardless of what we think about the probabilities of various theories.</p>
<p>Bangkok must have missed where you very reasonably stated something along these lines previously, as I noted to him in a reply where he posted this originally.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/?replytocom=120614#respond' data-commentid="120614" data-postid="135144" data-belowelement="div-comment-120614" data-respondelement="respond" aria-label='Reply to AnonyMaker'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://frankreport.com/2020/02/02/agnifilo-calls-nxivm-plaintiffs-unprincipled-greedy/" rel="next">Agnifilo Calls Nxivm Plaintiffs &#8216;Unprincipled, Greedy&#8217;</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/02/01/impeachment-a-tangled-web-where-statesmen-schiff-wants-his-informant-kept-secret/" rel="prev">Impeachment: A Tangled Web Where &#8216;Statesmen&#8217; Schiff Wants His Informant Kept Secret</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;t=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;text=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fkristin-snyder-in-truck.jpg%3Ffit%3D245%252C362%26amp%3Bssl%3D1&amp;description=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F&amp;title=Bangkok%3A+Time+to+Drop+the+Kristin+Snyder+Story"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery's 2 hour blockbuster special 'The Lost Women of NXIVM.'</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-135135 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/02/02/agnifilo-calls-nxivm-plaintiffs-unprincipled-greedy/" title="Agnifilo Calls Nxivm Plaintiffs &#8216;Unprincipled, Greedy&#8217;">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?resize=576%2C420&amp;ssl=1 576w, https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="102459" data-permalink="https://frankreport.com/2018/08/07/transcript-of-interview-with-marc-agnifilo-and-a-few-remarks-in-rebuttal-to-ranieres-lawyer/agnifilo/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?fit=576%2C515&amp;ssl=1" data-orig-size="576,515" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="agnifilo" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?fit=300%2C268&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2018/08/agnifilo.png?fit=576%2C515&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/02/02/agnifilo-calls-nxivm-plaintiffs-unprincipled-greedy/">Agnifilo Calls Nxivm Plaintiffs &#8216;Unprincipled, Greedy&#8217;</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 2, 2020 12:51 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-135144 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/" title="Bangkok: Time to Drop the Kristin Snyder Story">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?resize=215%2C161&amp;ssl=1 215w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="133634" data-permalink="https://frankreport.com/2020/01/18/finally-someone-from-nxivm-makes-case-other-than-bouchey-for-good-in-nxivm-meet-lisbeth-calandrino/kristin-snyder-in-truck/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=245%2C362&amp;ssl=1" data-orig-size="245,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kristin snyder in truck" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/kristin-snyder-in-truck.jpg?fit=245%2C362&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/">Bangkok: Time to Drop the Kristin Snyder Story</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 1, 2020 10:39 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-135128 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/02/01/impeachment-a-tangled-web-where-statesmen-schiff-wants-his-informant-kept-secret/" title="Impeachment: A Tangled Web Where &#8216;Statesmen&#8217; Schiff Wants His Informant Kept Secret">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="192" data-permalink="https://frankreport.com/2015/12/04/who-escrows-proceeds-from-a-theft-get-real/dilaura/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dilaura" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?fit=300%2C300&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/02/01/impeachment-a-tangled-web-where-statesmen-schiff-wants-his-informant-kept-secret/">Impeachment: A Tangled Web Where &#8216;Statesmen&#8217; Schiff Wants His Informant Kept Secret</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 1, 2020 12:36 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-135096 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/02/01/raniere-to-be-sentenced-april-16-at-10-am/" title="Raniere to Be Sentenced April 16 at 10 AM">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?resize=380%2C290&amp;ssl=1 380w, https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?resize=730%2C550&amp;ssl=1 730w, https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="62731" data-permalink="https://frankreport.com/?attachment_id=62731" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?fit=1154%2C770&amp;ssl=1" data-orig-size="1154,770" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Keith Raniere smile" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2017/08/smiley-keith-1.jpg?fit=1024%2C683&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/02/01/raniere-to-be-sentenced-april-16-at-10-am/">Raniere to Be Sentenced April 16 at 10 AM</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">February 1, 2020 10:56 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-135067 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/31/clare-bronfman-gets-date-certain-for-sentencing-april-23-delayed-because-of-passover/" title="Clare Bronfman Gets Date Certain for Sentencing &#8211; April 23 &#8211; Delayed Because of Passover">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="135077" data-permalink="https://frankreport.com/2020/01/31/clare-bronfman-gets-date-certain-for-sentencing-april-23-delayed-because-of-passover/happy-passover/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happy-passover" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/happy-passover.jpg?fit=800%2C533&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/01/31/clare-bronfman-gets-date-certain-for-sentencing-april-23-delayed-because-of-passover/">Clare Bronfman Gets Date Certain for Sentencing &#8211; April 23 &#8211; Delayed Because of Passover</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 31, 2020 5:23 pm</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery&#8217;s 2 hour blockbuster special &#8216;The Lost Women of NXIVM.&#8217;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->
	<div style="display:none">
	<div class="grofile-hash-map-50db7729dda7e6442fafbbd17a5c8106">
	</div>
	<div class="grofile-hash-map-4e259cc618ab929269f665a84854db33">
	</div>
	<div class="grofile-hash-map-277e38b29fa0ed55f9276a8a16e00cc2">
	</div>
	<div class="grofile-hash-map-beea22f556977a0da49feddaa2840bb5">
	</div>
	<div class="grofile-hash-map-13beaef64ee9e5ab07b40945960f9ece">
	</div>
	</div>

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/02\/01\/bangkok-time-to-drop-the-kristin-snyder-story\/":135144};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/01/bangkok-time-to-drop-the-kristin-snyder-story/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202005#ver=202005' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=135144&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f46e3e1e006b170d15ae4d437ded5b3357a4f732#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=135144&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f46e3e1e006b170d15ae4d437ded5b3357a4f732#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F02%2F01%2Fbangkok-time-to-drop-the-kristin-snyder-story%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'103448067',post:'135144',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '135144' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>