<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>New MK10ART Paintings on the Topic of Nxivm and Its Horrors &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; New MK10ART Paintings on the Topic of Nxivm and Its Horrors Comments Feed" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://frankreport.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1576277013' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/es6-promise.auto.min.js?ver=1576277013'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/public/js/vendor/fetch.umd.js?ver=1576277013'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-admin-public.88af1f52.min.js?ver=1'></script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.88af1f52.min.js?ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WP_Shopify = {"ajax":"\/\/frankreport.com\/wp-admin\/admin-ajax.php","pluginsPath":"https:\/\/frankreport.com\/wp-content\/plugins","pluginsDirURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/","pluginsDistURL":"https:\/\/frankreport.com\/wp-content\/plugins\/wpshopify\/dist\/","productsSlug":"products","is_connected":"1","post_id":"131763","nonce":"6411bec59a","note_attributes":"","nonce_api":"2600d3e1e0","checkoutAttributes":[],"hasCartTerms":"0","misc":{"cache_cleared":false,"wp_version":"5.3.2","plugin_version":"2.1.4","is_mobile":false,"isPro":false,"isSSL":true,"isLoggedIn":false},"settings":{"shop":[],"checkout":{"directCheckout":false},"customers":{"user":{"isLoggedIn":false,"id":0},"dropzones":{"formLogin":"#component-customers-login","formAccount":"#component-customers-account","formForgotPassword":"#component-customers-forgot-password","formSetPassword":"#component-customers-set-password","formRegister":"#component-customers-register"},"isAccountPage":false,"accountPageLogin":"","accountPageRegister":"","accountPageAccount":"","accountPageForgotPassword":"","accountPageSetPassword":""},"cart":{"showFixedCartIcon":false,"cartLoaded":true,"enableCartTerms":false,"cartTermsContent":"","enableCartNotes":false,"cartNotesPlaceholder":"","checkoutButtonColor":"#52a7a6","cartIconColor":"#000","colorCounter":"#6ae06a","colorCartIconFixed":"#FFF","colorCartCounterFixed":"#FFF","colorCartBackgroundFixed":"#52a7a6"},"products":[],"collections":[],"hasCurrencyCode":false,"enableCustomCheckoutDomain":true,"myShopifyDomain":"frank-report.myshopify.com","urlProducts":"https:\/\/frankreport.com\/products","urlCollections":"https:\/\/frankreport.com\/collections","checkoutButtonTarget":"_self","itemsLinkToShopify":false,"disableDefaultPages":false,"isLiteSync":true,"isSyncingPosts":false,"searchBy":"title","searchExactMatch":false,"pricing":{"baseCurrencyCode":"USD","enableLocalCurrency":false,"hideDecimals":false,"hideDecimalsAll":false,"hideDecimalsOnlyZeros":true},"currentLocale":"en-us","hidePagination":false,"layout":{"alignHeight":false},"cache":{"enableDataCache":true,"dataCacheLength":300},"pricingCurrencyDisplayStyle":"symbol","productsImagesSizingToggle":false,"productsImagesSizingWidth":0,"productsImagesSizingHeight":0,"productsImagesSizingCrop":"center","productsImagesSizingScale":0,"productsThumbnailImagesSizingToggle":true,"productsThumbnailImagesSizingWidth":70,"productsThumbnailImagesSizingHeight":70,"productsThumbnailImagesSizingCrop":"center","productsThumbnailImagesSizingScale":1,"productsImagesShowZoom":false,"collectionsImagesSizingToggle":false,"collectionsImagesSizingWidth":0,"collectionsImagesSizingHeight":0,"collectionsImagesSizingCrop":"center","collectionsImagesSizingScale":0,"relatedProductsImagesSizingToggle":false,"relatedProductsImagesSizingWidth":0,"relatedProductsImagesSizingHeight":0,"relatedProductsImagesSizingCrop":"center","relatedProductsImagesSizingScale":0,"textdomain":"wpshopify","general":[],"payloadCache":false},"API":{"namespace":"wpshopify\/v1","baseUrl":"https:\/\/frankreport.com","urlPrefix":"wp-json","restUrl":"https:\/\/frankreport.com\/wp-json\/","nonce":"2600d3e1e0"},"storefront":{"domain":"frank-report.myshopify.com","storefrontAccessToken":"6a8f1522babda376d92e607ff31ed0f2"},"componentOptions":[{"componentQueryParams":{"query":false,"sortKey":false,"reverse":false,"first":false},"componentConnectionParams":false,"componentOptions":{"render_from_server":false,"icon":false,"icon_color":"#000","type":"fixed","counter_background_color":"#6ae06a","counter_text_color":"#000","show_counter":true,"data_type":false,"hide_wrapper":false},"componentId":"dfffe5c00ecf61fb3a6e669cb17fd986","componentPayload":[],"componentPayloadLastCursor":false,"cacheStartTime":1578119779,"cacheExpireTime":1578120079}]};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.88af1f52.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Questions Answered About Elaine Smiloff&#8217;s Sex Offender Record &#8211; and How It Might Related to the Disappearance of Kristin Snyder' href='https://frankreport.com/2020/01/04/questions-answered-about-elaine-smiloffs-sex-offender-record-and-how-it-might-related-to-the-disappearance-of-kristin-snyder/' />

<link rel="canonical" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/" />
<link rel='shortlink' href='https://wp.me/p703zd-yhd' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />
		<script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
				<script>
		function shouldTrack(){
			var trackLoggedIn = true;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
					<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', 'UA-102321608-1', 'auto');

			
			ga('send', 'pageview');
			}
			</script>
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New MK10ART Paintings on the Topic of Nxivm and Its Horrors" />
<meta property="og:url" content="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/" />
<meta property="og:description" content="MK10ART continues to delight readers of Frank Report with her captivating work. She has immensely helped Frank Report illustrate the gruesome and self serving world of Nxivm.  Below are some of her…" />
<meta property="article:published_time" content="2020-01-04T05:49:20+00:00" />
<meta property="article:modified_time" content="2020-01-04T05:49:20+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod6',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d259d586-07da-4a76-6f40-c26f722b051c","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"54.144.210.193:18532","state":"VA","t_epoch":1578119918,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors","user_id":0,"visit_uuid":"bee34901-a32f-488d-61d0-cbbd7a1cc92e","word_count":1922,"worst_bad_word_level":1};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|d259d586-07da-4a76-6f40-c26f722b051c; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-131763 single-format-standard wpshopify unknown">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-131669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-131763" class="herald-single post-131763 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="480" height="480" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" data-attachment-id="132330" data-permalink="https://frankreport.com/?attachment_id=132330" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated 2 mk10art" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/frankparlato/">Frank Parlato</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">12:49 am</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;t=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;text=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fanimated-2-mk10art.gif%3Ffit%3D480%252C480%26amp%3Bssl%3D1&amp;description=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;title=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">New MK10ART Paintings on the Topic of Nxivm and Its Horrors</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">January 4, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p>MK10ART continues to delight readers of Frank Report with her captivating work. She has immensely helped Frank Report illustrate the gruesome and self serving world of Nxivm.  Below are some of her latest paintings.</p>
<p>After each painting MK10ART&#8217;s comments follow &#8211; which sometimes are quotes from Frank Report stories. Following that I will make some additional comments as needed.</p>
<p>MK10ART publishes her <a href="https://www.instagram.com/mk10art/?hl=en">work on Instagram; see more of her work there.</a></p>
<p>&nbsp;</p>
<p><img data-attachment-id="131766" data-permalink="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/mk10-clinton-campaig/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?fit=1341%2C1341&amp;ssl=1" data-orig-size="1341,1341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577485273&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MK10 Clinton Campaig" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?fit=1024%2C1024&amp;ssl=1" class="alignnone wp-image-131766" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?resize=534%2C534&#038;ssl=1" alt="" width="534" height="534" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?resize=990%2C990&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?resize=1320%2C1320&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Clinton-Campaig.jpg?w=1341&amp;ssl=1 1341w" sizes="(max-width: 534px) 100vw, 534px" data-recalc-dims="1" /></p>
<p><a class="" href="https://www.instagram.com/explore/tags/hillaryclinton/">#HillaryClinton</a> and <a class="" href="https://www.instagram.com/explore/tags/billclinton/">#BillClinton</a> fixer <a class="" href="https://www.instagram.com/explore/tags/richardmays/">#RichardMays</a> was good friends of <a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> leader and convicted felon / paedophile <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#KeithRaniere</a></p>
<p>Nxivm raised a lot of money for Hillary Clinton&#8217;s presidential campaign illegally.  <a class="" href="https://www.instagram.com/explore/tags/clarebronfman/">#ClareBronfman</a> told Nxivm members to donate as much money to the Clintons foundation and Bronfman would reimburse them.</p>
<p>***</p>
<p>Richard Mays is a part of the old guard Arkansas Democratic political establishment. Keith Raniere arranged for the Bronfman sisters to pay him a substantial sum of money. He was assigned a variety of tasks including procuring the indictments of Rick Ross and Joe O&#8217;Hara in Arkansas. He was unsuccessful. That might be because they did not commit any crimes.</p>
<p>Mays appeared in video with Raniere as part of the &#8220;Conversations with Keith Raniere&#8221; series. Unlike other consultants who came and went Mays seemed to have stayed in the good graces of Bronfman-Raniere for more than a decade. As far as we know Mays still supports the group. It is uncertain if he is still on payroll.</p>
<p>His biggest claim of help was his association with the Clintons. I think it fair to say that if Hillary Clinton had been elected president, between Mays, and Hillary&#8217;s friendship with Bronfman&#8217;s father &#8211; and the generous &#8211; if illegal contributions to Hillary- Clare and Sara made to her campaign, Keith might have fared a lot better. Indeed he might not have been charged at all.</p>
<p>It was Trump&#8217;s appointee US Attorney Richard P. Donoghue who led the charge to indict Raniere, Bronfman and company. If Hillary had been in office she would have appointed someone affiliated with the Democratic party that Bronfman and Raniere supported.</p>
<p>Would Hillary have intervened n the decision to prosecute Keith Raniere had she been elected?</p>
<p>&nbsp;</p>
<p><img data-attachment-id="131765" data-permalink="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/mk10-kr-movie/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?fit=1349%2C1349&amp;ssl=1" data-orig-size="1349,1349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577485249&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mk10 KR Movie" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?fit=1024%2C1024&amp;ssl=1" class="alignnone wp-image-131765" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?resize=534%2C534&#038;ssl=1" alt="" width="534" height="534" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?resize=990%2C990&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?resize=1320%2C1320&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/Mk10-KR-Movie.jpg?w=1349&amp;ssl=1 1349w" sizes="(max-width: 534px) 100vw, 534px" data-recalc-dims="1" /></p>
<p>In a sick twisted irony of <a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#KeithRaniere</a> (who was found guilty of human trafficking among other felonies) starred in a Mexican movie where he claims to save them from criminals by using a two arm signal to alert people to react.  This was Raniere&#8217;s genius answer to stop crime in Mexico.  Watch video still available on Youtube here <a href="https://www.youtube.com/watch?v=grlZEZDeJik">https://youtu.be/grlZEZDeJik </a> titled Encender el Corazon Trailer</p>
<p>***</p>
<p>Encender el Corazon (Ignite the Heart) is a docu-drama which began shooting in 2008, when filmmaker and Nxivm member Mark Vicente was  an ardent follower of Raniere. It was to document efforts of a non-violent citizens movement called Inlakech and morphed into a propaganda piece for Keith Raniere. Clare Bronfman funded the film which meant Vicente did not have control of the final product.</p>
<p><img data-attachment-id="131768" data-permalink="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/mk10-uncover/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?fit=1339%2C1348&amp;ssl=1" data-orig-size="1339,1348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577485206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MK10 Uncover" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?fit=298%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?fit=1017%2C1024&amp;ssl=1" class="alignnone wp-image-131768" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?resize=532%2C536&#038;ssl=1" alt="" width="532" height="536" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?resize=298%2C300&amp;ssl=1 298w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?resize=1017%2C1024&amp;ssl=1 1017w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?resize=768%2C773&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?resize=990%2C997&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?resize=1320%2C1329&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Uncover.jpg?w=1339&amp;ssl=1 1339w" sizes="(max-width: 532px) 100vw, 532px" data-recalc-dims="1" /></p>
<p>The &#8216;glorious&#8217; leader called <a class="" href="https://www.instagram.com/explore/tags/vanguard/">#Vanguard</a> aka <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#Keithraniere</a> is scheduled to be sentenced on January 17th 2020</p>
<p>Former <a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> <a class="" href="https://www.instagram.com/explore/tags/dosslave/">#dosslave</a> Sara Edmondson describes her experience and relief from Raniere&#8217;s incarceration and conviction in a podcast show called &#8216;Uncover &#8211; Escaping Nxivm&#8217;</p>
<p>***</p>
<p>Raniere&#8217;s sentencing date has been postponed. It will probably be set sometime in late February or March.</p>
<p><img data-attachment-id="131769" data-permalink="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/mk10-sarah-igtet/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?fit=1348%2C1345&amp;ssl=1" data-orig-size="1348,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577485175&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MK10 Sarah Igtet" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?fit=1024%2C1022&amp;ssl=1" class="alignnone wp-image-131769" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?resize=535%2C535&#038;ssl=1" alt="" width="535" height="535" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?resize=1024%2C1022&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?resize=768%2C766&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?resize=990%2C988&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?resize=1320%2C1317&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Sarah-Igtet.jpg?w=1348&amp;ssl=1 1348w" sizes="(max-width: 535px) 100vw, 535px" data-recalc-dims="1" /></p>
<p>As her sister prepares to go to prison, Sara Bronfman escapes all charges by running away and hiding in France with her husband Basit Igtet. Basit (with Sara&#8217;s support) tried to take over the Libyan government with <a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> leader <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#keithraniere</a> but failed.</p>
<p>Nowadays Sara is busy destroying children&#8217;s minds with Nxivm based educational centers called Rainbow Cultural Garden.</p>
<p>***<img class="alignnone wp-image-131772" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10-Lauren-Salzman-300x298.jpg?resize=534%2C530&#038;ssl=1" alt="" width="534" height="530" data-recalc-dims="1" /></p>
<p>To me it is stunning that Sara Bronfman was not charged and not even named as one of the inner circle of Nxivm by the feds. Sara took over Barbara Bouchey&#8217;s role in Nxivm when she left. Sara replaced Barbara on the board of Nxivm and organized Vanguard Week.  In addition Sara funded the destruction of others by funding Raniere&#8217;s ruthless legal [and extralegal] vendettas.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="131760" data-permalink="https://frankreport.com/2019/12/27/judge-garaufis-approves-sara-bronfman-getting-200k-from-government-sale-of-nxivm-headquarters/lauren-salzman-mk10art/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/lauren-salzman-mk10art.png?fit=587%2C600&amp;ssl=1" data-orig-size="587,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lauren salzman mk10art" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/lauren-salzman-mk10art.png?fit=294%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/lauren-salzman-mk10art.png?fit=587%2C600&amp;ssl=1" class=" wp-image-131760" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/lauren-salzman-mk10art.png?resize=411%2C419&#038;ssl=1" alt="" width="411" height="419" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/lauren-salzman-mk10art.png?resize=294%2C300&amp;ssl=1 294w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/lauren-salzman-mk10art.png?w=587&amp;ssl=1 587w" sizes="(max-width: 411px) 100vw, 411px" data-recalc-dims="1" /></p>
<p><a class="" href="https://www.instagram.com/explore/tags/laurensalzman/">#LaurenSalzman</a> was brought into <a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> by her mother <a class="" href="https://www.instagram.com/explore/tags/nancysalzman/">#NancySalzman</a> and soon after <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#keithraniere</a> seduced her. Lauren desperately wanted an avatar baby with Raniere but he kept denying her wish.</p>
<p>Keith Raniere &#8220;&#8230;used this woman’s highest hope – motherhood – as a bludgeon to batter her.&#8221;</p>
<p>This went on for 20 years &#8211; through Lauren&#8217;s 20s and 30s. She is now 42 and about to go to prison.<br />
After they were all arrested Lauren&#8217;s mother Nancy was the first to take a plea deal with prosecutors ensuring that she would get the lightest sentence. Nancy Salzman won&#8217;t be winning Mother of the Year&#8217; award.</p>
<p>***</p>
<p><img data-attachment-id="131762" data-permalink="https://frankreport.com/2019/12/27/judge-garaufis-approves-sara-bronfman-getting-200k-from-government-sale-of-nxivm-headquarters/mk10art-parlato-bronfman-raniere-natalie/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/mk10art-parlato-bronfman-raniere-natalie.png?fit=599%2C595&amp;ssl=1" data-orig-size="599,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mk10art parlato bronfman raniere natalie" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/mk10art-parlato-bronfman-raniere-natalie.png?fit=300%2C298&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/mk10art-parlato-bronfman-raniere-natalie.png?fit=599%2C595&amp;ssl=1" class="alignnone wp-image-131762" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/mk10art-parlato-bronfman-raniere-natalie.png?resize=530%2C526&#038;ssl=1" alt="" width="530" height="526" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/mk10art-parlato-bronfman-raniere-natalie.png?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/mk10art-parlato-bronfman-raniere-natalie.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/mk10art-parlato-bronfman-raniere-natalie.png?w=599&amp;ssl=1 599w" sizes="(max-width: 530px) 100vw, 530px" data-recalc-dims="1" /></p>
<p>Frank Parlato of Frankreport.com with <a class="" href="https://www.instagram.com/explore/tags/sarabronfman/">#SaraBronfman</a> <a class="" href="https://www.instagram.com/explore/tags/clarebronfman/">#ClareBronfman</a> <a class="" href="https://www.instagram.com/explore/tags/toninatalie/">#ToniNatalie</a> and <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#keithraniere</a> behind him</p>
<p><img data-attachment-id="131773" data-permalink="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/mk10krchristmas/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10KRChristmas.jpg?fit=1343%2C1348&amp;ssl=1" data-orig-size="1343,1348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577485085&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MK10KRChristmas" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10KRChristmas.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10KRChristmas.jpg?fit=1020%2C1024&amp;ssl=1" class="alignnone wp-image-131773" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10KRChristmas.jpg?resize=528%2C528&#038;ssl=1" alt="" width="528" height="528" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10KRChristmas.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10KRChristmas.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/frankreport.com/wp-content/uploads/2019/12/MK10KRChristmas.jpg?zoom=2&amp;resize=528%2C528&amp;ssl=1 1056w" sizes="(max-width: 528px) 100vw, 528px" data-recalc-dims="1" /></p>
<p><a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#keithraniere</a> aka Vanguard spends his 2nd Christmas in jail.</p>
<p>***</p>
<p>Vanguard got a lovely bag of goodies &#8211; as did all inmates &#8211; for Christmas and MK10ART has painted a depiction of the lad enjoying his treats. He is well suited for a cage-like existence for he was a very vicious animal in the wild.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="132322" data-permalink="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/mk10-mia/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?fit=1352%2C1381&amp;ssl=1" data-orig-size="1352,1381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578090651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MK10 MIA" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?fit=294%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?fit=1002%2C1024&amp;ssl=1" class="alignnone size-medium wp-image-132322" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?resize=294%2C300&#038;ssl=1" alt="" width="294" height="300" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?resize=294%2C300&amp;ssl=1 294w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?resize=1002%2C1024&amp;ssl=1 1002w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?resize=768%2C784&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?resize=990%2C1011&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?resize=1320%2C1348&amp;ssl=1 1320w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-MIA.jpg?w=1352&amp;ssl=1 1352w" sizes="(max-width: 294px) 100vw, 294px" data-recalc-dims="1" /></p>
<p>Women in <a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> &#8220;These were volunteers who had free will and who allowed their free will to become subverted, squelched, dominated and commanded to cooperate with <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#KeithRaniere</a>’s AND the group’s incentives and requirements. Step by step, each shut down common sense. Or perhaps some had little common sense in the first place. Each kept deciding to support the slaughterhouse as Utopian. So, just how much does one feel sorry for them, either individually or as a group? This kind of evaluation is going to be pretty subjective, according to the thoughts and experiences of the observer, the one or ones doing the evaluating. People seem to have a lot of different responses regarding what combo of compassion, pity, scorn, anger, disgust, willingness to excuse or not to excuse a myriad of individual participants, as well as the group as a whole. &#8230; Peer pressure would have been hugely influential, appearing to make the group look successful, reasonable, desirable, magnetic. But I am not sure to whom it would have appealed. There had to be identifiable ” types” who were people who would not bother to think for themselves much, if at all. They had to want to join. They had to be willing to believe Raniere’s sexual persona was worth supporting. &#8221;</p>
<p>***</p>
<p>The painting is of M.I.A. a singer who came to a Nxivm retreat on Necker Island. The singer seems to share a lot of Raniere&#8217;s illegal and violent propensities &#8211; if the lyrics of her songs are any way to judge.</p>
<p><img data-attachment-id="132324" data-permalink="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/mk10-snyder-island/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?fit=1357%2C1382&amp;ssl=1" data-orig-size="1357,1382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578090717&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MK10 Snyder Island" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?fit=295%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?fit=1005%2C1024&amp;ssl=1" class="alignnone  wp-image-132324" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?resize=391%2C398&#038;ssl=1" alt="" width="391" height="398" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?resize=295%2C300&amp;ssl=1 295w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?resize=1005%2C1024&amp;ssl=1 1005w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?resize=768%2C782&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?resize=990%2C1008&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?resize=1320%2C1344&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/MK10-Snyder-Island.jpg?w=1357&amp;ssl=1 1357w" sizes="(max-width: 391px) 100vw, 391px" data-recalc-dims="1" /></p>
<p>What Kind of Human Beings Were Those 20 ESPians that NOT ONE Stepped Forward to Help Kristin Snyder?</p>
<p>&nbsp;</p>
<p><img data-attachment-id="132330" data-permalink="https://frankreport.com/?attachment_id=132330" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated 2 mk10art" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" class="alignnone  wp-image-132330" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?resize=418%2C418&#038;ssl=1" alt="" width="418" height="418" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 418px) 100vw, 418px" data-recalc-dims="1" /></p>
<p>Kim Snyder Calls on Law Enforcement to Interrogate Chiappone, Cowell, Abney, Salzman, Russell, Smiloff, Keeffe, Irek and Kinum – at Once!</p>
<p>&nbsp;</p>
<p><img data-attachment-id="132331" data-permalink="https://frankreport.com/?attachment_id=132331" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-Mk10-art.gif?fit=480%2C480&amp;ssl=1" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated Mk10 art" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-Mk10-art.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-Mk10-art.gif?fit=480%2C480&amp;ssl=1" class="alignnone  wp-image-132331" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-Mk10-art.gif?resize=368%2C368&#038;ssl=1" alt="" width="368" height="368" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-Mk10-art.gif?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-Mk10-art.gif?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 368px) 100vw, 368px" data-recalc-dims="1" /></p>
<p>Fly away from <a class="" href="https://www.instagram.com/explore/tags/nxivm/">#Nxivm</a> <a class="" href="https://www.instagram.com/explore/tags/nxivmcult/">#nxivmcult</a> <a class="" href="https://www.instagram.com/explore/tags/keithraniere/">#keithraniere</a> <a class="" href="https://www.instagram.com/explore/tags/nancysalzman/">#NancySalzman</a> <a class="" href="https://www.instagram.com/explore/tags/laurensalzman/">#laurensalzman</a> <a class="" href="https://www.instagram.com/explore/tags/allisonmack/">#AllisonMack</a> <a class="" href="https://www.instagram.com/explore/tags/nickiclyne/">#NickiClyne</a> <a class="" href="https://www.instagram.com/explore/tags/kristenkreuk/">#KristenKreuk</a> <a class="" href="https://www.instagram.com/explore/tags/kathyrussell/">#kathyrussell</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-131763" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-131763" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-131763" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-131763-5e1032edcfa65' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=131763&amp;origin=frankreport.com&amp;obj_id=103448067-131763-5e1032edcfa65' data-name='like-post-frame-103448067-131763-5e1032edcfa65'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-132301 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/03/debate-75-years-after-a-bomb-did-welfare-cause-detroits-decline-and-lack-of-it-cause-hiroshimas-rise/" title="Debate: 75 Years after A-Bomb &#8211; Did Welfare Cause Detroit&#8217;s Decline and Lack of It Cause Hiroshima&#8217;s Rise?"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="132314" data-permalink="https://frankreport.com/2020/01/03/debate-75-years-after-a-bomb-did-welfare-cause-detroits-decline-and-lack-of-it-cause-hiroshimas-rise/detroit-hiro/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?fit=716%2C580&amp;ssl=1" data-orig-size="716,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="detroit hiro" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?fit=300%2C243&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?fit=716%2C580&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/01/03/debate-75-years-after-a-bomb-did-welfare-cause-detroits-decline-and-lack-of-it-cause-hiroshimas-rise/">Debate: 75 Years after A-Bomb &#8211; Did Welfare Cause Detroit&#8217;s Decline and Lack of It Cause Hiroshima&#8217;s Rise?</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 3, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/01/03/debate-75-years-after-a-bomb-did-welfare-cause-detroits-decline-and-lack-of-it-cause-hiroshimas-rise/#comments">5 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/georgef/">George Frobisher</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-132277 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/03/lauren-salzman-discusses-up-close-vagina-pics-she-allison-mack-and-other-dos-slaves-took-together-keith-was-having-sex-with-all-of-them-but-her/" title="Lauren Salzman Discusses Up Close Vagina Pics She, Allison Mack and Other DOS Slaves Took Together &#8211; Keith Was Having Sex With All of Them But Her"><img width="300" height="200" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-attachment-id="26530" data-permalink="https://frankreport.com/2017/06/21/500-calorie-diet-creates-ideal-of-female-beauty-master-ranieres-teachings-and-discipline-lead-the-way-with-photos/lauyren-3-2/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?fit=640%2C425&amp;ssl=1" data-orig-size="640,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Michael Eldredge&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lauyren-3" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?fit=640%2C425&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/01/03/lauren-salzman-discusses-up-close-vagina-pics-she-allison-mack-and-other-dos-slaves-took-together-keith-was-having-sex-with-all-of-them-but-her/">Lauren Salzman Discusses Up Close Vagina Pics She, Allison Mack and Other DOS Slaves Took Together &#8211; Keith Was Having Sex With All of Them But Her</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 3, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/01/03/lauren-salzman-discusses-up-close-vagina-pics-she-allison-mack-and-other-dos-slaves-took-together-keith-was-having-sex-with-all-of-them-but-her/#comments">27 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-132269 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/03/kim-snyder-elaine-smiloff-kept-her-mouth-shut-and-did-not-tell-the-whole-truth/" title="Kim Snyder: &#8216;Elaine Smiloff Kept Her Mouth Shut and Did Not Tell the Whole Truth&#8217;"><img width="300" height="200" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="130411" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/elaine-smiloff/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?fit=372%2C609&amp;ssl=1" data-orig-size="372,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elaine smiloff" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?fit=183%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?fit=372%2C609&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/01/03/kim-snyder-elaine-smiloff-kept-her-mouth-shut-and-did-not-tell-the-whole-truth/">Kim Snyder: &#8216;Elaine Smiloff Kept Her Mouth Shut and Did Not Tell the Whole Truth&#8217;</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">January 3, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/01/03/kim-snyder-elaine-smiloff-kept-her-mouth-shut-and-did-not-tell-the-whole-truth/#comments">9 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/correspondent/">Correspondent</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/frankparlato/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d9dd93b1ebf3c3c5a3912cf0d1329b3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Frank Parlato</h4>
			<p>Frank Report’s founder and lead writer Frank Parlato is one of the internet’s most acclaimed investigative journalists. His writing and investigations have helped expose major criminal organizations and scandals.</p>
<p>Frank’s work has been cited in major publications all over the world, including The New York Times, New York Post, The Daily Mail, VICE News, CNN, Rolling Stone, and more. </p>
<p>He is also the publisher and editor-in-chief of Artvoice, The Niagara Falls Reporter, Front Page and the South Buffalo News.</p>
		</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=131763&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9cfe0b5bad635c7eab705b6479e9dd83c0c350f6#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/01/04/questions-answered-about-elaine-smiloffs-sex-offender-record-and-how-it-might-related-to-the-disappearance-of-kristin-snyder/" rel="prev">Questions Answered About Elaine Smiloff&#8217;s Sex Offender Record &#8211; and How It Might Related to the Disappearance of Kristin Snyder</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;t=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;text=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fanimated-2-mk10art.gif%3Ffit%3D480%252C480%26amp%3Bssl%3D1&amp;description=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F&amp;title=New+MK10ART+Paintings+on+the+Topic+of+Nxivm+and+Its+Horrors"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery's 2 hour blockbuster special 'The Lost Women of NXIVM.'</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-131763 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/" title="New MK10ART Paintings on the Topic of Nxivm and Its Horrors">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="132330" data-permalink="https://frankreport.com/?attachment_id=132330" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" data-orig-size="480,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="animated 2 mk10art" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/01/animated-2-mk10art.gif?fit=480%2C480&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/">New MK10ART Paintings on the Topic of Nxivm and Its Horrors</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 4, 2020 12:49 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-132338 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/04/questions-answered-about-elaine-smiloffs-sex-offender-record-and-how-it-might-related-to-the-disappearance-of-kristin-snyder/" title="Questions Answered About Elaine Smiloff&#8217;s Sex Offender Record &#8211; and How It Might Related to the Disappearance of Kristin Snyder">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2017/08/ks-missing.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2017/08/ks-missing.jpg?resize=380%2C290&amp;ssl=1 380w, https://i1.wp.com/frankreport.com/wp-content/uploads/2017/08/ks-missing.jpg?zoom=2&amp;resize=74%2C55&amp;ssl=1 148w, https://i1.wp.com/frankreport.com/wp-content/uploads/2017/08/ks-missing.jpg?zoom=3&amp;resize=74%2C55&amp;ssl=1 222w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="51121" data-permalink="https://frankreport.com/2017/08/09/was-kristin-snyder-murdered-sources-claim-snyder-said-she-was-pregnant-with-ranieres-child-right-before-disappearing/ks-missing/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2017/08/ks-missing.jpg?fit=675%2C813&amp;ssl=1" data-orig-size="675,813" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ks missing" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2017/08/ks-missing.jpg?fit=249%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2017/08/ks-missing.jpg?fit=675%2C813&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/01/04/questions-answered-about-elaine-smiloffs-sex-offender-record-and-how-it-might-related-to-the-disappearance-of-kristin-snyder/">Questions Answered About Elaine Smiloff&#8217;s Sex Offender Record &#8211; and How It Might Related to the Disappearance of Kristin Snyder</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 4, 2020 12:38 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-132301 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/03/debate-75-years-after-a-bomb-did-welfare-cause-detroits-decline-and-lack-of-it-cause-hiroshimas-rise/" title="Debate: 75 Years after A-Bomb &#8211; Did Welfare Cause Detroit&#8217;s Decline and Lack of It Cause Hiroshima&#8217;s Rise?">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?resize=716%2C520&amp;ssl=1 716w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="132314" data-permalink="https://frankreport.com/2020/01/03/debate-75-years-after-a-bomb-did-welfare-cause-detroits-decline-and-lack-of-it-cause-hiroshimas-rise/detroit-hiro/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?fit=716%2C580&amp;ssl=1" data-orig-size="716,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="detroit hiro" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?fit=300%2C243&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/01/detroit-hiro.png?fit=716%2C580&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/01/03/debate-75-years-after-a-bomb-did-welfare-cause-detroits-decline-and-lack-of-it-cause-hiroshimas-rise/">Debate: 75 Years after A-Bomb &#8211; Did Welfare Cause Detroit&#8217;s Decline and Lack of It Cause Hiroshima&#8217;s Rise?</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 3, 2020 9:52 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-132277 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/03/lauren-salzman-discusses-up-close-vagina-pics-she-allison-mack-and-other-dos-slaves-took-together-keith-was-having-sex-with-all-of-them-but-her/" title="Lauren Salzman Discusses Up Close Vagina Pics She, Allison Mack and Other DOS Slaves Took Together &#8211; Keith Was Having Sex With All of Them But Her">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="26530" data-permalink="https://frankreport.com/2017/06/21/500-calorie-diet-creates-ideal-of-female-beauty-master-ranieres-teachings-and-discipline-lead-the-way-with-photos/lauyren-3-2/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?fit=640%2C425&amp;ssl=1" data-orig-size="640,425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Michael Eldredge&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lauyren-3" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/06/lauyren-3.jpg?fit=640%2C425&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/01/03/lauren-salzman-discusses-up-close-vagina-pics-she-allison-mack-and-other-dos-slaves-took-together-keith-was-having-sex-with-all-of-them-but-her/">Lauren Salzman Discusses Up Close Vagina Pics She, Allison Mack and Other DOS Slaves Took Together &#8211; Keith Was Having Sex With All of Them But Her</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 3, 2020 2:39 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-132269 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/01/03/kim-snyder-elaine-smiloff-kept-her-mouth-shut-and-did-not-tell-the-whole-truth/" title="Kim Snyder: &#8216;Elaine Smiloff Kept Her Mouth Shut and Did Not Tell the Whole Truth&#8217;">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=372%2C276&amp;ssl=1 372w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="130411" data-permalink="https://frankreport.com/2019/12/12/more-snyder-discrepancies-concerning-the-missing-kayak/elaine-smiloff/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?fit=372%2C609&amp;ssl=1" data-orig-size="372,609" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elaine smiloff" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?fit=183%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2019/12/elaine-smiloff.png?fit=372%2C609&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/01/03/kim-snyder-elaine-smiloff-kept-her-mouth-shut-and-did-not-tell-the-whole-truth/">Kim Snyder: &#8216;Elaine Smiloff Kept Her Mouth Shut and Did Not Tell the Whole Truth&#8217;</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">January 3, 2020 2:04 am</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery&#8217;s 2 hour blockbuster special &#8216;The Lost Women of NXIVM.&#8217;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->

<div 
   data-wps-is-client-component-wrapper 
   data-wps-client-component-type="cart" 
   data-wps-component-options-id="dfffe5c00ecf61fb3a6e669cb17fd986"
   data-wps-hide-component-wrapper="" 
   class="wps-client-component wps-container">

   <div class="wps-loading-placeholder">Loading cart ...</div>

</div>
 

<div id="wps-shop"></div>	<div style="display:none">
	<div class="grofile-hash-map-4d9dd93b1ebf3c3c5a3912cf0d1329b3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/01\/04\/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors\/":131763};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/01/04/new-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"ff80a91ad9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202001#ver=202001' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=131763&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cfe0b5bad635c7eab705b6479e9dd83c0c350f6#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=131763&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cfe0b5bad635c7eab705b6479e9dd83c0c350f6#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F01%2F04%2Fnew-mk10art-paintings-on-the-topic-of-nxivm-and-its-horrors%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'103448067',post:'131763',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '131763' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>