<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="l6NHsVbzdFK5pLLe4Zgz_U2068QF7fYZ1dYncxdWz3I" />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>More Trouble for Kevin Spacey: 7 New Charges in His UK Criminal Case - Frank Report</title>
	<link rel="canonical" href="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More Trouble for Kevin Spacey: 7 New Charges in His UK Criminal Case - Frank Report" />
	<meta property="og:description" content="FacebookTwitterRedditLinkedInEmailMy job here is to tell the stories to the best of my abilities, having first sourced them as well as I can. It is hardly to &#8216;guess&#8217; what will happen next in these real-life tales. However, sometimes you can&#8217;t help but &#8216;see&#8217;, to anticipate the way events may unfold. It was the case in [&hellip;]" />
	<meta property="og:url" content="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/" />
	<meta property="og:site_name" content="Frank Report" />
	<meta property="article:published_time" content="2022-11-17T22:29:38+00:00" />
	<meta property="article:modified_time" content="2022-11-17T22:31:44+00:00" />
	<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2022/11/4-Vic.png" />
	<meta property="og:image:width" content="1020" />
	<meta property="og:image:height" content="717" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Paul Serran" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Paul Serran" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/","url":"https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/","name":"More Trouble for Kevin Spacey: 7 New Charges in His UK Criminal Case - Frank Report","isPartOf":{"@id":"https://frankreport.com/#website"},"primaryImageOfPage":{"@id":"https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#primaryimage"},"image":{"@id":"https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?fit=1020%2C717&ssl=1","datePublished":"2022-11-17T22:29:38+00:00","dateModified":"2022-11-17T22:31:44+00:00","author":{"@id":"https://frankreport.com/#/schema/person/8711e5ed9970a51692a6230b1481c7b8"},"breadcrumb":{"@id":"https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#primaryimage","url":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?fit=1020%2C717&ssl=1","contentUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?fit=1020%2C717&ssl=1","width":1020,"height":717},{"@type":"BreadcrumbList","@id":"https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frankreport.com/"},{"@type":"ListItem","position":2,"name":"More Trouble for Kevin Spacey: 7 New Charges in His UK Criminal Case"}]},{"@type":"WebSite","@id":"https://frankreport.com/#website","url":"https://frankreport.com/","name":"Frank Report","description":"The truth is always fair.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frankreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://frankreport.com/#/schema/person/8711e5ed9970a51692a6230b1481c7b8","name":"Paul Serran","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=96&d=identicon&r=g","caption":"Paul Serran"},"url":"https://frankreport.com/author/paulserran/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; More Trouble for Kevin Spacey: 7 New Charges in His UK Criminal Case Comments Feed" href="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-dd544d40014062835e479390b7e40acd' href='https://frankreport.com/_static/??-eJyNUtFyhCAM/KFS2j7Y3kOnn9KJkFNOEIeE8/z7ouj07OldXxgSdrPJhr4TyreMLcvOxsq0JKuYwhJDJctorJal9aoR1pQBwiCJB4vPiuipv6VaGHxkUQWj10DTKhs1kjyRdKgNoEU3Mq+DLtExCIsVqOHZmfYhO71dx5ucFEtlgcgowXXC0TVsmcBFsQzRd8o7quUZW+2DhMjeAbNRkvHCWVD0RlfIYhoya8yZEbNnzxiDYnH0wYl3uWoxV9pjphR7wb1hxjDh57s4Iuo91gm5A9VI53Uc27SmQdreYHZG1hggrTy5hZz72vBqKe+wIUEOQvLBKwN2duV3nrtMBBoWItUQcCUL+7qEEFSdHqw5o4ATXEROLQXmrdxtgaG02AWkrKfxCNHy1te4ZYh0dL6lUX7K5hqbgHsV/+5nckGD1sN0NW31iPmd/pCcPbS+8rQK/qM9Nj7fR+iX+3wtio/icHh7KX4AtAaTkg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='herald-main-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #000000 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #000000 !important;
                }
                body .meks_ess.outline a::before {
                    color: #000000 !important;
                }
                body .meks_ess.outline a {
                    border-color: #000000 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #000000 !important;
                }
            
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='herald-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' media='all' />
<script src='https://www.googletagmanager.com/gtag/js?id=UA-102321608-1&#038;ver=6.1.1' id='wk-analytics-script-js'></script>
<script id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-102321608-1');
}
</script>
<script src='https://frankreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/210651" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p703zd-SNB' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;} .herald-logo-mini { margin-bottom: 20px; }</style><style type="text/css" id="wp-custom-css">/* Removes the right border on TDs on Select Acknowledgements page 24590717hc */ 
.page-id-151487 td {
    border-right: none;
}

/* Removes left border from tables on Select Acknowledgements page 24590717hc */ 
.page-id-151487 table {
    border-left: none;
}

.comment-reply-title {
	font-size: 20px;
	margin-bottom: 10px;
}

.header-top a {
    color: #b28e4d;
	
}

.herald-mobile-nav li a {
    color: #b28e4d;
}

.herald-responsive-header, .herald-mobile-nav, .herald-responsive-header .herald-menu-popup-search .fa {
    color: #b28e4d;
}

.herald-site-header .header-top, .header-top .herald-in-popup, .header-top .herald-menu ul {
    color: #b28e4d;
}

.herald-search-input {
	color: #b28e4d;
	background-color: black;
}


.header-middle .sub-menu > li > a, .header-middle .herald-search-submit, .header-middle li.herald-mega-menu .col-lg-3 a {
    color: #b28e4d;
}

input[type="text"], input[type="email"], input[type="url"], input[type="tel"], input[type="number"], input[type="date"], input[type="password"], select, textarea, .herald-single-sticky, td, th, table, .mks_author_widget .mks_autor_link_wrap a, .mks_read_more a, .herald-read-more {
    border-color: #b28e4d;
}
.header-middle .herald-search-input {
    color: #FFF;
}

.wp-caption-text {
text-align:left;
}

input[type="submit"], .spinner > div {
    background-color: #000;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-71092828-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-210651 single-format-standard safari iphone herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-menu-desktop" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Frank Report</a></li>
<li id="menu-item-156454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156454"><a href="https://frankreport.com/the-lost-women-of-nxivm/">The Lost Women of Nxivm</a></li>
<li id="menu-item-152775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-177841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177841"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-156249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156249"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-151518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
								
			</div>
		</div>
	</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mobile-menu" class="herald-mob-nav"><li id="menu-item-177678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177678"><a href="/">Home</a></li>
<li id="menu-item-156175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156175"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-154844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154844"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-152282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152282"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-177679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177679"><a href="/contact">Contact</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-119160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119160"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-151513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151513"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Mainstream Mentions</a></li>
<li id="menu-item-151589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151589"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a></li>
</ul>	
					</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-210651" class="herald-single post-210651 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">More Trouble for Kevin Spacey: 7 New Charges in His UK Criminal Case</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">November 17, 2022</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="696" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?fit=990%2C696&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?w=1020&amp;ssl=1 1020w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?resize=768%2C540&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?resize=990%2C696&amp;ssl=1 990w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="209956" data-permalink="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/4-vic/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?fit=1020%2C717&amp;ssl=1" data-orig-size="1020,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 Vic" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/4-Vic.png?fit=1020%2C717&amp;ssl=1" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy' decoding='async'/>				
				<a class="herald-author-name" href="https://frankreport.com/author/paulserran/">Paul Serran</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">5:29 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#respond">Add Comment</a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<div class="meks_ess layout-3-2 circle no-labels outline"><a href="#" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&amp;t=More%20Trouble%20for%20Kevin%20Spacey%3A%207%20New%20Charges%20in%20His%20UK%20Criminal%20Case"><span>Facebook</span></a><a href="#" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&amp;text=More%20Trouble%20for%20Kevin%20Spacey%3A%207%20New%20Charges%20in%20His%20UK%20Criminal%20Case"><span>Twitter</span></a><a href="#" class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&amp;title=More%20Trouble%20for%20Kevin%20Spacey%3A%207%20New%20Charges%20in%20His%20UK%20Criminal%20Case"><span>Reddit</span></a><a href="#" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F"><span>LinkedIn</span></a><a href="mailto:?subject=More%20Trouble%20for%20Kevin%20Spacey%3A%207%20New%20Charges%20in%20His%20UK%20Criminal%20Case&amp;body=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div><figure id="attachment_210026" aria-describedby="caption-attachment-210026" style="width: 263px" class="wp-caption alignnone"><img data-attachment-id="210026" data-permalink="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/serran-paul/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/serran-paul.webp?fit=300%2C246&amp;ssl=1" data-orig-size="300,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="serran paul" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/serran-paul.webp?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/serran-paul.webp?fit=300%2C246&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-210026" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/serran-paul.webp?resize=263%2C216&#038;ssl=1" alt="" width="263" height="216" data-recalc-dims="1" /><figcaption id="caption-attachment-210026" class="wp-caption-text"><strong>by Paul Serran</strong></figcaption></figure>
<p>My job here is to tell the stories to the best of my abilities, having first sourced them as well as I can. It is hardly to &#8216;guess&#8217; what will happen next in these real-life tales.</p>
<p>However, sometimes you can&#8217;t help but &#8216;see&#8217;, to anticipate the way events <em>may</em> unfold.</p>
<p>It was the case in<strong> <a href="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/">Will Kevin Spacey Get Away With Sex Crimes or Is He Innocent?</a></strong></p>
<p>I started with a kind of disclaimer saying that <em>&#8216;[i]n a civilized society, a person is innocent until proven guilty. That applies to everyone, including Kevin Spacey. Even if there are numerous, persistent allegations that form a recognizable pattern in his life.&#8217;</em></p>
<figure id="attachment_209962" aria-describedby="caption-attachment-209962" style="width: 632px" class="wp-caption aligncenter"><img data-attachment-id="209962" data-permalink="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/10-26/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/10.jpg?fit=929%2C534&amp;ssl=1" data-orig-size="929,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/10.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/10.jpg?fit=929%2C534&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-209962" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/10.jpg?resize=632%2C363&#038;ssl=1" alt="" width="632" height="363" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/10.jpg?w=929&amp;ssl=1 929w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/10.jpg?resize=300%2C172&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/10.jpg?resize=768%2C441&amp;ssl=1 768w" sizes="(max-width: 632px) 100vw, 632px" data-recalc-dims="1" /><figcaption id="caption-attachment-209962" class="wp-caption-text"><strong>From famous to infamous.</strong></figcaption></figure>
<p>In the article, I talk about his legal troubles and how he managed to quash investigations and lawsuits one after another &#8211; most notably his recent victory in the Anthony Raupp civil suit.</p>
<p>BUT, I added at the end: <em>&#8216;The British criminal prosecutions </em>[against Spacey]<em> are not over and are not to be dismissed. If these were false allegations against him, or else isolated episodes, this tends to calm down now, and leave Spacey with some room for re-entering the cultural industry.</em></p>
<p><strong><em>However, if things are what they appear, and that was a pattern of behavior, the odds are his troubles might not be over.&#8217;</em></strong></p>
<figure id="attachment_209974" aria-describedby="caption-attachment-209974" style="width: 501px" class="wp-caption aligncenter"><img data-attachment-id="209974" data-permalink="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/zz/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?fit=807%2C612&amp;ssl=1" data-orig-size="807,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zz" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?fit=807%2C612&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-209974 " src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?resize=501%2C380&#038;ssl=1" alt="" width="501" height="380" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?w=807&amp;ssl=1 807w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?resize=300%2C228&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?resize=768%2C582&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/zz.jpg?resize=111%2C83&amp;ssl=1 111w" sizes="(max-width: 501px) 100vw, 501px" data-recalc-dims="1" /><figcaption id="caption-attachment-209974" class="wp-caption-text"><strong>His troubles seem far from over.</strong></figcaption></figure>
<p>And so it turns out that British prosecutions that &#8216;are not to be dismissed&#8217; just added a new chapter to Kevin Spacey&#8217;s legal worries.</p>
<p>Washington Post: <strong><a href="https://www.washingtonpost.com/arts-entertainment/2022/11/16/kevin-spacey-more-charges-uk/">U.K. authorities authorize new criminal charges against Kevin Spacey</a></strong></p>
<p><em>&#8216;Prosecutors in Britain have authorized additional charges against the actor Kevin Spacey, including three counts of sexual assault related to incidents alleged to have taken place between 2001 and 2004.</em></p>
<p data-qa="drop-cap-letter" data-el="text"><em>Rosemary Ainslie, head of the Crown Prosecution Service’s Special Crime Division, </em><em><a href="https://www.cps.gov.uk/cps/news/cps-authorises-additional-charges-against-kevin-spacey">said</a></em><em> in a news release Wednesday that Spacey faces seven additional charges in total, including one count of “causing a person to engage in sexual activity without consent” and three counts of indecent assault. The CPS statement said the new charges are related to alleged sexual assaults against one man.</em></p>
<p data-qa="drop-cap-letter" data-el="text"><em>Spacey, 63, was already facing a number of sexual assault charges in the United Kingdom. Authorities announced in May that </em><em><a href="https://www.washingtonpost.com/arts-entertainment/2022/05/26/kevin-spacey-uk-sexual-assault-charges/?itid=lk_inline_manual_5">prosecutors had authorized<strong> </strong>criminal charges against the actor</a></em><em>, with counts stemming from alleged incidents involving three men between March 2005 and April 2013. In July, Spacey </em><em><a href="https://www.washingtonpost.com/world/2022/06/16/kevin-spacey-court/?itid=lk_inline_manual_5">appeared in a U.K. court</a></em><em>, where an attorney for the actor said he “strenuously denies any and all criminality in this case.” A trial has been set for June 6, 2023.&#8217;</em></p>
<figure id="attachment_209958" aria-describedby="caption-attachment-209958" style="width: 582px" class="wp-caption aligncenter"><img data-attachment-id="209958" data-permalink="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/5-27/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/5.jpg?fit=721%2C562&amp;ssl=1" data-orig-size="721,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/5.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/5.jpg?fit=721%2C562&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-209958 " src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/5.jpg?resize=582%2C454&#038;ssl=1" alt="" width="582" height="454" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/5.jpg?w=721&amp;ssl=1 721w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/5.jpg?resize=300%2C234&amp;ssl=1 300w" sizes="(max-width: 582px) 100vw, 582px" data-recalc-dims="1" /><figcaption id="caption-attachment-209958" class="wp-caption-text"><strong>Ghislaine Maxwell and Kevin Spacey sitting on Queen Elizabeth&#8217;s throne during a visit to Buckingham Palace arranged by Prince Andrew,</strong></figcaption></figure>
<p>The &#8216;Post&#8217; goes on to discuss the impact that this has had on Spacey&#8217;s career. In some ways he has already started to &#8216;pay dearly&#8217; for his behavior.</p>
<p><em>&#8216;Spacey’s entertainment projects have significantly dwindled since the barrage of allegations against him. He was fired in 2017 from Netflix’s “House of Cards,” for which he had received 10 Emmy nominations, ahead of the show’s sixth season. In August, a Los Angeles judge </em><em><a href="https://www.washingtonpost.com/arts-entertainment/2022/08/05/kevin-spacey-house-of-cards/?itid=lk_inline_manual_10">ordered the disgraced actor</a></em><em> to pay $30 million in compensatory damages and other fees to the producers of the political drama.&#8217;</em></p>
<p>It is not out of place to recall that one of the reasons listed by the producers for the damage claims were widespread allegations of Spacey&#8217;s sexual harassment in the workplace of members of the show&#8217;s crew.</p>
<figure id="attachment_209954" aria-describedby="caption-attachment-209954" style="width: 593px" class="wp-caption aligncenter"><img data-attachment-id="209954" data-permalink="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/harvey/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?fit=840%2C560&amp;ssl=1" data-orig-size="840,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harvey" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?fit=840%2C560&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-209954 " src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=593%2C395&#038;ssl=1" alt="" width="593" height="395" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?w=840&amp;ssl=1 840w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=640%2C426&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/harvey.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 593px) 100vw, 593px" data-recalc-dims="1" /><figcaption id="caption-attachment-209954" class="wp-caption-text"><strong>Caught by the &#8216;#MeToo&#8217; movement&#8217;s repercussions.</strong></figcaption></figure>
<p>Vanity fair has another piece called <strong><a href="https://www.vanityfair.com/hollywood/2022/11/kevin-spacey-has-been-charged-with-7-more-sex-offenses-in-the-uk">Kevin Spacey Has Been Charged With 7 More Sex Offenses in the UK</a>.</strong></p>
<p><strong><em>&#8216;Kevin Spacey,</em></strong><em> the disgraced Oscar winner, has been charged with seven more sex offenses in the UK.&#8217;</em></p>
<p>Wow &#8211; that&#8217;s a departure from the way he had been portrayed in MSM since his winning the Raupp&#8217;s suit.</p>
<p><em>&#8216;This is the latest allegation of sexual assault made against Spacey, whose prolific career as an actor was brought to a halt during the #MeToo movement.&#8217; </em></p>
<p><em>(…) &#8216;Since Rapp’s accusation, Spacey has been accused of sexual misconduct by more than </em><em><a href="https://www.thecut.com/article/all-of-the-allegations-against-actor-kevin-spacey.html" data-uri="6366a128f0adb4df83b4873644b681e5">30 people</a></em><em> in both the US and the UK. This past July, Spacey </em><em><a href="https://www.cnn.com/2022/07/14/uk/kevin-spacey-sex-assault-trial-gbr-intl/index.html" data-uri="d7119bfa3fff385f484f6f3ca783e5d7">pleaded not guilty</a></em><em> in London to four charges of sexual assault and one charge of causing a person to engage in penetrative sexual activity without consent. His trial is set to begin in the UK on June 6.&#8217;</em></p>
<figure id="attachment_209976" aria-describedby="caption-attachment-209976" style="width: 509px" class="wp-caption aligncenter"><img data-attachment-id="209976" data-permalink="https://frankreport.com/2022/11/06/will-kevin-spacey-get-away-with-sex-crimes-or-is-he-innocent/mv5bzdgxy2vkmjityznlzs00yta2ltliy2uty2njzjdkogu5mwmxxkeyxkfqcgdeqxvyodg0otm4ntc-_v1_/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?fit=640%2C480&amp;ssl=1" decoding="async" loading="lazy" class="wp-image-209976" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?resize=509%2C382&#038;ssl=1" alt="" width="509" height="382" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/11/MV5BZDgxY2VkMjItYzNlZS00YTA2LTliY2UtY2NjZjdkOGU5MWMxXkEyXkFqcGdeQXVyODg0OTM4NTc@._V1_.jpg?resize=215%2C161&amp;ssl=1 215w" sizes="(max-width: 509px) 100vw, 509px" data-recalc-dims="1" /><figcaption id="caption-attachment-209976" class="wp-caption-text"><strong>Spacey with Franco Nero.</strong></figcaption></figure>
<p>WaPo was up-to-date enough to include the fact that Spacey&#8217;s is trying very hard to make a comeback.</p>
<p><em>&#8216;Despite dealing with multiple sexual-misconduct court cases, Spacey is </em><em><a href="https://www.vanityfair.com/hollywood/2022/11/kevin-spacey-2023-schedule-sexual-misconduct-trial-lifetime-achievement-award" data-uri="83f28c904160bacd71ae3bde350b001c">set to receive</a></em><em> the Stella della Mole award at Italy’s National Museum of Cinema in Turin. He’s also set to </em><em><a href="https://www.vanityfair.com/hollywood/2021/05/kevin-spacey-has-booked-his-first-role-since-multiple-sexual-assault-allegations" data-uri="497ea999dc16179528692a6d253e52b1">return to the screen</a></em><em> in <strong>Franco Nero</strong>’s film </em><em>L’uomo che disegnò Dio,</em><em> or </em><em>The Man Who Drew God.&#8217;</em></p>
<p>+++</p>
<p>The trial is scheduled for June. At this point it can&#8217;t be ruled out that other victims may come forward and add to the UK case against him.</p>
<p>I wrote on November 9th: &#8216;[I]<em>f things are what they appear, and that was a pattern of behavior, the odds are his troubles might not be over.&#8217;</em> I&#8217;m afraid we may be starting to witness just that.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Paul Serran' src='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy' decoding='async'/></div><div class="saboxplugin-authorname"><a href="https://frankreport.com/author/paulserran/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Paul Serran</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-210651" class="share-twitter sd-button share-icon" href="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-210651" class="share-facebook sd-button share-icon" href="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20More%20Trouble%20for%20Kevin%20Spacey%3A%207%20New%20Charges%20in%20His%20UK%20Criminal%20Case&body=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="cefedd262f" data-email-share-track-url="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				
	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/paulserran/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy' decoding='async'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Paul Serran</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please leave a comment: Your opinion is important to us! (Email &amp; username are optional)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=210651&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&#038;jetpack_comments_nonce=b95874a951&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1fddc19afb12775903bf86cb52897018459fef72#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2022/11/17/news-of-nxivm-the-vanguard-and-his-loyal-followers/" rel="prev">News of NXIVM: the &#8216;Vanguard&#8217; and His Loyal Followers</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2022/11/17/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case/#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&amp;t=More+Trouble+for+Kevin+Spacey%3A+7+New+Charges+in+His+UK+Criminal+Case"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&amp;text=More+Trouble+for+Kevin+Spacey%3A+7+New+Charges+in+His+UK+Criminal+Case"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2022%2F11%2F4-Vic.png%3Ffit%3D1020%252C717%26amp%3Bssl%3D1&amp;description=More+Trouble+for+Kevin+Spacey%3A+7+New+Charges+in+His+UK+Criminal+Case"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F&amp;title=More+Trouble+for+Kevin+Spacey%3A+7+New+Charges+in+His+UK+Criminal+Case"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="300" height="176" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=300%2C176&amp;ssl=1" class="image wp-image-205119  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?w=1460&amp;ssl=1 1460w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=300%2C176&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=1024%2C600&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=768%2C450&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=990%2C580&amp;ssl=1 990w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?resize=1320%2C773&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205119" data-permalink="https://frankreport.com/frank-parlato-final/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=1460%2C855&amp;ssl=1" data-orig-size="1460,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank parlato final" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/frank-parlato-final.jpg?fit=1024%2C600&amp;ssl=1" /></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>About the Author</span></h4>			<div class="textwidget"><p>Frank Parlato is an investigative journalist.</p>
<p>His work has been cited in hundreds of news outlets, like The New York Times, The Daily Mail, VICE News, CBS News, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, The Times of London, CBS Inside Edition, among many others in all five continents.</p>
<p>His work to expose and take down NXIVM is featured in books like “Captive” by Catherine Oxenberg, “Scarred” by Sarah Edmonson, “The Program” by Toni Natalie, and “NXIVM. La Secta Que Sedujo al Poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been prominently featured on HBO’s docuseries “The Vow” and was the lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.” In addition, he was credited in the Starz docuseries 'Seduced' for saving 'slave' women from being branded and escaping the sex-slave cult known as DOS.</p>
<p>Parlato appeared on the Nancy Grace Show, Beyond the Headlines with Gretchen Carlson, Dr. Oz, American Greed, Dateline NBC, and NBC Nightly News with Lester Holt, where Parlato conducted the first-ever interview with Keith Raniere after his arrest. This was ironic, as many credit Parlato as one of the primary architects of his arrest and the cratering of the cult he founded.</p>
<p>Parlato is a consulting producer and appears in TNT's The Heiress and the Sex Cult, which premieres on May 22, 2022.</p>
<p>IMDb — Frank Parlato</p>
<p>https://en.wikipedia.org/wiki/Frank_Parlato,_Jr.</p>
<p>Contact Frank with tips or for help.<br />
Phone / Text: (305) 783-7083<br />
Email: frankparlato@gmail.com</p>
</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2022/11/'> November 2022 </option>
	<option value='https://frankreport.com/2022/10/'> October 2022 </option>
	<option value='https://frankreport.com/2022/09/'> September 2022 </option>
	<option value='https://frankreport.com/2022/08/'> August 2022 </option>
	<option value='https://frankreport.com/2022/07/'> July 2022 </option>
	<option value='https://frankreport.com/2022/06/'> June 2022 </option>
	<option value='https://frankreport.com/2022/05/'> May 2022 </option>
	<option value='https://frankreport.com/2022/04/'> April 2022 </option>
	<option value='https://frankreport.com/2022/03/'> March 2022 </option>
	<option value='https://frankreport.com/2022/02/'> February 2022 </option>
	<option value='https://frankreport.com/2022/01/'> January 2022 </option>
	<option value='https://frankreport.com/2021/12/'> December 2021 </option>
	<option value='https://frankreport.com/2021/11/'> November 2021 </option>
	<option value='https://frankreport.com/2021/10/'> October 2021 </option>
	<option value='https://frankreport.com/2021/09/'> September 2021 </option>
	<option value='https://frankreport.com/2021/08/'> August 2021 </option>
	<option value='https://frankreport.com/2021/07/'> July 2021 </option>
	<option value='https://frankreport.com/2021/06/'> June 2021 </option>
	<option value='https://frankreport.com/2021/05/'> May 2021 </option>
	<option value='https://frankreport.com/2021/04/'> April 2021 </option>
	<option value='https://frankreport.com/2021/03/'> March 2021 </option>
	<option value='https://frankreport.com/2021/02/'> February 2021 </option>
	<option value='https://frankreport.com/2021/01/'> January 2021 </option>
	<option value='https://frankreport.com/2020/12/'> December 2020 </option>
	<option value='https://frankreport.com/2020/11/'> November 2020 </option>
	<option value='https://frankreport.com/2020/10/'> October 2020 </option>
	<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-9" class="widget widget_block"><h4 class="widget-title h6"><span>Connect</span></h4><div class="wp-widget-group__inner-blocks">
<div class="wp-block-group is-layout-flow"><div class="wp-block-group__inner-container">
<ul class="wp-block-social-links has-icon-color has-icon-background-color is-style-default is-content-justification-left is-layout-flex wp-container-3"><li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/frank_report" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/Frank-Report-113322427466889" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-chain wp-block-social-link"><a href="https://parler.com/profile/FrankReport/posts" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Link</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/frank-parlato-ba8722136/" class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="wp-block-social-link-label screen-reader-text">LinkedIn</span></a></li></ul>
</div></div>
</div></div><div id="author_grid-2" class="widget widget_author_grid"><h4 class="widget-title h6"><span>Authors</span></h4><ul><li><a href="https://frankreport.com/author/annamercury/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg' srcset='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/dicklafontaine/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/11/lafontaine.jpg' srcset='https://frankreport.com/wp-content/uploads/2022/11/lafontaine.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/dorian-mcclintock/"> <img alt='' src='https://secure.gravatar.com/avatar/a5c20ec85e31eb3f60308242ef6379c7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5c20ec85e31eb3f60308242ef6379c7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/frank/"> <img alt='' src='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/frankparlato/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/guest-view/"> <img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/heidih/"> <img alt='' src='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/joejohara/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png' srcset='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/krclaviger/"> <img alt='' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/nxivmart/"> <img alt='' src='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/paulserran/"> <img alt='' src='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/roger-stone/"> <img alt='' src='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li><li><a href="https://frankreport.com/author/suneel-chakravorty/"> <img alt='' src='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' decoding='async'/></a></li></ul></div>		
					<div class="herald-sticky">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2020 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202246"></script>
        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2022\/11\/17\/more-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case\/":210651};
	</script>
				<link rel='stylesheet' id='all-css-488056a3319edbfca83edd780e1fd6c0' href='https://frankreport.com/_static/??-eJyVjMsKAjEMRX/ImHmIO/Fbahs61T5Ck9DfHwQH3bq7nMs5g8G3qlQViwFni6kKDvatyIYjhUgq6Ey31iH2FH732Yucxrdw6E9Sdv6FpQXLJOhdbyaUUUZi6vCwGjL9bX8OOMA7cC+3+XpZpmWd12kH/+9NhA==' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-container-1.wp-container-1,.wp-container-3.wp-container-3{justify-content:flex-start;}
</style>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/frankreport.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='herald-main-js-extra'>
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"200","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","smooth_scroll":"","trending_columns":"6"};
</script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","origin_id":210651,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/frankreport.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"9a9a8568bb","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJyVkd1uwjAMhV9oxmLTCjfTHmXyEkPS5k+x28LbL6MwoQ2QdpWcY39HdjIXMDkpJ8USxr1Pgj1rITPgh08GP0cfLBaXNafzsYo+rXp5mv+i35qMwi7XCBtsAWG0LCjzhL00bfnwT/QXdu2bHGOLgMolHG9MpY5j63Rcqe1AIqwn7v78kQcBJjmCZOMpgDiqfI3SXVaYqnGtEPzEQD0dYLF+cJpITPVF0XpRXO4PXvPGRxiqeRQOlxpcjAcxNHiJrEvMWcCunrpsY97j27rruvV2+/r88gV9NcdE'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=210651&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=b95874a951&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1fddc19afb12775903bf86cb52897018459fef72#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=210651&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=b95874a951&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1fddc19afb12775903bf86cb52897018459fef72#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F11%2F17%2Fmore-trouble-for-kevin-spacey-7-new-charges-in-his-uk-criminal-case%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'103448067',post:'210651',tz:'-5',srv:'frankreport.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '103448067', '210651' ]);
	</script>
</body>
</html>
<!--
	generated 221 seconds ago
	generated in 0.323 seconds
	served from batcache in 0.003 seconds
	expires in 79 seconds
-->
