<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="l6NHsVbzdFK5pLLe4Zgz_U2068QF7fYZ1dYncxdWz3I" />

	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cunha Tried to Expose Corruption in CT Family Court - Frank Report</title>
	<link rel="canonical" href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cunha Tried to Expose Corruption in CT Family Court - Frank Report" />
	<meta property="og:description" content="FacebookTwitterRedditLinkedInEmailOn December 1, 2021, attorney Nickola Cunha appeared before Judge Thomas Moukawsher in the Superior Court of Connecticut. She was disbarred for comments she made that day. The hearing was to determine whether Judge Gerard Adelman should be disqualified for bias in the divorce and custody case of Christopher Ambrose versus Karen Riordan. During the proceedings, [&hellip;]" />
	<meta property="og:url" content="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/" />
	<meta property="og:site_name" content="Frank Report" />
	<meta property="article:published_time" content="2022-08-12T23:40:40+00:00" />
	<meta property="article:modified_time" content="2022-08-13T01:23:53+00:00" />
	<meta property="og:image" content="https://frankreport.com/wp-content/uploads/2022/08/1.jpg" />
	<meta property="og:image:width" content="1205" />
	<meta property="og:image:height" content="940" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Guest View" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Guest View" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/","url":"https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/","name":"Cunha Tried to Expose Corruption in CT Family Court - Frank Report","isPartOf":{"@id":"https://frankreport.com/#website"},"primaryImageOfPage":{"@id":"https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#primaryimage"},"image":{"@id":"https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?fit=1205%2C940&ssl=1","datePublished":"2022-08-12T23:40:40+00:00","dateModified":"2022-08-13T01:23:53+00:00","author":{"@id":"https://frankreport.com/#/schema/person/2b51a80470acfd5d73f1871a627b7a63"},"breadcrumb":{"@id":"https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#primaryimage","url":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?fit=1205%2C940&ssl=1","contentUrl":"https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?fit=1205%2C940&ssl=1","width":1205,"height":940},{"@type":"BreadcrumbList","@id":"https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://frankreport.com/"},{"@type":"ListItem","position":2,"name":"Cunha Tried to Expose Corruption in CT Family Court"}]},{"@type":"WebSite","@id":"https://frankreport.com/#website","url":"https://frankreport.com/","name":"Frank Report","description":"The truth is always fair.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://frankreport.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://frankreport.com/#/schema/person/2b51a80470acfd5d73f1871a627b7a63","name":"Guest View","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://frankreport.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=96&d=identicon&r=g","caption":"Guest View"},"url":"https://frankreport.com/author/guest-view/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report &raquo; Cunha Tried to Expose Corruption in CT Family Court Comments Feed" href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-90bbcd1ca05dc0b195d1dd5fe24c6bb0' href='https://frankreport.com/_static/??-eJyNUtlSwzAM/CGM6AzHE8OnMIqtJm59ZCy5IX+Pc0ELSdsXjyVrVyutu1bpGISCQOtybQNDnUtYUaqhytYZqFzUR+VslTD1wNI7etTMD91/qMM+ZlF1suay0AbtsiGGA4MnY5Ec+QF5HrQFTkk5qlH3j96Gm+jydh6fYxZpPqtFXdfq6LmBEwUTE2CW6FHEahD6kolJddbUJGpUz1DIYM4MNVtzDzFqUfuYvHqDH70DfGLaQpaURCWdFaE01s93tScyW6gDSYv6CD6aPMh09ki8bo00ZTUMDSUsXiIzyaRrZVcLvacjK/aYyh6itujmrfzOcxVJyP0C5AYTXbTF7b5MmHRTHpw9kcIDfqkptRDMrlyVIFg5ahPx1M/QHrNb/Rr/EaocbQw8tB+zE8dqwTXGv/5oTDEzOeDOtsXbKgezPcEmen5QS+JegtEEg8b049WG+hbys3xhmC10sY58Edwz+rC3+T6Ufvj33evr0+756WW3+waLC7YY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='herald-main-inline-css'>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</style>
<style id='meks_ess-main-inline-css'>

                body .meks_ess a {
                    background: #000000 !important;
                }
                body .meks_ess.transparent a::before, body .meks_ess.transparent a span, body .meks_ess.outline a span {
                    color: #000000 !important;
                }
                body .meks_ess.outline a::before {
                    color: #000000 !important;
                }
                body .meks_ess.outline a {
                    border-color: #000000 !important;
                }
                body .meks_ess.outline a:hover {
                    border-color: #000000 !important;
                }
            
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' media='all' />
<script src='https://www.googletagmanager.com/gtag/js?id=UA-102321608-1&#038;ver=6.0.1' id='wk-analytics-script-js'></script>
<script id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-102321608-1');
}
</script>
<script src='https://frankreport.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://frankreport.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://frankreport.com/wp-json/" /><link rel="alternate" type="application/json" href="https://frankreport.com/wp-json/wp/v2/posts/204478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p703zd-Rc2' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;} .herald-logo-mini { margin-bottom: 20px; }</style><style type="text/css" id="wp-custom-css">/* Removes the right border on TDs on Select Acknowledgements page 24590717hc */ 
.page-id-151487 td {
    border-right: none;
}

/* Removes left border from tables on Select Acknowledgements page 24590717hc */ 
.page-id-151487 table {
    border-left: none;
}

.comment-reply-title {
	font-size: 20px;
	margin-bottom: 10px;
}

.header-top a {
    color: #b28e4d;
	
}

.herald-mobile-nav li a {
    color: #b28e4d;
}

.herald-responsive-header, .herald-mobile-nav, .herald-responsive-header .herald-menu-popup-search .fa {
    color: #b28e4d;
}

.herald-site-header .header-top, .header-top .herald-in-popup, .header-top .herald-menu ul {
    color: #b28e4d;
}

.herald-search-input {
	color: #b28e4d;
	background-color: black;
}


.header-middle .sub-menu > li > a, .header-middle .herald-search-submit, .header-middle li.herald-mega-menu .col-lg-3 a {
    color: #b28e4d;
}

input[type="text"], input[type="email"], input[type="url"], input[type="tel"], input[type="number"], input[type="date"], input[type="password"], select, textarea, .herald-single-sticky, td, th, table, .mks_author_widget .mks_autor_link_wrap a, .mks_read_more a, .herald-read-more {
    border-color: #b28e4d;
}
.header-middle .herald-search-input {
    color: #FFF;
}

.wp-caption-text {
text-align:left;
}

input[type="submit"], .spinner > div {
    background-color: #000;
}</style><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-71092828-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-204478 single-format-standard unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
											<nav class="secondary-navigation herald-menu">	
		<ul id="menu-top-menu-desktop" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Frank Report</a></li>
<li id="menu-item-156454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156454"><a href="https://frankreport.com/the-lost-women-of-nxivm/">The Lost Women of Nxivm</a></li>
<li id="menu-item-152775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152775"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-156216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156216"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-177841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177841"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-156249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156249"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-151518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151518"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Media Mentions</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact</a></li>
</ul></nav>
									</div>
				
												<div class="hel-r">
											<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>									</div>
				
								
			</div>
		</div>
	</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2021/11/logo-resized-1.svg" alt="Frank Report" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-mobile-menu" class="herald-mob-nav"><li id="menu-item-177678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177678"><a href="/">Home</a></li>
<li id="menu-item-156175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156175"><a href="https://frankreport.com/appearances/">Appearances</a></li>
<li id="menu-item-154844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154844"><a href="https://frankreport.com/the-complete-book-quotes-on-frank-parlato/">Book Mentions</a></li>
<li id="menu-item-152282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152282"><a href="https://frankreport.com/endorsements/">Comments on Frank</a></li>
<li id="menu-item-177679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177679"><a href="/contact">Contact</a></li>
<li id="menu-item-148825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148825"><a href="https://frankreport.com/world-wide-media-reports-crediting-frank-parlato-oct-2018-to-present/">Media Credits</a></li>
<li id="menu-item-119160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119160"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-151513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151513"><a href="https://frankreport.com/select-acknowledgements-from-mainstream-media-about-frank-parlato/">Select Mainstream Mentions</a></li>
<li id="menu-item-151589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151589"><a href="https://frankreport.com/investigation-discoverys-the-lost-women-of-nxivm-with-frank-parlato-shows-an-even-darker-view-of-nxivm-than-hbos-the-vow/">The Lost Women of Nxivm</a></li>
</ul>	
					</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-204478" class="herald-single post-204478 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
		<h1 class="entry-title h1">Cunha Tried to Expose Corruption in CT Family Court</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">August 12, 2022</span></div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="772" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?fit=990%2C772&amp;ssl=1" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?w=1205&amp;ssl=1 1205w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?resize=300%2C234&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?resize=1024%2C799&amp;ssl=1 1024w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?resize=768%2C599&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?resize=990%2C772&amp;ssl=1 990w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="204520" data-permalink="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/1-63/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?fit=1205%2C940&amp;ssl=1" data-orig-size="1205,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/1.jpg?fit=1024%2C799&amp;ssl=1" /></span>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>				
				<a class="herald-author-name" href="https://frankreport.com/author/guest-view/">Guest View</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">6:40 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#comments">5 Comments</a></div></div>
		
		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<div class="meks_ess layout-3-2 circle no-labels outline"><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&amp;t=Cunha%20Tried%20to%20Expose%20Corruption%20in%20CT%20Family%20Court"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&amp;text=Cunha%20Tried%20to%20Expose%20Corruption%20in%20CT%20Family%20Court"><span>Twitter</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-reddit" data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&amp;title=Cunha%20Tried%20to%20Expose%20Corruption%20in%20CT%20Family%20Court"><span>Reddit</span></a><a href="#" onclick="return false;"  class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F"><span>LinkedIn</span></a><a href="mailto:?subject=Cunha%20Tried%20to%20Expose%20Corruption%20in%20CT%20Family%20Court&amp;body=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a></div><p><span data-preserver-spaces="true">On December 1, 2021, attorney Nickola Cunha appeared before Judge Thomas Moukawsher in the Superior Court of Connecticut. </span><span data-preserver-spaces="true">She was disbarred for comments she made that day.</span></p>
<p><span data-preserver-spaces="true">The hearing was to determine whether Judge Gerard Adelman should be disqualified for bias in the divorce and custody case of Christopher Ambrose versus Karen Riordan.</span></p>
<figure id="attachment_194344" aria-describedby="caption-attachment-194344" style="width: 172px" class="wp-caption alignnone"><img data-attachment-id="194344" data-permalink="https://frankreport.com/2022/05/16/anti-semitism-claims-against-lawyer-led-to-disbarment-might-lead-to-rico-charges-against-corrupt-ct-family-court-judge-gerard-adelman/screen-shot-2022-05-16-at-6-30-26-am/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?fit=779%2C732&amp;ssl=1" data-orig-size="779,732" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Judge Gerard Adelman" data-image-description="" data-image-caption="&lt;p&gt;Judge Gerard Adelman&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?fit=300%2C282&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?fit=779%2C732&amp;ssl=1" loading="lazy" class=" wp-image-194344" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?resize=172%2C162&#038;ssl=1" alt="" width="172" height="162" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?resize=300%2C282&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?resize=768%2C722&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?resize=550%2C520&amp;ssl=1 550w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-16-at-6.30.26-AM.png?w=779&amp;ssl=1 779w" sizes="(max-width: 172px) 100vw, 172px" data-recalc-dims="1" /><figcaption id="caption-attachment-194344" class="wp-caption-text">Judge Gerard Adelman</figcaption></figure>
<p><span data-preserver-spaces="true">During the proceedings, Attorney Cunha said, &#8220;My belief is there is significant evidence that Judge Adelman&#8230; has a bias against anyone that is not of the Jewish faith.&#8221;</span></p>
<p><span data-preserver-spaces="true">Judge Moukawsher pressed Cunha to expand.</span></p>
<p><span data-preserver-spaces="true">Cunha named lawyers and therapists in the case Adelman favored. She said they were all Jewish.</span></p>
<p><img data-attachment-id="178704" data-permalink="https://frankreport.com/?attachment_id=178704" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" data-orig-size="903,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637755834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judge mokauser ambrose adelman" data-image-description="" data-image-caption="&lt;p&gt;Judge Thomas Moukawsher made blunder after blunder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" loading="lazy" class=" wp-image-178704" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=128%2C113&#038;ssl=1" alt="" width="128" height="113" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=768%2C676&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=900%2C795&amp;ssl=1 900w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=600%2C528&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?w=903&amp;ssl=1 903w" sizes="(max-width: 128px) 100vw, 128px" data-recalc-dims="1" /></p>
<p><strong><span data-preserver-spaces="true">Judge Moukawsher:</span></strong><span data-preserver-spaces="true"> Judge Adelman secretly knows that certain people are Jews and not Jews, and that somehow he favors them because of that? I mean, this is a very serious thing to say.</span></p>
<p><img data-attachment-id="204513" data-permalink="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/cunha-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" data-orig-size="435,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cunha" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" loading="lazy" class="alignnone wp-image-204513" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=79%2C112&#038;ssl=1" alt="" width="79" height="112" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?w=435&amp;ssl=1 435w" sizes="(max-width: 79px) 100vw, 79px" data-recalc-dims="1" /></p>
<p><span data-preserver-spaces="true"><b>Cunha:&#8230;</b> I don&#8217;t think it&#8217;s some secret knowledge&#8230;. it&#8217;s well-known within the Jewish community who the Jewish professionals are&#8230;</span></p>
<p><img data-attachment-id="178704" data-permalink="https://frankreport.com/?attachment_id=178704" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" data-orig-size="903,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637755834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judge mokauser ambrose adelman" data-image-description="" data-image-caption="&lt;p&gt;Judge Thomas Moukawsher made blunder after blunder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" loading="lazy" class=" wp-image-178704" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=128%2C113&#038;ssl=1" alt="" width="128" height="113" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=768%2C676&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=900%2C795&amp;ssl=1 900w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=600%2C528&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?w=903&amp;ssl=1 903w" sizes="(max-width: 128px) 100vw, 128px" data-recalc-dims="1" /></p>
<p><strong><span data-preserver-spaces="true">Moukawsher:</span></strong><span data-preserver-spaces="true"> What evidence do you have that there&#8217;s a universal understanding among the Jewish community as to what professionals are Jewish or not? I mean, that&#8217;s a dangerous thing to say.</span></p>
<p><span data-preserver-spaces="true">When Cunha tried to discuss Adelman&#8217;s rulings, Judge </span><span data-preserver-spaces="true">Moukawsher added the word, &#8220;conspiracy.&#8221;</span></p>
<p><img data-attachment-id="178704" data-permalink="https://frankreport.com/?attachment_id=178704" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" data-orig-size="903,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637755834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judge mokauser ambrose adelman" data-image-description="" data-image-caption="&lt;p&gt;Judge Thomas Moukawsher made blunder after blunder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" loading="lazy" class=" wp-image-178704" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=128%2C113&#038;ssl=1" alt="" width="128" height="113" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=768%2C676&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=900%2C795&amp;ssl=1 900w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=600%2C528&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?w=903&amp;ssl=1 903w" sizes="(max-width: 128px) 100vw, 128px" data-recalc-dims="1" /></p>
<p><strong><span data-preserver-spaces="true">Moukawsher:</span></strong><span data-preserver-spaces="true"> What I hear from you is allegations about a Jewish conspiracy among these people. &#8230; they&#8217;re conspiring together to frustrate justice?</span></p>
<p><span data-preserver-spaces="true">Cunha said the conspiracy was based on money.</span></p>
<p><img data-attachment-id="204513" data-permalink="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/cunha-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" data-orig-size="435,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cunha" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" loading="lazy" class="alignnone wp-image-204513" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=79%2C112&#038;ssl=1" alt="" width="79" height="112" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?w=435&amp;ssl=1 435w" sizes="(max-width: 79px) 100vw, 79px" data-recalc-dims="1" /></p>
<p><strong><span data-preserver-spaces="true">Cunha:</span></strong><span data-preserver-spaces="true"> &#8230; it&#8217;s a money thing&#8230; normally it&#8217;s the father that </span><span data-preserver-spaces="true">has the money, and what they do is they create this false fact pattern to ultimately divest the parent without the money of all of her rights. My client ended not only up penniless. She ended up without her children. She ended up homeless. And this is a consistent pattern that has occurred in cases where Attorney Aldrich and Attorney Hurwitz, Judge Grossman, and Judge Adelman have sat on cases.</span></p>
<p><span data-preserver-spaces="true">Cunha tried to talk about mothers losing their children when they did nothing wrong. She was not pressing the</span> Jewish commonality.</p>
<p><img data-attachment-id="178704" data-permalink="https://frankreport.com/?attachment_id=178704" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" data-orig-size="903,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637755834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judge mokauser ambrose adelman" data-image-description="" data-image-caption="&lt;p&gt;Judge Thomas Moukawsher made blunder after blunder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" loading="lazy" class=" wp-image-178704" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=96%2C85&#038;ssl=1" alt="" width="96" height="85" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=768%2C676&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=900%2C795&amp;ssl=1 900w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=600%2C528&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?w=903&amp;ssl=1 903w" sizes="(max-width: 96px) 100vw, 96px" data-recalc-dims="1" /></p>
<p><strong><span data-preserver-spaces="true">Moukawsher:</span></strong><span data-preserver-spaces="true"> So, you&#8217;re claiming that because they&#8217;re Jewish that they are trying to direct money to one another? Is that what it was?&#8221;</span></p>
<p><img data-attachment-id="204513" data-permalink="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/cunha-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" data-orig-size="435,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cunha" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" loading="lazy" class="alignnone wp-image-204513" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=79%2C112&#038;ssl=1" alt="" width="79" height="112" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?w=435&amp;ssl=1 435w" sizes="(max-width: 79px) 100vw, 79px" data-recalc-dims="1" /></p>
<p><span data-preserver-spaces="true"><strong>Cunha</strong>: I don’t &#8211; that &#8211; listen, all I can say to the Court is that they are all Jewish. To me, that rises [to] a level of concern. And, in other cases, it is a consistent level, a pattern, of concern  where the mothers end up without their children, end up homeless, and end up broke.</span></p>
<p>***</p>
<p><img data-attachment-id="178704" data-permalink="https://frankreport.com/?attachment_id=178704" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" data-orig-size="903,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637755834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judge mokauser ambrose adelman" data-image-description="" data-image-caption="&lt;p&gt;Judge Thomas Moukawsher made blunder after blunder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" loading="lazy" class=" wp-image-178704" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=128%2C113&#038;ssl=1" alt="" width="128" height="113" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=768%2C676&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=900%2C795&amp;ssl=1 900w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=600%2C528&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?w=903&amp;ssl=1 903w" sizes="(max-width: 128px) 100vw, 128px" data-recalc-dims="1" /></p>
<p><span data-preserver-spaces="true"><strong>Moukawsher</strong>:&#8230; I thought what you were saying was that you believed that Judge Grossman, Judge – Ms. Aldrich, Ms. Hurwitz, because they&#8217;re Jewish, are conspiring together to help each other to make money. Is that what you&#8217;re saying? Or that Judge Adelman helps them to get money because they&#8217;re Jewish? Is that you&#8217;re claim?&#8221;</span></p>
<p><img data-attachment-id="204513" data-permalink="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/cunha-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" data-orig-size="435,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cunha" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" loading="lazy" class="alignnone wp-image-204513" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=79%2C112&#038;ssl=1" alt="" width="79" height="112" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?w=435&amp;ssl=1 435w" sizes="(max-width: 79px) 100vw, 79px" data-recalc-dims="1" /></p>
<p><span data-preserver-spaces="true"><strong>Cunha:</strong> I believe that there is an element of consistency and a pattern that support that. Judge </span><span data-preserver-spaces="true">Grossman and Judge Adelman [</span><em><span data-preserver-spaces="true">favor]</span></em><span data-preserver-spaces="true"> attorneys that are within the Jewish faith. I believe that support that&#8230; And I believe that&#8230; occurred in this case.</span></p>
<p><img data-attachment-id="178704" data-permalink="https://frankreport.com/?attachment_id=178704" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" data-orig-size="903,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637755834&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="judge mokauser ambrose adelman" data-image-description="" data-image-caption="&lt;p&gt;Judge Thomas Moukawsher made blunder after blunder&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=300%2C264&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?fit=903%2C795&amp;ssl=1" loading="lazy" class=" wp-image-178704" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=128%2C113&#038;ssl=1" alt="" width="128" height="113" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=300%2C264&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=768%2C676&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=900%2C795&amp;ssl=1 900w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?resize=600%2C528&amp;ssl=1 600w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/11/judge-mokauser.jpg?w=903&amp;ssl=1 903w" sizes="(max-width: 128px) 100vw, 128px" data-recalc-dims="1" /></p>
<p><span data-preserver-spaces="true"><strong>Moukawsher</strong>:&#8230; So, what you&#8217;re claiming is that Judge Hurwitz [sic] and Judge Grossman favor lawyers who are Jewish –</span></p>
<p><img data-attachment-id="204513" data-permalink="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/cunha-2/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" data-orig-size="435,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cunha" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?fit=435%2C620&amp;ssl=1" loading="lazy" class="alignnone wp-image-204513" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=84%2C120&#038;ssl=1" alt="" width="84" height="120" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/cunha-.jpg?w=435&amp;ssl=1 435w" sizes="(max-width: 84px) 100vw, 84px" data-recalc-dims="1" /></p>
<p><strong><span data-preserver-spaces="true">Cunha:</span></strong><span data-preserver-spaces="true"> That is my belief, yes. That is my belief. That is my understanding. It is kind of like – it&#8217;s a cultural thing. It&#8217;s like as if you go to the Italian Club or the Portuguese Club, or there is a community of individuals that are well-known to each other of the Jewish faith, which is common. Same thing with Catholics&#8230;</span></p>
<p><span data-preserver-spaces="true">Moukawsher disbarred her the following month.</span></p>
<p><span data-preserver-spaces="true">Cunha retained CT attorney Norm Pattis to fight to get her law license back. His defense of Cunha&#8217;s conduct appears to be temporary mental instability caused by physical illness. </span></p>
<p>Now a guest view from:</p>
<p><img data-attachment-id="204504" data-permalink="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/liberty-pluribus-3/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/liberty-pluribus-3.jpg?fit=797%2C695&amp;ssl=1" data-orig-size="797,695" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liberty pluribus 3" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/liberty-pluribus-3.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/liberty-pluribus-3.jpg?fit=797%2C695&amp;ssl=1" loading="lazy" class="alignnone wp-image-204504" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/liberty-pluribus-3.jpg?resize=153%2C134&#038;ssl=1" alt="" width="153" height="134" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/liberty-pluribus-3.jpg?resize=300%2C262&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/liberty-pluribus-3.jpg?resize=768%2C670&amp;ssl=1 768w, https://i0.wp.com/frankreport.com/wp-content/uploads/2022/08/liberty-pluribus-3.jpg?w=797&amp;ssl=1 797w" sizes="(max-width: 153px) 100vw, 153px" data-recalc-dims="1" /></p>
<h2><strong>By E. P. Pluribus</strong></h2>
<p>It looks like Attorney Cunha isn’t “mentally ill.” It looks like she’s a whistleblower who tried her best to address the corruption in a family court case as best as she could.</p>
<p>The Court should have allowed her to say what she said.</p>
<p>Her attorney in her disbarment case, Norm Pattis, and most others probably know that.</p>
<p>Mr. Pattis also probably knows Attorney Cunha couldn’t address the blatant corruption and exorbitant profits made by simply telling the Court: “The judge and attorneys colluded for huge profits and their own interests.”</p>
<p>Mentioning any group of people with common interests who favor working together is generally acceptable.</p>
<p>If the same judge and the same attorneys were members of the same baseball team, Attorney Cunha probably would have mentioned that instead of religion.</p>
<p>If they all played the same instruments in the same orchestra — or were members of the same fraternity at the same college — those facts would have been acceptable for “building the foundation” for her argument regarding corruption.</p>
<p>Most of us hang around with like-minded people. We’re prone to favor those who look, talk, think, pray, earn and eat as we do. Religious groups, political groups, and lawyers with common interests prefer to spend time with each other rather than with those without common interests. That’s a fact.</p>
<p>It’s not anti-Semitism or crazy talk of the “mentally ill.”</p>
<p>Attorney Cunha obviously thought it was safe to mention a common religion among those who were clearly colluding and profiting in the case.</p>
<p>Stating their shared interests seems to have been her foundation for facts about the blatant corruption. Her building of whatever foundation she chose to present her case should have been welcomed — and challenged — in an honest court.</p>
<p>Her comments would have been welcomed if the judges and attorneys were all Norwegians, and she used that as an introduction to prove other points.</p>
<p>Of course, that would have been acceptable because Attorney Cunha isn’t Norwegian.</p>
<p>Italians enjoy carnivals with Italian food and music. Wealthy yacht owners summer with other rich yacht people.</p>
<p>Children who have fun playing soccer enjoy playing soccer with other children who have fun playing soccer. Many people with curly hair prefer to buy dogs with curly hair. Most consider that acceptable behavior.</p>
<p>Some call that “tribalism” or “networking” — or “corruption” when criminals get together to commit crimes.</p>
<p>It’s not a crime to notice any of that.</p>
<p>It’s also not a crime to mention any of that.</p>
<p>There’s minor and major corruption in almost every system of government in America and throughout the world. Corruption has been a problem since civilization began.</p>
<p>Are we supposed to believe there’s no corruption in Connecticut family courts?</p>
<p>Maybe so.</p>
<p>The last time the Department of Justice prosecuted crimes committed in Connecticut family courts was: never.</p>
<p>Given the Justice Department ignores corruption and crimes in Connecticut family courts, maybe Attorney Cunha should have started by asking the judge the following question:</p>
<p>“Should Connecticut family courts handle the blatant corruption in the cases, or should information about corruption be sent to the Feds?”</p>
<p>Now that Mr. Pattis did what he did, will all Connecticut attorneys be disbarred, mocked, and shamed for noticing corruption in Connecticut courts?</p>
<p>Unfortunately, Attorney Cunha seems to trust Mr. Pattis.</p>
<p>She apparently doesn’t see that he’s a well-greased cog in the machine that punished her for blowing the whistle on the corruption. Seems like he thoroughly fooled her with his “champion for the underdog” shtick.</p>
<p>Purposeful distraction and deceit are common among criminals, scoundrels, and attorneys in corrupted courts.</p>
<p>That’s their religion.</p>
<p>Attorney Cunha is a whistleblower who tried her best to address corruption in a family court case.</p>
<p>People used to call brave people like that “heroes.”</p>
<p>Attorney Cunha could have addressed the corruption in the case, starting with: “The judge and attorneys colluded for profit in their own best interests.”</p>
<p>Most attorneys in most courts build foundations for their arguments. Attorney Cunha didn’t know that mentioning a group of people with common interests who favor each other is unacceptable now.</p>
<p>If all judges and vendors were Buddhist or Christian, Attorney Cunha could have said that. She would have been “building a foundation” for her argument regarding corruption. The judge probably would have told her, “Go on. What’s your point?” Instead of considering immediate disbarment.</p>
<p>Corrupted judges, attorneys, and vendors in Connecticut family courts target brave citizens who expose corruption and crimes. A cold shoulder to unpopular attorneys and legislators, gossip, mocking, and favoritism used to be good enough to silence dissent.</p>
<p>Quick disbarment is a new one.</p>
<p>It will be a practical option unless more whistleblowers share what they know about corruption in Connecticut family courts.</p>
<p>These days, the number of politically-incorrect ways attorneys can offend a judge with a chip on his/her/their/xir/hir/xim etc shoulder is endless and ad nauseum.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Guest View' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://frankreport.com/author/guest-view/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Guest View</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-204478" class="share-twitter sd-button share-icon" href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-204478" class="share-facebook sd-button share-icon" href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/?share=reddit" target="_blank" title="Click to share on Reddit" ><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Cunha%20Tried%20to%20Expose%20Corruption%20in%20CT%20Family%20Court&body=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="702258eb54" data-email-share-track-url="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
				
	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/guest-view/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Guest View</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">5 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Please leave a comment: Your opinion is important to us! (Email &amp; username are optional)					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=204478&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&#038;jetpack_comments_nonce=53f80820e1&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=90beaf94f19e93cd9aa6f51d003580a779b90d02#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-199341" class="comment even thread-even depth-1 parent">
			<article id="div-comment-199341" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7adfbe85bcdd8228c097bfef7a3129a7?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7adfbe85bcdd8228c097bfef7a3129a7?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>						<b class="fn">Bangkok</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#comment-199341"><time datetime="2022-08-12T20:07:43-05:00">August 12, 2022 at 8:07 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So you&#8217;re saying it&#8217;s not Anti-Semitism&#8230; </p>
<p>It&#8217;s simply a case of Jews being a like-minded &#8216;group&#8217; who pray together, who eat together, who penny-pinch together, and who collude to steal children together. </p>
<p>Okay.  Got it.  </p>
<p>How&#8217;s Cunha&#8217;s mental state doing these days?   Is she on meds? </p>
<p>By the way, you haven&#8217;t yet shown how the judges were being &#8216;bought&#8217; by this greed. </p>
<p>What evidence proves that they received payoffs from their Jewish conspirators?</p>
<p>Or did the judges do it for free?  &#8230;Simply because they favor fellow Jews OVER the innocent children they&#8217;re mandated to protect? </p>
<p>Oh, I forgot&#8230;  You&#8217;re allergic to providing evidence. </p>
<p>Whoever wrote this drivel is likely a colleague or friend of kooky Cunha.  </p>
<p>If you&#8217;re an attorney, sir, then I feel sorry as fuck for your future clients. </p>
<p>How many tries did it take you to pass the BAR exam?   </p>
<p>Was &#8216;6 times&#8217; a charm for you?  </p>
<p>Have a good day.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-199341' data-commentid="199341" data-postid="204478" data-belowelement="div-comment-199341" data-respondelement="respond" data-replyto="Reply to Bangkok" aria-label='Reply to Bangkok'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-199347" class="comment odd alt depth-2 parent">
			<article id="div-comment-199347" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#comment-199347"><time datetime="2022-08-12T21:23:10-05:00">August 12, 2022 at 9:23 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why so hostile?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-199347' data-commentid="199347" data-postid="204478" data-belowelement="div-comment-199347" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-199355" class="comment byuser comment-author-frankparlato even depth-3">
			<article id="div-comment-199355" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-60 photo sab-custom-avatar' height='60' width='60' />						<b class="fn">Frank Parlato</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#comment-199355"><time datetime="2022-08-12T23:09:11-05:00">August 12, 2022 at 11:09 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bangkok is as hostile as he is cheap. Some folks got together to build a community pool for underprivileged. </p>
<p>They went door to door in affluent neighborhoods, and when they knocked at his home, Bangkok came outside. </p>
<p>They asked for a donation so that the poor could swim in a pool like the rich do. </p>
<p>Bangkok said, &#8220;Sure, I&#8217;ll do my part and make a donation.&#8221; He went inside and came back with a glass of water.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-199355' data-commentid="199355" data-postid="204478" data-belowelement="div-comment-199355" data-respondelement="respond" data-replyto="Reply to Frank Parlato" aria-label='Reply to Frank Parlato'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-199348" class="comment odd alt depth-2">
			<article id="div-comment-199348" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy'/>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#comment-199348"><time datetime="2022-08-12T21:42:42-05:00">August 12, 2022 at 9:42 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bangkok-</p>
<p>Refer to Keith Harmon Snows investigation and book, In The Worst Interest of the Child: Trafficking Children through the Family Court System. </p>
<p>Refer to Anne Stevensons testimony and evidence presented. Refer to the hearings and testimony of many CT parents. Peter Szymonik presented a petition with over one thousand signatures of ct parents who experienced similar abuse, threat, isolation and theft of children and family savings. </p>
<p>It’s difficult to imagine, and Cunha failed miserably at whatever it was she was attempting to convey during the hearing. But that does not change the reality that has been documented and proven. It is money driven. </p>
<p><a href="https://www.cga.ct.gov/jud/tfs/20131001_Task%20Force%20to%20Study%20Legal%20Disputes%20Involving%20the%20Care%20and%20Custody%20of%20Minor%20Children/20140109/Testimony%20-%20Stevenson,%20Anne.pdf" rel="nofollow ugc">https://www.cga.ct.gov/jud/tfs/20131001_Task%20Force%20to%20Study%20Legal%20Disputes%20Involving%20the%20Care%20and%20Custody%20of%20Minor%20Children/20140109/Testimony%20-%20Stevenson,%20Anne.pdf</a></p>
<p>Please consider the reality for children and parents. None of the parents have been found to be unfit. </p>
<p>Children are suffering. Mothers and sometimes fathers are being killed off by attorneys and judges. </p>
<p>This is not an isolated case.  </p>
<p>Why is it that the courts endorsed Ambrose having unilateral control over all money and assets? </p>
<p>Why did they switch judges when judge Rodriquez demanded Ambrose file a financial affidavit? </p>
<p>Suddenly a change to judge grossman who- as FR reported on &#8211; with testimony &#8211; Grossman acknowledged no financial affidavit (this is now a year into trial) and continued to allow Ambrose to keep all finances secreted from his wife and nothing on record with the court for over two years of litigation. Why? </p>
<p>It’s financial abuse and control endorsed by the courts. Consider it at least. Thank you</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-199348' data-commentid="199348" data-postid="204478" data-belowelement="div-comment-199348" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-199353" class="comment even depth-2">
			<article id="div-comment-199353" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' loading='lazy'/>						<b class="fn">Charlie</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#comment-199353"><time datetime="2022-08-12T23:04:01-05:00">August 12, 2022 at 11:04 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>“penny-pinch”, Bangkok? Why did you write that?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-199353' data-commentid="199353" data-postid="204478" data-belowelement="div-comment-199353" data-respondelement="respond" data-replyto="Reply to Charlie" aria-label='Reply to Charlie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

											<div class="herald-sticky-prev h6">
							<a href="https://frankreport.com/2022/08/12/tighe-forced-to-plead-guilty-vs-risking-20-years/" rel="next">Tighe: Forced to Plead Guilty vs. Risking 20 Years</a>						</div>
					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2022/08/11/mk10-dos-lied-and-lied-hiding-the-gross-raniere/" rel="prev">MK10: DOS Lied and Lied, Hiding the Gross Raniere</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2022/08/12/cunha-tried-to-expose-corruption-in-ct-family-court/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&amp;t=Cunha+Tried+to+Expose+Corruption+in+CT+Family+Court"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&amp;text=Cunha+Tried+to+Expose+Corruption+in+CT+Family+Court"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2022%2F08%2F1.jpg%3Ffit%3D1205%252C940%26amp%3Bssl%3D1&amp;description=Cunha+Tried+to+Expose+Corruption+in+CT+Family+Court"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F&amp;title=Cunha+Tried+to+Expose+Corruption+in+CT+Family+Court"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="213" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/0.jpg?fit=300%2C213&amp;ssl=1" class="image wp-image-176961  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/0.jpg?w=507&amp;ssl=1 507w, https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/0.jpg?resize=300%2C213&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="176961" data-permalink="https://frankreport.com/2021/10/28/glazer-accuses-suneel-in-nxivm-civil-lawsuit-hearing-and-suneels-rebuttal/frank-parlato-dateline-photo/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/0.jpg?fit=507%2C360&amp;ssl=1" data-orig-size="507,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="frank parlato dateline photo" data-image-description="" data-image-caption="&lt;p&gt;Frank Parlato, as he looks into the distance and comes up with new and exciting ways to distract his readers from the facts at hand.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/0.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2021/10/0.jpg?fit=507%2C360&amp;ssl=1" /><figcaption class="wp-caption-text">Frank Parlato</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>About the Author</span></h4>			<div class="textwidget"><p>Frank Parlato is an investigative journalist.</p>
<p>His work has been cited in hundreds of news outlets, like The New York Times, The Daily Mail, VICE News, CBS News, Fox News, New York Post, New York Daily News, Oxygen, Rolling Stone, People Magazine, The Sun, The Times of London, CBS Inside Edition, among many others in all five continents.</p>
<p>His work to expose and take down NXIVM is featured in books like “Captive” by Catherine Oxenberg, “Scarred” by Sarah Edmonson, “The Program” by Toni Natalie, and “NXIVM. La Secta Que Sedujo al Poder en México” by Juan Alberto Vasquez.</p>
<p>Parlato has been prominently featured on HBO’s docuseries “The Vow” and was the lead investigator and coordinating producer for Investigation Discovery’s “The Lost Women of NXIVM.” In addition, he was credited in the Starz docuseries 'Seduced' for saving 'slave' women from being branded and escaping the sex-slave cult known as DOS.</p>
<p>Parlato appeared on the Nancy Grace Show, Beyond the Headlines with Gretchen Carlson, Dr. Oz, American Greed, Dateline NBC, and NBC Nightly News with Lester Holt, where Parlato conducted the first-ever interview with Keith Raniere after his arrest. This was ironic, as many credit Parlato as one of the primary architects of his arrest and the cratering of the cult he founded.</p>
<p>Parlato is a consulting producer and appears in TNT's The Heiress and the Sex Cult, which premieres on May 22, 2022.</p>
<p>IMDb — Frank Parlato</p>
<p>https://en.wikipedia.org/wiki/Frank_Parlato,_Jr.</p>
<p>Contact Frank with tips or for help.<br />
Phone / Text: (305) 783-7083<br />
Email: frankparlato@gmail.com</p>
</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2022/08/'> August 2022 </option>
	<option value='https://frankreport.com/2022/07/'> July 2022 </option>
	<option value='https://frankreport.com/2022/06/'> June 2022 </option>
	<option value='https://frankreport.com/2022/05/'> May 2022 </option>
	<option value='https://frankreport.com/2022/04/'> April 2022 </option>
	<option value='https://frankreport.com/2022/03/'> March 2022 </option>
	<option value='https://frankreport.com/2022/02/'> February 2022 </option>
	<option value='https://frankreport.com/2022/01/'> January 2022 </option>
	<option value='https://frankreport.com/2021/12/'> December 2021 </option>
	<option value='https://frankreport.com/2021/11/'> November 2021 </option>
	<option value='https://frankreport.com/2021/10/'> October 2021 </option>
	<option value='https://frankreport.com/2021/09/'> September 2021 </option>
	<option value='https://frankreport.com/2021/08/'> August 2021 </option>
	<option value='https://frankreport.com/2021/07/'> July 2021 </option>
	<option value='https://frankreport.com/2021/06/'> June 2021 </option>
	<option value='https://frankreport.com/2021/05/'> May 2021 </option>
	<option value='https://frankreport.com/2021/04/'> April 2021 </option>
	<option value='https://frankreport.com/2021/03/'> March 2021 </option>
	<option value='https://frankreport.com/2021/02/'> February 2021 </option>
	<option value='https://frankreport.com/2021/01/'> January 2021 </option>
	<option value='https://frankreport.com/2020/12/'> December 2020 </option>
	<option value='https://frankreport.com/2020/11/'> November 2020 </option>
	<option value='https://frankreport.com/2020/10/'> October 2020 </option>
	<option value='https://frankreport.com/2020/09/'> September 2020 </option>
	<option value='https://frankreport.com/2020/08/'> August 2020 </option>
	<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="block-9" class="widget widget_block"><h4 class="widget-title h6"><span>Connect</span></h4><div class="wp-widget-group__inner-blocks">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<ul class="is-content-justification-left is-layout-flex wp-container-3 wp-block-social-links has-icon-color has-icon-background-color is-style-default"><li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-twitter wp-block-social-link"><a href="https://twitter.com/frank_report"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Twitter</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-facebook wp-block-social-link"><a href="https://www.facebook.com/Frank-Report-113322427466889"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Facebook</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-chain wp-block-social-link"><a href="https://parler.com/profile/FrankReport/posts"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"></path></svg><span class="wp-block-social-link-label screen-reader-text">Link</span></a></li>

<li style="color: #ffffff; background-color: #000000; " class="wp-social-link wp-social-link-linkedin wp-block-social-link"><a href="https://www.linkedin.com/in/frank-parlato-ba8722136/"  class="wp-block-social-link-anchor"><svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg><span class="wp-block-social-link-label screen-reader-text">LinkedIn</span></a></li></ul>
</div></div>
</div></div><div id="author_grid-2" class="widget widget_author_grid"><h4 class="widget-title h6"><span>Authors</span></h4><ul><li><a href="https://frankreport.com/author/annamercury/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg' srcset='https://frankreport.com/wp-content/uploads/2022/03/anna-mercury.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/dorian-mcclintock/"> <img alt='' src='https://secure.gravatar.com/avatar/a5c20ec85e31eb3f60308242ef6379c7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5c20ec85e31eb3f60308242ef6379c7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/frank/"> <img alt='' src='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/45ccd587ca2ed8158fcc3956718537d2?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/frankparlato/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg' srcset='https://frankreport.com/wp-content/uploads/2021/10/FRANK-REPORT_LOGO_FINAL_B-on-G.jpg 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/guest-view/"> <img alt='' src='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/50db7729dda7e6442fafbbd17a5c8106?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/heidih/"> <img alt='' src='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec4763d5169744c48b6fae52b2297d1c?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/joejohara/"> <img alt='' src='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png' srcset='https://frankreport.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-05-at-2.59.10-AM.png 2x' class='avatar avatar-32 photo sab-custom-avatar' height='32' width='32' /></a></li><li><a href="https://frankreport.com/author/krclaviger/"> <img alt='' src='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6862e4123b7565f2df09fab4399291dd?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/nxivmart/"> <img alt='' src='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e9caebd642b9e698a7bccb371339529?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/paulserran/"> <img alt='' src='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1291aedc54db8eda664aee5752defff3?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/roger-stone/"> <img alt='' src='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4b54f5eea422f7d7a2125177fe5a5f23?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li><li><a href="https://frankreport.com/author/suneel-chakravorty/"> <img alt='' src='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=32&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/03f5f1a5ed39c48108522d6fbed0ecc7?s=64&#038;d=identicon&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></a></li></ul></div>		
					<div class="herald-sticky">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2020 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202232"></script>
        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2022\/08\/12\/cunha-tried-to-expose-corruption-in-ct-family-court\/":204478};
	</script>
				<style>.wp-block-social-links.wp-container-1 {justify-content: flex-start;}</style>
<style>.wp-block-social-links.wp-container-3 {justify-content: flex-start;}</style>
<link rel='stylesheet' id='all-css-5bba1513534c7d2040891837a21d4d71' href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/widgets/author-grid/author-grid.css?m=1621843006' type='text/css' media='all' />
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/frankreport.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='herald-main-js-extra'>
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"200","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2021\/11\/logo-resized-1.svg","smooth_scroll":"","trending_columns":"6"};
</script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","origin_id":204478,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/frankreport.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"3165f1eb42","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://frankreport.com/_static/??-eJyNkd1uwzAIhV9o1I20dlfTHmViNmlI/Cdw0ubt5zXtFE1ptSsbON8B43MGm2KhWEz244mjmp5KRjuYT47WfI3sncldKinejl3guOv15ZyhKvzoqDJqHGsxE0WXxAidKJJgSQIyxsKB/kHVUk5+btn7lfrveD8x2gJtkgBvZm3G0dFlo4lNIVQLEMp+3rAuHYWq7OrE9bGoSuXKPR4i0KBAqDNosowetEOhNYoPWSUU29WC54kAe7zAkvrFcUK1wrks61nuT1ay8WMWJY1K/l6De+KJDQ6sgcpicwuglavKVeYjvDfH47553R+a5huNUtcc'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://frankreport.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=204478&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=53f80820e1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90beaf94f19e93cd9aa6f51d003580a779b90d02#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=204478&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Please+leave+a+comment%3A+Your+opinion+is+important+to+us%21+%28Email+%26+username+are+optional%29&jetpack_comments_nonce=53f80820e1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=90beaf94f19e93cd9aa6f51d003580a779b90d02#parent=https%3A%2F%2Ffrankreport.com%2F2022%2F08%2F12%2Fcunha-tried-to-expose-corruption-in-ct-family-court%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.3',blog:'103448067',post:'204478',tz:'-5',srv:'frankreport.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '204478' ]);
</script>

</body>
</html>