<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
<meta name="google-site-verification" content="1f92YC9u0pt-oKDSRU3Go1mgdBnZkTfw19oXPTwEm_A" />

<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="https://frankreport.com/xmlrpc.php">
<title>The Right Side: NYC&#8217;s Superb Police Dept. Need Our Support, While Mayor deBlasio Should Be Arrested for Criminal Negligence &#8211; Frank Report | Investigative Journalism From Frank Parlato</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ELOhRXBqVoRzNh3JW-oIXG2f6Tvo9h4Vx_aXLrxb5iM" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Feed" href="https://frankreport.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; Comments Feed" href="https://frankreport.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank Report | Investigative Journalism From Frank Parlato &raquo; The Right Side: NYC&#8217;s Superb Police Dept. Need Our Support, While Mayor deBlasio Should Be Arrested for Criminal Negligence Comments Feed" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/frankreport.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://frankreport.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://frankreport.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://frankreport.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://frankreport.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='https://frankreport.com/wp-content/themes/herald/assets/css/min.css?ver=1.7' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://frankreport.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpshopify-styles-frontend-all-css'  href='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.min.css?ver=1594228761' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
		function shouldTrack(){
		var trackLoggedIn = true;
		var loggedIn = false;
		if(!loggedIn){
		return true;
		} else if( trackLoggedIn ) {
		return true;
		}
		return false;
		}
				function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		
		if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
		//Google Analytics
		(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
		(i[r].q = i[r].q || []).push(arguments)
		}, i[r].l = 1 * new Date();
		a = s.createElement(o),
		m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
		})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
		ga('create', 'UA-102321608-1', 'auto');

		
		ga('send', 'pageview');
		}

		
</script>
<script type='text/javascript' defer src='https://frankreport.com/wp-content/plugins/wpshopify/dist/runtime.3771b9.min.js?ver=5.4.2'></script>
<script type='text/javascript' defer src='https://frankreport.com/wp-content/plugins/wpshopify/dist/vendors-public.3771b9.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://frankreport.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/hooks.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/lodash.min.js'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/react-dom.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/escape-html.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/element.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/vendor/moment.min.js'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/a11y.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/is-shallow-equal.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/compose.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/deprecated.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/dom.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/i18n.min.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/keycodes.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/primitives.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/priority-queue.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/redux-routine.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/data.min.js'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/rich-text.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/warning.min.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/dist/components.min.js'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "wpshopify", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' defer src='https://frankreport.com/wp-content/plugins/wpshopify/dist/public.3771b9.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://frankreport.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://frankreport.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://frankreport.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nicki Clyne, Dr. Danielle Roberts and Others Perform Nightly Dance Protest Outside Brooklyn MDC Prison for Cult Leader Keith Raniere' href='https://frankreport.com/2020/07/09/nicki-clyne-dr-danielle-roberts-with-nxivm-followers-perform-nightly-dance-protests-outside-brooklyn-mdc-prison-for-cult-leader-keith-raniere/' />

<link rel="canonical" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/" />
<link rel='shortlink' href='https://wp.me/p703zd-BTM' />
<link rel="alternate" type="application/json+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://frankreport.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&#038;format=xml" />
		<meta name="author" content="frankparlato">
		<meta name="classification" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="copyright" content="Copyright Frank Report | Investigative Journalism From Frank Parlato - All rights Reserved.">
		<meta name="designer" content="meks">
		<meta name="distribution" content="Global">
		<meta name="language" content="en-US">
		<meta name="publisher" content="Frank Report | Investigative Journalism From Frank Parlato">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Activities, Documents, DOS, Epstein, Featured, fiction, Frank Parlato, General, Human Branding, Jail Tales, Justice, Keith history, Law enforcement, Levens, media, Media reports, Mexico, Misc, News, NXIVM, NXIVM/Raniere/Bronfman Documents, Press Accounts on NXIVM, Raniere and Co., Ramtha, Readers Views, Second Story, Secret Teachings of Master Raniere, Shmueli, Sidebar, Slave Women of DOS, Stone, The Cult of Keith Raniere, The People involved, To export, Top Story, Victim&#039;s stories">
		<meta name="template" content="Herald | Shared By VestaThemes.com">
		<meta name="robots" content="index,follow">
		<meta name="pocket-site-verification" content="508597c2fedf1329795b6d6e849872" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Right Side: NYC&#8217;s Superb Police Dept. Need Our Support, While Mayor deBlasio Should Be Arrested for Criminal Negligence" />
<meta property="og:url" content="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/" />
<meta property="og:description" content="ARE POLICE TOO HEAVY HANDED, UNDER TRAINED…SHOULD WE TAKE THEIR GUNS AWAY…OR ARE THEY DOING A BETTER JOB PROTECTING US THAN YOU REALIZE?" />
<meta property="article:published_time" content="2020-07-09T20:46:38+00:00" />
<meta property="article:modified_time" content="2020-07-09T20:46:38+00:00" />
<meta property="og:site_name" content="Frank Report | Investigative Journalism From Frank Parlato" />
<meta property="og:image" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=620%2C413&amp;ssl=1" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/frankreport.com/wp-content/uploads/2018/02/cropped-FrankReportFavIcon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">.wp-caption { max-width: 100% !important; text-align:center; } .wp-caption img { background:none; margin:0; border:0 none; max-width:100%; width:auto; height:auto;} .wp-caption-text, .gallery-caption { color:#000000; font-size:16px; margin:0; padding:4px 0 0; font-style: italic; text-align:center; } .wp-caption.aligncenter { margin:0 auto 15px; } .wp-caption { max-width:1100px; text-align:center;}</style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131140854-9";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131140854-9']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'frankreport.com']);
_gaq.push(['f._setDomainName', 'frankreport.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod78-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','frankreport.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 114564;
var ezdomain = 'frankreport.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":114564,"domain_test_group":20200410,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"d4b5a3ca-4af0-47cd-4cfa-06dfa8c48213","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"3.236.185.145:6603","state":"VA","t_epoch":1594351199,"template_id":120,"time_on_site_visit":0,"url":"https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/","user_id":0,"visit_uuid":"9a4aef77-c8db-419e-4300-5f09221f09a7","word_count":2183,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_114564=" + new Date().getTime() + "|d4b5a3ca-4af0-47cd-4cfa-06dfa8c48213|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-145686 single-format-standard unknown wpshopify">



	<header id="header" class="herald-site-header">

											<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo" src="https://frankreport.com/wp-content/uploads/2019/09/frankreportfinal2.png" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
	</div>
											</div>
					
										
															<div class="hel-r herald-go-hor">
																								</div>
								
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-1" class="menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li id="menu-item-119331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li id="menu-item-131669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li id="menu-item-121832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li id="menu-item-121834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li id="menu-item-121835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li id="menu-item-121836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li id="menu-item-121833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li id="menu-item-119332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li id="menu-item-119323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li id="menu-item-119324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></ul>
</ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="https://frankreport.com/" rel="home"><img class="herald-logo-mini" src="https://frankreport.com/wp-content/uploads/2019/09/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg" alt="Frank Report | Investigative Journalism From Frank Parlato" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="https://frankreport.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-menu-3" class="herald-mob-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="https://www.frankreport.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119331"><a href="https://frankreport.com/category/general/">NXIVM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131669"><a href="https://frankreport.com/category/frank-parlato/">Parlato Case</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121832"><a href="https://frankreport.com/category/epstein/">Epstein</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121834"><a href="https://frankreport.com/category/levens/">Levens</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121835"><a href="https://frankreport.com/category/ramtha/">Ramtha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121836"><a href="https://frankreport.com/category/stone/">Roger Stone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121833"><a href="https://frankreport.com/category/justice/">Justice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119332"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://frankreport.com/contact/">Contact Frank</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119323"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119324"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul>	
		</div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-145686" class="herald-single post-145686 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
			<div class="row">
								
<div class="col-lg-12 col-md-12 herald-ignore-sticky-height">
			<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="620" height="413" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=620%2C413&amp;ssl=1" class="attachment-herald-lay-single-full size-herald-lay-single-full wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?w=620&amp;ssl=1 620w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=414%2C276&amp;ssl=1 414w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=470%2C313&amp;ssl=1 470w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=130%2C86&amp;ssl=1 130w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=187%2C124&amp;ssl=1 187w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="145689" data-permalink="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/1-nypd/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=620%2C413&amp;ssl=1" data-orig-size="620,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 nypd" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=620%2C413&amp;ssl=1" /></span>
			</div>
</div>
	
		
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="meta-ad"></div>
		
					<div class="entry-meta-author">					

			
				<img alt='' src='https://secure.gravatar.com/avatar/4c40973f2dcaceb935d4cc4d2deb04c4?s=112&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c40973f2dcaceb935d4cc4d2deb04c4?s=224&#038;d=identicon&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="https://frankreport.com/author/correspondent/">Correspondent</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-time"><span class="updated">3:46 pm</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/#comments">3 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;t=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;text=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F07%2F1-nypd.jpg%3Ffit%3D620%252C413%26amp%3Bssl%3D1&amp;description=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;title=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<header class="entry-header">
		<h1 class="entry-title h1">The Right Side: NYC&#8217;s Superb Police Dept. Need Our Support, While Mayor deBlasio Should Be Arrested for Criminal Negligence</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">July 9, 2020</span></div></div>
	</header>				<div class="entry-content herald-entry-content">

	
	
					
	<p style="font-weight: 400;">ARE POLICE TOO HEAVY HANDED, UNDER TRAINED…SHOULD WE TAKE THEIR GUNS AWAY…OR ARE THEY DOING A BETTER JOB PROTECTING US THAN YOU REALIZE?</p>
<p><img data-attachment-id="192" data-permalink="https://frankreport.com/2015/12/04/who-escrows-proceeds-from-a-theft-get-real/dilaura/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dilaura right side" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?fit=300%2C300&amp;ssl=1" class="alignnone size-full wp-image-192" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2015/12/dilaura.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" /></p>
<p style="font-weight: 400;"><strong>By J. Gary DiLaura, FBI, retired</strong></p>
<p style="font-weight: 400;">My personal opinion is that being a police officer in the United States is the most dangerous, toughest, most underrated, thankless job in the US.</p>
<p style="font-weight: 400;">When I worked in NYC there were 25,000 NY police officers. Today there are 35,000. In all my years as an agent I NEVER worked with a better municipal PD in my entire career.</p>
<p style="font-weight: 400;">I could not imagine then or now how the hell they managed an army, with the control, discipline and honor that they exhibited. Their job, like all lawmen, is to keep people safe, and they did that then and now, fearlessly.</p>
<p style="font-weight: 400;">Of course they were not required to “NOT” enforce the law then as they are today, which makes a big difference.</p>
<p style="font-weight: 400;">NY Mayor Bill de Blasio is absolutely criminally negligent in his handling of the police dept.</p>
<p style="font-weight: 400;">You are not honoring your oath to protect your flock when you tell police to stand down!</p>
<p style="font-weight: 400;">If I were police commissioner, I would find a DA with guts and have him charge deBlasio with obstructing justice and felony criminal negligence and put him in jail… Let him fight it!! He’s ruining an institution! Even Gov. Andrew Cuomo hates his guts and that’s saying something… He could sleep with a rattlesnake!</p>
<p style="font-weight: 400;">I worked with the NYPD Safe and Loft Squad, the Burglary Squads while on the Truck Hijacking Squad and then &#8216;MCU,&#8217; the Major Case Unit, while on the FBI Bank Robbery Squad.</p>
<p style="font-weight: 400;">There was also a unit in the NYPD that was the best, toughest, group of Cops you ever saw and they were called NYPD Emergency Services… Ask any COP who put out a “10-13” call for help!</p>
<p style="font-weight: 400;">Emergency Services were just that… when things turned into shit and people, mostly lawmen, were in trouble and needed help NOW, Emergency Services came, very fast and very heavy… This was before SWAT!</p>
<p style="font-weight: 400;">Lawmen… local, state, federal, we all got jammed up on the street at one time or another and many of us put out a “10-13, Officer In Trouble” call. They responded to so many calls that they actually worked out of the fire halls!</p>
<p style="font-weight: 400;">If you believe that the police, NYPD, LAPD,  Chicago PD and small town USA PD are all inept, corrupt, racists, or any other derogatory name you can think up, you had better back up and take a better view. I looked up a few stats from the FBI crime stats and found some interesting facts:</p>
<p style="font-weight: 400;">From 1962 to 2013, the number of police officers killed went generally down, from a high of  132 in 1972 to 27 in 2013.</p>
<p style="font-weight: 400;">We would expect violent crimes to be tied directly to population and police killings… right? Let’s look:</p>
<p style="font-weight: 400;">In 1961 the US population was 179,323,175 and violent crimes were 288,460.</p>
<p style="font-weight: 400;">Look how crime and population climbed together…</p>
<p style="font-weight: 400;">In 1993, population 257,908,000 and violent crimes 1,926,020.</p>
<p style="font-weight: 400;">Then something changed. Population kept climbing, while crime went DOWN!</p>
<p style="font-weight: 400;">In 2018, population 327,167,434 and violent crimes:1,245,065.</p>
<p style="font-weight: 400;">What happened to reduce crime while population exploded?</p>
<p style="font-weight: 400;">You and I both know who is responsible for reducing crime… it was the police departments!</p>
<p style="font-weight: 400;">They became more educated, many department required college… either 2 or 4 year degrees. The training vastly improved, escalated, and equipment improved.</p>
<p style="font-weight: 400;">We went from tear gas, AKA mace, to CAP STUN a much better product. We went from batons to “STUN GUNS” …that really work! So there are fewer broken bones, concussions, and gunshot wounds.</p>
<p style="font-weight: 400;">The training… thanks, in many ways, to the FBI, became vastly improved as we all learned better, safer ways to handle dangerous criminals and we trained many police instructors as we learned new techniques.</p>
<p style="font-weight: 400;">The FBI ran training schools all over the country. Ask any cop who worked in the 70s, 80s, 90s, and they will likely tell you they attended schools taught by FBI Instructors on law, crime scene , community relations, fingerprinting, firearms defensive tactics and more, including instructor schools to teach their own departments or received training by those Instructors while in their own academy.</p>
<p style="font-weight: 400;"> In the early 1970s we had no “bullet proof vests”, a misnomer…bullet resistant is more accurate. In the late 70s and into the 80s vests took hold and began saving police lives and made police better because they felt safer.</p>
<p style="font-weight: 400;">Weapons improved with the new semi-automatic handguns with higher capacity. Long guns in cars improved in quality and quality.</p>
<p style="font-weight: 400;">When the police out man, outgun and have the element of surprise, we …the good guys… and the bad guys are all much safer, but when elected officials alert fugitives the law is coming it gets MUCH more dangerous for everybody.</p>
<p style="font-weight: 400;">That’s felony obstruction of justice in any jurisdiction and those doing it should become prison inmates!</p>
<p style="font-weight: 400;">If you want to know what’s wrong…don’t look at the police. There are less bad cops than there are good Democrat leaders! Mayors like the Seattle Mayor Jenny Durkin, and Governors like California’s Newsum, Washington’s Jay Inslee, NY Cuomo and most Democrat states are the guilty parties.</p>
<p style="font-weight: 400;">They stop the police from doing their jobs then condemn them for not doing their jobs!</p>
<p style="font-weight: 400;">To STOP and even prevent violent crime, the STANDING rule is, has been and will always be to meet more crime with more law enforcement …to reduce crime, increase law enforcement… to stop the increase in violence, increase force… to stop subjects from resisting, increase force.</p>
<p style="font-weight: 400;">Every single arrest a police officer makes involves a gun… The officer always brings one into the fight and he MUST protect it because stats show that if a violent criminal gains control of his gun, the criminal WILL shoot that officer with it!</p>
<p style="font-weight: 400;">Only someone who is either ignorant to life or simply stupid would either reduce law enforcement or disarm their police in the face of increased violence!</p>
<p style="font-weight: 400;">The way Republicans want to reduce crime is to increase law enforcement… The way Democrats want to reduce crime is to  do away with law enforcement and the Rule of Law… That’s the difference in the two parties and don’t believe anything to the contrary!</p>
<p style="font-weight: 400;">Disbanding or defunding your police department is absolute insanity… Dethrone your Democrat “leaders”…they are leading you to hell!</p>
<p style="font-weight: 400;">Cuomo’s way is to release criminals, disarm citizens, open the borders. deBlasio’s is to order the police to NOT enforce the law, follow his lead to do NOTHING,  take the abuse by assholes, and pretend it will just… go away!!!</p>
<p style="font-weight: 400;">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-145686" class="share-twitter sd-button share-icon" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-145686" class="share-facebook sd-button share-icon" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-145686" class="share-linkedin sd-button share-icon" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103448067-145686-5f07de5eb007e' data-src='https://widgets.wp.com/likes/#blog_id=103448067&amp;post_id=145686&amp;origin=frankreport.com&amp;obj_id=103448067-145686-5f07de5eb007e' data-name='like-post-frame-103448067-145686-5f07de5eb007e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-145607 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/08/ranieres-various-claims-as-a-child-and-teenager-compared/" title="Raniere&#8217;s Various Claims as a Child and Teenager Compared"><img width="300" height="200" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=414%2C276&amp;ssl=1 414w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=470%2C313&amp;ssl=1 470w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=640%2C426&amp;ssl=1 640w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=130%2C86&amp;ssl=1 130w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=187%2C124&amp;ssl=1 187w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="39713" data-permalink="https://frankreport.com/2017/07/20/is-raniere-a-liar-a-quick-overview-of-the-claims-of-vanguard-as-a-child-and-teenager/1978-raniere-2/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?fit=1291%2C670&amp;ssl=1" data-orig-size="1291,670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1978 raniere" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?fit=1024%2C531&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/07/08/ranieres-various-claims-as-a-child-and-teenager-compared/">Raniere&#8217;s Various Claims as a Child and Teenager Compared</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">July 8, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/07/08/ranieres-various-claims-as-a-child-and-teenager-compared/#comments">14 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-145575 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/08/i-dont-think-karen-unterreiner-had-anything-to-do-with-enabling-ranieres-hebephilia/" title="I Don&#8217;t Think Karen Unterreiner Had Anything to Do With Enabling Raniere&#8217;s Hebephilia"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" data-attachment-id="14595" data-permalink="https://frankreport.com/2016/01/30/photo-gallery-of-the-women-of-raniere-part-1/karen-underriener/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?fit=1038%2C694&amp;ssl=1" data-orig-size="1038,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="karen underriener" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?fit=1024%2C685&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/07/08/i-dont-think-karen-unterreiner-had-anything-to-do-with-enabling-ranieres-hebephilia/">I Don&#8217;t Think Karen Unterreiner Had Anything to Do With Enabling Raniere&#8217;s Hebephilia</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">July 8, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/07/08/i-dont-think-karen-unterreiner-had-anything-to-do-with-enabling-ranieres-hebephilia/#comments">17 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/frankparlato/">Frank Parlato</a></span></span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-145567 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/08/fred-social-distancing-is-a-well-known-cia-form-of-torture-a-conman-claims-he-is-king-of-england/" title="Fred: Social Distancing Is a Well Known CIA Form of Torture &#038; a Conman Claims He Is King of England"><img width="300" height="200" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=300%2C200&amp;ssl=1" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=414%2C276&amp;ssl=1 414w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=470%2C313&amp;ssl=1 470w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=640%2C426&amp;ssl=1 640w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?zoom=3&amp;resize=300%2C200&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="145570" data-permalink="https://frankreport.com/2020/07/08/fred-social-distancing-is-a-well-known-cia-form-of-torture-a-conman-claims-he-is-king-of-england/king-john/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="king john" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?fit=1024%2C538&amp;ssl=1" /></a>
		</div>
	
	<div class="entry-header">
		
		<h2 class="entry-title h6"><a href="https://frankreport.com/2020/07/08/fred-social-distancing-is-a-well-known-cia-form-of-torture-a-conman-claims-he-is-king-of-england/">Fred: Social Distancing Is a Well Known CIA Form of Torture &#038; a Conman Claims He Is King of England</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">July 8, 2020</span></div><div class="meta-item herald-comments"><a href="https://frankreport.com/2020/07/08/fred-social-distancing-is-a-well-known-cia-form-of-torture-a-conman-claims-he-is-king-of-england/#comments">11 Comments</a></div><div class="meta-item herald-author"><span class="vcard author"><span class="fn"><a href="https://frankreport.com/author/correspondent/">Correspondent</a></span></span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-actions"><a href="https://frankreport.com/author/correspondent/">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='https://secure.gravatar.com/avatar/4c40973f2dcaceb935d4cc4d2deb04c4?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c40973f2dcaceb935d4cc4d2deb04c4?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Correspondent</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">3 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>



		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&#038;postid=145686&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2f49fdf2c9fec5368979896e6eb5575d865869ae#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				
		
			<ul class="comment-list">
									<li id="comment-136943" class="comment even thread-even depth-1">
			<article id="div-comment-136943" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/a13c0dfe6108da132ae682506d1a6023?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a13c0dfe6108da132ae682506d1a6023?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn">NiceGuy</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/#comment-136943">
							<time datetime="2020-07-09T19:24:13-05:00">
								July 9, 2020 at 7:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>— Look how crime and population climbed together…In 1993, population 257,908,000 and violent crimes 1,926,020. Then something changed.  Population kept climbing, while crime went DOWN!  In 2018, population 327,167,434 and violent crimes:1,245,065.</p>
<p>Mr. DiLaura’s stats speak for themselves.  </p>
<p>Ironically in 1990&#8230;.<br />
the BLACK DEMOCRATIC MAYOR of New York City proposed to increase the police force by 1/3!!!! The mayor’s  proposal would have been the largest increase of police officers in the history of the United States.  </p>
<p>Eventually Mayor Rudy Giuliani increased the police force! </p>
<p>The real irony is now liberals want to defund the police despite the fact that a larger  police  force caused downward trends in the number of African Americans  murdered. </p>
<p>A Democratic black mayor over 20 years ago realized that having a greater number of police officers would save black lives!!!!!!</p>
<p>What’s wrong with Liberals? </p>
<p>*********<br />
“NEW YORK —  Beset by a rising tide of violence, Mayor David N. Dinkins unveiled a long-awaited package of crime-fighting proposals Tuesday that included increasing New York City’s police force by one-third to a historic high of almost 32,000 officers.”<br />
-NYTimes</p>
<p>Below is the Black Mayor of New York story:<br />
<a href="https://www.nytimes.com/1990/10/03/nyregion/dinkins-on-crime-dinkins-proposes-record-expansion-of-police-forces.html" rel="nofollow ugc">https://www.nytimes.com/1990/10/03/nyregion/dinkins-on-crime-dinkins-proposes-record-expansion-of-police-forces.html</a></p>
<p><a href="https://www.latimes.com/archives/la-xpm-1990-10-03-mn-1600-story.html" rel="nofollow ugc">https://www.latimes.com/archives/la-xpm-1990-10-03-mn-1600-story.html</a></p>
<p>—To STOP and even prevent violent crime, the STANDING rule is, has been and will always be to meet more crime with more law enforcement …to reduce crime, increase law enforcement… to stop the increase in violence, increase force… to stop subjects from resisting, increase force.</p>
<p>Unequivocally having more police officers makes violence and crime go down and saves lives in the long run!!!!!!</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?replytocom=136943#respond' data-commentid="136943" data-postid="145686" data-belowelement="div-comment-136943" data-respondelement="respond" aria-label='Reply to NiceGuy'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-136939" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-136939" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/#comment-136939">
							<time datetime="2020-07-09T18:35:29-05:00">
								July 9, 2020 at 6:35 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Besides police being more professional, I think another major reason for less crime is technology, such as cell phone video and fixed camera video cameras. LOL</p>
<p>The bad guys, whether they are criminals or bad cops, don&#8217;t like being caught. LOL</p>
<p>A change that should be made to weed out the bad cops is to hold the local/state/federal government civilly responsible for the bad cops. LOL</p>
<p>This gives government the incentive to remove them sooner rather than later. LOL</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?replytocom=136939#respond' data-commentid="136939" data-postid="145686" data-belowelement="div-comment-136939" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-136938" class="comment even thread-even depth-1">
			<article id="div-comment-136938" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo avatar-default' height='60' width='60' />						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/#comment-136938">
							<time datetime="2020-07-09T18:33:08-05:00">
								July 9, 2020 at 6:33 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The NYPD is the best? I guess you never read Serpico.  LOL</p>
<p>The Texas Rangers are the best.  LOL</p>
<p>The Texas Rangers use to beat the Indians all of the time.  LOL   </p>
<p>I love double-headers. Do ever watch baseball?  LOL</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/?replytocom=136938#respond' data-commentid="136938" data-postid="145686" data-belowelement="div-comment-136938" data-respondelement="respond" aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
			</ul>
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="https://frankreport.com/2020/07/09/nicki-clyne-dr-danielle-roberts-with-nxivm-followers-perform-nightly-dance-protests-outside-brooklyn-mdc-prison-for-cult-leader-keith-raniere/" rel="prev">Nicki Clyne, Dr. Danielle Roberts and Others Perform Nightly Dance Protest Outside Brooklyn MDC Prison for Cult Leader Keith Raniere</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
						<a href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/#comments" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;t=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;text=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;media=https%3A%2F%2Fi0.wp.com%2Ffrankreport.com%2Fwp-content%2Fuploads%2F2020%2F07%2F1-nypd.jpg%3Ffit%3D620%252C413%26amp%3Bssl%3D1&amp;description=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F&amp;title=The+Right+Side%3A+NYC%26%238217%3Bs+Superb+Police+Dept.+Need+Our+Support%2C+While+Mayor+deBlasio+Should+Be+Arrested+for+Criminal+Negligence"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

	</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="widget_sp_image-2" class="widget widget_sp_image"><h4 class="widget-title h6"><span>About Frank Parlato</span></h4><img width="2947" height="1756" alt="About Frank Parlato" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2947&amp;ssl=1 2947w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1024%2C610&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1536%2C915&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=2048%2C1220&amp;ssl=1 2048w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=990%2C590&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?resize=1320%2C787&amp;ssl=1 1320w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?w=2640&amp;ssl=1 2640w" sizes="(max-width: 2947px) 100vw, 2947px" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/FRP1.jpg?fit=2947%2C1756&amp;ssl=1" /><div class="widget_sp_image-description" ><p>Frank Parlato is an investigative journalist. </p>
<p>His work has been cited in major publications all over the world, including The New York Times, The Daily Mail, VICE News, CNN, Fox News, Rolling Stone, People Magazine, and more.</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery's 2 hour blockbuster special 'The Lost Women of NXIVM.'</p>
<p>Frank Report is dedicated to Frank's investigative journalism and the pursuit of truth.</p>
<p>Read more about <a href="https://frankreport.com/about-frank-report/" target="_blank" rel="nofollow noopener"><u>Frank Report's mission.</u></a></p>
</div></div><div id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="197" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" class="image wp-image-131548  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?w=2047&amp;ssl=1 2047w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1024%2C673&amp;ssl=1 1024w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=768%2C505&amp;ssl=1 768w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1536%2C1009&amp;ssl=1 1536w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=130%2C86&amp;ssl=1 130w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=187%2C124&amp;ssl=1 187w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=990%2C650&amp;ssl=1 990w, https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?resize=1320%2C867&amp;ssl=1 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="131548" data-permalink="https://frankreport.com/swordinhand/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=2047%2C1345&amp;ssl=1" data-orig-size="2047,1345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Chitra ASUS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577224448&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SwordInHand" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2019/12/SwordInHand.jpg?fit=1024%2C673&amp;ssl=1" /><figcaption class="wp-caption-text">If the whole world stands against you sword in hand, would you still dare to do what you think is right?</figcaption></figure></div><div id="text-4" class="widget widget_text"><h4 class="widget-title h6"><span>Got A Tip?</span></h4>			<div class="textwidget">If you have a tip for Frank Report, send it here.<br>

Email:
frankparlato@gmail.com
<br>

Phone / Text:
(716) 990-5740</div>
		</div><div id="archives-5" class="widget widget_archive"><h4 class="widget-title h6"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://frankreport.com/2020/07/'> July 2020 </option>
	<option value='https://frankreport.com/2020/06/'> June 2020 </option>
	<option value='https://frankreport.com/2020/05/'> May 2020 </option>
	<option value='https://frankreport.com/2020/04/'> April 2020 </option>
	<option value='https://frankreport.com/2020/03/'> March 2020 </option>
	<option value='https://frankreport.com/2020/02/'> February 2020 </option>
	<option value='https://frankreport.com/2020/01/'> January 2020 </option>
	<option value='https://frankreport.com/2019/12/'> December 2019 </option>
	<option value='https://frankreport.com/2019/11/'> November 2019 </option>
	<option value='https://frankreport.com/2019/10/'> October 2019 </option>
	<option value='https://frankreport.com/2019/09/'> September 2019 </option>
	<option value='https://frankreport.com/2019/08/'> August 2019 </option>
	<option value='https://frankreport.com/2019/07/'> July 2019 </option>
	<option value='https://frankreport.com/2019/06/'> June 2019 </option>
	<option value='https://frankreport.com/2019/05/'> May 2019 </option>
	<option value='https://frankreport.com/2019/04/'> April 2019 </option>
	<option value='https://frankreport.com/2019/03/'> March 2019 </option>
	<option value='https://frankreport.com/2019/02/'> February 2019 </option>
	<option value='https://frankreport.com/2019/01/'> January 2019 </option>
	<option value='https://frankreport.com/2018/12/'> December 2018 </option>
	<option value='https://frankreport.com/2018/11/'> November 2018 </option>
	<option value='https://frankreport.com/2018/10/'> October 2018 </option>
	<option value='https://frankreport.com/2018/09/'> September 2018 </option>
	<option value='https://frankreport.com/2018/08/'> August 2018 </option>
	<option value='https://frankreport.com/2018/07/'> July 2018 </option>
	<option value='https://frankreport.com/2018/06/'> June 2018 </option>
	<option value='https://frankreport.com/2018/05/'> May 2018 </option>
	<option value='https://frankreport.com/2018/04/'> April 2018 </option>
	<option value='https://frankreport.com/2018/03/'> March 2018 </option>
	<option value='https://frankreport.com/2018/02/'> February 2018 </option>
	<option value='https://frankreport.com/2018/01/'> January 2018 </option>
	<option value='https://frankreport.com/2017/12/'> December 2017 </option>
	<option value='https://frankreport.com/2017/11/'> November 2017 </option>
	<option value='https://frankreport.com/2017/10/'> October 2017 </option>
	<option value='https://frankreport.com/2017/09/'> September 2017 </option>
	<option value='https://frankreport.com/2017/08/'> August 2017 </option>
	<option value='https://frankreport.com/2017/07/'> July 2017 </option>
	<option value='https://frankreport.com/2017/06/'> June 2017 </option>
	<option value='https://frankreport.com/2017/03/'> March 2017 </option>
	<option value='https://frankreport.com/2017/02/'> February 2017 </option>
	<option value='https://frankreport.com/2016/12/'> December 2016 </option>
	<option value='https://frankreport.com/2016/02/'> February 2016 </option>
	<option value='https://frankreport.com/2016/01/'> January 2016 </option>
	<option value='https://frankreport.com/2015/12/'> December 2015 </option>
	<option value='https://frankreport.com/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="herald_posts_widget-3" class="widget herald_posts_widget"><h4 class="widget-title h6"><span>Newest Articles</span></h4>
		
		<div class="row ">

							<article class="herald-lay-g post-145686 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/" title="The Right Side: NYC&#8217;s Superb Police Dept. Need Our Support, While Mayor deBlasio Should Be Arrested for Criminal Negligence">
				<img width="74" height="55" src="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=74%2C55&amp;ssl=1 74w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=111%2C83&amp;ssl=1 111w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=215%2C161&amp;ssl=1 215w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=550%2C413&amp;ssl=1 550w, https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?resize=559%2C413&amp;ssl=1 559w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="145689" data-permalink="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/1-nypd/" data-orig-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=620%2C413&amp;ssl=1" data-orig-size="620,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 nypd" data-image-description="" data-medium-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/frankreport.com/wp-content/uploads/2020/07/1-nypd.jpg?fit=620%2C413&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/">The Right Side: NYC&#8217;s Superb Police Dept. Need Our Support, While Mayor deBlasio Should Be Arrested for Criminal Negligence</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 9, 2020 3:46 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-145623 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/09/nicki-clyne-dr-danielle-roberts-with-nxivm-followers-perform-nightly-dance-protests-outside-brooklyn-mdc-prison-for-cult-leader-keith-raniere/" title="Nicki Clyne, Dr. Danielle Roberts and Others Perform Nightly Dance Protest Outside Brooklyn MDC Prison for Cult Leader Keith Raniere">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?resize=473%2C360&amp;ssl=1 473w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="145630" data-permalink="https://frankreport.com/2020/07/09/nicki-clyne-dr-danielle-roberts-with-nxivm-followers-perform-nightly-dance-protests-outside-brooklyn-mdc-prison-for-cult-leader-keith-raniere/clyne-dancing-5/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?fit=473%2C712&amp;ssl=1" data-orig-size="473,712" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Frank Parlato&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1594214885&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Clyne dancing 5" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?fit=199%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2020/07/Clyne-dancing-5.jpg?fit=473%2C712&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/07/09/nicki-clyne-dr-danielle-roberts-with-nxivm-followers-perform-nightly-dance-protests-outside-brooklyn-mdc-prison-for-cult-leader-keith-raniere/">Nicki Clyne, Dr. Danielle Roberts and Others Perform Nightly Dance Protest Outside Brooklyn MDC Prison for Cult Leader Keith Raniere</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 9, 2020 2:48 pm</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-145607 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/08/ranieres-various-claims-as-a-child-and-teenager-compared/" title="Raniere&#8217;s Various Claims as a Child and Teenager Compared">
				<img width="74" height="55" src="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=74%2C55&amp;ssl=1 74w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=111%2C83&amp;ssl=1 111w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=215%2C161&amp;ssl=1 215w, https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="39713" data-permalink="https://frankreport.com/2017/07/20/is-raniere-a-liar-a-quick-overview-of-the-claims-of-vanguard-as-a-child-and-teenager/1978-raniere-2/" data-orig-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?fit=1291%2C670&amp;ssl=1" data-orig-size="1291,670" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1978 raniere" data-image-description="" data-medium-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/frankreport.com/wp-content/uploads/2017/07/1978-raniere-e1549906636923.jpg?fit=1024%2C531&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/07/08/ranieres-various-claims-as-a-child-and-teenager-compared/">Raniere&#8217;s Various Claims as a Child and Teenager Compared</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 8, 2020 7:58 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-145575 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/08/i-dont-think-karen-unterreiner-had-anything-to-do-with-enabling-ranieres-hebephilia/" title="I Don&#8217;t Think Karen Unterreiner Had Anything to Do With Enabling Raniere&#8217;s Hebephilia">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" data-attachment-id="14595" data-permalink="https://frankreport.com/2016/01/30/photo-gallery-of-the-women-of-raniere-part-1/karen-underriener/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?fit=1038%2C694&amp;ssl=1" data-orig-size="1038,694" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="karen underriener" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2016/01/karen-underriener.jpg?fit=1024%2C685&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/07/08/i-dont-think-karen-unterreiner-had-anything-to-do-with-enabling-ranieres-hebephilia/">I Don&#8217;t Think Karen Unterreiner Had Anything to Do With Enabling Raniere&#8217;s Hebephilia</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 8, 2020 6:46 am</span></div></div>
			</div>
</div>

</div>
</article>							<article class="herald-lay-g post-145567 post type-post status-publish format-standard has-post-thumbnail hentry category-general">
<div class="row">	
		
		<div class="col-lg-4 col-xs-3">
		<div class="herald-post-thumbnail">
			<a href="https://frankreport.com/2020/07/08/fred-social-distancing-is-a-well-known-cia-form-of-torture-a-conman-claims-he-is-king-of-england/" title="Fred: Social Distancing Is a Well Known CIA Form of Torture &#038; a Conman Claims He Is King of England">
				<img width="74" height="55" src="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=74%2C55&amp;ssl=1" class="attachment-herald-lay-g1 size-herald-lay-g1 wp-post-image" alt="" srcset="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=74%2C55&amp;ssl=1 74w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=111%2C83&amp;ssl=1 111w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=215%2C161&amp;ssl=1 215w, https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 74px) 100vw, 74px" data-attachment-id="145570" data-permalink="https://frankreport.com/2020/07/08/fred-social-distancing-is-a-well-known-cia-form-of-torture-a-conman-claims-he-is-king-of-england/king-john/" data-orig-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?fit=1200%2C630&amp;ssl=1" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="king john" data-image-description="" data-medium-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/frankreport.com/wp-content/uploads/2020/07/king-john.jpg?fit=1024%2C538&amp;ssl=1" />			</a>
		</div>
	</div>
		
<div class="col-lg-8 col-xs-9 herald-no-pad">
	<div class="entry-header">
					<span class="meta-category meta-small"><a href="https://frankreport.com/category/general/" class="herald-cat-1">General</a></span>
		
		<h2 class="entry-title h7"><a href="https://frankreport.com/2020/07/08/fred-social-distancing-is-a-well-known-cia-form-of-torture-a-conman-claims-he-is-king-of-england/">Fred: Social Distancing Is a Well Known CIA Form of Torture &#038; a Conman Claims He Is King of England</a></h2>
					<div class="entry-meta meta-small"><div class="meta-item herald-date"><span class="updated">July 8, 2020 5:15 am</span></div></div>
			</div>
</div>

</div>
</article>			
		</div>

		
		
		</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="text-9" class="widget widget_text"><h4 class="widget-title h6"><span>About Frank Report</span></h4>			<div class="textwidget"><p><i>Frank Report</i> is one of the internet’s last destinations for true, unfiltered, hard-hitting journalism.</p>
<p>Since 2015, articles published by Frank Parlato on <i>Frank Report</i> have exposed major scandals and criminal enterprises (including the NXIVM Cult).</p>
<p>Frank Parlato was the lead investigator and coordinating producer of Investigation Discovery&#8217;s 2 hour blockbuster special &#8216;The Lost Women of NXIVM.&#8217;</p>
</div>
		</div>			</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
							</div>
					<div class="col-lg-3 col-md-3 col-sm-3">
				<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-119349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119349"><a href="https://frankreport.com/category/general/">General</a></li>
<li id="menu-item-119350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119350"><a href="https://frankreport.com/about-frank-report/">FR&#8217;s Mission</a></li>
<li id="menu-item-119351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119351"><a href="https://frankreport.com/contact/">Contact</a></li>
<li id="menu-item-119352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119352"><a href="https://frankreport.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-119353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119353"><a href="https://frankreport.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div></div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright &copy; 2015-2019 Frank Report.</div>							</div>
			
									<div class="hel-r herald-go-hor">
																</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<!-- wpcom_wp_footer -->
	<div style="display:none">
	<div class="grofile-hash-map-4c40973f2dcaceb935d4cc4d2deb04c4">
	</div>
	<div class="grofile-hash-map-a13c0dfe6108da132ae682506d1a6023">
	</div>
	</div>
<div
   data-wpshopify-component
   data-wpshopify-component-type="cart"
   data-wpshopify-payload-settings="eyJyZW5kZXJfZnJvbV9zZXJ2ZXIiOmZhbHNlLCJpY29uIjpmYWxzZSwidHlwZSI6ImZpeGVkIiwiaW5saW5lX2JhY2tncm91bmRfY29sb3IiOiIjNmFlMDZhIiwiaW5saW5lX2NhcnRfY291bnRlcl90ZXh0X2NvbG9yIjoiIzAwMCIsImlubGluZV9pY29uX2NvbG9yIjoiIzAwMCIsInNob3dfY291bnRlciI6dHJ1ZSwiZGF0YV90eXBlIjpmYWxzZSwiaGlkZV93cmFwcGVyIjpmYWxzZSwiZml4ZWRfYmFja2dyb3VuZF9jb2xvciI6IiM1MmE3YTYiLCJmaXhlZF9jb3VudGVyX2NvbG9yIjoiI0ZGRiIsImZpeGVkX2ljb25fY29sb3IiOiIjRkZGIn0=">
   
   </div><div id="wpshopify-root"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/frankreport.com\/2020\/07\/09\/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence\/":145686};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/07/09/the-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://frankreport.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/frankreport.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/frankreportfinal2.png","logo_mini":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","logo_mini_retina":"https:\/\/frankreport.com\/wp-content\/uploads\/2019\/09\/Frank-Report-Logo-Revamp-v4-COLORAsset-7.svg","smooth_scroll":"","trending_columns":"6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://frankreport.com/wp-content/themes/herald/assets/js/min.js?ver=1.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/frankreport.com\/wp-admin\/admin-ajax.php","nonce":"eae3ac9eb7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/frankreport.com\/wp-login.php?redirect_to=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://frankreport.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202028#ver=202028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=145686&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2f49fdf2c9fec5368979896e6eb5575d865869ae#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=103448067&postid=145686&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2f49fdf2c9fec5368979896e6eb5575d865869ae#parent=https%3A%2F%2Ffrankreport.com%2F2020%2F07%2F09%2Fthe-right-side-nycs-superb-police-dept-need-our-support-while-mayor-deblasio-should-be-arrested-for-criminal-negligence%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'103448067',post:'145686',tz:'-5',srv:'frankreport.com'} ]);
	_stq.push([ 'clickTrackerInit', '103448067', '145686' ]);
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="frankreport_com",_audins_did=114564;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.frankreport_com,DomainId.114564" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>